<!doctype html>
<html lang="en">

<head>
        <script>window.mrf={host:"bc.marfeel.com",dt:3},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
    
        <script>
            dataLayer = [];
        </script>
    
                    <script>
                        dataLayer.push({
                            'EntityType': 'Article',
                            'EntityID': '463092'
                        });
                    </script>
        <!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="https://ewn.co.za/static/b86984dae755899fc5a0.LTIE9_min.css">
<script async type="text/javascript" src="https://ewn.co.za/static/07b009dd15a182973621.LTIE9_min.js"></script>
<!--<![endif]-->
<script async type="text/javascript" src="/site/design/js/postscribe/2.0.8/postscribe.min.js"></script>
<script async type="text/javascript" src="/site/design/js/vendor/jquery-2.1.4.min.js"></script>
<script async type="text/javascript" src="/site/design/js/vendor/jquery.cloudinary.js"></script>
<script async type="text/javascript" src="/site/design/js/vendor/websockets/sockjs-v1.1.1.min.js"></script>
<script async type="text/javascript" src="/site/design/js/vendor/websockets/centrifuge.js"></script>
<script async type="text/javascript" src="/site/design/js/vendor/foundation5.js"></script>
<script async type="text/javascript" src="/site/design/js/vendor/jquery.masonry.js"></script>
<script async type="text/javascript" src="/site/design/js/vendor/clickoutside.js"></script>
<script async type="text/javascript" src="/site/design/js/vendor/custom-select.js"></script>
<script async type="text/javascript" src="/site/design/js/vendor/mediaelement-and-player.js"></script>
<script async type="text/javascript" src="/site/design/js/custom/weatherwidget.js"></script>
<script async type="text/javascript" src="/site/design/js/custom/audioselector.js"></script>
<script async type="text/javascript" src="/site/design/js/custom/megamenu.js"></script>
<script async type="text/javascript" src="/site/design/js/custom/blogfilter.js"></script>
<script async type="text/javascript" src="/site/design/js/app.js"></script>
<script async type="text/javascript" src="/site/design/js/ajaxloader/jquery.ajaxloader.js"></script>
<script async type="text/javascript" src="/site/design/js/vendor/nyromodal/jquery.nyroModal.custom.js"></script>
<script async type="text/javascript" src="/site/design/js/vendor/jquery.timeago.js"></script>
<script async type="text/javascript" src="/site/design/js/custom.js"></script>
<script async type="text/javascript" src="/site/design/js/365.js"></script>
<link rel="stylesheet" type="text/css" href="/site/design/css/app.css">
<link rel="stylesheet" type="text/css" href="/site/design/css/custom.css">
<link rel="stylesheet" type="text/css" href="/site/design/js/ajaxloader/ajaxloader.css">
<link rel="stylesheet" media="print" type="text/css" href="https://ewn.co.za/static/b86984dae755899fc5a0.print_min.css">
<link rel="stylesheet" media="screen" type="text/css" href="https://ewn.co.za/static/b86984dae755899fc5a0.nyroModal_min.css">

    
        <!-- BEGIN NARRATIIVE CODE -->
        <!-- COPYRIGHT NARRATIIVE -->
        <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
        <script type="text/javascript">
           (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
             (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
             n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
             o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
           })(window,document,'script','https://t.effectivemeasure.net','_em');
        </script>
        <!-- END NARRATIIVE CODE -->
    
        <!-- Google Tag Manager -->
        <script>
    
            window.pg = window.pg || []; pg.acq = pg.acq || [];
    
            pg.acq.push(function () {
    
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window, document, 'script', 'dataLayer', 'GTM-5NHXCDK');
    
            });
        </script>
        <!-- End Google Tag Manager -->
        <!--container 3 end-->
    
        <!--Tweet button plugin-->
        <script>
            !function (d, s, id) {
                var js,
                    fjs = d.getElementsByTagName(s)[0],
                    p = /^http:/.test(d.location) ? 'http' : 'https';
                if (!d.getElementById(id)) {
                    js = d.createElement(s);
                    js.id = id;
                    js.src = p + '://platform.twitter.com/widgets.js';
                    //js.addEventListener('load', function (e) {
                    //    twttr.events.bind('click', function (event) {
                    //        //console.log('tweet clicked');
                    //        _gaq.push(['_trackEvent', 'ArticlePage', 'TweetButtonClicked', window.location.href]);
                    //    });
                    //}, false);
                    fjs.parentNode.insertBefore(js, fjs);
                }
            }(document, 'script', 'twitter-wjs');
        </script>
    
        <script type="text/javascript">
            if (typeof wabtn4fg === "undefined")
            {
                wabtn4fg = 1;
                h = document.head || document.getElementsByTagName("head")[0],
                s = document.createElement("script");
                s.type = "text/javascript";
                s.src = "/site/design/js/vendor/whatsapp-button.js";
                h.appendChild(s);
            }
        </script>
    
        <script data-ad-client="ca-pub-9185769624345453" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    
        <!--<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>-->
        <script>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
        </script>
    
        <!--Adomik randomizer for ad call key value targeting-->
        <script type='text/javascript'>
            window.Adomik = window.Adomik || {};
            Adomik.randomAdGroup = function() {
                var rand = Math.random();
                switch (false) {
                    case !(rand < 0.09): return "ad_ex" + (Math.floor(100 * rand));
                    case !(rand < 0.10): return "ad_bc";
                    default: return "ad_opt";
                }
            };
        </script>
        <script>
            window.pg = window.pg || []; pg.atq = pg.atq || [];
    
            pg.atq.push(function () {
    
                googletag.cmd.push(function () {
                    
                    googletag.defineSlot('/72803759/EWN_Web/Entertainment', [728, 90], 'LB1').setTargeting('pos', ['LB1']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineSlot('/72803759/EWN_Web/Entertainment', [1, 1], 'Skin').setTargeting('pos', ['Skin']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineOutOfPageSlot('/72803759/EWN_Web/Entertainment', 'OOP').setTargeting('pos', ['OOP']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineSlot('/72803759/EWN_Web/Entertainment', [[300, 250], [300, 600]], 'MPU1').setTargeting('pos', ['MPU1']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineSlot('/72803759/EWN_Web/Entertainment', [[300, 250], [300, 600]], 'MPU2').setTargeting('pos', ['MPU2']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.pubads().setTargeting('articleID', '463092');
googletag.pubads().setTargeting('tagID', ['79797','19899']);
                    //googletag.pubads().enableSingleRequest();
                    googletag.pubads().collapseEmptyDivs();
                    //googletag.pubads().enableSyncRendering();
                    googletag.enableServices();
                });
    
            });
        </script>
    
        <script src="//m2d.m2.ai/pg.ewn.co.za.js" async> </script>
        <script src="//cdn.pubguru.com/fb.js" async> </script>
    <meta charset="utf-8" />

    <title>Musician Mampintsha to be buried on Friday</title>
    
    
    <link rel="shortcut icon" href="//ewn.co.za/favicon.ico" />
    <link rel="amphtml" href="https://ewn.co.za/2022/12/29/musician-mampintsha-to-be-buried-on-friday/amp">
    <meta id="metashorturl" name="shorturl" content="https://ewn.co.za/ciyo1">
    
    
    <meta name="description" content="The 40-year-old suffered a stroke two weeks ago." />
    
    <meta name="keywords" content="Big Nuz, Mampintsha, Lifestyle" />
    <meta name="news_keywords" content="Big Nuz, Mampintsha, Lifestyle" />
    <meta name="author" content="Celeste Martin" />
    
    
    <link rel="canonical" href="https://ewn.co.za/2022/12/29/musician-mampintsha-to-be-buried-on-friday" />
    
    <meta name="ContentItemType" content="Article" />
    <meta name="articleid" content="463092" />
    <link id="oembedJSON" rel="alternate" type="application/json+oembed" content="https://ewn.co.za/oembed/?url=https://ewn.co.za/2022/12/29/musician-mampintsha-to-be-buried-on-friday&amp;format=json" href="https://ewn.co.za/oembed/?url=https://ewn.co.za/2022/12/29/musician-mampintsha-to-be-buried-on-friday&amp;format=json" title="EWN oEmbed Profile">
    <link id="oembedXML" rel="alternate" type="text/xml+oembed" content="https://ewn.co.za/oembed/?url=https://ewn.co.za/2022/12/29/musician-mampintsha-to-be-buried-on-friday&amp;format=xml" href="https://ewn.co.za/oembed/?url=https://ewn.co.za/2022/12/29/musician-mampintsha-to-be-buried-on-friday&amp;format=xml" title="EWN oEmbed Profile">
    <meta name="disqusidentifier" content="0" />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,w_700/fkvsvhqscvxsiprvkhuk" />
    <meta property="og:image:secure_url" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,w_700/fkvsvhqscvxsiprvkhuk" />
    <meta property="og:image:width" content="700" />
    <meta property="og:image:height" content="437" />
    
    <meta property="og:url" content="https://ewn.co.za/2022/12/29/musician-mampintsha-to-be-buried-on-friday" />
    
    <meta property="og:title" content="Musician Mampintsha to be buried on Friday" />
    
    <meta property="og:description" content="The 40-year-old suffered a stroke two weeks ago." />
    
    <meta name="twitter:image" content="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,w_700/fkvsvhqscvxsiprvkhuk" />
    
    
    <meta name="twitter:card" content="summary" />
    <meta name="twitter:creator" content="@ewnreporter" />

    <meta name="twitter:url" content="https://ewn.co.za/2022/12/29/musician-mampintsha-to-be-buried-on-friday" />
    
    <meta name="twitter:site" content="@ewnreporter" />
    <meta name="twitter:title" content="Musician Mampintsha to be buried on Friday" />
    
    
    
    
    <meta name="twitter:app:name:iphone" content="Eyewitness News" />
    <meta name="twitter:app:id:iphone" content="636459947" />
    <!--<meta name="twitter:app:url:iphone" content="https://itunes.apple.com/za/app/eyewitness-news/id636459947?mt=8" />-->
    
    <meta name="twitter:app:name:ipad" content="Eyewitness News" />
    <meta name="twitter:app:id:ipad" content="636459947" />
    <!--<meta name="twitter:app:url:ipad" content="https://itunes.apple.com/za/app/eyewitness-news/id636459947?mt=8" />-->
    
    <meta name="twitter:app:name:googleplay" content="Eyewitness News" />
    <meta name="twitter:app:id:googleplay" content="com.eyewitnessnews" />
    <!--<meta name="twitter:app:url:googleplay" content="http://play.google.com/store/apps/details?id=com.eyewitnessnews&hl=en" />-->
    
    <meta property="fb:app_id" content="259652954116494" />
    <meta property="fb:pages" content="168892509821961" />
    
    <meta name="apple-itunes-app" content="app-id=636459947" />
    <meta name="google-play-app" content="app-id=com.eyewitnessnews" />
    <meta name="apple-mobile-web-app-capable" content="yes" />
    <meta name="apple-mobile-web-app-status-bar-style" content="black" />
    
    <meta name="p:domain_verify" content="3acf0ffe30e8e741add34eeb0aa173dd" />

    
    <!--!!TODO!!-->
    <!--<link id="mobilink" rel="alternate" media="only screen and (max-width: 640px)" href="http://m.ewn.co.za/2016/09/23/Madikizela-Mandela-Free-education-was-an-impossible-promise-from-lack-of-experience"></link>-->
    <script>

        //document.addEventListener("DOMContentLoaded", function () {
        //    //console.log('DOMContentLoaded');
        //    //console.log('test1', { toRender: document.querySelectorAll('blockquote.twitter-tweet'), rendered: document.querySelectorAll('div.twitter-tweet') });
        //});

        const checkTwitterEmbeds = () => {
            const toRender = document.querySelectorAll('blockquote.twitter-tweet');
            const rendered = document.querySelectorAll('div.twitter-tweet');
            //console.log('test2', { toRender, rendered });

            var articleidTag = document.querySelector('meta[name="articleid"]');
            let articleid = "";

            if (articleidTag) {
                //console.log('articleid', articleidTag.getAttribute('content'));
                articleid = articleidTag.getAttribute('content');
            }

            if (toRender.length == 0) {
                //console.log('done', rendered);

                rendered.forEach(t => {
                    const frame = t.querySelector('iframe');
                    const tweet_id = frame.attributes['data-tweet-id'].value;
                    const height = t.clientHeight;
                    const width = t.clientWidth;
                    //console.log('t', t, t.clientHeight, frame.attributes['data-tweet-id'].value);

                    const p1 = t.parentNode;
                    const p2 = p1.parentNode;

                    if (p1.nodeName == 'DIV') {
                        var style = p1.style;
                        //console.log({ t, frame, p1, p2 });
                        //console.log({ p1, minHeight: style.minHeight });
                        if (style.minHeight) {
                            //console.log({ p1, minHeight: style.minHeight });
                            return;
                        }
                    }

                    //console.log('do api call');
                    fetch(`/api/v2/logembedsize?tweet_id=${tweet_id}&width=${width}&height=${height}&article_id=${articleid}`);
                })
            }
        }

        //document.onreadystatechange((e) => {
        //    console.log('onreadystatechange', e);
        //})

        //console.log('test');

        //var toRender = document.querySelectorAll('blockquote.twitter-tweet');
        //var rendered = document.querySelectorAll('div.twitter-tweet');

        //console.log('test1', { toRender, rendered });

        //console.log('test1', { toRender: document.querySelectorAll('blockquote.twitter-tweet'), rendered: document.querySelectorAll('div.twitter-tweet') });

       
        //window.twttr.ready(() => {
        //    console.log('window.twttr.ready');
        //    //
        //});

        const loadTwitterEvents = () => {
            //twttr.events.bind(
            //    'click',
            //    function (ev) {
            //        console.log('click', ev);
            //    }
            //);

            twttr.events.bind(
                'rendered',
                function (event) {
                    //var height = event.target.height;
                    //console.log("Created widget", { id: event.target.id, target: event.target, event, height });
                    checkTwitterEmbeds();
                }
            );
        }

        const tryLoadTwitterEvents = () => {
            //const typeCheck = typeof twttr;
            //console.log('typeCheck', typeCheck);
            if (typeof twttr == 'undefined') {
                //console.log('try again');
                setTimeout(() => {
                    tryLoadTwitterEvents();
                }, 10);
            }
            else {
                //console.log('go');
                loadTwitterEvents();
            }
        }

        tryLoadTwitterEvents();       

    </script>
</head>

<body class="campaign">
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
        <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
    
    <!-- Google Tag Manager (noscript) -->
    <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5NHXCDK"
                height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <!-- End Google Tag Manager (noscript) -->
    <!--Facebook recommend/like plugin -->
    <div id="fb-root"></div>
    <script>
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=259652954116494";
            //js.addEventListener('load', function (e) {
            //    FB.Event.subscribe('edge.create', function (response) {
            //        //console.log('fb recommend clicked');
            //        _gaq.push(['_trackEvent', 'ArticlePage', 'FacebookRecommendButtonClicked', window.location.href]);
            //    });
            //});
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
    </script>
    
    <!--Facebook sidebar widget code-->
    <script>
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            //js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.9&appId=259652954116494";
            js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v9.0&appId=259652954116494";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>

    
    <!-- start ad block overlay -->
    <!-- Segment Pixel - 365 PMP_News & Politics Audience - DO NOT MODIFY -->
                        <script src="https://secure.adnxs.com/seg?add=8671828&t=1" type="text/javascript"></script>
                        <!-- End of Segment Pixel -->
                        <!-- /72803759/EWN_Web/Entertainment Skin -->
                        <div id='Skin'>
                        <script>
                        pg.atq.push(function() { googletag.cmd.push(function() { googletag.display('Skin'); }); });
                        </script>
                        </div>
                        <!-- /72803759/EWN_Web/Entertainment OOP -->
                        <div id='OOP'>
                        <script>
                        pg.atq.push(function() { googletag.cmd.push(function() { googletag.display('OOP'); }); });
                        </script>
                        </div>
    <!-- end ad block overlay -->
    <div class="main">
        <header>
            <div class="row collapse logo">
                <!-- start banner and logo -->
                <div class="medium-3 columns">
                    <a href="/">
                        <img src="/site/design/img/ewn-logo.png" alt="Eyewitness News">
                    </a>
                </div>
                <div class="medium-9 columns">
                    <div class="leaderboard">
                        <!-- /72803759/EWN_Web/Entertainment LB1 -->
                        <div id='LB1'>
                        <script>
                        pg.atq.push(function() { googletag.cmd.push(function() { googletag.display('LB1'); }); });
                        </script>
                        </div>
                    </div>
                </div>
            </div>
            <!-- end banner and logo -->
            <div class="sticky">
                <!-- start sticky nav -->
                <nav class="row top-bar" data-topbar>
                    <section class="top-bar-section">
                        <ul class="title-area">
                            <li class="name"><a href="#"><img src="/site/design/img/ewn-logo-sticky.png" alt="Eyewitness News"></a></li>
                        </ul>
                        <ul class="right">
                            <!-- right nav search link -->
                            <li class="mega-menu mega-dropdown">
                                <a href="#" class="alert button"
                                   data-menu-content="mega-search">Search</a>
                            </li>
                        </ul>
                        <!-- end right nav search link -->
                        <ul class="left">
                            <!-- start left nav buttons -->
                            <li class="mega-menu-notoggle active">
                                <a href="https://ewn.co.za/" data-menu-content="mega-latest">
                                    Latest
                                </a>
                            </li>
        
                            <li class="mega-menu-notoggle ">
                                <a href="https://ewn.co.za/categories/local" data-menu-content="mega-local">
                                    Local
                                </a>
                            </li>
        
                            <li class="mega-menu-notoggle ">
                                <a href="https://ewn.co.za/categories/politics" data-menu-content="mega-politics">
                                    Politics
                                </a>
                            </li>
                        <li class="">
                            <a href="/topic/2022-anc-national-elective-conference" style="background: gold!important;">
                                THE ANC VOTES
                            </a>
                        </li>
        
                            <li class="mega-menu-notoggle ">
                                <a href="https://ewn.co.za/categories/opinion" data-menu-content="mega-opinion">
                                    Opinion
                                </a>
                            </li>
        
                            <li class="mega-menu-notoggle ">
                                <a href="https://ewn.co.za/categories/business" data-menu-content="mega-business">
                                    Business
                                </a>
                            </li>
        
                            <li class="mega-menu-notoggle ">
                                <a href="https://ewn.co.za/categories/lifestyle" data-menu-content="mega-lifestyle">
                                    Lifestyle
                                </a>
                            </li>
        
                            <li class="mega-menu-notoggle ">
                                <a href="https://ewn.co.za/categories/sport" data-menu-content="mega-sport">
                                    Sport
                                </a>
                            </li>
        
                            <li class="">
                                <a href="https://ewn.co.za/videos">
                                    Video
                                </a>
                            </li>
                            <li class="">
                                <a href="https://ewn.co.za/podcasts">
                                    Podcasts
                                </a>
                            </li>
        
        
                        </ul>
                        <!-- end left nav buttons -->
                    </section>
                </nav>
            </div>
            <!-- end sticky nav -->
        
            <div class="wrapper row collapse no-margin-bottom">
                <!-- start wrapper -->
                <!-- end weather widget -->
                <!-- start search -->
                <div class="row collapse search-form hide mega-menu-dropdown-content" id="mega-search">
                    <div class="row collapse">
                        <div class="medium-10 columns">
                            <input type="text" id="searchTerm" placeholder="Search site" onkeypress="return handleEnter(this, event)">
                        </div>
                        <div class="medium-2 columns">
                            <img src="/site/design/img/loading.gif" />
                            <a href="#" class="button alert" onclick="return handleSearch(this, event)">Go</a>
                        </div>
                    </div>
                </div>
                <!-- end search -->
        
            </div>
        
        </header>
        <!-- end wrapper  -->
        <div id="pmb-wg-bna"></div>
        <script src="//connect.primedia.co.za/widgets/bna/assets/js/embed.min.js" async></script>
        <div class="wrapper row collapse">
            <!-- start wrapper -->
            <div  class="medium-9 columns content" >
                <div itemscope itemtype="https://schema.org/NewsArticle">
                    <meta itemprop="wordCount" content="185" />
                    <meta itemprop="interactionCount" content="UserComments:0" />
                    
                    <meta itemprop="datePublished" content="2022-12-29" />
                    <meta itemprop="headline" content="Musician Mampintsha to be buried on Friday" />
                    <meta itemprop="dateModified" content="2022-12-29" />
                    <meta itemprop="mainEntityOfPage" content="https://ewn.co.za/2022/12/29/musician-mampintsha-to-be-buried-on-friday" />
                    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,w_700/fkvsvhqscvxsiprvkhuk" />
                        <meta itemprop="width" content="700" />
                        <meta itemprop="height" content="437" />
                    </div>
                    <div style="display:none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                        <meta itemprop="name" content="Eyewitness News" />
                        <meta itemprop="url" content="https://ewn.co.za" />
                        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url"  content="https://ewn.co.za/site/design/img/ewn-logo.png" />
                        </div>
                    </div>
                    <!-- start content -->
                    <div class="row collapse">

                        <div class="medium-8 columns content-wide">
                            <!-- start content wide -->

                            <article class="article-full">
                                <div class="row collapse">
                                    <div class="medium-12 columns">
                              
                                        <h1><span itemprop="name">Musician Mampintsha to be buried on Friday</span></h1>

                                        <p class="lead">
                                            The 40-year-old suffered a stroke two weeks ago.
                                        </p>
                                        <div class="media">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_289,w_463/fkvsvhqscvxsiprvkhuk" alt="Mandla 'Mampintsha' Maphumulo. Picture: KwaZulu Natal Provincial Government/Facebook">
                                        </div>
                                        <div class="byline">
                                            <span>Mandla 'Mampintsha' Maphumulo. Picture: KwaZulu Natal Provincial Government/Facebook</span>
                                        </div>
                                        <div class="article-topics">
                                            <ul>
                                                <li>
                                                    <a href="https://ewn.co.za/topic/mampintsha">Mampintsha</a>
                                                </li>
                                                <li>
                                                    <a href="https://ewn.co.za/topic/big-nuz">Big Nuz</a>
                                                </li>
                                            </ul>
                                        </div>
                                        <ul class="share-links clearfix">
                                            <li><a href=""><i class="fi-mail"></i> Email</a></li>
                                            <li><a href="#" onclick="window.print()"><i class="fi-print"></i> Print</a></li>
                                            <li class="tweetbutton"><a href="https://twitter.com/share" data-url="https://ewn.co.za/2022/12/29/musician-mampintsha-to-be-buried-on-friday" class="twitter-share-button" data-via="ewnreporter">Tweet</a></li>
                                            <li>
                                                <!--<div class="fb-like" data-href="https://ewn.co.za/2022/12/29/musician-mampintsha-to-be-buried-on-friday" data-layout="button_count" data-action="recommend" data-show-faces="true" data-share="false"></div>-->
                                                <div class="fb-share-button" data-href="https://ewn.co.za/2022/12/29/musician-mampintsha-to-be-buried-on-friday" data-layout="button_count"></div>
                                            </li>
                                            <li><a href="whatsapp://send" data-text="Musician Mampintsha to be buried on Friday" data-href="https://ewn.co.za/2022/12/29/musician-mampintsha-to-be-buried-on-friday" class="wa_btn wa_btn_s" style="display:none">Share</a></li>
                                        </ul>
                                        <div class="byline">
                                            <span itemprop="author">
                                                <a href="//ewn.co.za/contributors/celesteg-primedia">Celeste&nbsp;Martin</a>
                                            </span>
                                            |&nbsp;<abbr class="dateago" title="29 December 2022 10:43">29 December 2022 10:43</abbr>
                                        </div>
                                        <span itemprop="articleBody">
                                            <p>CAPE TOWN – Family and friends of Mandla Maphumulo, affectionately known as Mampintsha, will bid their final farewell to the musician and producer with a memorial service on Thursday at the eThekwini Community Church.</p><p>The funeral service for the 40-year-old will take place at the Durban International Convention Centre on Friday.</p><p>Mampintsha <a href="https://ewn.co.za/2022/12/23/fans-wish-mampintsha-a-speedy-recovery-after-musician-suffers-stroke">suffered a stroke</a> two weeks ago and was hospitalised. </p><p>His  former manager, Lindokuhle Buthelezi, also known as Dogg Dbn, said <a href="https://ewn.co.za/2022/12/24/he-kept-getting-worse-says-mampintsha-s-former-manager">the star’s health progressively got worse</a> before he died. </p><p><a href="https://ewn.co.za/2022/12/24/rip-mampintsha-the-best-to-ever-do-it-say-fans">Mampintsha passed away</a> on Christmas eve. </p>
                                            
                                                
                                                
                                                    
                                                    <blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CmJ9abCNOdM/?utm_source=ig_embed&utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CmJ9abCNOdM/?utm_source=ig_embed&utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CmJ9abCNOdM/?utm_source=ig_embed&utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Mandla Maphumulo (@mampintsha_shimora)</a></p></div></blockquote> <script async src="//www.instagram.com/embed.js"></script>
                                            </p>
                                            <p>The <em>Umlilo</em> hit maker,  was part of the kwaito music group Big Nuz and started his own record label, West Ink Records in 2016.</p><p>He signed popular artists such as his now-wife Bongekile 'Babes Wodumo' Simelane, and DJ Thukzin.</p>
                                            
                                                
                                                
                                                    
                                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">KwaZulu-Natal Premier Nomusa Dube-Ncube has reacted with shock, sadness and disbelief at the untimely passing of Gqom star and music icon Mandla Maphumulo, popularly known as Mampintsha. <a href="https://twitter.com/hashtag/RIPMampintsha?src=hash&ref_src=twsrc%5Etfw">#RIPMampintsha</a> <a href="https://t.co/RbwOimuf0D">pic.twitter.com/RbwOimuf0D</a></p>' KZN Provincial Gov (@kzngov) <a href="https://twitter.com/kzngov/status/1606732447902752770?ref_src=twsrc%5Etfw">December 24, 2022</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                            </p>
                                            <p>In a statement, KwaZulu-Natal premier Nomusa Dube-Ncube  said that the entertainment industry is poorer without Mampintsha, who put the province on the entertainment map with his music and recording label.</p><p>Meanwhile, the KZN government has reportedly offered to pay half of the funeral costs and provide the family with socio-psychological support. </p>
                                            
                                                
                                                
                                                    
                                                    <blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/tv/CfTkqs6qgCt/?utm_source=ig_embed&utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/tv/CfTkqs6qgCt/?utm_source=ig_embed&utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/tv/CfTkqs6qgCt/?utm_source=ig_embed&utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Sponge Wodumo (@sponge_wodumo)</a></p></div></blockquote> <script async src="//www.instagram.com/embed.js"></script>
                                            </p>
                                            <p>Mampintsha leaves behind his wife and son.</p>
                                        </span>
                                                                                                                    </div>
                                </div>
                            </article>
                        </div>
                        <!-- end content wide -->
                        

                        <div class="medium-4 columns content-narrow">
                            <div class="custom-panel">
                                <h3><span>Timeline</span></h3>

                                <ul class="block-grid-1-col">
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2022/12/24/he-kept-getting-worse-says-mampintsha-s-former-manager">
                                                <div class="">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/hn1d9zebhlravcuiofae" alt="Mandla Maphumulo aka Mampintsha. Picture: Instagram">
                                                </div>
                                                <h4>'He kept getting worse,' says Mampintsha's former manager </h4>
                                                <div class="byline"><abbr class="dateago" title="24 December 2022 13:52">24 December 2022 13:52</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2022/12/24/rip-mampintsha-the-best-to-ever-do-it-say-fans">
                                                <div class="">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/czytxd2ijx1x7jesank9" alt="Musician Mandla Maphumulo, better known as Mampintsha. Picture: Mampintsha/Instagram">
                                                </div>
                                                <h4>RIP Mampintsha, 'the best to ever do it' say fans</h4>
                                                <div class="byline"><abbr class="dateago" title="24 December 2022 11:35">24 December 2022 11:35</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2022/12/23/fans-wish-mampintsha-a-speedy-recovery-after-musician-suffers-stroke">
                                                <div class="">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/czytxd2ijx1x7jesank9" alt="Musician Mandla Maphumulo, better known as Mampintsha. Picture: Mampintsha/Instagram">
                                                </div>
                                                <h4>Fans wish Mampintsha a speedy recovery after musician suffers stroke</h4>
                                                <div class="byline"><abbr class="dateago" title="23 December 2022 10:01">23 December 2022 10:01</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2022/10/28/imagine-your-own-husband-stealing-from-you-tweeps-react-to-babes-bomb-claims">
                                                <div class="">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/nbgyybr1zl7cevedjzoq" alt="FILE: Bongekile 'Babes Wodumo' Simelane. Twitter/@BABESWODUMO">
                                                </div>
                                                <h4>'Imagine your own husband stealing from you': Tweeps react to Babes' bomb claims</h4>
                                                <div class="byline"><abbr class="dateago" title="28 October 2022 12:16">28 October 2022 12:16</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                </ul>
                            </div>
                        </div>
                        
                    </div>


                </div>
                <!-- start after article advertising -->
                <!-- end after article advertising -->
                <!-- start recommended content advertising widget -->
                <!-- end recommended content advertising widget -->
                <section class="row collapse more-in-category">
                    <!-- start related  -->
                    <div class="medium-12 colummns">
                        
                        <h2>
                            <a href="//ewn.co.za/categories/lifestyle">
                                
                                <span>More</span> in Lifestyle
                            </a>
                        </h2>
                        
                        <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/zfgbn92s2vqkfpalcfvn" alt="DJ Black Coffee. Picture: @RealBlackCoffee/Twitter">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2022/12/29/i-am-not-okay-black-coffee-tweet-sparks-men-s-mental-health-conversation">'I am not OK': Black Coffee tweet sparks men's mental health conversation</a></h4>

                                        <div class="byline"><abbr class="dateago" title="29 December 2022 13:15">29 December 2022 13:15</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/m9auplzsvikdj2qnfulb" alt="PICTURE CREDIT: saintloungecpt/Instagram">
                                        </div>
                                        <h4><a href="https://ewn.co.za/0001/01/01/cape-town-nightclub-releases-shocking-nye-party-price-list">Cape Town nightclub releases shocking NYE party price list</a></h4>

                                        <div class="byline"><abbr class="dateago" title="29 December 2022 09:04">29 December 2022 09:04</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/sqsfxzwymmgukootcsvz" alt="Photo by dylan nolte on Unsplash

">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2022/12/29/lotto-results-wednesday-28-december-2022">Lotto results: Wednesday, 28 December 2022</a></h4>

                                        <div class="byline"><abbr class="dateago" title="29 December 2022 06:13">29 December 2022 06:13</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/mnoovbvux5yaezpd3seu" alt="Thuso Mbedu adorning her recent accolade for best female lead in a new scripted series which she was awarded on Sunday at the Film Independent Spirit Awards. Picture: Thuso Mbedu Instagram">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2022/12/28/from-pmb-to-the-world-the-rise-and-rise-of-thuso-mbedu-in-2022">From PMB to the world: The rise and rise of Thuso Mbedu in 2022</a></h4>

                                        <div class="byline"><abbr class="dateago" title="28 December 2022 14:11">28 December 2022 14:11</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/o8ufqabphqx7nxhi4ns9" alt="Naomi Ackie plays Whitney Houston in the biopic 'Whitney Houston: I Wanna Dance with Somebody&#8217; PICTURE CREDIT: Whitney Houston/Instagram">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2022/12/28/new-whitney-houston-movie-receives-mixed-reviews">New Whitney Houston movie receives mixed reviews</a></h4>

                                        <div class="byline"><abbr class="dateago" title="28 December 2022 13:56">28 December 2022 13:56</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/ao17t5btlio70ea37mov" alt="Lotto, lottery, powerball. Picture: National Lotteries Commission/Facebook.">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2022/12/28/powerball-results-tuesday-27-december-2022">PowerBall results: Tuesday, 27 December 2022</a></h4>

                                        <div class="byline"><abbr class="dateago" title="28 December 2022 06:26">28 December 2022 06:26</abbr></div>
                                    </article>
                                </li>
                        </ul>
                    </div>
                </section>
                <!-- end related  -->
            </div>
             <!--end content--> 
        <aside class="medium-4 columns sidebar">
            <!-- start sidebar -->
            <!-- start ad block 1 -->
            <section>
                <div class="medium-12">
                    <!-- /72803759/EWN_Web/Entertainment MPU1 -->
                        <div id='MPU1'>
                        <script>
                        pg.atq.push(function() { googletag.cmd.push(function() { googletag.display('MPU1'); }); });
                        </script>
                        </div>
                </div>
            </section>
            <!-- end ad block 1 -->

            
            <section>
                <!-- start most popular -->
                <div class="medium-12 custom-panel mostpopular-panel">
                    <h3><span>People</span> also read</h3>
                    <p>
                        <div class="">
                            <a href="https://ewn.co.za/2022/12/24/he-kept-getting-worse-says-mampintsha-s-former-manager">
                                <!--<img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_175,q_70,w_280/hn1d9zebhlravcuiofae" alt="Mandla Maphumulo aka Mampintsha. Picture: Instagram">-->
                                <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_175,q_70,w_280/hn1d9zebhlravcuiofae" alt="Mandla Maphumulo aka Mampintsha. Picture: Instagram">
                                <span></span>
                            </a>
                        </div>
                    </p>
                    <ol class="most-popular track-peoplealsoread">
                        <li><a href="https://ewn.co.za/2022/12/24/he-kept-getting-worse-says-mampintsha-s-former-manager">'He kept getting worse,' says Mampintsha's former manager </a></li>
                        <li><a href="https://ewn.co.za/2022/12/29/south-africans-getting-poorer-and-power-cuts-a-major-contributor-roodt">South Africans getting poorer &amp; power cuts a major contributor - Roodt</a></li>
                        <li><a href="https://ewn.co.za/2022/12/28/boksburg-blast-infinite-transport-s-former-drivers-claim-unfair-dismissals">Boksburg blast: Infinite Transport's former drivers claim unfair dismissals</a></li>
                        <li><a href="https://ewn.co.za/2022/12/29/two-goal-haaland-returns-to-haunt-leeds-in-man-city-win">Two-goal Haaland returns to haunt Leeds in Man City win</a></li>
                    </ol>
                </div>
            </section>
            <!-- end most popular -->

            <!-- start ad block 2 -->
            <section>
                <div class="medium-12">
                    <!-- /72803759/EWN_Web/Entertainment MPU2 -->
                        <div id='MPU2'>
                        <script>
                        pg.atq.push(function() { googletag.cmd.push(function() { googletag.display('MPU2'); }); });
                        </script>
                        </div>
                </div>
            </section>
            <!-- end ad block 2 -->

            <!-- start ad block 3 -->
            <!--<section>
                <div class="medium-12">
                </div>
            </section>-->
            <!-- end ad block 3 -->

        <!--<!--
<section>
    <div class="medium-12 mailer-signup-sidebar">
        <div id="mc_embed_signup">
            <form action="//ewn.us8.list-manage.com/subscribe/post?u=283f53056487606eead9d1c70&amp;id=99445e54b3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                <div id="mc_embed_signup_scroll">
                    <h4 for="mce-EMAIL">Let the news come to you. Subscribe to our daily newsletter.</h4>
                    <input type="email" value="" name="EMAIL" class="input input--bordered" id="mce-EMAIL" placeholder="Email address" required>
                    <div style="position: absolute; left: -5000px;"><input type="text" name="b_283f53056487606eead9d1c70_a7e3dd44f6" tabindex="-1" value=""></div>
                    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" style="margin-top: 16px" class="btn btn--icon"></div>
                </div>
            </form>
        </div>
    </div>
</section>
-->
 -->
            <section>
    <div class="medium-12 sidebar-content-panel">
        <div class="fb-page" data-href="https://www.facebook.com/Eyewitness-News-168892509821961/" data-height="800" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/Eyewitness-News-168892509821961/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/Eyewitness-News-168892509821961/">Eyewitness News</a></blockquote></div>
    </div>
</section>

            <!--<section>
                <div class="medium-12 sidebar-content-panel">
                    <div id="pmb-wg" data-wg-width="300" data-wg-height="600"></div>
                    <script>(function(){var s=document.createElement('script');s.onreadystatechange=function(){if(s.readyState=='loaded'){document.body.appendChild(script);}};s.src = '//connect.primedia.co.za/widgets/world-economic-forum/assets/js/embed.js';s.type = 'text/javascript';s.async = false;document.body.appendChild(s);})()</script>
                </div>
            </section>-->
        </aside>
           <!-- end sidebar -->

</div>
        
        <!-- end wrapper  -->

        <footer class="row collapse">
            <div class="medium-2 columns">
                <ul>
                    <li><a href="/categories/local">Local</a></li>
                    <li><a href="/categories/world">World</a></li>
                    <li><a href="/categories/politics">Politics</a></li>
                    <li><a href="/categories/sport">Sport</a></li>
                    <li><a href="/categories/business">Business</a></li>
                </ul>
            </div>
            <div class="medium-2 columns">
                <ul>
                    <li><a href="/categories/lifestyle">Lifestyle</a></li>
                    <li><a href="/categories/opinion">Opinion</a></li>
                    <li><a href="/Features">Features</a></li>
                    <li><a href="/Videos">Video</a></li>
                    <li><a href="/Multimedia/Audio">Audio</a></li>
                </ul>
            </div>
            <div class="medium-3 columns">
                <ul>
                    <li><a href="/Multimedia/Infographics">Infographics</a></li>
                    <!--<li><a id="trigger-appsform" href="#appsform" class="nyroModalSmall">EWN Apps</a></li>-->
                    <li><a id="trigger-appsform" href="https://ewn.co.za/ewn-apps">EWN Apps</a></li>
                    <a id="splash-trigger-button" style="display:none !important;" href="#splashform" class="nyroModalLarge">EWN popup</a>
                    <li><a href="/breaking-news">Breaking News Alerts</a></li>
                    <li><a href="/Traffic">Traffic</a></li>
                </ul>
            </div>
            <div class="medium-2 columns">
                <ul>
                    <li><a href="/2022/09/14/subscribe-to-get-ewn-updates-delivered-to-your-inbox">Newsletter Signups</a></li>
                    <li><a href="/RssFeeds">RSS Feeds</a></li>
                    <li><a href="/ContactUs">Contact</a></li>
                    <li><a href="https://primediabroadcasting.co.za/contact-us">Advertise With Us</a></li>
                </ul>
            </div>
            <div class="medium-2 columns">
                <ul itemscope itemtype="https://schema.org/Organization">
                    <a style="display:none;" itemprop="url" href="https://ewn.co.za"></a>
                    <a style="display:none;" itemprop="sameAs" href="https://twitter.com/ewnupdates"></a>
                    <li><a itemprop="sameAs" href="https://www.facebook.com/pages/Eyewitness-News/168892509821961"><i class="fi-social-facebook"></i>Find us on Facebook</a></li>
                    <li><a href="#twitterform" class="nyroModalSmall"><i class="fi-social-twitter"></i>Follow us on Twitter</a></li>
                    <li><a itemprop="sameAs" href="https://instagram.com/ewnupdates/"><i class="fi-social-instagram"></i>Follow us on Instagram</a></li>
                    <li><a href="/CommentsPolicy">Comments Policy</a></li>
                </ul>
            </div>
        </footer>
        <div class="row collapse copyright">COPYRIGHT 2022 ALL RIGHTS RESERVED | <a class="termsconditionslink" href="/TermsAndConditions">Terms &amp; Conditions</a> | <a class="termsconditionslink" href="http://primediabroadcasting.co.za/page/privacy-notice/">Privacy</a> | <a class="termsconditionslink" href="http://primediabroadcasting.co.za/page/paia">PAIA</a></div>
        
        <div id="twitterform" class="twitterlinks" style="display: none; width: 275px !important; height: 170px !important">
            <h4>Choose an EWN Twitter account</h4>
            <a href="https://twitter.com/ewnreporter" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewnreporter</a><br /><br />
            <a href="https://twitter.com/ewnupdates" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewnupdates</a><br /><br />
            <a href="https://twitter.com/ewnsport" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewnsport</a><br /><br />
            <a href="https://twitter.com/ewntraffic" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewntraffic</a><br /><br />
            <script>!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https'; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = p + '://platform.twitter.com/widgets.js'; fjs.parentNode.insertBefore(js, fjs); } }(document, 'script', 'twitter-wjs');</script>
        </div>
        
        <div id="appsform" class="appsform" style="display: none; width: 600px !important;">
            <h4>Choose an EWN app</h4>
            <a class="mobilename" href="https://itunes.apple.com/za/app/eyewitness-news/id636459947?mt=8" target="_blank"><img src="/site/design/img/apple.jpg" height="20" width="20" /><span class="mobilename"> iOS</span></a><br /><br />
            <a class="mobilename" href="http://play.google.com/store/apps/details?id=com.eyewitnessnews&hl=en" target="_blank"><img src="/site/design/img/android.jpg" height="20" width="20" /><span class="mobilename"> Android</span></a><br /><br />
        </div>
        
        <div id="splashform" class="splashform" style="display: none; width: 850px !important;height:450px !important;">
            <a href="http://bit.ly/EWNSubscribe" target="_blank">
                <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1538138159/rjmmxcnwfcznechkzz9p.png" width="800" />
            </a>
        </div>

    </div><!-- end main -->
    <!-- build:js js/rem.js -->
    <!--[if lt IE 9]>
    <script src="/site/design/js/ie8/rem.js"></script>
    <![endif]-->
    <!-- endbuild -->
    </body>
</html>
