<!doctype html>
<html lang="en">

<head>
        <script>window.mrf={host:"bc.marfeel.com",dt:3},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
    
        <script>
            dataLayer = [];
        </script>
        <!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="https://ewn.co.za/static/f83cb59ce31e43a66e67.LTIE9_min.css">
<script async type="text/javascript" src="https://ewn.co.za/static/b72a1e5a79116193e93c.LTIE9_min.js"></script>
<!--<![endif]-->
<!--[if gte IE 9]><!-->
<link rel="stylesheet" type="text/css" href="https://ewn.co.za/static/f83cb59ce31e43a66e67.GTEIE9_min.css">
<script async type="text/javascript" src="https://ewn.co.za/static/b72a1e5a79116193e93c.GTEIE9_min.js"></script>
<!--<![endif]-->
<link rel="stylesheet" media="print" type="text/css" href="https://ewn.co.za/static/f83cb59ce31e43a66e67.print_min.css">
<link rel="stylesheet" media="screen" type="text/css" href="https://ewn.co.za/static/f83cb59ce31e43a66e67.nyroModal_min.css">

    
        <!-- BEGIN NARRATIIVE CODE -->
        <!-- COPYRIGHT NARRATIIVE -->
        <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
        <script type="text/javascript">
           (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
             (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
             n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
             o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
           })(window,document,'script','https://t.effectivemeasure.net','_em');
        </script>
        <!-- END NARRATIIVE CODE -->
    
        <!-- Google Tag Manager -->
        <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-5NHXCDK');</script>
        <!-- End Google Tag Manager -->
        <!--container 3 end-->
    
        <!--Tweet button plugin-->
        <script>
            !function (d, s, id) {
                var js,
                    fjs = d.getElementsByTagName(s)[0],
                    p = /^http:/.test(d.location) ? 'http' : 'https';
                if (!d.getElementById(id)) {
                    js = d.createElement(s);
                    js.id = id;
                    js.src = p + '://platform.twitter.com/widgets.js';
                    //js.addEventListener('load', function (e) {
                    //    twttr.events.bind('click', function (event) {
                    //        //console.log('tweet clicked');
                    //        _gaq.push(['_trackEvent', 'ArticlePage', 'TweetButtonClicked', window.location.href]);
                    //    });
                    //}, false);
                    fjs.parentNode.insertBefore(js, fjs);
                }
            }(document, 'script', 'twitter-wjs');
        </script>
    
        <script type="text/javascript">
            if (typeof wabtn4fg === "undefined")
            {
                wabtn4fg = 1;
                h = document.head || document.getElementsByTagName("head")[0],
                s = document.createElement("script");
                s.type = "text/javascript";
                s.src = "/site/design/js/vendor/whatsapp-button.js";
                h.appendChild(s);
            }
        </script>
    
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
        </script>
    
        <!--Adomik randomizer for ad call key value targeting-->
        <script type='text/javascript'>
            window.Adomik = window.Adomik || {};
            Adomik.randomAdGroup = function() {
                var rand = Math.random();
                switch (false) {
                    case !(rand < 0.09): return "ad_ex" + (Math.floor(100 * rand));
                    case !(rand < 0.10): return "ad_bc";
                    default: return "ad_opt";
                }
            };
        </script>
        <script>
            googletag.cmd.push(function () {
                    
                googletag.defineSlot('/72803759/EWN_Web/Business', [728, 90], 'LB1').setTargeting('pos', ['LB1']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineSlot('/72803759/EWN_Web/Business', [1, 1], 'Skin').setTargeting('pos', ['Skin']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineOutOfPageSlot('/72803759/EWN_Web/Business', 'OOP').setTargeting('pos', ['OOP']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineSlot('/72803759/EWN_Web/Business', [[300, 250], [300, 600]], 'MPU1').setTargeting('pos', ['MPU1']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineSlot('/72803759/EWN_Web/Business', [[300, 250], [300, 600]], 'MPU2').setTargeting('pos', ['MPU2']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.pubads().setTargeting('articleID', '382228');
googletag.pubads().setTargeting('tagID', ['109171','110985','71','111854','5650','53907']);
                //googletag.pubads().enableSingleRequest();
                googletag.pubads().collapseEmptyDivs();
                //googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
        </script>
            <meta charset="utf-8" />
    		<title>S&amp;P downgrades SA debt to 'BB-' amid virus impact</title>
    		<link rel="shortcut icon" href="//ewn.co.za/favicon.ico" />
            <link rel="amphtml" href="https://ewn.co.za/2020/04/30/s-and-p-downgrades-sa-debt-to-bb-amid-virus-impact/amp">
            <meta id="metashorturl" name="shorturl" content="https://ewn.co.za/bj3mo">
    		<meta name="description" content="S&amp;P projects the South African economy will shrink by 4.5% this year compared with the November 2019 estimate of growth of 1.6%." />
    		
    		<meta name="keywords" content="SA Economy, Credit ratings, S&amp;P Global, Coronavirus, COVID-19, Coronavirus  in South Africa, Business, Local" />
    		<meta name="news_keywords" content="SA Economy, Credit ratings, S&amp;P Global, Coronavirus, COVID-19, Coronavirus  in South Africa, Business, Local" />
            
            
                <meta name="author" content="AFP" />
            
            
                <link rel="canonical" href="https://ewn.co.za/2020/04/30/s-and-p-downgrades-sa-debt-to-bb-amid-virus-impact" />
    
            <meta name="ContentItemType" content="Article" />
                        <meta name="articleid" content="382228" />
                            <link id="oembedJSON" rel="alternate" type="application/json+oembed" content="https://ewn.co.za/oembed/?url=https://ewn.co.za/2020/04/30/s-and-p-downgrades-sa-debt-to-bb-amid-virus-impact&amp;format=json" href="https://ewn.co.za/oembed/?url=https://ewn.co.za/2020/04/30/s-and-p-downgrades-sa-debt-to-bb-amid-virus-impact&amp;format=json" title="EWN oEmbed Profile">
                            <link id="oembedXML" rel="alternate" type="text/xml+oembed" content="https://ewn.co.za/oembed/?url=https://ewn.co.za/2020/04/30/s-and-p-downgrades-sa-debt-to-bb-amid-virus-impact&amp;format=xml" href="https://ewn.co.za/oembed/?url=https://ewn.co.za/2020/04/30/s-and-p-downgrades-sa-debt-to-bb-amid-virus-impact&amp;format=xml" title="EWN oEmbed Profile">
            <meta name="disqusidentifier" content="DF4FEF47-5C8F-47D2-B142-ED2FCA4A13E1" />
    		<meta property="og:type" content="article" />
            <meta property="og:image" content="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,w_700/roqlvyi8xd9ve8lp1aj1" />
            <meta property="og:image:secure_url" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,w_700/roqlvyi8xd9ve8lp1aj1" />
    		<meta property="og:image:width" content="700" />
    		<meta property="og:image:height" content="437" />
    
            <meta property="og:url" content="https://ewn.co.za/2020/04/30/s-and-p-downgrades-sa-debt-to-bb-amid-virus-impact" />
    
    		<meta property="og:title" content="S&amp;P downgrades SA debt to 'BB-' amid virus impact" />
    		<meta property="og:description" content="S&amp;P projects the South African economy will shrink by 4.5% this year compared with the November 2019 estimate of growth of 1.6%." />
    
    		<meta name="twitter:image" content="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,w_700/roqlvyi8xd9ve8lp1aj1" />
    
    
    		<meta name="twitter:card" content="summary" />
    		<meta name="twitter:creator" content="@ewnreporter" />
    
            <meta name="twitter:url" content="https://ewn.co.za/2020/04/30/s-and-p-downgrades-sa-debt-to-bb-amid-virus-impact" />
    
    		<meta name="twitter:site" content="@ewnreporter" />
    		<meta name="twitter:title" content="S&amp;P downgrades SA debt to 'BB-' amid virus impact" />
    		<meta name="twitter:description" content="S&amp;P projects the South African economy will shrink by 4.5% this year compared with the November 2019 estimate of growth of 1.6%." />

    
        <meta name="twitter:app:name:iphone" content="Eyewitness News" />
        <meta name="twitter:app:id:iphone" content="636459947" />
        <!--<meta name="twitter:app:url:iphone" content="https://itunes.apple.com/za/app/eyewitness-news/id636459947?mt=8" />-->
    
        <meta name="twitter:app:name:ipad" content="Eyewitness News" />
        <meta name="twitter:app:id:ipad" content="636459947" />
        <!--<meta name="twitter:app:url:ipad" content="https://itunes.apple.com/za/app/eyewitness-news/id636459947?mt=8" />-->
    
        <meta name="twitter:app:name:googleplay" content="Eyewitness News" />
        <meta name="twitter:app:id:googleplay" content="com.eyewitnessnews" />
        <!--<meta name="twitter:app:url:googleplay" content="http://play.google.com/store/apps/details?id=com.eyewitnessnews&hl=en" />-->
    
        <meta property="fb:app_id" content="259652954116494" />
        <meta property="fb:pages" content="168892509821961" />
    
        <meta name="apple-itunes-app" content="app-id=636459947" />
        <meta name="google-play-app" content="app-id=com.eyewitnessnews" />
        <meta name="apple-mobile-web-app-capable" content="yes" />
        <meta name="apple-mobile-web-app-status-bar-style" content="black" />
    
        <meta name="p:domain_verify" content="3acf0ffe30e8e741add34eeb0aa173dd" />

    
        <!--!!TODO!!-->
        <!--<link id="mobilink" rel="alternate" media="only screen and (max-width: 640px)" href="http://m.ewn.co.za/2016/09/23/Madikizela-Mandela-Free-education-was-an-impossible-promise-from-lack-of-experience"></link>-->
</head>

<body class="campaign">
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
        <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
    
    <!-- Google Tag Manager (noscript) -->
    <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5NHXCDK"
                height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <!-- End Google Tag Manager (noscript) -->
    <!--Facebook recommend/like plugin -->
    <div id="fb-root"></div>
    <script>
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=259652954116494";
            //js.addEventListener('load', function (e) {
            //    FB.Event.subscribe('edge.create', function (response) {
            //        //console.log('fb recommend clicked');
            //        _gaq.push(['_trackEvent', 'ArticlePage', 'FacebookRecommendButtonClicked', window.location.href]);
            //    });
            //});
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
    </script>
    
    <!--Facebook sidebar widget code-->
    <script>
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.9&appId=259652954116494";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>

    
    <!-- start ad block overlay -->
    <!-- Segment Pixel - 365 PMP_Business & Finance Audience - DO NOT MODIFY -->
                        <script src="https://secure.adnxs.com/seg?add=8671815&t=1" type="text/javascript"></script>
                        <!-- End of Segment Pixel -->
                        <!-- /72803759/EWN_Web/Business Skin -->
                        <div id='Skin'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('Skin'); });
                        </script>
                        </div>
                        <!-- /72803759/EWN_Web/Business OOP -->
                        <div id='OOP'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('OOP'); });
                        </script>
                        </div>
    <!-- end ad block overlay -->
    <div class="main">
        <header>
            <div class="row collapse logo">
                <!-- start banner and logo -->
                <div class="medium-3 columns">
                    <a href="/">
                        <img src="/site/design/img/ewn-logo.png" alt="Eyewitness News">
                    </a>
                </div>
                <div class="medium-9 columns">
                    <div class="leaderboard">
                        <!-- /72803759/EWN_Web/Business LB1 -->
                        <div id='LB1'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('LB1'); });
                        </script>
                        </div>
                    </div>
                </div>
            </div>
            <!-- end banner and logo -->
            <div class="sticky">
                <!-- start sticky nav -->
                <nav class="row top-bar" data-topbar>
                    <section class="top-bar-section">
                        <ul class="title-area">
                            <li class="name"><a href="#"><img src="/site/design/img/ewn-logo-sticky.png" alt="Eyewitness News"></a></li>
                        </ul>
                        <ul class="right">
                            <!-- right nav search link -->
                            <li class="mega-menu mega-dropdown">
                                <a href="#" class="alert button"
                                   data-menu-content="mega-search">Search</a>
                            </li>
                        </ul>
                        <!-- end right nav search link -->
                        <ul class="left">
                            <!-- start left nav buttons -->
                                <li class="mega-menu-notoggle active">
                                    <a href="https://ewn.co.za/" data-menu-content="mega-latest">
                                        Latest
                                    </a>
                                </li>
                                <li class="mega-menu-notoggle ">
                                    <a href="https://ewn.co.za/categories/local" data-menu-content="mega-local">
                                        Local
                                    </a>
                                </li>
                                <li class="mega-menu-notoggle ">
                                    <a href="https://ewn.co.za/topic/coronavirus" data-menu-content="mega-coronavirus">
                                        Coronavirus
                                    </a>
                                </li>
                                <li class="mega-menu-notoggle ">
                                    <a href="https://ewn.co.za/categories/politics" data-menu-content="mega-politics">
                                        Politics
                                    </a>
                                </li>
                                <li class="mega-menu-notoggle ">
                                    <a href="https://ewn.co.za/categories/opinion" data-menu-content="mega-opinion">
                                        Opinion
                                    </a>
                                </li>
                                <li class="mega-menu-notoggle ">
                                    <a href="https://ewn.co.za/categories/business" data-menu-content="mega-business">
                                        Business
                                    </a>
                                </li>
                                <li class="mega-menu-notoggle ">
                                    <a href="https://ewn.co.za/categories/lifestyle" data-menu-content="mega-lifestyle">
                                        Lifestyle
                                    </a>
                                </li>
                                <li class="mega-menu-notoggle ">
                                    <a href="https://ewn.co.za/categories/sport" data-menu-content="mega-sport">
                                        Sport
                                    </a>
                                </li>
                                <li class="">
                                    <a href="https://ewn.co.za/videos">
                                        Video
                                    </a>
                                </li>
                                <li class="mega-menu-notoggle ">
                                    <a href="https://ewn.co.za/Multimedia/Cartoons" data-menu-content="mega-cartoons">
                                        Cartoons
                                    </a>
                                </li>
                            <li class="mega-menu mega-dropdown weather"><a href="#" data-menu-content="mega-weather"><i data-icon="3"></i>20°C</a></li>
                        </ul>
                        <!-- end left nav buttons -->
                    </section>
                </nav>
            </div>
        	<!-- end sticky nav -->
        
            <div class="wrapper row collapse no-margin-bottom">
                <!-- start wrapper -->
                <div class="medium-12 columns mega-menu-content hide" id="mega-latest">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2020/04/30/cartoon-now-is-not-the-end"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/yb05e1vcopzqyzw1wopg" alt="By Dr Jack &amp; Curtis." /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2020/04/30/cartoon-now-is-not-the-end">
                                        CARTOON: Now Is Not The End
                                    </a>
                                </h6>
                                <div class="category">Politics</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/30/motshekga-set-to-announce-date-for-reopening-of-schools-today"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/osobx9mbfitvtd5tubv2" alt="Minister of Basic Education Angie Motshekga at a media briefing on 16 March 2020 on plans by government to curb the spread of the coronavirus in South Africa. Picture: Sethembiso Zulu/EWN
" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/30/motshekga-set-to-announce-date-for-reopening-of-schools-today">Motshekga set to announce date for reopening of schools today</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/30/govt-says-u-turn-on-sale-of-cigarettes-done-for-health-reasons"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/rtbdsqa75hcggww5suxr" alt="Cooperative Governance Minister Nkosazana Dlamini-Zuma. Picture: @NationalCoGTA/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/30/govt-says-u-turn-on-sale-of-cigarettes-done-for-health-reasons">Govt says U-turn on sale of cigarettes done for health reasons</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/30/covid-19-quick-insights-from-29-april"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/asl7btysixagc0eytwh9" alt="covid-19-health-sector-department-doctor-hospital-coronavirus-pandemic-123rf" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/30/covid-19-quick-insights-from-29-april">COVID-19 quick insights from 29 April</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/30/s-and-p-downgrades-sa-debt-to-bb-amid-virus-impact"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/roqlvyi8xd9ve8lp1aj1" alt="FILE: The S&amp;P Global logo is seen outside a building in Washington, DC, on 25 July 2019. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/30/s-and-p-downgrades-sa-debt-to-bb-amid-virus-impact">S&amp;P downgrades SA debt to 'BB-' amid virus impact</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/30/21-people-die-from-contaminated-liquor-in-mexico"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/coritqoobtbttjoykvmh" alt="Picture: Pixabay.com" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/30/21-people-die-from-contaminated-liquor-in-mexico">21 people die from contaminated liquor in Mexico</a></h6>
        
                                        <div class="category">World</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/30/us-says-remdesivir-shows-clear-cut-effect-in-treating-coronavirus"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ndr02hef1hp09vx0nxor" alt="Remdesivir, which previously failed in trials against Ebola, is being touted as helping to improve outcomes against the COVID-19 illness. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/30/us-says-remdesivir-shows-clear-cut-effect-in-treating-coronavirus">US says remdesivir shows 'clear-cut' effect in treating coronavirus</a></h6>
        
                                        <div class="category">World</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/" class="button tiny alert right">View all in Latest</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-local">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2020/04/30/cartoon-now-is-not-the-end"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/yb05e1vcopzqyzw1wopg" alt="By Dr Jack &amp; Curtis." /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2020/04/30/cartoon-now-is-not-the-end">
                                        CARTOON: Now Is Not The End
                                    </a>
                                </h6>
                                <div class="category">Politics</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/30/motshekga-set-to-announce-date-for-reopening-of-schools-today"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/osobx9mbfitvtd5tubv2" alt="Minister of Basic Education Angie Motshekga at a media briefing on 16 March 2020 on plans by government to curb the spread of the coronavirus in South Africa. Picture: Sethembiso Zulu/EWN
" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/30/motshekga-set-to-announce-date-for-reopening-of-schools-today">Motshekga set to announce date for reopening of schools today</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/30/govt-says-u-turn-on-sale-of-cigarettes-done-for-health-reasons"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ivzoofvcb7cmw6eixjs7" alt="Cooperative Governance Minister Nkosazana Dlamini-Zuma. Picture: @DlaminiZuma/Twitter." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/30/govt-says-u-turn-on-sale-of-cigarettes-done-for-health-reasons">Govt says U-turn on sale of cigarettes done for health reasons</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/30/covid-19-quick-insights-from-29-april"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/asl7btysixagc0eytwh9" alt="covid-19-health-sector-department-doctor-hospital-coronavirus-pandemic-123rf" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/30/covid-19-quick-insights-from-29-april">COVID-19 quick insights from 29 April</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/30/s-and-p-downgrades-sa-debt-to-bb-amid-virus-impact"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/roqlvyi8xd9ve8lp1aj1" alt="FILE: The S&amp;P Global logo is seen outside a building in Washington, DC, on 25 July 2019. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/30/s-and-p-downgrades-sa-debt-to-bb-amid-virus-impact">S&amp;P downgrades SA debt to 'BB-' amid virus impact</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/29/24-hour-spike-in-covid-19-cases-death-toll-breaches-100-mark"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/uszrmjaxvfr4dc8czybb" alt="corona-graphic-29-apriljpeg" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/29/24-hour-spike-in-covid-19-cases-death-toll-breaches-100-mark">24-hour spike in COVID-19 cases, death toll breaches 100 mark</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/29/covid-19-cases-soar-by-354-the-highest-24-hour-spike-to-date"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/lio97sl8wdgyhi8zxbev" alt="Minister of Health Dr Zweli Mkhize. Picture: GCIS." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/29/covid-19-cases-soar-by-354-the-highest-24-hour-spike-to-date">COVID-19 cases soar by 354, the highest 24-hour spike to date</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/29/cticc-to-become-covid-19-hospital-when-virus-peaks-in-wc"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ljpph0qwpsakyiwcmeoh" alt="The Cape Town International Convention Centre. Picture: CTICC Facebook page." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/29/cticc-to-become-covid-19-hospital-when-virus-peaks-in-wc">CTICC to become COVID-19 hospital when virus peaks in WC</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/29/western-cape-registers-3-more-covid-19-related-deaths"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/duijjrhbs0hp5lu7c7go" alt="Picture: 123rf" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/29/western-cape-registers-3-more-covid-19-related-deaths">Western Cape registers 3 more COVID-19 related deaths</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/29/easing-of-lockdown-will-make-those-with-underlying-diseases-more-vulnerable"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/tkdvptbai7yfxcivdnvm" alt="Picture: Pixabay" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/29/easing-of-lockdown-will-make-those-with-underlying-diseases-more-vulnerable">Easing of lockdown will make those with underlying diseases more vulnerable</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/categories/local" class="button tiny alert right">View all in Local</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-coronavirus">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2020/04/30/cartoon-now-is-not-the-end"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/yb05e1vcopzqyzw1wopg" alt="By Dr Jack &amp; Curtis." /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2020/04/30/cartoon-now-is-not-the-end">
                                        CARTOON: Now Is Not The End
                                    </a>
                                </h6>
                                <div class="category">Politics</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/30/motshekga-set-to-announce-date-for-reopening-of-schools-today"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/osobx9mbfitvtd5tubv2" alt="Minister of Basic Education Angie Motshekga at a media briefing on 16 March 2020 on plans by government to curb the spread of the coronavirus in South Africa. Picture: Sethembiso Zulu/EWN
" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/30/motshekga-set-to-announce-date-for-reopening-of-schools-today">Motshekga set to announce date for reopening of schools today</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/30/govt-says-u-turn-on-sale-of-cigarettes-done-for-health-reasons"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ivzoofvcb7cmw6eixjs7" alt="Cooperative Governance Minister Nkosazana Dlamini-Zuma. Picture: @DlaminiZuma/Twitter." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/30/govt-says-u-turn-on-sale-of-cigarettes-done-for-health-reasons">Govt says U-turn on sale of cigarettes done for health reasons</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/30/covid-19-quick-insights-from-29-april"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/asl7btysixagc0eytwh9" alt="covid-19-health-sector-department-doctor-hospital-coronavirus-pandemic-123rf" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/30/covid-19-quick-insights-from-29-april">COVID-19 quick insights from 29 April</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/30/s-and-p-downgrades-sa-debt-to-bb-amid-virus-impact"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/roqlvyi8xd9ve8lp1aj1" alt="FILE: The S&amp;P Global logo is seen outside a building in Washington, DC, on 25 July 2019. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/30/s-and-p-downgrades-sa-debt-to-bb-amid-virus-impact">S&amp;P downgrades SA debt to 'BB-' amid virus impact</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/30/us-says-remdesivir-shows-clear-cut-effect-in-treating-coronavirus"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ndr02hef1hp09vx0nxor" alt="Remdesivir, which previously failed in trials against Ebola, is being touted as helping to improve outcomes against the COVID-19 illness. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/30/us-says-remdesivir-shows-clear-cut-effect-in-treating-coronavirus">US says remdesivir shows 'clear-cut' effect in treating coronavirus</a></h6>
        
                                        <div class="category">World</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/29/24-hour-spike-in-covid-19-cases-death-toll-breaches-100-mark"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/uszrmjaxvfr4dc8czybb" alt="corona-graphic-29-apriljpeg" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/29/24-hour-spike-in-covid-19-cases-death-toll-breaches-100-mark">24-hour spike in COVID-19 cases, death toll breaches 100 mark</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/29/covid-19-cases-soar-by-354-the-highest-24-hour-spike-to-date"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/lio97sl8wdgyhi8zxbev" alt="Minister of Health Dr Zweli Mkhize. Picture: GCIS." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/29/covid-19-cases-soar-by-354-the-highest-24-hour-spike-to-date">COVID-19 cases soar by 354, the highest 24-hour spike to date</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/29/cticc-to-become-covid-19-hospital-when-virus-peaks-in-wc"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ljpph0qwpsakyiwcmeoh" alt="The Cape Town International Convention Centre. Picture: CTICC Facebook page." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/29/cticc-to-become-covid-19-hospital-when-virus-peaks-in-wc">CTICC to become COVID-19 hospital when virus peaks in WC</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/29/eswatini-records-20-new-covid-19-cases-bringing-total-to-91"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/xxwuoan61bnzeifrcdiz" alt="Picture: 123rf" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/29/eswatini-records-20-new-covid-19-cases-bringing-total-to-91">Eswatini records 20 new COVID-19 cases, bringing total to 91</a></h6>
        
                                        <div class="category">Africa</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/topic/coronavirus" class="button tiny alert right">View all in Coronavirus</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-politics">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2020/04/30/cartoon-now-is-not-the-end"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/yb05e1vcopzqyzw1wopg" alt="By Dr Jack &amp; Curtis." /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2020/04/30/cartoon-now-is-not-the-end">
                                        CARTOON: Now Is Not The End
                                    </a>
                                </h6>
                                <div class="category">Politics</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/29/de-lille-to-soon-know-scope-of-probe-lodged-against-her-by-atm"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/kyijju20inumbva4vyuv" alt="FILE: Minister of Public Works and Infrastructure Patricia De Lille. Picture: @DepPublicWorks/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/29/de-lille-to-soon-know-scope-of-probe-lodged-against-her-by-atm">De Lille to soon know scope of probe lodged against her by ATM</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/29/jacob-zuma-to-have-day-in-court-after-withdrawing-bid-to-halt-corruption-trial"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/pkpfdqh7b5jysw7ggn8w" alt="Former President Jacob Zuma at the Pietermaritzburg High Court on 21 May 2019. Picture: Sethembiso Zulu/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/29/jacob-zuma-to-have-day-in-court-after-withdrawing-bid-to-halt-corruption-trial">Jacob Zuma to have day in court after withdrawing bid to halt corruption trial</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/29/court-overturns-decision-to-place-city-of-tshwane-under-administration"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/xcpgtbzwhofh3q4gytdy" alt="FILE: Gauteng Premier David Makhura. Picture: @GautengProvince/Twitter." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/29/court-overturns-decision-to-place-city-of-tshwane-under-administration">Court overturns decision to place City of Tshwane under administration</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/28/busani-ngcaweni-cuba-upholding-solidarity-forever-during-covid-19"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/fcuqpseyqrywjocdh7xn" alt="FILE: Former South African president Nelson Mandela with former Cuban Prime Minsiter Fidel Castro in Johannesburg on 2 September 2001 Picture: AFP." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/28/busani-ngcaweni-cuba-upholding-solidarity-forever-during-covid-19">BUSANI NGCAWENI: Cuba upholding &#8216;solidarity forever&#8217; during COVID-19</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/28/zikala-accuses-da-of-fake-news-in-wake-of-lockdown-breach-complaint"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/kcauy3fiwpvo0y3tp0dh" alt="KwaZulu-Natal Premier Sihle Zikalala. Picture: @kzngov/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/28/zikala-accuses-da-of-fake-news-in-wake-of-lockdown-breach-complaint">Zikala accuses DA of fake news in wake of lockdown breach complaint</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/28/reserve-bank-must-play-bigger-role-in-making-money-available-to-govt-malema"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/x8crpvdhsuibgolyzlbm" alt="FILE: Economic Freedom Fighters leader Julius Malema during a media briefing at Narec, Johannesburg on 21 November 2019. Picture: Sethembiso Zulu/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/28/reserve-bank-must-play-bigger-role-in-making-money-available-to-govt-malema">Sarb must play bigger role in making money available to govt &#8211; Malema</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/28/ramaphosa-sa-will-still-face-challenges-after-turning-tide-on-covid-19"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/hzohpriumgs6ruse8rj1" alt="President Cyril Ramaphosa has used his Freedom Day speech to address the high levels of inequality in the country. Picture: GCIS." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/28/ramaphosa-sa-will-still-face-challenges-after-turning-tide-on-covid-19">Ramaphosa: SA will still face challenges after turning tide on COVID-19</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/27/da-lays-criminal-charges-against-zikalala-after-freedom-day-event"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ad2nqsavpalwjyhhxugp" alt="KZN Premier Sihle Zikalala at the memorial service of Dr Joseph Shabalala in Ladysmith. Picture: Xanderleigh Dookey/EWN." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/27/da-lays-criminal-charges-against-zikalala-after-freedom-day-event">DA lays criminal charges against Zikalala after Freedom Day event</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/27/political-party-leaders-share-their-freedom-day-messages"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/sycowjfu0xjanmierw9e" alt="FILE:  Economic Freedom Fighters leader Julius Malema. Picture: Sethembiso Zulu/EWN." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/27/political-party-leaders-share-their-freedom-day-messages">Political party leaders share their Freedom Day messages</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/categories/politics" class="button tiny alert right">View all in Politics</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-opinion">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2020/04/29/analysis-are-the-gauteng-government-s-emergency-food-parcels-enough-for-a-month"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/jrk2avyqfjdgml5g1yop" alt="Acting Gauteng Social Development MEC Panyaza Lesufi (yellow overall) on 15 April 2020 received donations from social partners and business at the central food bank warehouse in Booysen, Johannesburg. Picture: @gpgSocDev/Twitter



" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2020/04/29/analysis-are-the-gauteng-government-s-emergency-food-parcels-enough-for-a-month">
                                        ANALYSIS: Are the Gauteng govt's emergency food parcels enough for a month?
                                    </a>
                                </h6>
                                <div class="category">Opinion</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/28/amuzweni-ngoma-we-need-to-resocialise-ourselves-to-survive-covid-19"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/cohjohc7hw8ce9ppr9sd" alt="A member of the South African Police Service (SAPS) enforces social distancing as he makes shoppers hold their hands out in front of them to ensure that they are at least one metre apart from one another while they queue outside a supermarket in Yeoville, Johannesburg, on 28 March 2020. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/28/amuzweni-ngoma-we-need-to-resocialise-ourselves-to-survive-covid-19">AMUZWENI NGOMA: We need to resocialise ourselves to survive COVID-19</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/28/analysis-covid-19-and-why-south-africa-needs-a-wealth-tax-now"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/jq0bmfdn8r9x3wq46bvh" alt="A general view of Khayelitsha, near Cape Town, on 31 March 2020. Picture: AFP." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/28/analysis-covid-19-and-why-south-africa-needs-a-wealth-tax-now">ANALYSIS: COVID-19 and why South Africa needs a wealth tax now</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/28/busani-ngcaweni-cuba-upholding-solidarity-forever-during-covid-19"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/fcuqpseyqrywjocdh7xn" alt="FILE: Former South African president Nelson Mandela with former Cuban Prime Minsiter Fidel Castro in Johannesburg on 2 September 2001 Picture: AFP." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/28/busani-ngcaweni-cuba-upholding-solidarity-forever-during-covid-19">BUSANI NGCAWENI: Cuba upholding &#8216;solidarity forever&#8217; during COVID-19</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/28/shakira-choonara-reflecting-on-the-gift-of-freedom-during-lockdown"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/cmzd2usyu97afj2oi4b8" alt="FILE: A young school girl waves a little South African flag on 16 June (Youth Day). Picture: EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/28/shakira-choonara-reflecting-on-the-gift-of-freedom-during-lockdown">SHAKIRA CHOONARA: Reflecting on the gift of freedom during lockdown</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/28/ramaphosa"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/hdrg6vbzhyvawgejjata" alt="The elderly practice social distancing while waiting to collect their Sassa grants from Diepsloot mall on 30 March 2020. Picture: Kayleen Morgan/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/28/ramaphosa">RAMAPHOSA: Let COVID-19 crisis help SA emerge as a better, more equal country</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/24/opinion-covid-19-and-the-climate-movement-we-shouldn-t-lose-momentum-now"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/qjxhidoncgin7svvjdre" alt="Picture: Pixabay.com" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/24/opinion-covid-19-and-the-climate-movement-we-shouldn-t-lose-momentum-now">OPINION: COVID-19 &amp; the climate movement: We shouldn&#8217;t lose momentum now</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/24/dustin-chick-breaking-news-is-breaking-the-news"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/valb4bn9qfqrrgkf71ax" alt="The news cyclone is potentially alienating readers, listeners and viewers. Picture: Pixabay" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/24/dustin-chick-breaking-news-is-breaking-the-news">DUSTIN CHICK: Why breaking news is breaking the news</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/23/analysis-not-all-cloth-masks-are-equal-but-better-than-no-protection-from-coronavirus"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/icsjqno8okdvbg68vnbs" alt="Coronavirus, face mask, mask. Picture: pixabay.com" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/23/analysis-not-all-cloth-masks-are-equal-but-better-than-no-protection-from-coronavirus">ANALYSIS: Can cloth masks help slow the spread of the coronavirus?</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/22/analysis-why-lesotho-s-prime-minister-thabane-needs-a-secure-retirement"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/zmhqwpqwbertokipvagl" alt="In this file photo taken on 31 May 2017 Lesotho political party All Basotho Convention (ABC) leader Prime Minister Tom Thabane gives an interview to Agence France-Presse at his residence in Maseru. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/22/analysis-why-lesotho-s-prime-minister-thabane-needs-a-secure-retirement">ANALYSIS: Why Lesotho's Prime Minister Thabane needs a secure retirement</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/categories/opinion" class="button tiny alert right">View all in Opinion</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-business">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2020/04/30/s-and-p-downgrades-sa-debt-to-bb-amid-virus-impact"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/roqlvyi8xd9ve8lp1aj1" alt="FILE: The S&amp;P Global logo is seen outside a building in Washington, DC, on 25 July 2019. Picture: AFP" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2020/04/30/s-and-p-downgrades-sa-debt-to-bb-amid-virus-impact">
                                        S&amp;P downgrades SA debt to 'BB-' amid virus impact
                                    </a>
                                </h6>
                                <div class="category">Business</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/29/criminal-sanctions-not-attached-to-new-rules-putting-workers-at-risk-amcu"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/uiimzi4dr5r8itenwzye" alt="Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/29/criminal-sanctions-not-attached-to-new-rules-putting-workers-at-risk-amcu">Criminal sanctions not attached to new rules, putting workers at risk: Amcu</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/29/matus-fined-r11m-for-inflating-prices-of-face-masks"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/xeurwfyi5lshduyms6pt" alt="Picture: Pixabay.com" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/29/matus-fined-r11m-for-inflating-prices-of-face-masks"> Matus fined R11m for inflating prices of face masks</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/29/edcon-turns-to-covid-19-uif-programme-to-pay-salaries-this-month"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/g2j9w5det3qyrtixnr3w" alt="An Edgars store. Picture: EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/29/edcon-turns-to-covid-19-uif-programme-to-pay-salaries-this-month">Edcon turns to COVID-19 UIF programme to pay salaries this month </a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/29/over-100-000-sign-petition-to-make-dstv-cut-its-prices-amid-coronavirus"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/gilpvbrsxpyntiilbndd" alt="Picture: DStv." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/29/over-100-000-sign-petition-to-make-dstv-cut-its-prices-amid-coronavirus">Over 100,000 sign petition to make DStv cut its prices amid coronavirus</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/29/edcon-to-file-for-voluntary-business-rescue-after-losing-r2bn-in-sales"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/g2j9w5det3qyrtixnr3w" alt="Edgars store. Picture: EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/29/edcon-to-file-for-voluntary-business-rescue-after-losing-r2bn-in-sales">Edcon to file for voluntary business rescue after losing R2bn in sales</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/29/village-main-reef-postpones-potential-job-cuts-until-lockdown-ends"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ewegl5zmqnfzs8kzof2h" alt="Mine workers. Picture: @SAgovnews/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/29/village-main-reef-postpones-potential-job-cuts-until-lockdown-ends">Village Main Reef postpones potential job cuts until lockdown ends</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/29/rand-firms-as-risk-appetite-grows"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/g2a9b2zqh4nfwy06g3fj" alt="Pixabay.com" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/29/rand-firms-as-risk-appetite-grows">Rand firms as risk appetite grows</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/29/covid-19-harmony-gold-denies-claims-it-s-failing-to-protect-mine-workers"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/pvzvmyciemenxnahswsi" alt="FILE: A Harmony Gold mine. Picture: EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/29/covid-19-harmony-gold-denies-claims-it-s-failing-to-protect-mine-workers">COVID-19: Harmony Gold denies claims it&#8217;s failing to protect mine workers</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/29/bee-requirement-for-tourism-relief-fund-due-to-limited-funds-court-hears"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/xa8h1vfjeiss1slh3t6u" alt="FILE: Minister of Tourism Mmamoloko Kubayi-Ngubane at an inter-ministerial briefing on 24 March 2020. Picture: Kayleen Morgan/EWN." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/29/bee-requirement-for-tourism-relief-fund-due-to-limited-funds-court-hears">BEE requirement for Tourism Relief Fund due to limited funds, court hears</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/categories/business" class="button tiny alert right">View all in Business</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-lifestyle">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2020/04/29/r135-million-richer-kzn-lotto-player-wins-biggest-powerball-jackpot-since-2015"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/ytb6rxoodwdnay1yzs79" alt="Picture: www.sxc.hu." /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2020/04/29/r135-million-richer-kzn-lotto-player-wins-biggest-powerball-jackpot-since-2015">
                                        R135 million richer: KZN lotto player wins biggest online PowerBall since 2015
                                    </a>
                                </h6>
                                <div class="category">Lifestyle</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/29/globally-acclaimed-indian-actor-irrfan-khan-dies-at-53-publicist"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/qilsu3h5si1lrfkylc88" alt="FILE: Actor Irrfan Khan attends the &quot;Puzzle&quot; Premiere at Eccles Center Theatre during the 2018 Sundance Film Festival on 23 January 2018 in Park City, Utah. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/29/globally-acclaimed-indian-actor-irrfan-khan-dies-at-53-publicist">Globally acclaimed Indian actor Irrfan Khan dies at 53: publicist</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/29/reinvent-the-reel-hollywood-mulls-new-measures-to-restart-shooting"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/awxtiqxldrgx8cl5bgww" alt="In this file photo, the closed Paramount Studios are seen amid the coronavirus pandemic on 15 April 2020 in Los Angeles, California. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/29/reinvent-the-reel-hollywood-mulls-new-measures-to-restart-shooting">Reinvent the reel: Hollywood mulls new measures to restart shooting</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/28/queen-sono-renewed-for-season-2"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ewdyg9ijinlrailzehkr" alt="FILE: Pearl Thusi in 'Queen Sono'. Image: @QueenSonoNetflix." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/28/queen-sono-renewed-for-season-2">&#8216;Queen Sono&#8217; renewed for season 2</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/28/arthritis-drug-shows-significant-promise-in-severe-covid-19-cases-study"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/vdukvieheul9dtg7qaza" alt="This handout illustration image obtained February 27, 2020 courtesy of the National Institutes of Health taken with a scanning electron microscope shows SARS-CoV-2 (round blue objects) emerging from the surface of cells cultured in the lab, SARS-CoV-2, also known as 2019-nCoV, is the virus that causes COVID-19, the virus shown was isolated from a patient in the US. Picture: AFP." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/28/arthritis-drug-shows-significant-promise-in-severe-covid-19-cases-study"> Arthritis drug shows 'significant' promise in severe COVID-19 cases: study</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/28/coronavirus-4-tips-for-parents-who-are-homeschooling"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/mcpcgi68jni2w7gmfi0h" alt="Picture: 123rf" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/28/coronavirus-4-tips-for-parents-who-are-homeschooling">Coronavirus: 4 tips for parents who are homeschooling</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/28/billie-eilish-and-post-malone-lead-2020-webby-awards-nominations"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/nxyxlavlwxoaviqnbhsp" alt="Singer Billie Eilish. Picture: Twitter/@billieeilish" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/28/billie-eilish-and-post-malone-lead-2020-webby-awards-nominations">Billie Eilish and Post Malone lead 2020 Webby Awards nominations</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/28/amuzweni-ngoma-we-need-to-resocialise-ourselves-to-survive-covid-19"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/cohjohc7hw8ce9ppr9sd" alt="A member of the South African Police Service (SAPS) enforces social distancing as he makes shoppers hold their hands out in front of them to ensure that they are at least one metre apart from one another while they queue outside a supermarket in Yeoville, Johannesburg, on 28 March 2020. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/28/amuzweni-ngoma-we-need-to-resocialise-ourselves-to-survive-covid-19">AMUZWENI NGOMA: We need to resocialise ourselves to survive COVID-19</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/28/prince-harry-helps-mark-75th-anniversary-of-thomas-the-tank-engine"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ha3jowwxmd39dx8y5sha" alt="FILE: Britain's Prince Harry, Duke of Sussex, speaks to members of the media at Windsor Castle in Windsor, west of London on 6 May 2019, following the announcement that his wife, Britain's Meghan, Duchess of Sussex has given birth to a son.  Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/28/prince-harry-helps-mark-75th-anniversary-of-thomas-the-tank-engine">Prince Harry helps mark 75th anniversary of Thomas the Tank Engine</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/28/michelle-obama-s-book-tour-documented-for-becoming-film"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/doymhajexpvnqzof5gfp" alt="File: Former US first lady Michelle Obama speaks at the opening of her multi-city book tour at the United Centre in Chicago, Illinois. Picture: AFP." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/28/michelle-obama-s-book-tour-documented-for-becoming-film">Michelle Obama's book tour documented for 'Becoming' film</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/categories/lifestyle" class="button tiny alert right">View all in Lifestyle</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-sport">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2020/04/29/carl-frampton-fears-virus-could-dash-boxers-dreams-of-glory"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/fw2rdtawzae2pztfhl9s" alt="FILE: Carl Frampton prepares for the start of his WBA featherweight title fight against Leo Santa Cruz at MGM Grand Garden Arena in January 2017 in Las Vegas, Nevada. Picture: AFP" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2020/04/29/carl-frampton-fears-virus-could-dash-boxers-dreams-of-glory">
                                        Carl Frampton fears virus could dash boxers' dreams of glory
                                    </a>
                                </h6>
                                <div class="category">Sport</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/29/how-many-have-to-die-neville-voices-fears-over-premier-league-plans"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/gimcvmd56qinwodiw6fz" alt="FILE: Sports commentator and former footballer Gary Neville. Picture: AFP." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/29/how-many-have-to-die-neville-voices-fears-over-premier-league-plans">'How many have to die?': Neville voices fears over Premier League plans</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/29/derby-thank-rooney-after-agreeing-wage-deferral"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/izqiygwngt8saj63qrs2" alt="FILE: Former England captain Wayne Rooney. Picture: @WayneRooney/Twitter.
" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/29/derby-thank-rooney-after-agreeing-wage-deferral">Derby thank Rooney after agreeing wage deferral</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/29/murray-says-resuming-season-stalled-by-pandemic-not-top-priority"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/aahu3dgntlpuptuzevv3" alt="FILE: British tennis player Andy Murray. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/29/murray-says-resuming-season-stalled-by-pandemic-not-top-priority">Murray says resuming season stalled by pandemic not top priority</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/29/german-dutch-and-finnish-motogp-races-cancelled"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/fspjrcdvftvwdgve7qm2" alt="FILE: Marc Marquez. Picture: @marcmarquez93." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/29/german-dutch-and-finnish-motogp-races-cancelled">German, Dutch and Finnish MotoGP races cancelled</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/29/ryder-cup-may-have-to-take-one-for-team-and-go-ahead-without-fans-harrington"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/tfyg8fl8vcluskt9ltpk" alt="(L-R) Europe's Francesco Molinari, Tommy Fleetwood, Tyrrell Hatton, Paul Casey, captain Thomas Bjorn, Rory McIlroy, Alexander Noren, Thorbjorn Olesen, Ian Poulter, Jon Rahm, Justin Rose and Henrik Stenson celebrate with the trophy after winning the 42nd Ryder Cup at Le Golf National Course at Saint-Quentin-en-Yvelines, south-west of Paris, on 30 September 2018. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/29/ryder-cup-may-have-to-take-one-for-team-and-go-ahead-without-fans-harrington">Ryder Cup may have to 'take one for team' and go ahead without fans - Harrington</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/29/gayle-slams-worse-than-coronavirus-sarwan-after-tallawahs-exit"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/fxfulgoxmnbkwhmtemdb" alt="FILE: Chris Gayle in action for the West Indies. Picture: @windiescricket/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/29/gayle-slams-worse-than-coronavirus-sarwan-after-tallawahs-exit">Gayle slams 'worse than coronavirus' Sarwan after Tallawahs exit</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/29/french-football-rugby-off-until-september-says-french-pm"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/lla6mpigchx2htwcan3g" alt="PSG's Kylian Mbappe and Neymar. Picture: @Ligue1_ENG/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/29/french-football-rugby-off-until-september-says-french-pm">French football, rugby off until September, says French PM</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/29/australia-s-warner-says-england-tour-highly-unlikely"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/vpn0utpmz3akxwkbunmt" alt="FILE: Australia batsman David Warner calls for a run. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/29/australia-s-warner-says-england-tour-highly-unlikely">Australia's Warner says England tour 'highly unlikely'</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/29/matches-should-not-be-played-until-september-says-fifa-medical-chief"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/juc2oekoviupijak7qcw" alt="Picture: Fifa/Facebook.com" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/29/matches-should-not-be-played-until-september-says-fifa-medical-chief">Matches should not be played until September says Fifa medical chief</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/categories/sport" class="button tiny alert right">View all in Sport</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-video">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/videos" class="button tiny alert right">View all in Video</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-cartoons">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2020/04/30/cartoon-now-is-not-the-end"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/yb05e1vcopzqyzw1wopg" alt="By Dr Jack &amp; Curtis." /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2020/04/30/cartoon-now-is-not-the-end">
                                        CARTOON: Now Is Not The End
                                    </a>
                                </h6>
                                <div class="category">Politics</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/28/cartoon-jackson-vents-our-frustrations"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/txkqmjhox0pqwynahulc" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/28/cartoon-jackson-vents-our-frustrations">CARTOON: Jackson Vents Our Frustrations</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/23/cartoon-cyril-s-got-us-covid"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/jxr2sbqkp939zardlfb7" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/23/cartoon-cyril-s-got-us-covid">CARTOON: Cyril's Got Us Covid</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/21/cartoon-roast-chicken-chardonnay-and-a-dash-of-perspective"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/rszplybc91kxwcxr2gib" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/21/cartoon-roast-chicken-chardonnay-and-a-dash-of-perspective">CARTOON: Roast Chicken, Chardonnay and a dash of Perspective</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/16/cartoon-what-next"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/rqwpecm7mbrlga88slhg" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/16/cartoon-what-next">CARTOON: What Next?</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/14/cartoon-hot-cross-bunny"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/u9dq73w1ymd9ftrvttke" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/14/cartoon-hot-cross-bunny">CARTOON: Hot Cross Bunny</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/10/cartoon-5g-or-not-5g-that-is-the-question"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/yodq6znzx9jw1npkqlwq" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/10/cartoon-5g-or-not-5g-that-is-the-question">CARTOON: 5G or not 5G? That is the question</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/08/cartoon-all-hail-our-marvelous-heroes"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/gh7ms5qhfa4jg9jkdlzv" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/08/cartoon-all-hail-our-marvelous-heroes">CARTOON: All hail our MARVELous heroes!</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/04/02/cartoon-fever-pitch"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/mjy872ucqqhmmky7s8ez" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/04/02/cartoon-fever-pitch">CARTOON: Fever Pitch</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2020/03/31/cartoon-monopoly-the-quarantine-edition"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/uorcibj4rpysxcicvpt2" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2020/03/31/cartoon-monopoly-the-quarantine-edition">CARTOON: Monopoly, the Quarantine Edition</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Multimedia/Cartoons" class="button tiny alert right">View all in Cartoons</a>
                        </div>
                    </div>
                </div>
        
        
        
                <div class="row collapse weather-widget hide mega-menu-dropdown-content" id="mega-weather">
                    <!-- start weather widget -->
        
                    <header>
                        <div class="medium-5 columns">
                            <div class="city-select">
                                <select name="city" id="city">
                                    <option value="johannesburg"  selected="selected" >Johannesburg</option>
                                    <option value="capetown" >Cape Town</option>
                                    <option value="pretoria" >Pretoria</option>
                                    <option value="vereeniging" >Vereeniging</option>
                                    <option value="durban" >Durban</option>
                                    <option value="plettenbergbay" >Plettenberg Bay</option>
                                    <option value="paarl" >Paarl</option>
                                    <option value="strand" >Strand</option>
                                    <option value="rustenburg" >Rustenburg</option>
                                    <option value="bloemfontein" >Bloemfontein</option>
                                    <option value="nelspruit" >Nelspruit</option>
                                    <option value="george" >George</option>
                                </select>
                            </div>
                        </div>
                        <div class="medium-7 columns weather-current">
                            <i data-icon="3"></i> <span class="hi-temp">20°C</span> <span class="lo-temp">/ 22°C</span>
                        </div>
                    </header>

                    <div class="row collapse weather-content " id="weather-data-johannesburg">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">10°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-capetown">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-pretoria">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">26°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">26°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-vereeniging">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">8°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">9°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">10°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">11°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-durban">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">19°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">19°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-plettenbergbay">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-paarl">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">29°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">11°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">10°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-strand">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">26°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">18°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">11°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-rustenburg">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">11°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-bloemfontein">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">9°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">9°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">9°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">11°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">9°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-nelspruit">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">29°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">32°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-george">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">17°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">17°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                    </div>
                </div>
                <!-- end weather widget -->
                <!-- start search -->
                <div class="row collapse search-form hide mega-menu-dropdown-content" id="mega-search">
                    <div class="row collapse">
                        <div class="medium-10 columns">
                            <input type="text" id="searchTerm" placeholder="Search site" onkeypress="return handleEnter(this, event)">
                        </div>
                        <div class="medium-2 columns">
                            <img src="/site/design/img/loading.gif" />
                            <a href="#" class="button alert" onclick="return handleSearch(this, event)">Go</a>
                        </div>
                    </div>
                </div>
                <!-- end search -->
        
            </div>
        </header>
        <!-- end wrapper  -->
        <div id="pmb-wg-bna"></div>
        <script src="//connect.primedia.co.za/widgets/bna/assets/js/embed.min.js" async></script>
        <div class="wrapper row collapse">
            <!-- start wrapper -->
            <div  class="medium-9 columns content" >
                <div itemscope itemtype="https://schema.org/NewsArticle">
                    <meta itemprop="wordCount" content="192" />
                    <meta itemprop="interactionCount" content="UserComments:0" />
                    
                    <meta itemprop="datePublished" content="2020-04-30" />
                    <meta itemprop="headline" content="S&amp;P downgrades SA debt to 'BB-' amid virus impact" />
                    <meta itemprop="dateModified" content="2020-04-30" />
                    <meta itemprop="mainEntityOfPage" content="https://ewn.co.za/2020/04/30/s-and-p-downgrades-sa-debt-to-bb-amid-virus-impact" />
                    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,w_700/roqlvyi8xd9ve8lp1aj1" />
                        <meta itemprop="width" content="700" />
                        <meta itemprop="height" content="437" />
                    </div>
                    <div style="display:none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                        <meta itemprop="name" content="Eyewitness News" />
                        <meta itemprop="url" content="https://ewn.co.za" />
                        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url"  content="https://ewn.co.za/site/design/img/ewn-logo.png" />
                        </div>
                    </div>
                    <!-- start content -->
                    <div class="row collapse">

                        <div class="medium-8 columns content-wide">
                            <!-- start content wide -->

                            <article class="article-full">
                                <div class="row collapse">
                                    <div class="medium-12 columns">
                                        <h2><span itemprop="name">S&amp;P downgrades SA debt to 'BB-' amid virus impact</span></h2>

                                        <p class="lead">
                                            S&amp;P projects the South African economy will shrink by 4.5% this year compared with the November 2019 estimate of growth of 1.6%.
                                        </p>
                                        <div class="media">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_289,w_463/roqlvyi8xd9ve8lp1aj1" alt="FILE: The S&amp;P Global logo is seen outside a building in Washington, DC, on 25 July 2019. Picture: AFP">
                                        </div>
                                        <div class="byline">
                                            <span>FILE: The S&amp;P Global logo is seen outside a building in Washington, DC, on 25 July 2019. Picture: AFP</span>
                                        </div>
                                        <div class="article-topics">
                                            <ul>
                                                <li>
                                                    <a href="https://ewn.co.za/topic/coronavirus">Coronavirus</a>
                                                </li>
                                                <li>
                                                    <a href="https://ewn.co.za/topic/covid-19">COVID-19</a>
                                                </li>
                                                <li>
                                                    <a href="https://ewn.co.za/topic/sa-economy">SA Economy</a>
                                                </li>
                                                <li>
                                                    <a href="https://ewn.co.za/topic/coronavirus--in-south-africa">Coronavirus  in South Africa</a>
                                                </li>
                                                <li>
                                                    <a href="https://ewn.co.za/topic/credit-ratings">Credit ratings</a>
                                                </li>
                                                <li>
                                                    <a href="https://ewn.co.za/topic/s&amp;p-global">S&amp;P Global</a>
                                                </li>
                                            </ul>
                                        </div>
                                        <ul class="share-links clearfix">
                                            <li><a href=""><i class="fi-mail"></i> Email</a></li>
                                            <li><a href="#" onclick="window.print()"><i class="fi-print"></i> Print</a></li>
                                            <li class="tweetbutton"><a href="https://twitter.com/share" data-url="https://ewn.co.za/2020/04/30/s-and-p-downgrades-sa-debt-to-bb-amid-virus-impact" class="twitter-share-button" data-via="ewnreporter">Tweet</a></li>
                                            <li>
                                                <!--<div class="fb-like" data-href="https://ewn.co.za/2020/04/30/s-and-p-downgrades-sa-debt-to-bb-amid-virus-impact" data-layout="button_count" data-action="recommend" data-show-faces="true" data-share="false"></div>-->
                                                <div class="fb-share-button" data-href="https://ewn.co.za/2020/04/30/s-and-p-downgrades-sa-debt-to-bb-amid-virus-impact" data-layout="button_count"></div>
                                            </li>
                                            <li><a href="whatsapp://send" data-text="S&amp;P downgrades SA debt to 'BB-' amid virus impact" data-href="https://ewn.co.za/2020/04/30/s-and-p-downgrades-sa-debt-to-bb-amid-virus-impact" class="wa_btn wa_btn_s" style="display:none">Share</a></li>
                                        </ul>
                                        <div class="byline">
                                            <span itemprop="author">
                                                <a href="//ewn.co.za/contributors/afp">AFP</a>
                                            </span>
                                            |&nbsp;<abbr class="timeago" title="2020-04-30T05:43:41+0200">one hour ago</abbr>
                                        </div>
                                        <span itemprop="articleBody">
                                                    <p>WASHINGTON - S&amp;P Global Ratings on Wednesday lowered the credit rating for South Africa by one notch to &quot;BB-&quot; due to the &quot;significant adverse implications&quot; of the coronavirus pandemic on the country's already-weakened economy.</p><p>&quot;South Africa's already contracting economy will face a further sharp COVID-19-related downturn in 2020,&quot; after contracting in the second half of 2019 due partly to the severe rolling power blackouts, the ratings agency said. </p><p>While the agency said the early efforts to contain the spread of the virus have limited the health impact, &quot;the COVID-19 health crisis will create additional and even more substantial headwinds to GDP growth.&quot; </p><p>Coronavirus infections rose to nearly 5,350 cases and 103 deaths - the highest in Africa - though the spread has slowed and President Cyril Ramaphosa announced he will begin to gradually ease the five-week lockdown starting Friday.</p><p>S&amp;P projects the South African economy will shrink by 4.5% this year compared with the November 2019 estimate of growth of 1.6%.</p><p>Ramaphosa last week unveiled a large economic-support package totaling about R500 billion, which is about 10% of GDP. However, S&amp;P said some of that can be financed by the IMF and other development lenders.</p>
                                        </span>
                                                                                                                    </div>
                                </div>
                            </article>
                        </div>
                        <!-- end content wide -->
                        

                        <div class="medium-4 columns content-narrow">
                            <div class="custom-panel">
                                <h3><span>Timeline</span></h3>

                                <ul class="block-grid-1-col">
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2020/04/30/govt-says-u-turn-on-sale-of-cigarettes-done-for-health-reasons">
                                                <div class="">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/rtbdsqa75hcggww5suxr" alt="Cooperative Governance Minister Nkosazana Dlamini-Zuma. Picture: @NationalCoGTA/Twitter">
                                                </div>
                                                <h4>Govt says U-turn on sale of cigarettes done for health reasons</h4>
                                                <div class="byline"><abbr class="timeago" title="2020-04-30T06:35:00+02:00">37 minutes ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2020/04/30/covid-19-quick-insights-from-29-april">
                                                <div class="">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/asl7btysixagc0eytwh9" alt="covid-19-health-sector-department-doctor-hospital-coronavirus-pandemic-123rf">
                                                </div>
                                                <h4>COVID-19 quick insights from 29 April</h4>
                                                <div class="byline"><abbr class="timeago" title="2020-04-30T06:27:03+02:00">45 minutes ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2020/04/30/us-says-remdesivir-shows-clear-cut-effect-in-treating-coronavirus">
                                                <div class="">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/ndr02hef1hp09vx0nxor" alt="Remdesivir, which previously failed in trials against Ebola, is being touted as helping to improve outcomes against the COVID-19 illness. Picture: AFP">
                                                </div>
                                                <h4>US says remdesivir shows 'clear-cut' effect in treating coronavirus</h4>
                                                <div class="byline"><abbr class="timeago" title="2020-04-30T05:31:04+02:00">one hour ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2020/04/29/24-hour-spike-in-covid-19-cases-death-toll-breaches-100-mark">
                                                <div class="">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/uszrmjaxvfr4dc8czybb" alt="corona-graphic-29-apriljpeg">
                                                </div>
                                                <h4>24-hour spike in COVID-19 cases, death toll breaches 100 mark</h4>
                                                <div class="byline"><abbr class="timeago" title="2020-04-29T21:47:00+02:00">9 hours ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                </ul>
                            </div>
                        </div>
                        
                    </div>


                </div>
                <!-- start after article advertising -->
                <script src="https://www.chargeplatform.com/tag/?id=112517" async ></script>
                <!-- end after article advertising -->
                <!-- start recommended content advertising widget -->
                <script src="https://www.chargeplatform.com/tag/?id=112518" async ></script>
                <!-- end recommended content advertising widget -->
                <section class="row collapse more-in-category">
                    <!-- start related  -->
                    <div class="medium-12 colummns">
                        
                        <h2>
                            <a href="//ewn.co.za/categories/business">
                                
                                <span>More</span> in Business
                            </a>
                        </h2>
                        
                        <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/uiimzi4dr5r8itenwzye" alt="Picture: AFP">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2020/04/29/criminal-sanctions-not-attached-to-new-rules-putting-workers-at-risk-amcu">Criminal sanctions not attached to new rules, putting workers at risk: Amcu</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2020-04-29T18:57:12+02:00">12 hours ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/xeurwfyi5lshduyms6pt" alt="Picture: Pixabay.com">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2020/04/29/matus-fined-r11m-for-inflating-prices-of-face-masks"> Matus fined R11m for inflating prices of face masks</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2020-04-29T18:52:59+02:00">12 hours ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/g2j9w5det3qyrtixnr3w" alt="An Edgars store. Picture: EWN">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2020/04/29/edcon-turns-to-covid-19-uif-programme-to-pay-salaries-this-month">Edcon turns to COVID-19 UIF programme to pay salaries this month </a></h4>

                                        <div class="byline"><abbr class="timeago" title="2020-04-29T18:00:36+02:00">13 hours ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/gilpvbrsxpyntiilbndd" alt="Picture: DStv.">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2020/04/29/over-100-000-sign-petition-to-make-dstv-cut-its-prices-amid-coronavirus">Over 100,000 sign petition to make DStv cut its prices amid coronavirus</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2020-04-29T15:42:39+02:00">15 hours ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/g2j9w5det3qyrtixnr3w" alt="Edgars store. Picture: EWN">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2020/04/29/edcon-to-file-for-voluntary-business-rescue-after-losing-r2bn-in-sales">Edcon to file for voluntary business rescue after losing R2bn in sales</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2020-04-29T11:53:10+02:00">19 hours ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/ewegl5zmqnfzs8kzof2h" alt="Mine workers. Picture: @SAgovnews/Twitter">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2020/04/29/village-main-reef-postpones-potential-job-cuts-until-lockdown-ends">Village Main Reef postpones potential job cuts until lockdown ends</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2020-04-29T11:14:15+02:00">19 hours ago</abbr></div>
                                    </article>
                                </li>
                        </ul>
                    </div>
                </section>
                <!-- end related  -->
                <section class="comments">
                    <h2>Comments</h2>
                
                    <p class="commentsdisclaimer">
                        EWN welcomes all comments that are constructive, contribute to discussions in a meaningful manner and take stories forward.<br />
                        <br />
                        However, we will NOT condone the following:<br />
                        <br />
                        - Racism (including offensive comments based on ethnicity and nationality)<br />
                        - Sexism<br />
                        - Homophobia<br />
                        - Religious intolerance<br />
                        - Cyber bullying<br />
                        - Hate speech<br />
                        - Derogatory language<br />
                        - Comments inciting violence.<br />
                        <br />
                        We ask that your comments remain relevant to the articles they appear on and do not include general banter or conversation as this dilutes the effectiveness of the comments section.<br />
                        <br />
                        We strive to make the EWN community a safe and welcoming space for all.<br />
                        <br />
                        EWN reserves the right to: 1) remove any comments that do not follow the above guidelines; and, 2) ban users who repeatedly infringe the rules.<br />
                        <br />
                        Should you find any comments upsetting or offensive you can also flag them and we will assess it against our guidelines.<br />
                        <br />
                        EWN is constantly reviewing its comments policy in order to create an environment conducive to constructive conversations.<br />
                    </p>
                
                    <div id="disqus_thread"></div>
                    <script type="text/javascript">
                                        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
                                        var disqus_shortname = 'eyewitness-news'; // required: replace example with your forum shortname
                                        var disqus_identifier = 'DF4FEF47-5C8F-47D2-B142-ED2FCA4A13E1';
                
                                        /* * * DON'T EDIT BELOW THIS LINE * * */
                                        (function () {
                                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="http://disqus.com" data-disqus-identifier="DF4FEF47-5C8F-47D2-B142-ED2FCA4A13E1" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                
                </section>
                <!-- end comments -->
            </div>
            <!-- end content -->
            <aside class="medium-4 columns sidebar">
                <!-- start sidebar -->
                <section>
                    <!-- start on air -->
                    <div class="medium-12 custom-panel on-air">
                        <h3><span>On</span> Air <i class="fi-rss right"></i></h3>
                        <hr>
                        <h4>Latest bulletin</h4>
                
                        <div class="row collapse" id="NewsBulletinAudio">
                            <!-- start latest bulletin -->
                            <div class="medium-5 columns">
                                <select name="NewsBulletinAudio">
                                    <option data-location="gp"
                                            data-player="c15bb9c5-9e19-41a2-a93f-09c2880dfbcc"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/tozkklfdd7q5c1aggiov"
                                            value="EWN.API.v2.Model.ContentItem"
                                            data-pre_postroll=""
                                            selected="selected"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/newsprerolls/empty.mp3">
                                        GAUTENG
                                    </option>
                                    <option data-location="cpt"
                                            data-player="df037706-9a84-418c-b531-34e0bb1e1dc8"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/vq0aonxwqvovxwwopyfm"
                                            value="EWN.API.v2.Model.ContentItem"
                                            data-pre_postroll=""
                                            
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/newsprerolls/empty.mp3">
                                        CAPE TOWN
                                    </option>
                                    <option data-location="cpt-kfm"
                                            data-player="0fbc6cd1-ff1e-4fa3-aed5-6a13f41e4086"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/mprnteb7yhydctr19fix"
                                            value="EWN.API.v2.Model.ContentItem"
                                            data-pre_postroll=""
                                            
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/newsprerolls/empty.mp3">
                                        KFM
                                    </option>
                                </select>
                            </div>

                            <div class="medium-7 columns">
                                <audio id="audio_playerc15bb9c5-9e19-41a2-a93f-09c2880dfbcc"
                                       src="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/tozkklfdd7q5c1aggiov"
                                       type="audio/mp3"
                                       location="gp"
                                       preload="none"></audio>
                
                            </div>
                        </div>
                        <!-- end latest bulletin -->
                
                        <h4>Latest traffic report</h4>
                
                        <div class="row collapse on-air" id="TrafficBulletinAudio">
                            <!-- start latest traffic report -->
                            <div class="medium-5 columns">
                                <select name="TrafficBulletinAudio">
                                    <option data-location="cpt"
                                            data-player="6397150c-4031-46b4-8c2d-638b07f8e356"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/wugceknkt2eqdga18d0k"
                                            value="6397150c-4031-46b4-8c2d-638b07f8e356"
                                            data-pre_postroll="preRoll"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/trafficprerolls/empty.mp3">
                                        CAPE TOWN
                                    </option>
                                    <option data-location="gp"
                                            data-player="7d1065e5-a758-4c14-8f3f-9efcd204b839"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/spn1xrc1jdxuoaniz9jf"
                                            value="7d1065e5-a758-4c14-8f3f-9efcd204b839"
                                            data-pre_postroll="preRoll"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/trafficprerolls/empty.mp3">
                                        GAUTENG
                                    </option>
                                    <option data-location="cpt-kfm"
                                            data-player="6ddcb069-6980-4e6e-b65d-bd904032d25e"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/sviqvszivtsgyphrjomq"
                                            value="6ddcb069-6980-4e6e-b65d-bd904032d25e"
                                            data-pre_postroll="preRoll"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/trafficprerolls/empty.mp3">
                                        KFM
                                    </option>
                                </select>
                
                            </div>
                            <div class="medium-7 columns">
                                <audio id="audio_player7d1065e5-a758-4c14-8f3f-9efcd204b839"
                                       src="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/spn1xrc1jdxuoaniz9jf"
                                       type="audio/mp3"
                                       location="gp"
                                       preload="none"></audio>
                
                            </div>
                        </div>
                        <!-- end latest traffic report -->
                    </div>
                </section>
                <!-- end on air -->

                <!-- start ad block 1 -->
                <section>
                    <div class="medium-12">
                        <!-- /72803759/EWN_Web/Business MPU1 -->
                        <div id='MPU1'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('MPU1'); });
                        </script>
                        </div>
                    </div>
                </section>
                <!-- end ad block 1 -->

                
                <section>
                    <!-- start most popular -->
                    <div class="medium-12 custom-panel mostpopular-panel">
                        <h3><span>People</span> also read</h3>
                        <p>
                            <div class="">
                                <a href="https://ewn.co.za/2020/04/29/watch-live-dlamini-zuma-confirms-level-4-lockdown-rules">
                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_175,q_70,w_280/ivzoofvcb7cmw6eixjs7" alt="Cooperative Governance Minister Nkosazana Dlamini-Zuma. Picture: @DlaminiZuma/Twitter."><span></span>
                                </a>
                            </div>
                        </p>
                        <ol class="most-popular track-peoplealsoread">
                            <li><a href="https://ewn.co.za/2020/04/29/watch-live-dlamini-zuma-confirms-level-4-lockdown-rules">Still no alcohol, cigarettes under level 4 lockdown - minister</a></li>
                            <li><a href="https://ewn.co.za/2020/04/29/covid-19-cases-soar-by-354-the-highest-24-hour-spike-to-date">COVID-19 cases soar by 354, the highest 24-hour spike to date</a></li>
                            <li><a href="https://ewn.co.za/2020/04/29/basic-education-dept-sets-6-may-as-tentative-return-date-for-schools">Basic Education Dept sets 6 May as tentative return date for schools</a></li>
                            <li><a href="https://ewn.co.za/2020/04/29/matus-fined-r11m-for-inflating-prices-of-face-masks"> Matus fined R11m for inflating price of face masks</a></li>
                        </ol>
                    </div>
                </section>
                <!-- end most popular -->

                <!-- start ad block 2 -->
                <section>
                    <div class="medium-12">
                        <!-- /72803759/EWN_Web/Business MPU2 -->
                        <div id='MPU2'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('MPU2'); });
                        </script>
                        </div>
                    </div>
                </section>
                <!-- end ad block 2 -->

                <!-- start ad block 3 -->
                <!--<section>
                    <div class="medium-12">
                    </div>
                </section>-->
                <!-- end ad block 3 -->

                <section>
                    <div class="medium-12 mailer-signup-sidebar">
                        <div id="mc_embed_signup">
                            <form action="//ewn.us8.list-manage.com/subscribe/post?u=283f53056487606eead9d1c70&amp;id=99445e54b3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                                <div id="mc_embed_signup_scroll">
                                    <h4 for="mce-EMAIL">Let the news come to you. Subscribe to our daily newsletter.</h4>
                                    <input type="email" value="" name="EMAIL" class="input input--bordered" id="mce-EMAIL" placeholder="Email address" required>
                                    <div style="position: absolute; left: -5000px;"><input type="text" name="b_283f53056487606eead9d1c70_a7e3dd44f6" tabindex="-1" value=""></div>
                                    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" style="margin-top: 16px" class="btn btn--icon"></div>
                                </div>
                            </form>
                        </div>
                    </div>
                </section>

                <section>
                    <div class="medium-12 sidebar-content-panel">
                        <div class="fb-page" data-href="https://www.facebook.com/Eyewitness-News-168892509821961/" data-height="800" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/Eyewitness-News-168892509821961/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/Eyewitness-News-168892509821961/">Eyewitness News</a></blockquote></div>
                    </div>
                </section>

                <!--<section>
                    <div class="medium-12 sidebar-content-panel">
                        <div id="pmb-wg" data-wg-width="300" data-wg-height="600"></div>
                        <script>(function(){var s=document.createElement('script');s.onreadystatechange=function(){if(s.readyState=='loaded'){document.body.appendChild(script);}};s.src = '//connect.primedia.co.za/widgets/world-economic-forum/assets/js/embed.js';s.type = 'text/javascript';s.async = false;document.body.appendChild(s);})()</script>
                    </div>
                </section>-->
            </aside>
            <!-- end sidebar -->

        </div>
        
        <!-- end wrapper  -->

        <footer class="row collapse">
            <div class="medium-2 columns">
                <ul>
                    <li><a href="/categories/local">Local</a></li>
                    <li><a href="/categories/world">World</a></li>
                    <li><a href="/categories/politics">Politics</a></li>
                    <li><a href="/categories/sport">Sport</a></li>
                    <li><a href="/categories/business">Business</a></li>
                </ul>
            </div>
            <div class="medium-2 columns">
                <ul>
                    <li><a href="/categories/lifestyle">Lifestyle</a></li>
                    <li><a href="/categories/opinion">Opinion</a></li>
                    <li><a href="/Features">Features</a></li>
                    <li><a href="/Multimedia/Video">Video</a></li>
                    <li><a href="/Multimedia/Audio">Audio</a></li>
                </ul>
            </div>
            <div class="medium-3 columns">
                <ul>
                    <li><a href="/Multimedia/Infographics">Infographics</a></li>
                    <!--<li><a id="trigger-appsform" href="#appsform" class="nyroModalSmall">EWN Apps</a></li>-->
                    <li><a id="trigger-appsform" href="https://ewn.co.za/ewn-apps">EWN Apps</a></li>
                    <a id="splash-trigger-button" style="display:none !important;" href="#splashform" class="nyroModalLarge">EWN popup</a>
                    <li><a href="/breaking-news">Breaking News Alerts</a></li>
                    <li><a href="/Traffic">Traffic</a></li>
                </ul>
            </div>
            <div class="medium-2 columns">
                <ul>
                    <li><a href="/Newsletter">Newsletter Signups</a></li>
                    <li><a href="/RssFeeds">RSS Feeds</a></li>
                    <li><a href="/ContactUs">Contact</a></li>
                </ul>
            </div>
            <div class="medium-2 columns">
                <ul itemscope itemtype="https://schema.org/Organization">
                    <a style="display:none;" itemprop="url" href="https://ewn.co.za"></a>
                    <a style="display:none;" itemprop="sameAs" href="https://twitter.com/ewnupdates"></a>
                    <li><a itemprop="sameAs" href="https://www.facebook.com/pages/Eyewitness-News/168892509821961"><i class="fi-social-facebook"></i>Find us on Facebook</a></li>
                    <li><a href="#twitterform" class="nyroModalSmall"><i class="fi-social-twitter"></i>Follow us on Twitter</a></li>
                    <li><a itemprop="sameAs" href="https://instagram.com/ewnupdates/"><i class="fi-social-instagram"></i>Follow us on Instagram</a></li>
                    <li><a href="/CommentsPolicy">Comments Policy</a></li>
                </ul>
            </div>
        </footer>
        <div class="row collapse copyright">COPYRIGHT 2020 ALL RIGHTS RESERVED | <a class="termsconditionslink" href="/TermsAndConditions">Terms &amp; Conditions</a> | <a class="termsconditionslink" href="http://primediabroadcasting.co.za/page/privacy-notice/">Privacy</a> | <a class="termsconditionslink" href="http://primediabroadcasting.co.za/page/paia">PAIA</a></div>
        
        <div id="twitterform" class="twitterlinks" style="display: none; width: 275px !important; height: 170px !important">
            <h4>Choose an EWN Twitter account</h4>
            <a href="https://twitter.com/ewnreporter" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewnreporter</a><br /><br />
            <a href="https://twitter.com/ewnupdates" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewnupdates</a><br /><br />
            <a href="https://twitter.com/ewnsport" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewnsport</a><br /><br />
            <a href="https://twitter.com/ewntraffic" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewntraffic</a><br /><br />
            <script>!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https'; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = p + '://platform.twitter.com/widgets.js'; fjs.parentNode.insertBefore(js, fjs); } }(document, 'script', 'twitter-wjs');</script>
        </div>
        
        <div id="appsform" class="appsform" style="display: none; width: 600px !important;">
            <h4>Choose an EWN app</h4>
            <a class="mobilename" href="https://itunes.apple.com/za/app/eyewitness-news/id636459947?mt=8" target="_blank"><img src="/site/design/img/apple.jpg" height="20" width="20" /><span class="mobilename"> iOS</span></a><br /><br />
            <a class="mobilename" href="http://play.google.com/store/apps/details?id=com.eyewitnessnews&hl=en" target="_blank"><img src="/site/design/img/android.jpg" height="20" width="20" /><span class="mobilename"> Android</span></a><br /><br />
        </div>
        
        <div id="splashform" class="splashform" style="display: none; width: 850px !important;height:450px !important;">
            <a href="http://bit.ly/EWNSubscribe" target="_blank">
                <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1538138159/rjmmxcnwfcznechkzz9p.png" width="800" />
            </a>
        </div>

    </div><!-- end main -->
    <!-- build:js js/rem.js -->
    <!--[if lt IE 9]>
    <script src="/site/design/js/ie8/rem.js"></script>
    <![endif]-->
    <!-- endbuild -->
    <!--EWN.co.za audience script-->
    <script>
        document.write('<scr' + 'ipt src="https://ads.chargeads.com/pixel?id=1292731681&t=js&data=url|' + window.location.href + '"></scr' + 'ipt>')
    </script>
</body>
</html>
