<!doctype html>
<html lang="en">

<head>
        <script>window.mrf={host:"bc.marfeel.com",dt:3},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
    
        <script>
            dataLayer = [];
        </script>
        <!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="https://ewn.co.za/css/LTIE9_min.css">
<script async type="text/javascript" src="https://ewn.co.za/js/LTIE9_min.js"></script>
<!--<![endif]-->
<!--[if gte IE 9]><!-->
<link rel="stylesheet" type="text/css" href="https://ewn.co.za/css/GTEIE9_min.css">
<script async type="text/javascript" src="https://ewn.co.za/js/GTEIE9_min.js"></script>
<!--<![endif]-->
<link rel="stylesheet" media="print" type="text/css" href="https://ewn.co.za/css/print_min.css">
<link rel="stylesheet" media="screen" type="text/css" href="https://ewn.co.za/css/nyroModal_min.css">

    
        <!-- Google Tag Manager -->
        <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-5NHXCDK');</script>
        <!-- End Google Tag Manager -->
        <!--container 3 end-->
    
        <!--Tweet button plugin-->
        <script>
            !function (d, s, id) {
                var js,
                    fjs = d.getElementsByTagName(s)[0],
                    p = /^http:/.test(d.location) ? 'http' : 'https';
                if (!d.getElementById(id)) {
                    js = d.createElement(s);
                    js.id = id;
                    js.src = p + '://platform.twitter.com/widgets.js';
                    //js.addEventListener('load', function (e) {
                    //    twttr.events.bind('click', function (event) {
                    //        //console.log('tweet clicked');
                    //        _gaq.push(['_trackEvent', 'ArticlePage', 'TweetButtonClicked', window.location.href]);
                    //    });
                    //}, false);
                    fjs.parentNode.insertBefore(js, fjs);
                }
            }(document, 'script', 'twitter-wjs');
        </script>
    
        <script type="text/javascript">
            if (typeof wabtn4fg === "undefined")
            {
                wabtn4fg = 1;
                h = document.head || document.getElementsByTagName("head")[0],
                s = document.createElement("script");
                s.type = "text/javascript";
                s.src = "/site/design/js/vendor/whatsapp-button.js";
                h.appendChild(s);
            }
        </script>
    
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
        </script>
    
        <!--Adomik randomizer for ad call key value targeting-->
        <script type='text/javascript'>
            window.Adomik = window.Adomik || {};
            Adomik.randomAdGroup = function() {
                var rand = Math.random();
                switch (false) {
                    case !(rand < 0.09): return "ad_ex" + (Math.floor(100 * rand));
                    case !(rand < 0.10): return "ad_bc";
                    default: return "ad_opt";
                }
            };
        </script>
        <script>
            googletag.cmd.push(function () {
                    
                googletag.defineSlot('/72803759/EWN_Web/Business', [728, 90], 'LB1').setTargeting('pos', ['LB1']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineSlot('/72803759/EWN_Web/Business', [1, 1], 'Skin').setTargeting('pos', ['Skin']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineOutOfPageSlot('/72803759/EWN_Web/Business', 'OOP').setTargeting('pos', ['OOP']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineSlot('/72803759/EWN_Web/Business', [[300, 250], [300, 600]], 'MPU1').setTargeting('pos', ['MPU1']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineSlot('/72803759/EWN_Web/Business', [[300, 250], [300, 600]], 'MPU2').setTargeting('pos', ['MPU2']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.pubads().setTargeting('articleID', '369584');
googletag.pubads().setTargeting('tagID', ['46','483','2871','108136']);
                //googletag.pubads().enableSingleRequest();
                googletag.pubads().collapseEmptyDivs();
                //googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
        </script>
            <meta charset="utf-8" />
    		<title>Ramaphosa on Load shedding: Cabinet to discuss extra generation capacity</title>
    		<link rel="shortcut icon" href="//ewn.co.za/favicon.ico" />
            <link rel="amphtml" href="https://ewn.co.za/2019/12/12/ramaphosa-on-load-shedding-cabinet-to-discuss-extra-generation-capacity/amp">
            <meta id="metashorturl" name="shorturl" content="https://ewn.co.za/wha32">
    		<meta name="description" content="He was briefing reporters on Wednesday following a meeting with the Eskom management and board." />
    		
    		<meta name="keywords" content="Eskom, Cyril Ramaphosa, Load shedding, Energy Supply, Business, Local" />
    		<meta name="news_keywords" content="Eskom, Cyril Ramaphosa, Load shedding, Energy Supply, Business, Local" />
            
            
                <meta name="author" content="Theto Mahlakoana" />
            
            
                <link rel="canonical" href="https://ewn.co.za/2019/12/12/ramaphosa-on-load-shedding-cabinet-to-discuss-extra-generation-capacity" />
    
            <meta name="ContentItemType" content="Article" />
                        <meta name="articleid" content="369584" />
                            <link id="oembedJSON" rel="alternate" type="application/json+oembed" content="https://ewn.co.za/oembed/?url=https://ewn.co.za/2019/12/12/ramaphosa-on-load-shedding-cabinet-to-discuss-extra-generation-capacity&amp;format=json" href="https://ewn.co.za/oembed/?url=https://ewn.co.za/2019/12/12/ramaphosa-on-load-shedding-cabinet-to-discuss-extra-generation-capacity&amp;format=json" title="EWN oEmbed Profile">
                            <link id="oembedXML" rel="alternate" type="text/xml+oembed" content="https://ewn.co.za/oembed/?url=https://ewn.co.za/2019/12/12/ramaphosa-on-load-shedding-cabinet-to-discuss-extra-generation-capacity&amp;format=xml" href="https://ewn.co.za/oembed/?url=https://ewn.co.za/2019/12/12/ramaphosa-on-load-shedding-cabinet-to-discuss-extra-generation-capacity&amp;format=xml" title="EWN oEmbed Profile">
            <meta name="disqusidentifier" content="3B15D732-9113-4CA3-9D18-2CE93841CC63" />
    		<meta property="og:type" content="article" />
            <meta property="og:image" content="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,w_700/nq8yceick2o6hdatjpdn" />
            <meta property="og:image:secure_url" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,w_700/nq8yceick2o6hdatjpdn" />
    		<meta property="og:image:width" content="700" />
    		<meta property="og:image:height" content="437" />
    
            <meta property="og:url" content="https://ewn.co.za/2019/12/12/ramaphosa-on-load-shedding-cabinet-to-discuss-extra-generation-capacity" />
    
    		<meta property="og:title" content="Ramaphosa on Load shedding: Cabinet to discuss extra generation capacity" />
    		<meta property="og:description" content="He was briefing reporters on Wednesday following a meeting with the Eskom management and board." />
    
    		<meta name="twitter:image" content="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,w_700/nq8yceick2o6hdatjpdn" />
    
    
    		<meta name="twitter:card" content="summary" />
    		<meta name="twitter:creator" content="@ewnreporter" />
    
            <meta name="twitter:url" content="https://ewn.co.za/2019/12/12/ramaphosa-on-load-shedding-cabinet-to-discuss-extra-generation-capacity" />
    
    		<meta name="twitter:site" content="@ewnreporter" />
    		<meta name="twitter:title" content="Ramaphosa on Load shedding: Cabinet to discuss extra generation capacity" />
    		<meta name="twitter:description" content="He was briefing reporters on Wednesday following a meeting with the Eskom management and board." />

    
        <meta name="twitter:app:name:iphone" content="Eyewitness News" />
        <meta name="twitter:app:id:iphone" content="636459947" />
        <!--<meta name="twitter:app:url:iphone" content="https://itunes.apple.com/za/app/eyewitness-news/id636459947?mt=8" />-->
    
        <meta name="twitter:app:name:ipad" content="Eyewitness News" />
        <meta name="twitter:app:id:ipad" content="636459947" />
        <!--<meta name="twitter:app:url:ipad" content="https://itunes.apple.com/za/app/eyewitness-news/id636459947?mt=8" />-->
    
        <meta name="twitter:app:name:googleplay" content="Eyewitness News" />
        <meta name="twitter:app:id:googleplay" content="com.eyewitnessnews" />
        <!--<meta name="twitter:app:url:googleplay" content="http://play.google.com/store/apps/details?id=com.eyewitnessnews&hl=en" />-->
    
        <meta property="fb:app_id" content="259652954116494" />
        <meta property="fb:pages" content="168892509821961" />
    
        <meta name="apple-itunes-app" content="app-id=636459947" />
        <meta name="google-play-app" content="app-id=com.eyewitnessnews" />
        <meta name="apple-mobile-web-app-capable" content="yes" />
        <meta name="apple-mobile-web-app-status-bar-style" content="black" />
    
        <meta name="p:domain_verify" content="3acf0ffe30e8e741add34eeb0aa173dd" />

    
        <!--!!TODO!!-->
        <!--<link id="mobilink" rel="alternate" media="only screen and (max-width: 640px)" href="http://m.ewn.co.za/2016/09/23/Madikizela-Mandela-Free-education-was-an-impossible-promise-from-lack-of-experience"></link>-->
</head>

<body class="campaign">
    <!-- Google Tag Manager (noscript) -->
    <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5NHXCDK"
                height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <!-- End Google Tag Manager (noscript) -->
    
    <!--Facebook recommend/like plugin -->
    <div id="fb-root"></div>
    <script>
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=259652954116494";
            //js.addEventListener('load', function (e) {
            //    FB.Event.subscribe('edge.create', function (response) {
            //        //console.log('fb recommend clicked');
            //        _gaq.push(['_trackEvent', 'ArticlePage', 'FacebookRecommendButtonClicked', window.location.href]);
            //    });
            //});
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
    </script>
    
    <!--Facebook sidebar widget code-->
    <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.9&appId=259652954116494";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>

    
    <!-- start ad block overlay -->
    <!-- Segment Pixel - 365 PMP_Business & Finance Audience - DO NOT MODIFY -->
                        <script src="https://secure.adnxs.com/seg?add=8671815&t=1" type="text/javascript"></script>
                        <!-- End of Segment Pixel -->
                        <!-- /72803759/EWN_Web/Business Skin -->
                        <div id='Skin'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('Skin'); });
                        </script>
                        </div>
                        <!-- /72803759/EWN_Web/Business OOP -->
                        <div id='OOP'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('OOP'); });
                        </script>
                        </div>
    <!-- end ad block overlay -->
    <div class="main">
        <header>
            <div class="row collapse logo">
                <!-- start banner and logo -->
                <div class="medium-3 columns">
                    <a href="/">
                        <img src="/site/design/img/ewn-logo.png" alt="Eyewitness News">
                    </a>
                </div>
                <div class="medium-9 columns">
                    <div class="leaderboard">
                        <!-- /72803759/EWN_Web/Business LB1 -->
                        <div id='LB1'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('LB1'); });
                        </script>
                        </div>
                    </div>
                </div>
            </div>
            <!-- end banner and logo -->
            <div class="sticky">
                <!-- start sticky nav -->
                <nav class="row top-bar" data-topbar>
                    <section class="top-bar-section">
                        <ul class="title-area">
                            <li class="name"><a href="#"><img src="/site/design/img/ewn-logo-sticky.png" alt="Eyewitness News"></a></li>
                        </ul>
                        <ul class="right">
                            <!-- right nav search link -->
                            <li class="mega-menu mega-dropdown">
                                <a href="#" class="alert button"
                                   data-menu-content="mega-search">Search</a>
                            </li>
                        </ul>
                        <!-- end right nav search link -->
                        <ul class="left">
                            <!-- start left nav buttons -->
                            <li class="mega-menu active"><a href="https://ewn.co.za/" data-menu-content="mega-latest">Latest</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Local" data-menu-content="mega-local">Local</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Politics" data-menu-content="mega-politics">Politics</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Opinion" data-menu-content="mega-opinion">Opinion</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Business" data-menu-content="mega-business">Business</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Lifestyle" data-menu-content="mega-lifestyle">Lifestyle</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Sport" data-menu-content="mega-sport">Sport</a></li>
        
        
                            <li class=""><a href="https://ewn.co.za/videos">Video</a></li>
                            <li class="mega-menu "><a href="https://ewn.co.za/Multimedia/Cartoons" data-menu-content="mega-cartoons">Cartoons</a></li>
        
                            <li class="mega-menu mega-dropdown weather"><a href="#" data-menu-content="mega-weather"><i data-icon="3"></i>20°C</a></li>
                        </ul>
                        <!-- end left nav buttons -->
                    </section>
                </nav>
            </div>
        	<!-- end sticky nav -->
        
            <div class="wrapper row collapse no-margin-bottom">
                <!-- start wrapper -->
                <div class="medium-12 columns mega-menu-content hide" id="mega-latest">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/12/12/one-of-suspects-arrested-for-murder-of-ct-child-10-known-to-family"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/ne9gxgg4lxljheycxczw" alt="Picture: Supplied." /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/12/12/one-of-suspects-arrested-for-murder-of-ct-child-10-known-to-family">
                                        One of suspects arrested for murder of CT child (10) known to family
                                    </a>
                                </h6>
                                <div class="category">Local</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/12/ramaphosa-on-load-shedding-cabinet-to-discuss-extra-generation-capacity"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/nq8yceick2o6hdatjpdn" alt="President Cyril Ramaphosa addressing a media briefing on 11 December 2019 at Megawatt Park, Johannesburg, following his meeting with the Eskom board and management on the latest spate of power cuts in the country. Picture: Kayleen Morgan/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/12/ramaphosa-on-load-shedding-cabinet-to-discuss-extra-generation-capacity">Ramaphosa on Load shedding: Cabinet to discuss extra generation capacity</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/12/court-to-hear-case-to-put-4-gauteng-taxi-associations-under-administration"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/nhl0a76o1fi6yljbyvtu" alt="FILE. Picture: EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/12/court-to-hear-case-to-put-4-gauteng-taxi-associations-under-administration">Court to hear case to put 4 Gauteng taxi associations under administration</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/12/conservationists-healers-team-up-to-save-pepper-bark-tree"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/jwoq1oxbmobtwwajymvw" alt="Workshop and pepper-bark seedling distribution in the Mutema Highlands in Zimbabwe. Picture: Botanic Gardens Conservation International " /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/12/conservationists-healers-team-up-to-save-pepper-bark-tree">Conservationists, healers team up to save pepper-bark tree</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/12/arrest-of-officials-implicated-in-waste-collection-tender-fraud-welcomed"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/cdn6tx0pmsfptcmvmoso" alt="FILE: They face charges of fraud, corruption and racketeering linked to a 'waste collection tender scheme' in the city. Picture: Www.durban.gov.za" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/12/arrest-of-officials-implicated-in-waste-collection-tender-fraud-welcomed">Arrest of officials implicated in waste collection tender fraud welcomed</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/12/man-accused-of-killing-toddler-jeremiah-ruiters-found-guilty"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ny2zjomkoj0irs6rw53x" alt="Ameerudien Peters, the man accused of the rape and murder of toddler Jeremiah Ruiters, appears in the Western Cape High Court on 5 November 2019. Picture: Lauren Isaacs/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/12/man-accused-of-killing-toddler-jeremiah-ruiters-found-guilty">Man accused of killing toddler Jeremiah Ruiters found guilty</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/12/magashule-reports-of-plot-to-oust-ramaphosa-an-attempt-to-divide-anc"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/q2nb5mhy1d0xejtbv9xl" alt="Cyril Ramaphosa and Ace Magashule. Picture: EWN." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/12/magashule-reports-of-plot-to-oust-ramaphosa-an-attempt-to-divide-anc">Magashule: Reports of plot to oust Ramaphosa an attempt to divide ANC</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/" class="button tiny alert right">View all in Latest</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-local">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/12/12/one-of-suspects-arrested-for-murder-of-ct-child-10-known-to-family"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/ne9gxgg4lxljheycxczw" alt="Picture: Supplied." /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/12/12/one-of-suspects-arrested-for-murder-of-ct-child-10-known-to-family">
                                        One of suspects arrested for murder of CT child (10) known to family
                                    </a>
                                </h6>
                                <div class="category">Local</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/12/ramaphosa-on-load-shedding-cabinet-to-discuss-extra-generation-capacity"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/nq8yceick2o6hdatjpdn" alt="President Cyril Ramaphosa addressing a media briefing on 11 December 2019 at Megawatt Park, Johannesburg, following his meeting with the Eskom board and management on the latest spate of power cuts in the country. Picture: Kayleen Morgan/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/12/ramaphosa-on-load-shedding-cabinet-to-discuss-extra-generation-capacity">Ramaphosa on Load shedding: Cabinet to discuss extra generation capacity</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/12/court-to-hear-case-to-put-4-gauteng-taxi-associations-under-administration"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/nhl0a76o1fi6yljbyvtu" alt="FILE. Picture: EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/12/court-to-hear-case-to-put-4-gauteng-taxi-associations-under-administration">Court to hear case to put 4 Gauteng taxi associations under administration</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/12/conservationists-healers-team-up-to-save-pepper-bark-tree"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/jwoq1oxbmobtwwajymvw" alt="Workshop and pepper-bark seedling distribution in the Mutema Highlands in Zimbabwe. Picture: Botanic Gardens Conservation International " /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/12/conservationists-healers-team-up-to-save-pepper-bark-tree">Conservationists, healers team up to save pepper-bark tree</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/12/arrest-of-officials-implicated-in-waste-collection-tender-fraud-welcomed"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/cdn6tx0pmsfptcmvmoso" alt="FILE: They face charges of fraud, corruption and racketeering linked to a 'waste collection tender scheme' in the city. Picture: Www.durban.gov.za" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/12/arrest-of-officials-implicated-in-waste-collection-tender-fraud-welcomed">Arrest of officials implicated in waste collection tender fraud welcomed</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/12/man-accused-of-killing-toddler-jeremiah-ruiters-found-guilty"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ny2zjomkoj0irs6rw53x" alt="Ameerudien Peters, the man accused of the rape and murder of toddler Jeremiah Ruiters, appears in the Western Cape High Court on 5 November 2019. Picture: Lauren Isaacs/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/12/man-accused-of-killing-toddler-jeremiah-ruiters-found-guilty">Man accused of killing toddler Jeremiah Ruiters found guilty</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/12/magashule-reports-of-plot-to-oust-ramaphosa-an-attempt-to-divide-anc"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/q2nb5mhy1d0xejtbv9xl" alt="Cyril Ramaphosa and Ace Magashule. Picture: EWN." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/12/magashule-reports-of-plot-to-oust-ramaphosa-an-attempt-to-divide-anc">Magashule: Reports of plot to oust Ramaphosa an attempt to divide ANC</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/12/6-people-killed-in-an-ambush-in-durban-police-confirm"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/quyt0h4peupuxnzaubry" alt="Picture: SAPS." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/12/6-people-killed-in-an-ambush-in-durban-police-confirm">6 people killed in an ambush in Durban, police confirm</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/12/nothing-illegal-about-election-of-new-jhb-council-speaker-makhubo"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/kwpg49mgnwzqtqkmjkzt" alt="Geoff Makhubo. Picture: Twitter/@Geoff_Makhubo
" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/12/nothing-illegal-about-election-of-new-jhb-council-speaker-makhubo">Nothing illegal about election of new JHB council speaker: Makhubo</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/12/disgruntled-mamelodi-residents-not-satisfied-with-govt-s-promises-to-assist-them"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/rhpf7ocazj3ufxanby73" alt="Disgruntled residents displaced by the Tshwane floods react to Gauteng Premier David Makhura&#8217;s address at Mamelodi Baptist Church on 11 December 2019. Picture: Abigail Javier/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/12/disgruntled-mamelodi-residents-not-satisfied-with-govt-s-promises-to-assist-them">Disgruntled Mamelodi residents not satisfied with govt&#8217;s promises to assist them</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Local" class="button tiny alert right">View all in Local</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-politics">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/12/12/magashule-reports-of-plot-to-oust-ramaphosa-an-attempt-to-divide-anc"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/q2nb5mhy1d0xejtbv9xl" alt="Cyril Ramaphosa and Ace Magashule. Picture: EWN." /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/12/12/magashule-reports-of-plot-to-oust-ramaphosa-an-attempt-to-divide-anc">
                                        Magashule: Reports of plot to oust Ramaphosa an attempt to divide ANC
                                    </a>
                                </h6>
                                <div class="category">Politics</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/12/nothing-illegal-about-election-of-new-jhb-council-speaker-makhubo"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/kwpg49mgnwzqtqkmjkzt" alt="Geoff Makhubo. Picture: Twitter/@Geoff_Makhubo
" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/12/nothing-illegal-about-election-of-new-jhb-council-speaker-makhubo">Nothing illegal about election of new JHB council speaker: Makhubo</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/11/eskom-failed-to-act-with-urgency-required-to-address-power-crisis-ramaphosa"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/nq8yceick2o6hdatjpdn" alt="President Cyril Ramaphosa addressing a media briefing on 11 December 2019 at Megawatt Park, Johannesburg, following his meeting with the Eskom board and management on the latest spate of power cuts in the country. Picture: Kayleen Morgan/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/11/eskom-failed-to-act-with-urgency-required-to-address-power-crisis-ramaphosa">Eskom failed to act with urgency to address power crisis - Ramaphosa</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/11/election-of-joburg-council-speaker-done-according-to-law-makhubo"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/fodvqhwrdepe8tdtq1ve" alt="New Joburg Mayor Geoff Makhubo. Picture: Sethembiso Zulu/EWN." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/11/election-of-joburg-council-speaker-done-according-to-law-makhubo">Election of Joburg council speaker done according to law - Makhubo</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/11/anc-says-it-cannot-exonerate-itself-from-sa-power-crisis"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/wr7nit45zaofssrfi5vn" alt="FILE: ANC national spokesperson Dakota Legoete (left) and ANC secretary-general Ace Magashule. Picture: Abigail Javier/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/11/anc-says-it-cannot-exonerate-itself-from-sa-power-crisis">ANC says it cannot exonerate itself from SA power crisis </a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/11/placing-saa-under-business-rescue-isn-t-privatisation-magashule"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/vgkufuodjf9yye5onkgl" alt="ANC secretary-general Ace Magashule at the post-NEC media briefing on Wednesday, 11 December 2019, at Luthuli House. Picture: @MYANC/Twitter " /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/11/placing-saa-under-business-rescue-isn-t-privatisation-magashule">Placing SAA under business rescue isn&#8217;t privatisation - Magashule</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/11/sabotage-a-factor-in-load-shedding-says-ramaphosa"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/nr6znll7g2u2bnizepgl" alt="President Cyril Ramaphosa addressing a media briefing on 11 December 2019 at Megawatt Park, Johannesburg, following his meeting with the Eskom board and management on the latest spate of power cuts in the country. Picture: Kayleen Morgan/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/11/sabotage-a-factor-in-load-shedding-says-ramaphosa">Sabotage a factor in load shedding, says Ramaphosa</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/11/fikile-ntsikelelo-moya-eskom-s-fiasco-is-one-more-step-towards-a-failed-state"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/d6ahf3d88l7twcaoeixm" alt="Power failure. Picture: Free Images." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/11/fikile-ntsikelelo-moya-eskom-s-fiasco-is-one-more-step-towards-a-failed-state">FIKILE-NTSIKELELO MOYA: Eskom's fiasco is one more step towards a failed state</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/11/anc-councillor-nonceba-molwele-elected-jhb-s-new-council-speaker"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/mcsas8kt0qqoybi0yppi" alt="The City of Johannesburg&#8217;s newly elected council speaker Nonceba Molwele. Picture: Facebook. " /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/11/anc-councillor-nonceba-molwele-elected-jhb-s-new-council-speaker">ANC's Nonceba Molwele elected JHB&#8217;s new council speaker </a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/11/anc-pushes-ahead-to-elect-da-gama-s-replacement-as-jhb-council-speaker"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/msqk8eoscjguy91g1o2a" alt="Democratic Alliance councillor Vasco da Gama elected as new Johannesburg Council Speaker. Picture: Christa Eybers/EWN." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/11/anc-pushes-ahead-to-elect-da-gama-s-replacement-as-jhb-council-speaker">JHB ANC pushes ahead to elect Speaker Da Gama&#8217;s replacement</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Politics" class="button tiny alert right">View all in Politics</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-opinion">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/12/12/review-the-longest-march-by-fred-khumalo"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/jvi0lwkj19emarhytrhh" alt="longest-marchjpg" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/12/12/review-the-longest-march-by-fred-khumalo">
                                        REVIEW: The Longest March by Fred Khumalo 
                                    </a>
                                </h6>
                                <div class="category">Opinion</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/12/judith-february-keep-calm-and-restore-our-confidence-in-cricket"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/kzrhsmcuioac5ouuiebh" alt="Cricket South Africa's Chris Nenzani. Picture: Twitter/@OfficialCSA" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/12/judith-february-keep-calm-and-restore-our-confidence-in-cricket">JUDITH FEBRUARY: Keep calm and restore our confidence in cricket</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/11/fikile-ntsikelelo-moya-eskom-s-fiasco-is-one-more-step-towards-a-failed-state"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/d6ahf3d88l7twcaoeixm" alt="Power failure. Picture: Free Images." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/11/fikile-ntsikelelo-moya-eskom-s-fiasco-is-one-more-step-towards-a-failed-state">FIKILE-NTSIKELELO MOYA: Eskom's fiasco is one more step towards a failed state</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/09/omry-makgoale-the-impact-of-slates-and-factions-on-the-anc-and-sa"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/nsg3gurpr7tdc9tctm61" alt="Solly-Mokoetle.jpg" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/09/omry-makgoale-the-impact-of-slates-and-factions-on-the-anc-and-sa">OMRY MAKGOALE: The impact of slates and factions on the ANC and SA</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/09/cyril-ramaphosa-eskom-saa-prasa-we-ll-do-what-we-must-to-save-them"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/mg7skeqmzyxh4ixkydi7" alt="President Cyril Ramaphosa addresses the second South Africa Investment Conference in Sandton, Johannesburg on 6 November 2019. Picture: @PresidencyZA/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/09/cyril-ramaphosa-eskom-saa-prasa-we-ll-do-what-we-must-to-save-them">CYRIL RAMAPHOSA: Eskom, SAA, Prasa - we'll do what we must to save them</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/05/haji-mohamed-dawjee-from-it-to-the-arts"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/qfjkfwzgxisb6rneawdf" alt="From doctors, lawyers and accountants being the cream of the crop, to software developers and coders being celebrated,  is it finally time for the BA brigade to get its moment in the sun? Picture: Thomas Holder/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/05/haji-mohamed-dawjee-from-it-to-the-arts">HAJI MOHAMED DAWJEE: From IT to the arts in the workplace</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/04/judith-february-the-gentleman-s-game-has-been-turned-into-one-of-dysfunction"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/j52t2w42yupprqync90n" alt="Cricket ball. Picture: Sxc.hu." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/04/judith-february-the-gentleman-s-game-has-been-turned-into-one-of-dysfunction">JUDITH FEBRUARY: The gentleman&#8217;s game has been turned into one of dysfunction</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/03/jailing-people-for-being-gay-should-qualify-zambia-as-an-apartheid-state"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/fvrnheeekz38olf72tdy" alt="A member of the Lesbian, Gay, Bisexual, Transgender, Transvestite, Transgender and Intersex (LGBTTTI) communities participates in a march against homophobia on 21 May 2016 in San Salvador. Picture: AFP." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/03/jailing-people-for-being-gay-should-qualify-zambia-as-an-apartheid-state">OPINION: Jailing gay people should qualify Zambia as an apartheid state</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/03/analysis-sex-education-raises-questions-about-the-role-of-the-state-in-sa"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/vgycfp4yfvd0ukomylrp" alt="Picture: Abigail Javier/EWN." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/03/analysis-sex-education-raises-questions-about-the-role-of-the-state-in-sa">ANALYSIS: Sex education raises questions about the role of the state in SA</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/03/a-breakdown-in-trust-between-csa-and-the-media-is-the-last-thing-we-need-1"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/gpfvr9jn3hwjxgmvytzz" alt="Embattled Cricket South Africa CEO Thabang Moroe. " /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/03/a-breakdown-in-trust-between-csa-and-the-media-is-the-last-thing-we-need-1">ADRIAN EPHRAIM: Mistrust between CSA and media is the last thing cricket needs</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Opinion" class="button tiny alert right">View all in Opinion</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-business">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/12/12/ramaphosa-on-load-shedding-cabinet-to-discuss-extra-generation-capacity"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/nq8yceick2o6hdatjpdn" alt="President Cyril Ramaphosa addressing a media briefing on 11 December 2019 at Megawatt Park, Johannesburg, following his meeting with the Eskom board and management on the latest spate of power cuts in the country. Picture: Kayleen Morgan/EWN" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/12/12/ramaphosa-on-load-shedding-cabinet-to-discuss-extra-generation-capacity">
                                        Ramaphosa on Load shedding: Cabinet to discuss extra generation capacity
                                    </a>
                                </h6>
                                <div class="category">Business</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/12/eskom-s-inability-to-provide-electricity-may-lead-to-recession-cyril-ramaphosa"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/nr6znll7g2u2bnizepgl" alt="President Cyril Ramaphosa addressing a media briefing on the latest spate of power cuts in the country. Picture: Kayleen Morgan/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/12/eskom-s-inability-to-provide-electricity-may-lead-to-recession-cyril-ramaphosa">Eskom&#8217;s inability to provide electricity may lead to recession - Ramaphosa</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/11/eskom-failed-to-act-with-urgency-required-to-address-power-crisis-ramaphosa"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/nq8yceick2o6hdatjpdn" alt="President Cyril Ramaphosa addressing a media briefing on 11 December 2019 at Megawatt Park, Johannesburg, following his meeting with the Eskom board and management on the latest spate of power cuts in the country. Picture: Kayleen Morgan/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/11/eskom-failed-to-act-with-urgency-required-to-address-power-crisis-ramaphosa">Eskom failed to act with urgency to address power crisis - Ramaphosa</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/11/rechargeable-lights-gas-stoves-and-generators-selling-fast-amid-load-shedding"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/vsjnpkuwemxzmdcb99lu" alt="Customers visit the camping section at Makro Woodmead to purchase camping lighting to tackle the darkness of load shedding. Picture: Thomas Holder/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/11/rechargeable-lights-gas-stoves-and-generators-selling-fast-amid-load-shedding">Rechargeable lights, gas stoves &amp; generators selling fast amid load shedding </a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/11/placing-saa-under-business-rescue-isn-t-privatisation-magashule"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/vgkufuodjf9yye5onkgl" alt="ANC secretary-general Ace Magashule at the post-NEC media briefing on Wednesday, 11 December 2019, at Luthuli House. Picture: @MYANC/Twitter " /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/11/placing-saa-under-business-rescue-isn-t-privatisation-magashule">Placing SAA under business rescue isn&#8217;t privatisation - Magashule</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/11/sabotage-a-factor-in-load-shedding-says-ramaphosa"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/nr6znll7g2u2bnizepgl" alt="President Cyril Ramaphosa addressing a media briefing on 11 December 2019 at Megawatt Park, Johannesburg, following his meeting with the Eskom board and management on the latest spate of power cuts in the country. Picture: Kayleen Morgan/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/11/sabotage-a-factor-in-load-shedding-says-ramaphosa">Sabotage a factor in load shedding, says Ramaphosa</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/11/ramaphosa-meeting-with-eskom-to-tackle-power-crisis"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/pdkkuytd2fqroku2dwvf" alt="(L-R) Public Enterprises Minister Pravin Gordhan, Eskom board chairperson Jabu Mabuza, and President Cyril Ramaphosa (L) meet at the power utility&#8217;s headquarters at Megawatt Park, Johannesburg, on 11 December 2019 ahead of a meeting on the latest spate of power cuts in the country. Picture: @PresidencyZA/Twitter. " /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/11/ramaphosa-meeting-with-eskom-to-tackle-power-crisis">Ramaphosa meeting with Eskom to tackle power crisis</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/11/sa-annual-consumer-inflation-slows-to-9-year-low"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/xtqfakvjepcw6eqfavnj" alt="Picture: Pixabay.com" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/11/sa-annual-consumer-inflation-slows-to-9-year-low">SA annual consumer inflation slows to 9-year low</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/11/security-companies-offer-safety-tips-amid-load-shedding"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/yvemfjugfebkhbvczkoa" alt="Picture: Pixabay.com" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/11/security-companies-offer-safety-tips-amid-load-shedding">Security companies offer safety tips amid load shedding</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/11/mabuza-eskom-must-provide-clear-plan-to-deal-with-rolling-blackouts"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/vj3byy39ypp21tutq0bd" alt="FILE: President Cyril Ramaphosa and Deputy President David Mabuza. Picture: Abigail Javier/EWN." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/11/mabuza-eskom-must-provide-clear-plan-to-deal-with-rolling-blackouts">Mabuza: Eskom must provide clear plan to deal with rolling blackouts</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Business" class="button tiny alert right">View all in Business</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-lifestyle">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/12/12/review-the-longest-march-by-fred-khumalo"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/jvi0lwkj19emarhytrhh" alt="longest-marchjpg" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/12/12/review-the-longest-march-by-fred-khumalo">
                                        REVIEW: The Longest March by Fred Khumalo 
                                    </a>
                                </h6>
                                <div class="category">Opinion</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/12/caitlyn-jenner-is-google-s-most-searched-star-in-uk"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/e8px1rflwz0rxcklkkof" alt="Caitlyn Jenner. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/12/caitlyn-jenner-is-google-s-most-searched-star-in-uk">Caitlyn Jenner is Google's most searched star in UK</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/12/harvey-weinstein-reaches-usd25-million-settlement-with-accusers"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/hmk2tdmupz1exlvr6tc0" alt="Harvey Weinstein is escorted in handcuffs into the State Supreme Court after on Monday for arraignment on charges alleging he committed a sex crime against a third woman on 9 July 2018 in New York City. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/12/harvey-weinstein-reaches-usd25-million-settlement-with-accusers">Harvey Weinstein reaches $25 million settlement with accusers</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/11/nonbinary-pronoun-they-named-merriam-webster-word-of-year"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/g8ejr7mzrsins6qb7yif" alt="Picture: Pixabay.com" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/11/nonbinary-pronoun-they-named-merriam-webster-word-of-year">Nonbinary pronoun 'they' named Merriam-Webster word of year</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/11/beyonce-and-kelly-rowland-faced-harassment"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/rg7lx0fzk7jmop1klv9e" alt="Picture: Destinys Child/Facebook" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/11/beyonce-and-kelly-rowland-faced-harassment">Beyonce and Kelly Rowland faced 'harassment'</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/11/google-s-2019-top-searches-feature-load-shedding-rwc-and-drawing-eyebrows"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/dxhubmof4aljr9ks8ufn" alt="Google announced its annual Year in Search lists, revealing who and what South Africans were searching for in 2019. Picture: Refilwe Pitjeng/EWN." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/11/google-s-2019-top-searches-feature-load-shedding-rwc-and-drawing-eyebrows">Top 2019 Google searches feature load shedding, RWC and drawing eyebrows</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/11/pennsylvania-court-rejects-bill-cosby-s-appeal-of-sex-assault-conviction"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/xidpyuqlclujrtlafjyo" alt="Bill Cosby. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/11/pennsylvania-court-rejects-bill-cosby-s-appeal-of-sex-assault-conviction">Pennsylvania court rejects Bill Cosby's appeal of sex assault conviction</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/10/roxette-singer-marie-fredriksson-61-has-died"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/pthfndra08dowt6xbih2" alt="Marie Fredriksson of Swedish band Roxette performing during a concert in Oberursel near Frankfurt am Main, western Germany in June 2011. Picture: AFP." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/10/roxette-singer-marie-fredriksson-61-has-died">Roxette singer Marie Fredriksson (61) has died</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/10/disney-warns-new-star-wars-movie-could-trigger-seizures-in-people-with-epilepsy"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/vsulenwk2wmzyqoxhonm" alt="(L-R) Richard E. Grant, Billy Dee Williams, Keri Russell, Oscar Isaac, Adam Driver, Writer/director J.J. Abrams, Co-writer Chris Terrio, Producer and President of Lucasfilm Kathleen Kennedy, Daisy Ridley, John Boyega, Kelly Marie Tran, Naomi Ackie, Joonas Suotamo and Anthony Daniels participate in the global press conference for 'Star Wars: The Rise of Skywalker' at the Pasadena Convention Center on 4 December 2019 in Pasadena, California. Picture: AFP.
" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/10/disney-warns-new-star-wars-movie-could-trigger-seizures-in-people-with-epilepsy">Disney warns new Star Wars movie could trigger seizures in people with epilepsy</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/10/beyonce-finds-it-stressful-balancing-work-and-home-life"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/rreifgnqakrho2gqvev0" alt="Picture: Beyonce/YouTube." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/10/beyonce-finds-it-stressful-balancing-work-and-home-life">Beyonc&#233; finds it 'stressful' balancing work and home life</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Lifestyle" class="button tiny alert right">View all in Lifestyle</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-sport">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/12/12/captain-woods-to-play-again-as-us-look-to-bounce-back"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/o8h0qtczhnorwovbata2" alt="Tiger Woods claimed his 5th green jacket and his 15th Major titile. Picture: @TheMasters/Twitter" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/12/12/captain-woods-to-play-again-as-us-look-to-bounce-back">
                                        Captain Woods to play again as US look to bounce back
                                    </a>
                                </h6>
                                <div class="category">Sport</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/12/ronaldo-and-higuain-on-target-as-juve-beat-leverkusen-2-0"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/gxma7picpb2jv7ruuam1" alt="FILE: Cristiano Ronaldo. Picture: @juventusfc/Twitter." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/12/ronaldo-and-higuain-on-target-as-juve-beat-leverkusen-2-0">Ronaldo and Higuain on target as Juve beat Leverkusen 2-0</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/12/six-out-of-six-for-bayern-as-they-outclass-tottenham"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/vm7kmymnjdrjtcbkmo59" alt="Bayern Munich beat Tottenham Hotspur in Champions League Group B match on 11 December 2019. Picture: @ChampionsLeague/Twitter." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/12/six-out-of-six-for-bayern-as-they-outclass-tottenham">Six out of six for Bayern as they outclass Tottenham</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/12/judith-february-keep-calm-and-restore-our-confidence-in-cricket"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/kzrhsmcuioac5ouuiebh" alt="Cricket South Africa's Chris Nenzani. Picture: Twitter/@OfficialCSA" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/12/judith-february-keep-calm-and-restore-our-confidence-in-cricket">JUDITH FEBRUARY: Keep calm and restore our confidence in cricket</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/11/imbokodo-squad-announded-for-cape-town-sevens-1"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/wl0ckr978mrgdpd2kppy" alt="Zintle Mpupha. Picture: @WomenBoks/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/11/imbokodo-squad-announded-for-cape-town-sevens-1">Imbokodo squad announced for Cape Town Sevens</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/11/graeme-smith-appointed-acting-director-of-cricket-for-an-interim-period"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/rdkjsogdicbeb6tvf73o" alt="Former Proteas captain Graeme Smith. Picture: @GraemeSmith49/Twitter." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/11/graeme-smith-appointed-acting-director-of-cricket-for-an-interim-period">Graeme Smith appointed acting director of cricket</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/11/mamelodi-sundowns-have-parted-ways-with-forward-emiliano-tade"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/h0bpzhppouzf4ddiacag" alt="Mamelodi Sundowns' striker Emiliano Tade. @Masandawana/Twitter " /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/11/mamelodi-sundowns-have-parted-ways-with-forward-emiliano-tade">Mamelodi Sundowns parts ways with forward Emiliano Tade</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/11/imbokodo-ready-for-the-cape-town-sevens"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/wl0ckr978mrgdpd2kppy" alt="FILE: Zintle Mpupha. Picture: @WomenBoks/Twitter." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/11/imbokodo-ready-for-the-cape-town-sevens">Imbokodo ready for the Cape Town Sevens</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/11/teko-modise-we-have-no-issues-in-the-team-or-in-the-dressing-room"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/eijujlbzovoqxvltqxnl" alt="Cape Town City FC midfielder Teko Modise. Picture: @CapeTownCityFC/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/11/teko-modise-we-have-no-issues-in-the-team-or-in-the-dressing-room">Teko Modise: We have no issues in the team or in the dressing room</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/11/ian-foster-appointed-all-blacks-head-coach-ian-foster-appointed-new-zealand-head-coach"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/kseeqyn48o6mgpm60dow" alt="Newly-appointed New Zealand head coach Ian Foster. Picture: @AllBlacks/Twitter." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/11/ian-foster-appointed-all-blacks-head-coach-ian-foster-appointed-new-zealand-head-coach">Ian Foster appointed New Zealand head coach</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Sport" class="button tiny alert right">View all in Sport</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-video">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/videos" class="button tiny alert right">View all in Video</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-cartoons">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/12/10/cartoon-from-miss-universe-to-miss-management"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/edw0owi32doc03bbpx5e" alt="cartoonjpg" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/12/10/cartoon-from-miss-universe-to-miss-management">
                                        CARTOON: From Miss Universe to Miss Management
                                    </a>
                                </h6>
                                <div class="category">Business</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/05/cartoon-the-battle-for-joburg"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/w8hdmt8xvh6lxex9dvpz" alt="whatsapp-image-2019-12-04-at-112844-pmjpeg" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/05/cartoon-the-battle-for-joburg">CARTOON: The Battle for Joburg</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/12/03/cartoon-if-it-looks-walks-and-quacks-like-a-duck"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/otj9ykonggbfwdzwagcs" alt="whatsapp-image-2019-12-02-at-103026-pmjpeg" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/12/03/cartoon-if-it-looks-walks-and-quacks-like-a-duck">CARTOON: If it Looks, Walks and Quacks Like a Duck...</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/11/28/cartoon-court-shooting"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/udfjyb2szptbsnzdn9ta" alt="whatsapp-image-2019-11-28-at-63141-amjpeg" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/11/28/cartoon-court-shooting">CARTOON: Court shooting!</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/11/26/cartoon-flight-risk"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/aidiv3ihxl7bndeznl0i" alt="191126cartoonjpeg" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/11/26/cartoon-flight-risk">CARTOON: Flight Risk</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/11/21/cartoon-siya-in-the-future"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/awtogwpbahqnq7mm3o2r" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/11/21/cartoon-siya-in-the-future">CARTOON: Siya In The Future</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/11/20/cartoon-eskom-s-new-package"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/f4tpzfhwogh8khjf9z7a" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/11/20/cartoon-eskom-s-new-package">CARTOON: Eskom's New Package</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/11/14/cartoon-grounded-in-logic"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/lalghje8kq6jo5wehc7m" alt="whatsapp-image-2019-11-14-at-52825-pmjpeg" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/11/14/cartoon-grounded-in-logic">CARTOON: Grounded in Logic?</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/11/12/cartoon-big-push-for-tutu"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/lah5kkghigp1abl9iyj4" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/11/12/cartoon-big-push-for-tutu">CARTOON: Big Push for Tutu!</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/11/05/cartoon-ministry-of-good-sportsmanship"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/sbfrgfbsz9zawdegrmbd" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/11/05/cartoon-ministry-of-good-sportsmanship">CARTOON: Ministry of Good Sportsmanship</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Multimedia/Cartoons" class="button tiny alert right">View all in Cartoons</a>
                        </div>
                    </div>
                </div>
        
        
        
                <div class="row collapse weather-widget hide mega-menu-dropdown-content" id="mega-weather">
                    <!-- start weather widget -->
        
                    <header>
                        <div class="medium-5 columns">
                            <div class="city-select">
                                <select name="city" id="city">
                                    <option value="johannesburg"  selected="selected" >Johannesburg</option>
                                    <option value="capetown" >Cape Town</option>
                                    <option value="pretoria" >Pretoria</option>
                                    <option value="vereeniging" >Vereeniging</option>
                                    <option value="durban" >Durban</option>
                                    <option value="plettenbergbay" >Plettenberg Bay</option>
                                    <option value="paarl" >Paarl</option>
                                    <option value="strand" >Strand</option>
                                    <option value="rustenburg" >Rustenburg</option>
                                    <option value="bloemfontein" >Bloemfontein</option>
                                    <option value="nelspruit" >Nelspruit</option>
                                    <option value="george" >George</option>
                                </select>
                            </div>
                        </div>
                        <div class="medium-7 columns weather-current">
                            <i data-icon="3"></i> <span class="hi-temp">20°C</span> <span class="lo-temp">/ 22°C</span>
                        </div>
                    </header>

                    <div class="row collapse weather-content " id="weather-data-johannesburg">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">11°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">26°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-capetown">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">26°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">26°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-pretoria">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">26°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">28°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">26°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-vereeniging">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">11°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">26°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">28°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">26°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-durban">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">19°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">19°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">20°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">19°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-plettenbergbay">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">18°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-paarl">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">32°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">30°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">11°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">9°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">31°C</li>
                                <li class="lo-temp">9°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">30°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-strand">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">16°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-rustenburg">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">28°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">26°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">29°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">28°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-bloemfontein">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">26°C</li>
                                <li class="lo-temp">11°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">28°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">31°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">26°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">29°C</li>
                                <li class="lo-temp">9°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">32°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-nelspruit">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">26°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">32°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-george">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">18°C</li>
                                <li class="lo-temp">11°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">10°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">32°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                    </div>
                </div>
                <!-- end weather widget -->
                <!-- start search -->
                <div class="row collapse search-form hide mega-menu-dropdown-content" id="mega-search">
                    <div class="row collapse">
                        <div class="medium-10 columns">
                            <input type="text" id="searchTerm" placeholder="Search site" onkeypress="return handleEnter(this, event)">
                        </div>
                        <div class="medium-2 columns">
                            <img src="/site/design/img/loading.gif" />
                            <a href="#" class="button alert" onclick="return handleSearch(this, event)">Go</a>
                        </div>
                    </div>
                </div>
                <!-- end search -->
        
            </div>
        </header>
        <!-- end wrapper  -->
        <div id="pmb-wg-bna"></div>
        <script src="//connect.primedia.co.za/widgets/bna/assets/js/embed.min.js" async></script>
        <div class="wrapper row collapse">
            <!-- start wrapper -->
            <div  class="medium-9 columns content" >
                <div itemscope itemtype="https://schema.org/Article">
                    <meta itemprop="wordCount" content="210" />
                    <meta itemprop="interactionCount" content="UserComments:0" />
                    
                    <meta itemprop="datePublished" content="2019-12-12" />
                    <meta itemprop="headline" content="Ramaphosa on Load shedding: Cabinet to discuss extra generation capacity" />
                    <meta itemprop="dateModified" content="2019-12-12" />
                    <meta itemprop="mainEntityOfPage" content="https://ewn.co.za/2019/12/12/ramaphosa-on-load-shedding-cabinet-to-discuss-extra-generation-capacity" />
                    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,w_700/nq8yceick2o6hdatjpdn" />
                        <meta itemprop="width" content="700" />
                        <meta itemprop="height" content="437" />
                    </div>
                    <div style="display:none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                        <meta itemprop="name" content="Eyewitness News" />
                        <meta itemprop="url" content="https://ewn.co.za" />
                        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url"  content="https://ewn.co.za/site/design/img/ewn-logo.png" />
                        </div>
                    </div>
                    <!-- start content -->
                    <div class="row collapse">

                        <div class="medium-8 columns content-wide">
                            <!-- start content wide -->

                            <article class="article-full">
                                <div class="row collapse">
                                    <div class="medium-12 columns">
                                        <h2><span itemprop="name">Ramaphosa on Load shedding: Cabinet to discuss extra generation capacity</span></h2>

                                        <p class="lead">
                                            He was briefing reporters on Wednesday following a meeting with the Eskom management and board.
                                        </p>
                                        <div class="media">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_289,w_463/nq8yceick2o6hdatjpdn" alt="President Cyril Ramaphosa addressing a media briefing on 11 December 2019 at Megawatt Park, Johannesburg, following his meeting with the Eskom board and management on the latest spate of power cuts in the country. Picture: Kayleen Morgan/EWN">
                                        </div>
                                        <div class="byline">
                                            <span>President Cyril Ramaphosa addressing a media briefing on 11 December 2019 at Megawatt Park, Johannesburg, following his meeting with the Eskom board and management on the latest spate of power cuts in the country. Picture: Kayleen Morgan/EWN</span>
                                        </div>
                                        <div class="article-topics">
                                            <ul>
                                                <li>
                                                    <a href="https://ewn.co.za/Topic/Eskom">Eskom</a>
                                                </li>
                                                <li>
                                                    <a href="https://ewn.co.za/Topic/Cyril-Ramaphosa">Cyril Ramaphosa</a>
                                                </li>
                                                <li>
                                                    <a href="https://ewn.co.za/Topic/Load-shedding">Load shedding</a>
                                                </li>
                                                <li>
                                                    <a href="https://ewn.co.za/Topic/Energy-Supply">Energy Supply</a>
                                                </li>
                                            </ul>
                                        </div>
                                        <ul class="share-links clearfix">
                                            <li><a href=""><i class="fi-mail"></i> Email</a></li>
                                            <li><a href="#" onclick="window.print()"><i class="fi-print"></i> Print</a></li>
                                            <li class="tweetbutton"><a href="https://twitter.com/share" data-url="https://ewn.co.za/2019/12/12/ramaphosa-on-load-shedding-cabinet-to-discuss-extra-generation-capacity" class="twitter-share-button" data-via="ewnreporter">Tweet</a></li>
                                            <li>
                                                <!--<div class="fb-like" data-href="https://ewn.co.za/2019/12/12/ramaphosa-on-load-shedding-cabinet-to-discuss-extra-generation-capacity" data-layout="button_count" data-action="recommend" data-show-faces="true" data-share="false"></div>-->
                                                <div class="fb-share-button" data-href="https://ewn.co.za/2019/12/12/ramaphosa-on-load-shedding-cabinet-to-discuss-extra-generation-capacity" data-layout="button_count"></div>
                                            </li>
                                            <li><a href="whatsapp://send" data-text="Ramaphosa on Load shedding: Cabinet to discuss extra generation capacity" data-href="https://ewn.co.za/2019/12/12/ramaphosa-on-load-shedding-cabinet-to-discuss-extra-generation-capacity" class="wa_btn wa_btn_s" style="display:none">Share</a></li>
                                        </ul>
                                        <div class="byline">
                                            <span itemprop="author">
                                                <a href="//ewn.co.za/Contributors/theto-mahlakoana">Theto&nbsp;Mahlakoana</a>
                                            </span>
                                            |&nbsp;<abbr class="timeago" title="2019-12-12T10:16:00+0200">4 minutes ago</abbr>
                                        </div>
                                        <span itemprop="articleBody">
                                                    <p>JOHANNESBURG - President <a href="https://ewn.co.za/Topic/Cyril-Ramaphosa">Cyril Ramaphosa</a> said Cabinet would discuss availing additional generation capacity in the light of <a href="https://ewn.co.za/Topic/Eskom">Eskom</a>’s continued challenges with sustainable power provision. </p><p>He was briefing reporters on Wednesday following a meeting with the Eskom management and board. </p><p>The president cut short his trip to Egypt this week after Eskom implemented stage 6 load shedding. </p><p>Just hours following Mineral Resources and Energy Minister <a href="https://ewn.co.za/Topic/Gwede-Mantashe">Gwede Mantashe</a>’s undertaking that he will move to develop more electricity generation capacity, Ramaphosa announced the issue would come before Cabinet when it meets. </p><p>“Right now, a clear proposal has been put on the table and there are a number of applications from the private sector who have been saying they want to self-generate and in the end have been saying they want to sell whatever they didn’t use to the grid.”</p><p>Ramaphosa was detailing some of the interventions Eskom and government would undertake to stabilise the provision of electricity after the country was left in the dark in recent weeks as Eskom implemented the much-dreaded load shedding. </p><p>He has called on the Eskom management to be more proactive in tackling the challenge while also announcing that all leave will be cancelled at the power utility until the crisis is brought under control. </p>
                                        </span>
                                                                                                                    </div>
                                </div>
                            </article>
                        </div>
                        <!-- end content wide -->
                        

                        <div class="medium-4 columns content-narrow">
                            <div class="custom-panel">
                                <h3><span>Timeline</span></h3>

                                <ul class="block-grid-1-col">
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2019/12/12/magashule-reports-of-plot-to-oust-ramaphosa-an-attempt-to-divide-anc">
                                                <div class="">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/q2nb5mhy1d0xejtbv9xl" alt="Cyril Ramaphosa and Ace Magashule. Picture: EWN.">
                                                </div>
                                                <h4>Magashule: Reports of plot to oust Ramaphosa an attempt to divide ANC</h4>
                                                <div class="byline"><abbr class="timeago" title="2019-12-12T07:58:00+02:00">43 minutes ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2019/12/12/disgruntled-mamelodi-residents-not-satisfied-with-govt-s-promises-to-assist-them">
                                                <div class="">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/rhpf7ocazj3ufxanby73" alt="Disgruntled residents displaced by the Tshwane floods react to Gauteng Premier David Makhura&#8217;s address at Mamelodi Baptist Church on 11 December 2019. Picture: Abigail Javier/EWN">
                                                </div>
                                                <h4>Disgruntled Mamelodi residents not satisfied with govt&#8217;s promises to assist them</h4>
                                                <div class="byline"><abbr class="timeago" title="2019-12-12T06:17:50+02:00">3 hours ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2019/12/12/eskom-s-inability-to-provide-electricity-may-lead-to-recession-cyril-ramaphosa">
                                                <div class="">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/nr6znll7g2u2bnizepgl" alt="President Cyril Ramaphosa addressing a media briefing on the latest spate of power cuts in the country. Picture: Kayleen Morgan/EWN">
                                                </div>
                                                <h4>Eskom&#8217;s inability to provide electricity may lead to recession - Ramaphosa</h4>
                                                <div class="byline"><abbr class="timeago" title="2019-12-12T06:04:00+02:00">52 minutes ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/video/10905/tshwane-floods--ramaphosa-a-no-show--makhura-addresses-crowd">
                                                <div class="btn-play">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/q_70,w_205,h_129/youtube_images/vi/yMEj5py1C2M/maxresdefault.jpg" alt="">
                                                </div>
                                                <h4>Tshwane floods: Ramaphosa a no-show, Makhura addresses crowd</h4>
                                                <div class="byline"><abbr class="timeago" title="2019-12-11T22:28:14+02:00">12 hours ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                </ul>
                            </div>
                        </div>
                        
                    </div>


                </div>
                <!-- start after article advertising -->
                <script src="https://www.chargeplatform.com/tag/?id=112517" async ></script>
                <!-- end after article advertising -->
                <!-- start recommended content advertising widget -->
                <script src="https://www.chargeplatform.com/tag/?id=112518" async ></script>
                <!-- end recommended content advertising widget -->
                <section class="row collapse more-in-category">
                    <!-- start related  -->
                    <div class="medium-12 colummns">
                        
                        <h2>
                            <a href="//ewn.co.za/Categories/Business">
                                
                                <span>More</span> in Business
                            </a>
                        </h2>
                        
                        <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/nr6znll7g2u2bnizepgl" alt="President Cyril Ramaphosa addressing a media briefing on the latest spate of power cuts in the country. Picture: Kayleen Morgan/EWN">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/12/12/eskom-s-inability-to-provide-electricity-may-lead-to-recession-cyril-ramaphosa">Eskom&#8217;s inability to provide electricity may lead to recession - Ramaphosa</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-12-12T06:04:00+02:00">52 minutes ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/nq8yceick2o6hdatjpdn" alt="President Cyril Ramaphosa addressing a media briefing on 11 December 2019 at Megawatt Park, Johannesburg, following his meeting with the Eskom board and management on the latest spate of power cuts in the country. Picture: Kayleen Morgan/EWN">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/12/11/eskom-failed-to-act-with-urgency-required-to-address-power-crisis-ramaphosa">Eskom failed to act with urgency to address power crisis - Ramaphosa</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-12-11T19:38:16+02:00">2 minutes ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/vsjnpkuwemxzmdcb99lu" alt="Customers visit the camping section at Makro Woodmead to purchase camping lighting to tackle the darkness of load shedding. Picture: Thomas Holder/EWN">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/12/11/rechargeable-lights-gas-stoves-and-generators-selling-fast-amid-load-shedding">Rechargeable lights, gas stoves &amp; generators selling fast amid load shedding </a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-12-11T17:51:01+02:00">4 minutes ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/vgkufuodjf9yye5onkgl" alt="ANC secretary-general Ace Magashule at the post-NEC media briefing on Wednesday, 11 December 2019, at Luthuli House. Picture: @MYANC/Twitter ">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/12/11/placing-saa-under-business-rescue-isn-t-privatisation-magashule">Placing SAA under business rescue isn&#8217;t privatisation - Magashule</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-12-11T16:28:31+02:00">2 minutes ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/nr6znll7g2u2bnizepgl" alt="President Cyril Ramaphosa addressing a media briefing on 11 December 2019 at Megawatt Park, Johannesburg, following his meeting with the Eskom board and management on the latest spate of power cuts in the country. Picture: Kayleen Morgan/EWN">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/12/11/sabotage-a-factor-in-load-shedding-says-ramaphosa">Sabotage a factor in load shedding, says Ramaphosa</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-12-11T15:33:00+02:00">one hour ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/pdkkuytd2fqroku2dwvf" alt="(L-R) Public Enterprises Minister Pravin Gordhan, Eskom board chairperson Jabu Mabuza, and President Cyril Ramaphosa (L) meet at the power utility&#8217;s headquarters at Megawatt Park, Johannesburg, on 11 December 2019 ahead of a meeting on the latest spate of power cuts in the country. Picture: @PresidencyZA/Twitter. ">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/12/11/ramaphosa-meeting-with-eskom-to-tackle-power-crisis">Ramaphosa meeting with Eskom to tackle power crisis</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-12-11T14:35:20+02:00">10 minutes ago</abbr></div>
                                    </article>
                                </li>
                        </ul>
                    </div>
                </section>
                <!-- end related  -->
                <section class="comments">
                    <h2>Comments</h2>
                
                    <p class="commentsdisclaimer">
                        EWN welcomes all comments that are constructive, contribute to discussions in a meaningful manner and take stories forward.<br />
                        <br />
                        However, we will NOT condone the following:<br />
                        <br />
                        - Racism (including offensive comments based on ethnicity and nationality)<br />
                        - Sexism<br />
                        - Homophobia<br />
                        - Religious intolerance<br />
                        - Cyber bullying<br />
                        - Hate speech<br />
                        - Derogatory language<br />
                        - Comments inciting violence.<br />
                        <br />
                        We ask that your comments remain relevant to the articles they appear on and do not include general banter or conversation as this dilutes the effectiveness of the comments section.<br />
                        <br />
                        We strive to make the EWN community a safe and welcoming space for all.<br />
                        <br />
                        EWN reserves the right to: 1) remove any comments that do not follow the above guidelines; and, 2) ban users who repeatedly infringe the rules.<br />
                        <br />
                        Should you find any comments upsetting or offensive you can also flag them and we will assess it against our guidelines.<br />
                        <br />
                        EWN is constantly reviewing its comments policy in order to create an environment conducive to constructive conversations.<br />
                    </p>
                
                    <div id="disqus_thread"></div>
                    <script type="text/javascript">
                                        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
                                        var disqus_shortname = 'eyewitness-news'; // required: replace example with your forum shortname
                                        var disqus_identifier = '3B15D732-9113-4CA3-9D18-2CE93841CC63';
                
                                        /* * * DON'T EDIT BELOW THIS LINE * * */
                                        (function () {
                                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="http://disqus.com" data-disqus-identifier="3B15D732-9113-4CA3-9D18-2CE93841CC63" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                
                </section>
                <!-- end comments -->
            </div>
            <!-- end content -->
            <aside class="medium-4 columns sidebar">
                <!-- start sidebar -->
                <section>
                    <!-- start on air -->
                    <div class="medium-12 custom-panel on-air">
                        <h3><span>On</span> Air <i class="fi-rss right"></i></h3>
                        <hr>
                        <h4>Latest bulletin</h4>
                
                        <div class="row collapse" id="NewsBulletinAudio">
                            <!-- start latest bulletin -->
                            <div class="medium-5 columns">
                                <select name="NewsBulletinAudio">
                                    <option data-location="gp"
                                            data-player="c15bb9c5-9e19-41a2-a93f-09c2880dfbcc"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/ncbgm4veh2fz4i73siyp"
                                            value="EWN.API.v2.Model.ContentItem"
                                            data-pre_postroll=""
                                            selected="selected"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/newsprerolls/empty.mp3">
                                        GAUTENG
                                    </option>
                                    <option data-location="cpt"
                                            data-player="df037706-9a84-418c-b531-34e0bb1e1dc8"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/wqdy4cwkocjjath21wux"
                                            value="EWN.API.v2.Model.ContentItem"
                                            data-pre_postroll=""
                                            
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/newsprerolls/empty.mp3">
                                        CAPE TOWN
                                    </option>
                                    <option data-location="cpt-kfm"
                                            data-player="0fbc6cd1-ff1e-4fa3-aed5-6a13f41e4086"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/mgmtklhh8pvai2qt55ud"
                                            value="EWN.API.v2.Model.ContentItem"
                                            data-pre_postroll=""
                                            
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/newsprerolls/empty.mp3">
                                        KFM
                                    </option>
                                </select>
                            </div>

                            <div class="medium-7 columns">
                                <audio id="audio_playerc15bb9c5-9e19-41a2-a93f-09c2880dfbcc"
                                       src="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/ncbgm4veh2fz4i73siyp"
                                       type="audio/mp3"
                                       location="gp"
                                       preload="none"></audio>
                
                            </div>
                        </div>
                        <!-- end latest bulletin -->
                
                        <h4>Latest traffic report</h4>
                
                        <div class="row collapse on-air" id="TrafficBulletinAudio">
                            <!-- start latest traffic report -->
                            <div class="medium-5 columns">
                                <select name="TrafficBulletinAudio">
                                    <option data-location="cpt"
                                            data-player="6397150c-4031-46b4-8c2d-638b07f8e356"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/cnnkpk5deyj8o7jc72d5"
                                            value="6397150c-4031-46b4-8c2d-638b07f8e356"
                                            data-pre_postroll="preRoll"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/trafficprerolls/empty.mp3">
                                        CAPE TOWN
                                    </option>
                                    <option data-location="gp"
                                            data-player="7d1065e5-a758-4c14-8f3f-9efcd204b839"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/x3a02ahzyuu8ozzal3t4"
                                            value="7d1065e5-a758-4c14-8f3f-9efcd204b839"
                                            data-pre_postroll="preRoll"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/trafficprerolls/empty.mp3">
                                        GAUTENG
                                    </option>
                                    <option data-location="cpt-kfm"
                                            data-player="6ddcb069-6980-4e6e-b65d-bd904032d25e"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/sviqvszivtsgyphrjomq"
                                            value="6ddcb069-6980-4e6e-b65d-bd904032d25e"
                                            data-pre_postroll="preRoll"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/trafficprerolls/empty.mp3">
                                        KFM
                                    </option>
                                </select>
                
                            </div>
                            <div class="medium-7 columns">
                                <audio id="audio_player7d1065e5-a758-4c14-8f3f-9efcd204b839"
                                       src="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/x3a02ahzyuu8ozzal3t4"
                                       type="audio/mp3"
                                       location="gp"
                                       preload="none"></audio>
                
                            </div>
                        </div>
                        <!-- end latest traffic report -->
                    </div>
                </section>
                <!-- end on air -->

                <!-- start ad block 1 -->
                <section>
                    <div class="medium-12">
                        <!-- /72803759/EWN_Web/Business MPU1 -->
                        <div id='MPU1'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('MPU1'); });
                        </script>
                        </div>
                    </div>
                </section>
                <!-- end ad block 1 -->

                
                <section>
                    <!-- start most popular -->
                    <div class="medium-12 custom-panel mostpopular-panel">
                        <h3><span>People</span> also read</h3>
                        <p>
                            <div class="">
                                <a href="https://ewn.co.za/2019/12/11/sabotage-a-factor-in-load-shedding-says-ramaphosa">
                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_175,q_70,w_280/nr6znll7g2u2bnizepgl" alt="President Cyril Ramaphosa addressing a media briefing on 11 December 2019 at Megawatt Park, Johannesburg, following his meeting with the Eskom board and management on the latest spate of power cuts in the country. Picture: Kayleen Morgan/EWN"><span></span>
                                </a>
                            </div>
                        </p>
                        <ol class="most-popular track-peoplealsoread">
                            <li><a href="https://ewn.co.za/2019/12/11/sabotage-a-factor-in-load-shedding-says-ramaphosa">Sabotage a factor in load shedding, says Ramaphosa</a></li>
                            <li><a href="https://ewn.co.za/2019/12/12/magashule-reports-of-plot-to-oust-ramaphosa-an-attempt-to-divide-anc">Magashule: Reports of plot to oust Ramaphosa an attempt to divide ANC</a></li>
                            <li><a href="https://ewn.co.za/2019/12/12/eskom-s-inability-to-provide-electricity-may-lead-to-recession-cyril-ramaphosa">Eskom&#8217;s inability to provide electricity may lead to recession - Ramaphosa</a></li>
                            <li><a href="https://ewn.co.za/2019/12/11/battle-between-eskom-newcastle-municipality-continues-in-court">Battle between Eskom, Newcastle Municipality continues in court</a></li>
                        </ol>
                    </div>
                </section>
                <!-- end most popular -->

                <!-- start ad block 2 -->
                <section>
                    <div class="medium-12">
                        <!-- /72803759/EWN_Web/Business MPU2 -->
                        <div id='MPU2'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('MPU2'); });
                        </script>
                        </div>
                    </div>
                </section>
                <!-- end ad block 2 -->

                <!-- start ad block 3 -->
                <!--<section>
                    <div class="medium-12">
                    </div>
                </section>-->
                <!-- end ad block 3 -->

                <section>
                    <div class="medium-12 mailer-signup-sidebar">
                        <div id="mc_embed_signup">
                            <form action="//ewn.us8.list-manage.com/subscribe/post?u=283f53056487606eead9d1c70&amp;id=99445e54b3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                                <div id="mc_embed_signup_scroll">
                                    <h4 for="mce-EMAIL">Let the news come to you. Subscribe to our daily newsletter.</h4>
                                    <input type="email" value="" name="EMAIL" class="input input--bordered" id="mce-EMAIL" placeholder="Email address" required>
                                    <div style="position: absolute; left: -5000px;"><input type="text" name="b_283f53056487606eead9d1c70_a7e3dd44f6" tabindex="-1" value=""></div>
                                    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" style="margin-top: 16px" class="btn btn--icon"></div>
                                </div>
                            </form>
                        </div>
                    </div>
                </section>

                <section>
                    <div class="medium-12 sidebar-content-panel">
                        <div class="fb-page" data-href="https://www.facebook.com/Eyewitness-News-168892509821961/" data-height="800" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/Eyewitness-News-168892509821961/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/Eyewitness-News-168892509821961/">Eyewitness News</a></blockquote></div>
                    </div>
                </section>

                <!--<section>
                    <div class="medium-12 sidebar-content-panel">
                        <div id="pmb-wg" data-wg-width="300" data-wg-height="600"></div>
                        <script>(function(){var s=document.createElement('script');s.onreadystatechange=function(){if(s.readyState=='loaded'){document.body.appendChild(script);}};s.src = '//connect.primedia.co.za/widgets/world-economic-forum/assets/js/embed.js';s.type = 'text/javascript';s.async = false;document.body.appendChild(s);})()</script>
                    </div>
                </section>-->
            </aside>
            <!-- end sidebar -->

        </div>
        
        <!-- end wrapper  -->

        <footer class="row collapse">
            <div class="medium-2 columns">
                <ul>
                    <li><a href="/Categories/Local">Local</a></li>
                    <li><a href="/Categories/World">World</a></li>
                    <li><a href="/Categories/Politics">Politics</a></li>
                    <li><a href="/Categories/Sport">Sport</a></li>
                    <li><a href="/Categories/Business">Business</a></li>
                </ul>
            </div>
            <div class="medium-2 columns">
                <ul>
                    <li><a href="/Categories/Lifestyle">Lifestyle</a></li>
                    <li><a href="/Categories/Opinion">Opinion</a></li>
                    <li><a href="/Features">Features</a></li>
                    <li><a href="/Multimedia/Video">Video</a></li>
                    <li><a href="/Multimedia/Audio">Audio</a></li>
                </ul>
            </div>
            <div class="medium-3 columns">
                <ul>
                    <li><a href="/Multimedia/Infographics">Infographics</a></li>
                    <!--<li><a id="trigger-appsform" href="#appsform" class="nyroModalSmall">EWN Apps</a></li>-->
                    <li><a id="trigger-appsform" href="https://ewn.co.za/ewn-apps">EWN Apps</a></li>
                    <a id="splash-trigger-button" style="display:none !important;" href="#splashform" class="nyroModalLarge">EWN popup</a>
                    <li><a href="/breaking-news">Breaking News Alerts</a></li>
                    <li><a href="/Traffic">Traffic</a></li>
                </ul>
            </div>
            <div class="medium-2 columns">
                <ul>
                    <li><a href="/Newsletter">Newsletter Signups</a></li>
                    <li><a href="/RssFeeds">RSS Feeds</a></li>
                    <li><a href="/ContactUs">Contact</a></li>
                </ul>
            </div>
            <div class="medium-2 columns">
                <ul itemscope itemtype="https://schema.org/Organization">
                    <a style="display:none;" itemprop="url" href="https://ewn.co.za"></a>
                    <a style="display:none;" itemprop="sameAs" href="https://twitter.com/ewnupdates"></a>
                    <li><a itemprop="sameAs" href="https://www.facebook.com/pages/Eyewitness-News/168892509821961"><i class="fi-social-facebook"></i>Find us on Facebook</a></li>
                    <li><a href="#twitterform" class="nyroModalSmall"><i class="fi-social-twitter"></i>Follow us on Twitter</a></li>
                    <li><a itemprop="sameAs" href="https://instagram.com/ewnupdates/"><i class="fi-social-instagram"></i>Follow us on Instagram</a></li>
                    <li><a href="/CommentsPolicy">Comments Policy</a></li>
                </ul>
            </div>
        </footer>
        <div class="row collapse copyright">COPYRIGHT 2019 ALL RIGHTS RESERVED | <a class="termsconditionslink" href="/TermsAndConditions">Terms &amp; Conditions</a> | <a class="termsconditionslink" href="http://primediabroadcasting.co.za/page/privacy-notice/">Privacy</a> | <a class="termsconditionslink" href="http://primediabroadcasting.co.za/page/paia">PAIA</a></div>
        
        <div id="twitterform" class="twitterlinks" style="display: none; width: 275px !important; height: 170px !important">
            <h4>Choose an EWN Twitter account</h4>
            <a href="https://twitter.com/ewnreporter" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewnreporter</a><br /><br />
            <a href="https://twitter.com/ewnupdates" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewnupdates</a><br /><br />
            <a href="https://twitter.com/ewnsport" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewnsport</a><br /><br />
            <a href="https://twitter.com/ewntraffic" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewntraffic</a><br /><br />
            <script>!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https'; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = p + '://platform.twitter.com/widgets.js'; fjs.parentNode.insertBefore(js, fjs); } }(document, 'script', 'twitter-wjs');</script>
        </div>
        
        <div id="appsform" class="appsform" style="display: none; width: 600px !important;">
            <h4>Choose an EWN app</h4>
            <a class="mobilename" href="https://itunes.apple.com/za/app/eyewitness-news/id636459947?mt=8" target="_blank"><img src="/site/design/img/apple.jpg" height="20" width="20" /><span class="mobilename"> iOS</span></a><br /><br />
            <a class="mobilename" href="http://play.google.com/store/apps/details?id=com.eyewitnessnews&hl=en" target="_blank"><img src="/site/design/img/android.jpg" height="20" width="20" /><span class="mobilename"> Android</span></a><br /><br />
        </div>
        
        <div id="splashform" class="splashform" style="display: none; width: 850px !important;height:450px !important;">
            <a href="http://bit.ly/EWNSubscribe" target="_blank">
                <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1538138159/rjmmxcnwfcznechkzz9p.png" width="800" />
            </a>
        </div>

    </div><!-- end main -->
    <!-- build:js js/rem.js -->
    <!--[if lt IE 9]>
    <script src="/site/design/js/ie8/rem.js"></script>
    <![endif]-->
    <!-- endbuild -->
    <!--EWN.co.za audience script-->
    <script>
        document.write('<scr' + 'ipt src="https://ads.chargeads.com/pixel?id=1292731681&t=js&data=url|' + window.location.href + '"></scr' + 'ipt>')
    </script>
</body>
</html>
