<!doctype html>
<html lang="en">

<head>
        <script>window.mrf={host:"bc.marfeel.com",dt:3},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
    
        <script>
            dataLayer = [];
        </script>
        <!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="https://ewn.co.za/css/LTIE9_min.css">
<script async type="text/javascript" src="https://ewn.co.za/js/LTIE9_min.js"></script>
<!--<![endif]-->
<!--[if gte IE 9]><!-->
<link rel="stylesheet" type="text/css" href="https://ewn.co.za/css/GTEIE9_min.css;wa0498fbeb81cd929d?ts=1486350">
<script async type="text/javascript" src="https://ewn.co.za/js/GTEIE9_min.js;wac5625f2981de4999?ts=7346919"></script>
<!--<![endif]-->
<link rel="stylesheet" media="print" type="text/css" href="https://ewn.co.za/css/print_min.css;wa565d2b80b972710d">
<link rel="stylesheet" media="screen" type="text/css" href="https://ewn.co.za/css/nyroModal_min.css;waeeebce877188efc6">

    
        <!-- Google Tag Manager -->
        <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-5NHXCDK');</script>
        <!-- End Google Tag Manager -->
        <!--container 3 end-->
    
        <!--Tweet button plugin-->
        <script>
            !function (d, s, id) {
                var js,
                    fjs = d.getElementsByTagName(s)[0],
                    p = /^http:/.test(d.location) ? 'http' : 'https';
                if (!d.getElementById(id)) {
                    js = d.createElement(s);
                    js.id = id;
                    js.src = p + '://platform.twitter.com/widgets.js';
                    //js.addEventListener('load', function (e) {
                    //    twttr.events.bind('click', function (event) {
                    //        //console.log('tweet clicked');
                    //        _gaq.push(['_trackEvent', 'ArticlePage', 'TweetButtonClicked', window.location.href]);
                    //    });
                    //}, false);
                    fjs.parentNode.insertBefore(js, fjs);
                }
            }(document, 'script', 'twitter-wjs');
        </script>
    
        <script type="text/javascript">
            if (typeof wabtn4fg === "undefined")
            {
                wabtn4fg = 1;
                h = document.head || document.getElementsByTagName("head")[0],
                s = document.createElement("script");
                s.type = "text/javascript";
                s.src = "/site/design/js/vendor/whatsapp-button.js";
                h.appendChild(s);
            }
        </script>
    
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
        </script>
    
        <!--Adomik randomizer for ad call key value targeting-->
        <script type='text/javascript'>
            window.Adomik = window.Adomik || {};
            Adomik.randomAdGroup = function() {
                var rand = Math.random();
                switch (false) {
                    case !(rand < 0.09): return "ad_ex" + (Math.floor(100 * rand));
                    case !(rand < 0.10): return "ad_bc";
                    default: return "ad_opt";
                }
            };
        </script>
        <script>
            googletag.cmd.push(function () {
                    
                googletag.defineSlot('/72803759/EWN_Web/Local', [728, 90], 'LB1').setTargeting('pos', ['LB1']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineSlot('/72803759/EWN_Web/Local', [1, 1], 'Skin').setTargeting('pos', ['Skin']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineOutOfPageSlot('/72803759/EWN_Web/Local', 'OOP').setTargeting('pos', ['OOP']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineSlot('/72803759/EWN_Web/Local', [[300, 250], [300, 600]], 'MPU1').setTargeting('pos', ['MPU1']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineSlot('/72803759/EWN_Web/Local', [[300, 250], [300, 600]], 'MPU2').setTargeting('pos', ['MPU2']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.pubads().setTargeting('articleID', '361629');
googletag.pubads().setTargeting('tagID', ['883','38223','26333']);
                //googletag.pubads().enableSingleRequest();
                googletag.pubads().collapseEmptyDivs();
                //googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
        </script>
            <meta charset="utf-8" />
    		<title>'We expected so much of him,' says family of late DUT student Sandile Ndlovu</title>
    		<link rel="shortcut icon" href="//ewn.co.za/favicon.ico" />
            <link rel="amphtml" href="https://ewn.co.za/2019/09/23/we-expected-so-much-of-him-says-family-of-late-dut-student-sandile-ndlovu/amp">
            <meta id="metashorturl" name="shorturl" content="https://ewn.co.za/mcutn">
    		<meta name="description" content="Ndlovu was stabbed two weeks ago in a lecture hall at the Steve Biko Campus and passed away at the weekend." />
    		
    		<meta name="keywords" content="Blade Nzimande, Sandile Ndlovu, Durban University of Technology, Local" />
    		<meta name="news_keywords" content="Blade Nzimande, Sandile Ndlovu, Durban University of Technology, Local" />
            
            
                <meta name="author" content="Nyakallo Tefu" />
            
            
                <link rel="canonical" href="https://ewn.co.za/2019/09/23/we-expected-so-much-of-him-says-family-of-late-dut-student-sandile-ndlovu" />
    
            <meta name="ContentItemType" content="Article" />
                        <meta name="articleid" content="361629" />
                            <link id="oembedJSON" rel="alternate" type="application/json+oembed" content="https://ewn.co.za/oembed/?url=https://ewn.co.za/2019/09/23/we-expected-so-much-of-him-says-family-of-late-dut-student-sandile-ndlovu&amp;format=json" href="https://ewn.co.za/oembed/?url=https://ewn.co.za/2019/09/23/we-expected-so-much-of-him-says-family-of-late-dut-student-sandile-ndlovu&amp;format=json" title="EWN oEmbed Profile">
                            <link id="oembedXML" rel="alternate" type="text/xml+oembed" content="https://ewn.co.za/oembed/?url=https://ewn.co.za/2019/09/23/we-expected-so-much-of-him-says-family-of-late-dut-student-sandile-ndlovu&amp;format=xml" href="https://ewn.co.za/oembed/?url=https://ewn.co.za/2019/09/23/we-expected-so-much-of-him-says-family-of-late-dut-student-sandile-ndlovu&amp;format=xml" title="EWN oEmbed Profile">
            <meta name="disqusidentifier" content="BA3170C0-F334-4998-B0BE-2E470AAA3F95" />
    		<meta property="og:type" content="article" />
            <meta property="og:image" content="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,w_700/gc80u1zg0f2teiqq63yq" />
            <meta property="og:image:secure_url" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,w_700/gc80u1zg0f2teiqq63yq" />
    		<meta property="og:image:width" content="700" />
    		<meta property="og:image:height" content="437" />
    
            <meta property="og:url" content="https://ewn.co.za/2019/09/23/we-expected-so-much-of-him-says-family-of-late-dut-student-sandile-ndlovu" />
    
    		<meta property="og:title" content="'We expected so much of him,' says family of late DUT student Sandile Ndlovu" />
    		<meta property="og:description" content="Ndlovu was stabbed two weeks ago in a lecture hall at the Steve Biko Campus and passed away at the weekend." />
    
    		<meta name="twitter:image" content="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,w_700/gc80u1zg0f2teiqq63yq" />
    
    
    		<meta name="twitter:card" content="summary" />
    		<meta name="twitter:creator" content="@ewnreporter" />
    
            <meta name="twitter:url" content="https://ewn.co.za/2019/09/23/we-expected-so-much-of-him-says-family-of-late-dut-student-sandile-ndlovu" />
    
    		<meta name="twitter:site" content="@ewnreporter" />
    		<meta name="twitter:title" content="'We expected so much of him,' says family of late DUT student Sandile Ndlovu" />
    		<meta name="twitter:description" content="Ndlovu was stabbed two weeks ago in a lecture hall at the Steve Biko Campus and passed away at the weekend." />
    
    
        <meta name="twitter:app:name:iphone" content="Eyewitness News" />
        <meta name="twitter:app:id:iphone" content="636459947" />
        <!--<meta name="twitter:app:url:iphone" content="https://itunes.apple.com/za/app/eyewitness-news/id636459947?mt=8" />-->
    
        <meta name="twitter:app:name:ipad" content="Eyewitness News" />
        <meta name="twitter:app:id:ipad" content="636459947" />
        <!--<meta name="twitter:app:url:ipad" content="https://itunes.apple.com/za/app/eyewitness-news/id636459947?mt=8" />-->
    
        <meta name="twitter:app:name:googleplay" content="Eyewitness News" />
        <meta name="twitter:app:id:googleplay" content="com.eyewitnessnews" />
        <!--<meta name="twitter:app:url:googleplay" content="http://play.google.com/store/apps/details?id=com.eyewitnessnews&hl=en" />-->
    
        <meta property="fb:app_id" content="259652954116494" />
        <meta property="fb:pages" content="168892509821961" />
    
        <meta name="apple-itunes-app" content="app-id=636459947" />
        <meta name="google-play-app" content="app-id=com.eyewitnessnews" />
        <meta name="apple-mobile-web-app-capable" content="yes" />
        <meta name="apple-mobile-web-app-status-bar-style" content="black" />
    
        <meta name="p:domain_verify" content="3acf0ffe30e8e741add34eeb0aa173dd" />
    
    
        <!--!!TODO!!-->
        <!--<link id="mobilink" rel="alternate" media="only screen and (max-width: 640px)" href="http://m.ewn.co.za/2016/09/23/Madikizela-Mandela-Free-education-was-an-impossible-promise-from-lack-of-experience"></link>-->
</head>

<body class="campaign">
    <!-- Google Tag Manager (noscript) -->
    <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5NHXCDK"
                height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <!-- End Google Tag Manager (noscript) -->
    
    <!--Facebook recommend/like plugin -->
    <div id="fb-root"></div>
    <script>
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=259652954116494";
            //js.addEventListener('load', function (e) {
            //    FB.Event.subscribe('edge.create', function (response) {
            //        //console.log('fb recommend clicked');
            //        _gaq.push(['_trackEvent', 'ArticlePage', 'FacebookRecommendButtonClicked', window.location.href]);
            //    });
            //});
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
    </script>
    
    <!--Facebook sidebar widget code-->
    <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.9&appId=259652954116494";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
    
    
    <!-- start ad block overlay -->
    <!-- Segment Pixel - 365 PMP_News & Politics Audience - DO NOT MODIFY -->
                        <script src="https://secure.adnxs.com/seg?add=8671828&t=1" type="text/javascript"></script>
                        <!-- End of Segment Pixel -->
                        <!-- /72803759/EWN_Web/Local Skin -->
                        <div id='Skin'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('Skin'); });
                        </script>
                        </div>
                        <!-- /72803759/EWN_Web/Local OOP -->
                        <div id='OOP'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('OOP'); });
                        </script>
                        </div>
    <!-- end ad block overlay -->
    <div class="main">
        <header>
            <div class="row collapse logo">
                <!-- start banner and logo -->
                <div class="medium-3 columns">
                    <a href="/">
                        <img src="/site/design/img/ewn-logo.png" alt="Eyewitness News">
                    </a>
                </div>
                <div class="medium-9 columns">
                    <div class="leaderboard">
                        <!-- /72803759/EWN_Web/Local LB1 -->
                        <div id='LB1'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('LB1'); });
                        </script>
                        </div>
                    </div>
                </div>
            </div>
            <!-- end banner and logo -->
            <div class="sticky">
                <!-- start sticky nav -->
                <nav class="row top-bar" data-topbar>
                    <section class="top-bar-section">
                        <ul class="title-area">
                            <li class="name"><a href="#"><img src="/site/design/img/ewn-logo-sticky.png" alt="Eyewitness News"></a></li>
                        </ul>
                        <ul class="right">
                            <!-- right nav search link -->
                            <li class="mega-menu mega-dropdown">
                                <a href="#" class="alert button"
                                   data-menu-content="mega-search">Search</a>
                            </li>
                        </ul>
                        <!-- end right nav search link -->
                        <ul class="left">
                            <!-- start left nav buttons -->
                            <li class="mega-menu active"><a href="https://ewn.co.za/" data-menu-content="mega-Latest">Latest</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Local" data-menu-content="mega-Local">Local</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Politics" data-menu-content="mega-Politics">Politics</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Opinion" data-menu-content="mega-Opinion">Opinion</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Business" data-menu-content="mega-Business">Business</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Lifestyle" data-menu-content="mega-Lifestyle">Lifestyle</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Sport" data-menu-content="mega-Sport">Sport</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Topic/Rugby-World-Cup-2019" data-menu-content="mega-RWC 2019">RWC 2019</a></li>
        
        
                            <li class=""><a href="https://ewn.co.za/videos">Video</a></li>
                            <li class="mega-menu "><a href="https://ewn.co.za/Multimedia/Cartoons" data-menu-content="mega-Cartoons">Cartoons</a></li>
        
                            <li class="mega-menu mega-dropdown weather"><a href="#" data-menu-content="mega-weather"><i data-icon="3"></i>20°C</a></li>
                        </ul>
                        <!-- end left nav buttons -->
                    </section>
                </nav>
            </div>
        	<!-- end sticky nav -->
        
            <div class="wrapper row collapse no-margin-bottom">
                <!-- start wrapper -->
                <div class="medium-12 columns mega-menu-content hide" id="mega-Latest">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/09/23/africa-round-the-clock-monitoring-biggest-challenge-for-wc-traffic-officials"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/vnaoyhwwzuopvo4mzw7c" alt="Picture: Thomas Holder/EWN" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/09/23/africa-round-the-clock-monitoring-biggest-challenge-for-wc-traffic-officials">
                                        Africa: Round the clock monitoring biggest challenge for WC traffic officials
                                    </a>
                                </h6>
                                <div class="category">Local</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/23/wc-anc-claims-hidden-hand-sabotaging-vearey-s-bid-to-be-provincial-top-cop"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/xv9nj8rckuu2wayphham" alt="Western Cape Deputy Police Commissioner, Major General Jeremy Veary. Picture: Youtube Screengrab" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/23/wc-anc-claims-hidden-hand-sabotaging-vearey-s-bid-to-be-provincial-top-cop">WC ANC claims 'hidden hand' sabotaging Vearey's bid to be provincial top cop</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/23/trump-modi-vow-relentless-fight-on-extremists-in-mass-rally"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/z8j9u8zqhqg3kjpp0mjm" alt="US President Donald Trump hugs Indian Prime Minister Narendra Modi at the Community Summit on 22 September 2019 at NRG Stadium in Houston, Texas. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/23/trump-modi-vow-relentless-fight-on-extremists-in-mass-rally">Trump, Modi vow relentless fight on extremists in mass rally</a></h6>
        
                                        <div class="category">World</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/23/surviving-suspect-in-isipingo-robbery-shootout-to-appear-in-court"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/quyt0h4peupuxnzaubry" alt="FILE: Picture: SAPS." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/23/surviving-suspect-in-isipingo-robbery-shootout-to-appear-in-court">Surviving suspect in Isipingo robbery shootout to appear in court</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/23/metrobus-routes-operational-but-demawusa-insists-strike-still-on"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/qevnysjiyvpidjcmmaqi" alt="Picture: @JoburgMetrobus/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/23/metrobus-routes-operational-but-demawusa-insists-strike-still-on">Metrobus routes operational but Demawusa insists strike still on</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/23/we-expected-so-much-of-him-says-family-of-late-dut-student-sandile-ndlovu"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/gc80u1zg0f2teiqq63yq" alt="DUT student Sandile Ndlovu. Picture: Supplied." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/23/we-expected-so-much-of-him-says-family-of-late-dut-student-sandile-ndlovu">'We expected so much of him,' says family of late DUT student Sandile Ndlovu</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/23/fb-suspends-tens-of-thousands-of-apps-in-response-to-cambridge-analytica-row"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/qyydtsaxiudfea6xdjif" alt="Picture: Pixabay.com" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/23/fb-suspends-tens-of-thousands-of-apps-in-response-to-cambridge-analytica-row">FB suspends tens of thousands of apps in response to Cambridge Analytica row</a></h6>
        
                                        <div class="category">World</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/" class="button tiny alert right">View all in Latest</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Local">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/09/23/africa-round-the-clock-monitoring-biggest-challenge-for-wc-traffic-officials"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/vnaoyhwwzuopvo4mzw7c" alt="Picture: Thomas Holder/EWN" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/09/23/africa-round-the-clock-monitoring-biggest-challenge-for-wc-traffic-officials">
                                        Africa: Round the clock monitoring biggest challenge for WC traffic officials
                                    </a>
                                </h6>
                                <div class="category">Local</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/23/wc-anc-claims-hidden-hand-sabotaging-vearey-s-bid-to-be-provincial-top-cop"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/xv9nj8rckuu2wayphham" alt="Western Cape Deputy Police Commissioner, Major General Jeremy Veary. Picture: Youtube Screengrab" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/23/wc-anc-claims-hidden-hand-sabotaging-vearey-s-bid-to-be-provincial-top-cop">WC ANC claims 'hidden hand' sabotaging Vearey's bid to be provincial top cop</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/23/surviving-suspect-in-isipingo-robbery-shootout-to-appear-in-court"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/quyt0h4peupuxnzaubry" alt="FILE: Picture: SAPS." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/23/surviving-suspect-in-isipingo-robbery-shootout-to-appear-in-court">Surviving suspect in Isipingo robbery shootout to appear in court</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/23/metrobus-routes-operational-but-demawusa-insists-strike-still-on"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/qevnysjiyvpidjcmmaqi" alt="Picture: @JoburgMetrobus/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/23/metrobus-routes-operational-but-demawusa-insists-strike-still-on">Metrobus routes operational but Demawusa insists strike still on</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/23/we-expected-so-much-of-him-says-family-of-late-dut-student-sandile-ndlovu"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/gc80u1zg0f2teiqq63yq" alt="DUT student Sandile Ndlovu. Picture: Supplied." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/23/we-expected-so-much-of-him-says-family-of-late-dut-student-sandile-ndlovu">'We expected so much of him,' says family of late DUT student Sandile Ndlovu</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/23/ct-police-arrest-3-hijackers-in-separate-incidents"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/xsouwxrnj5gnkfyt1ibp" alt="Picture: Winnie Theletsane/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/23/ct-police-arrest-3-hijackers-in-separate-incidents">CT police arrest 3 hijackers in separate incidents</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/23/court-to-rule-on-transgender-woman-s-right-to-express-her-gender-in-prison"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/qbriiyperczmzcww5qp9" alt="Picture: SAPS" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/23/court-to-rule-on-transgender-woman-s-right-to-express-her-gender-in-prison">Court to rule on transgender woman's right to express her gender in prison</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/SAPS">SAPS</a></li>
                                <li><a href="https://ewn.co.za/Topic/Gang-violence">Gang violence</a></li>
                                <li><a href="https://ewn.co.za/Topic/Gender-based-violence">Gender based violence</a></li>
                                <li><a href="https://ewn.co.za/Topic/Cyril-Ramaphosa">Cyril Ramaphosa</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Local" class="button tiny alert right">View all in Local</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Politics">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/09/23/wc-anc-claims-hidden-hand-sabotaging-vearey-s-bid-to-be-provincial-top-cop"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/xv9nj8rckuu2wayphham" alt="Western Cape Deputy Police Commissioner, Major General Jeremy Veary. Picture: Youtube Screengrab" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/09/23/wc-anc-claims-hidden-hand-sabotaging-vearey-s-bid-to-be-provincial-top-cop">
                                        WC ANC claims 'hidden hand' sabotaging Vearey's bid to be provincial top cop
                                    </a>
                                </h6>
                                <div class="category">Politics</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/23/eff-calls-for-suspension-of-police-s-deena-moodley-over-corruption-claims"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/p57fgmrtyokj7joreyu7" alt="Picture: SAPS" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/23/eff-calls-for-suspension-of-police-s-deena-moodley-over-corruption-claims">EFF calls for suspension of police's Deena Moodley over corruption claims</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/20/cyrilramaphosa-visits-bavelile-hlongwa-s-home-ahead-of-funeral"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/v1y3kugxxhua5xjvpak0" alt="Deputy Mineral Resources Minister Bavelile Hlongwa. Picture: Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/20/cyrilramaphosa-visits-bavelile-hlongwa-s-home-ahead-of-funeral">Ramaphosa visits Hlongwa&#8217;s home ahead of funeral </a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/20/roelofse-tells-zondo-inquiry-why-he-believed-mdluli-was-being-protected"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/u0yssbn2yrzywmlprncb" alt="A YouTube screenshot of former crime intelligence official Kobus Roelofse appearing at the state capture inquiry on 20 September 2019." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/20/roelofse-tells-zondo-inquiry-why-he-believed-mdluli-was-being-protected">Roelofse tells Zondo Inquiry why he believed Mdluli was being protected</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/20/zuma-bavelile-hlongwa-was-different-incredibly-intelligent"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/v1y3kugxxhua5xjvpak0" alt="Deputy Mineral Resources Minister Bavelile Hlongwa. Picture: Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/20/zuma-bavelile-hlongwa-was-different-incredibly-intelligent">Zuma: Bavelile Hlongwa was different, incredibly intelligent</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/20/pandor-to-meet-with-foreign-nationals-officials-over-xenophobic-attacks"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/av3dlpbaphgvf0du8sob" alt="International Relations and Cooperation Minister Naledi Pandor. Picture: @DIRCO_ZA/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/20/pandor-to-meet-with-foreign-nationals-officials-over-xenophobic-attacks">Pandor to meet African Diaspora representatives over xenophobic attacks</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/20/summer-maintenance-but-no-power-cuts-planned-says-eskom"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/okqvenjk7wzkmrumsyqc" alt="Picture: Pexels." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/20/summer-maintenance-but-no-power-cuts-planned-says-eskom">Summer maintenance but no power cuts planned, says Eskom</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/President-Cyril-Ramaphosa">President Cyril Ramaphosa</a></li>
                                <li><a href="https://ewn.co.za/Topic/Cyril-Ramaphosa">Cyril Ramaphosa</a></li>
                                <li><a href="https://ewn.co.za/Topic/State-Capture">State Capture</a></li>
                                <li><a href="https://ewn.co.za/Topic/Kobus-Roelofse">Kobus Roelofse</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Politics" class="button tiny alert right">View all in Politics</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Opinion">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/09/20/bo-kaap-s-complicated-history-and-its-many-myths"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/urlzupikgrtg1c6cw25w" alt="facebook-life-1png" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/09/20/bo-kaap-s-complicated-history-and-its-many-myths">
                                        Bo-Kaap's complicated history and its many myths
                                    </a>
                                </h6>
                                <div class="category">Opinion</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/20/oliver-matthews-getting-sick-in-zimbabwe-shouldn-t-mean-disaster-but-it-does"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/dicqjv8c0yyhtqbqrytl" alt="FILE: Doctors and medical staff members hold a candle-lit night vigil at Harare Hospital on 17 September 2019, to ask for the return of Dr Peter Magombeyi, the leader of the Zimbabwe Hospital Doctors Association. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/20/oliver-matthews-getting-sick-in-zimbabwe-shouldn-t-mean-disaster-but-it-does">OLIVER MATTHEWS: Getting sick in Zimbabwe shouldn&#8217;t mean disaster. But it does</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/19/haji-mohamed-dawjee-femicide-here-s-what-men-can-do"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/rabl9qn1lt3gtz9k9vh9" alt="Capetonians took to the street to protest against gender-based violence on 4 September 2019. They moved from Parliament to the Cape Town International Convention Centre where the World Economic Forum on Africa event was under way. Picture: Christa Eybers/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/19/haji-mohamed-dawjee-femicide-here-s-what-men-can-do">HAJI MOHAMED DAWJEE: Femicide: Here&#8217;s what men can do</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/19/the-business-of-the-bo-kaap-what-gentrification-does-to-family-businesses"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/t1b9hjqlxzhnqizxigci" alt="facebook-lifepng" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/19/the-business-of-the-bo-kaap-what-gentrification-does-to-family-businesses">The business of the Bo-Kaap: What gentrification does to family businesses</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/18/fikile-ntsikelelo-moya-the-state-must-operate-within-its-own-laws"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/k2a1aqgz0rvxdylyvxbz" alt="Picture: constitutionhill.org.za" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/18/fikile-ntsikelelo-moya-the-state-must-operate-within-its-own-laws">FIKILE-NTSIKELELO MOYA: The state must operate within its own laws</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/16/fact-check-do-nearly-half-of-all-child-deaths-in-africa-stem-from-hunger"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ulweatpewdbfp4mc41wf" alt="A two-month-old girl with a severe malnutrition lays on a bed next to her mother at the Aweil State Hospital, in Aweil, Northern Bahr El-Gazhal, South Sudan. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/16/fact-check-do-nearly-half-of-all-child-deaths-in-africa-stem-from-hunger">FACT CHECK: Do nearly half of all child deaths in Africa stem from hunger?</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/13/jean-jacques-cornish-it-s-crunch-time-for-refugees-everywhere"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/i9qnp16g10r2wlhiwzvj" alt="A picture taken on 11 December 2017 shows African migrants sitting in a shelter at the Tariq Al-Matar migrant detention centre on the outskirts of the Libyan capital Tripoli. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/13/jean-jacques-cornish-it-s-crunch-time-for-refugees-everywhere">JEAN-JACQUES CORNISH: It&#8217;s crunch time for refugees everywhere</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/Gentrification">Gentrification</a></li>
                                <li><a href="https://ewn.co.za/Topic/Bo-Kaap">Bo-Kaap</a></li>
                                <li><a href="https://ewn.co.za/Topic/Zimbabwe">Zimbabwe</a></li>
                                <li><a href="https://ewn.co.za/Topic/Emmerson-Mnangagwa">Emmerson Mnangagwa</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Opinion" class="button tiny alert right">View all in Opinion</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Business">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/09/23/rand-firmer-against-dollar-seen-on-backfoot"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/ilj8ltqpiz1gaibix6lr" alt="Picture: Supplied. " /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/09/23/rand-firmer-against-dollar-seen-on-backfoot">
                                        Rand firmer against dollar, seen on backfoot
                                    </a>
                                </h6>
                                <div class="category">Business</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/23/metrobus-routes-operational-but-demawusa-insists-strike-still-on"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/qevnysjiyvpidjcmmaqi" alt="Picture: @JoburgMetrobus/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/23/metrobus-routes-operational-but-demawusa-insists-strike-still-on">Metrobus routes operational but Demawusa insists strike still on</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/23/demawusa-refuses-to-allow-striking-metrobus-members-to-return-to-work"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/n07vvvsp5gjifnltgn9b" alt="Picture: @JoburgMetrobus/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/23/demawusa-refuses-to-allow-striking-metrobus-members-to-return-to-work">Demawusa refuses to allow striking Metrobus members to return to work</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/23/british-travel-firm-thomas-cook-collapses-stranding-hundreds-of-thousands"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/vief7e0jk8t3rkqdahq1" alt="FILE: In this photo taken on 12 July 2019, a sign is pictured at a branch of a Thomas Cook travel agent's shop in London. Thomas Cook declared bankruptcy on 23 September 2019 after failing to reach a last-ditch rescue deal. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/23/british-travel-firm-thomas-cook-collapses-stranding-hundreds-of-thousands">British travel firm Thomas Cook collapses, stranding hundreds of thousands</a></h6>
        
                                        <div class="category">World</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/20/joseph-mathunjwa-re-elected-as-amcu-president"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/cw4hy9oy8dplfxd6fuvo" alt="Amcu president Joseph Mathunjwa at a press briefing on 13 August 2019. Picture: Kayleen Morgan/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/20/joseph-mathunjwa-re-elected-as-amcu-president">Joseph Mathunjwa re-elected as Amcu president</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/20/huawei-talks-up-own-apps-with-mate-30-challenge-to-apple-samsung"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/u1ktt7k5esxmz2s9azop" alt="The new Huawei Mate 30. Picture: @HuaweiMobile/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/20/huawei-talks-up-own-apps-with-mate-30-challenge-to-apple-samsung">Huawei talks up own apps with Mate 30 challenge to Apple, Samsung</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/20/rand-firms-on-economic-stimulus-easing-trade-tensions"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/gj7egna2wqynbaplj0wn" alt="Picture: Christa Eybers/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/20/rand-firms-on-economic-stimulus-easing-trade-tensions">Rand firms on economic stimulus, easing trade tensions</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/Metrobus">Metrobus</a></li>
                                <li><a href="https://ewn.co.za/Topic/Demawusa">Demawusa</a></li>
                                <li><a href="https://ewn.co.za/Topic/Rand-report">Rand report</a></li>
                                <li><a href="https://ewn.co.za/Topic/Rand-dollar-exchange-rate">Rand dollar exchange rate</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Business" class="button tiny alert right">View all in Business</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Lifestyle">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/09/23/ct-to-welcome-harry-meghan-on-first-leg-of-southern-africa-tour"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/di3upgci1odrchajtf6b" alt="The Duke and Duchess of Sussex. Picture: @sussexroyal/instagram.com" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/09/23/ct-to-welcome-harry-meghan-on-first-leg-of-southern-africa-tour">
                                        CT to welcome Harry, Meghan on first leg of southern Africa tour
                                    </a>
                                </h6>
                                <div class="category">Local</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/23/got-wins-best-drama-emmy-fleabag-takes-best-comedy-award"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/fstgubjjczpspggyuc9g" alt="Cast and crew of 'Game of Thrones' pose with awards for Outstanding Drama Series in the press room during the 71st Emmy Awards at Microsoft Theater on 22 September 2019 in Los Angeles, California. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/23/got-wins-best-drama-emmy-fleabag-takes-best-comedy-award">'GoT' wins best drama Emmy, 'Fleabag' takes best comedy award</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/22/gallery-cosplayers-take-over-comic-con-africa-2019"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/dxdgqoldhqhc5l6ryt3d" alt="Gerrie Venter cosplays as Iron Man at Comic Con Africa 2019. Picture: Abigail Javier/EWN." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/22/gallery-cosplayers-take-over-comic-con-africa-2019">GALLERY: Cosplayers take over Comic Con Africa 2019</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/22/miley-cyrus-and-kaitlynn-carter-split"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/vwuj9jvyoxplu5xco4y0" alt="Miley Cyrus. Picture: YouTube Screengrab" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/22/miley-cyrus-and-kaitlynn-carter-split">Miley Cyrus and Kaitlynn Carter split?</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/21/jennifer-lopez-closes-versace-milan-show-in-that-jungle-dress"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/bd1bdybqaujoidipz2rk" alt="US singer Jennifer Lopez presents a creation for Versace's Women's Spring Summer 2020 collection in Milan on 20 September 2019. Picture: AFP.
" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/21/jennifer-lopez-closes-versace-milan-show-in-that-jungle-dress">Jennifer Lopez closes Versace Milan show in that jungle dress</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/21/hugh-jackman-banned-from-daughter-s-class"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/jbfmsa1owjz7fpx3t8qs" alt="Hugh Jackman as PT Barnum in &#8216;The Greatest Showman&#8217; movie. Picture: @greatestshowman/Instagram" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/21/hugh-jackman-banned-from-daughter-s-class">Hugh Jackman banned from daughter's class</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/21/lil-nas-x-wouldn-t-have-come-out-if-he-was-at-home"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/flonroqrguk4gi1otpdi" alt="source: Instagram / Lil Nas X" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/21/lil-nas-x-wouldn-t-have-come-out-if-he-was-at-home">Lil Nas X wouldn't have come out if he was at home</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/20/ndlovu-youth-choir-arrive-home-to-loud-cheers-love-and-hugs"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/hnay358845lfowfgw7eh" alt="The conductor of the Ndlovu Youth Choir Ralf Schmitt is welcomed by South Africans gathered at the OR Tambo International Airport after the choir came in second on 'America's Got Talent'. Picture: Kayleen Morgan/EWN. " /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/20/ndlovu-youth-choir-arrive-home-to-loud-cheers-love-and-hugs">Ndlovu Youth Choir arrive home to loud cheers, love and hugs</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/20/sa-counts-down-to-prince-harry-markle-and-archie-s-visit"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/zjzb4s1tqqqu7x5i1by4" alt="Britain's Prince Harry, Duke of Sussex, and his wife Meghan, Duchess of Sussex, pose for a photo with their newborn baby son in St George's Hall at Windsor Castle in Windsor on 8 May 2019. Picture: AFP.
" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/20/sa-counts-down-to-prince-harry-markle-and-archie-s-visit">SA counts down to Prince Harry, Markle &amp; Archie's visit</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/20/brad-pitt-recalls-defending-gwyneth-paltrow-from-harvey-weinstein"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/limxeliwro9m3f1wpyeu" alt="FILE: Brad Pitt. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/20/brad-pitt-recalls-defending-gwyneth-paltrow-from-harvey-weinstein">Brad Pitt recalls defending Gwyneth Paltrow from Harvey Weinstein</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Lifestyle" class="button tiny alert right">View all in Lifestyle</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Sport">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/09/23/nyakane-injury-blow-for-boks-du-toit-called-up"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/kliwylg1ednqsjjwl1od" alt="New Zealand's flanker Ardie Savea (R) is tackled by South Africa's prop Trevor Nyakane during the 2019 Rugby World Cup Pool B match between New Zealand and South Africa at the International Stadium Yokohama in Yokohama, Japan on 21 September 2019. Picture: AFP" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/09/23/nyakane-injury-blow-for-boks-du-toit-called-up">
                                        Nyakane injury blow for Boks; Du Toit called up
                                    </a>
                                </h6>
                                <div class="category">Sport</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/23/south-africa-quicks-set-up-series-levelling-win-against-india"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/vxz1nz0s7ayl8uifyeti" alt="South Africa's Quinton de Kock (right) raises his bat after scoring a 50 in the Twenty20 International match against India on 22 September 2019. Picture: @BCCI/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/23/south-africa-quicks-set-up-series-levelling-win-against-india">South Africa quicks set up series-levelling win against India</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/23/hamilton-feels-ferrari-are-hungrier-than-mercedes"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/bobebfhxaeej1ujw5ftv" alt="Lewis Hamilton rests ahead of his Spanish Grand Prix race. Picture: @MercedesAMGF1/Twitter." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/23/hamilton-feels-ferrari-are-hungrier-than-mercedes">Hamilton feels Ferrari are hungrier than Mercedes</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/23/liverpool-maintain-searing-pace-man-united-lose-at-west-ham"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/falkvbthqlqdgk0souzw" alt="Liverpool defender Joel Matip (L) vies with Chelsea's defender Kurt Zouma (R) during the English Premier League football match between Chelsea and Liverpool at Stamford Bridge in London on 22 September 2019. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/23/liverpool-maintain-searing-pace-man-united-lose-at-west-ham">Liverpool maintain searing pace, Man United lose at West Ham</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/22/mutizwa-s-scores-last-on-as-golden-arrows-and-cape-town-city-play-to-a-draw"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/yr9m7qc9y41b4scmo0e4" alt="Lamontville Golden Arrows logo. Picture: Facebook.com" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/22/mutizwa-s-scores-last-on-as-golden-arrows-and-cape-town-city-play-to-a-draw">Mutizwa's scores last on as Golden Arrows and Cape Town City play to a draw</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/22/tuilagi-brace-helps-england-to-bonus-point-win-over-tonga"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/q3dhaa7ky4ppxhlhcfyy" alt="Rugby World Cup 2019 - Pool C - England vs. Tonga on 22 September 2019 in Sapporo, Japan. Picture: @rugbyworldcup/Twitter." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/22/tuilagi-brace-helps-england-to-bonus-point-win-over-tonga">Tuilagi brace helps England to bonus-point win over Tonga</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/22/nadal-pulls-out-of-laver-cup-with-hand-injury"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/lwxuukvk7aqvmhuvtqcz" alt="World number one Rafa Nadal. Picture: @AustralianOpen" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/22/nadal-pulls-out-of-laver-cup-with-hand-injury">Nadal pulls out of Laver Cup with hand injury</a></h6>
        
                                        <div class="category">World</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/Rugby-World-Cup-2019">Rugby World Cup 2019</a></li>
                                <li><a href="https://ewn.co.za/Topic/Rugby-World-Cup">Rugby World Cup</a></li>
                                <li><a href="https://ewn.co.za/Topic/Springboks">Springboks</a></li>
                                <li><a href="https://ewn.co.za/Topic/2019-Rugby-World-Cup">2019 Rugby World Cup</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Sport" class="button tiny alert right">View all in Sport</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-RWC 2019">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/09/23/nyakane-injury-blow-for-boks-du-toit-called-up"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/kliwylg1ednqsjjwl1od" alt="New Zealand's flanker Ardie Savea (R) is tackled by South Africa's prop Trevor Nyakane during the 2019 Rugby World Cup Pool B match between New Zealand and South Africa at the International Stadium Yokohama in Yokohama, Japan on 21 September 2019. Picture: AFP" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/09/23/nyakane-injury-blow-for-boks-du-toit-called-up">
                                        Nyakane injury blow for Boks; Du Toit called up
                                    </a>
                                </h6>
                                <div class="category">Sport</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/22/tuilagi-brace-helps-england-to-bonus-point-win-over-tonga"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/q3dhaa7ky4ppxhlhcfyy" alt="Rugby World Cup 2019 - Pool C - England vs. Tonga on 22 September 2019 in Sapporo, Japan. Picture: @rugbyworldcup/Twitter." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/22/tuilagi-brace-helps-england-to-bonus-point-win-over-tonga">Tuilagi brace helps England to bonus-point win over Tonga</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/22/ireland-juggernaut-batters-scots-in-yokohama-drizzle"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/n40remkwsg6kbkl92tlg" alt="Ireland vs Scotland on 22 September 2019 at the Rugby World Cup in Japan. Rugby World Cup/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/22/ireland-juggernaut-batters-scots-in-yokohama-drizzle">Ireland juggernaut batters Scots in Yokohama drizzle</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/22/scoring-burst-helps-italy-to-win-against-namibia"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/sdn92skhbxk5cjfvaijc" alt="Italy's centre Tommaso Benvenuti (L) fends off a tackle during the Japan 2019 Rugby World Cup Pool B match between Italy and Namibia at the Hanazono Rugby Stadium in Higashiosaka on 22 September 2019. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/22/scoring-burst-helps-italy-to-win-against-namibia">Scoring burst helps Italy to win against Namibia</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/21/scrapping-boks-eye-world-cup-final-despite-all-blacks-loss"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/mluftd1tztqgenxbfe3y" alt="Rassie Erasmus Image: Posted on the Facebook Page of the Springboks - https://www.facebook.com/springboks " /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/21/scrapping-boks-eye-world-cup-final-despite-all-blacks-loss">Scrapping Boks eye World Cup final despite All Blacks loss</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/21/podcast-beyond-the-touchline-goes-inside-the-hearts-and-minds-of-the-springboks"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/rmlbgopywc0mrlrexxux" alt="Superstitions, World Cup memories and rugby strategy - inside the minds of the Springboks and their fans. Picture: Reuters" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/21/podcast-beyond-the-touchline-goes-inside-the-hearts-and-minds-of-the-springboks">PODCAST: Beyond the Touchline goes inside the hearts &amp; minds of the Springboks</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/20/victorious-japan-kick-off-asia-s-first-rugby-world-cup-in-style"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/hc3vjypwqukq0qjbipnc" alt="Japan vs Russia in the first match of the 2019 Rugby World Cup on 20 September 2019. Picture: @rugbyworldcup/EWN." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/20/victorious-japan-kick-off-asia-s-first-rugby-world-cup-in-style">Victorious Japan kick off Asia's first Rugby World Cup in style</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/Rugby-World-Cup-2019">Rugby World Cup 2019</a></li>
                                <li><a href="https://ewn.co.za/Topic/Rugby-World-Cup">Rugby World Cup</a></li>
                                <li><a href="https://ewn.co.za/Topic/Springboks">Springboks</a></li>
                                <li><a href="https://ewn.co.za/Topic/All-Blacks">All Blacks</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Topic/Rugby-World-Cup-2019" class="button tiny alert right">View all in RWC 2019</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Video">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/videos" class="button tiny alert right">View all in Video</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Cartoons">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/09/19/cartoon-sin-bin-offence"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/eyz2ybqmko7nxva7duhk" alt="By Dr Jack." /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/09/19/cartoon-sin-bin-offence">
                                        CARTOON: Sin Bin Offence
                                    </a>
                                </h6>
                                <div class="category">Sport</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/17/cartoon-the-prying-eye"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/il863q34iogochanr7jw" alt="By Dr Jack." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/17/cartoon-the-prying-eye">CARTOON: The Prying Eye</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/12/cartoon-fantasy-world"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/u97hihujix4o7hdon8j4" alt="By Dr Jack." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/12/cartoon-fantasy-world">CARTOON: Fantasy World</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/10/cartoon-path-of-despair"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/decwezevulhvp0hgf3f4" alt="ewn190911-path-of-despair-webjpg" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/10/cartoon-path-of-despair">CARTOON: Path of Despair</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/05/cartoon-talk-is-cheap"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/yb959d93rkcfg2lvspww" alt="By Dr Jack." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/05/cartoon-talk-is-cheap">CARTOON: Talk Is Cheap</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/09/03/cartoon-it-s-a-jungle-out-there"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/g2vjnrcr7psiekhlcnrp" alt="By Dr Jack." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/09/03/cartoon-it-s-a-jungle-out-there">CARTOON: It's A Jungle Out There</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/08/29/cartoon-ladders-to-success"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/w8xesjvad17lgwlidb9n" alt="By Dr Jack." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/08/29/cartoon-ladders-to-success">CARTOON: Ladders to Success</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/08/22/cartoon-talk-to-the-hand"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/plnqqcqd6jq0qruaywim" alt="By Dr Jack." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/08/22/cartoon-talk-to-the-hand">CARTOON: Talk To The Hand</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/08/20/cartoon-the-whole-truth"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/poyqhhl1rhiocnnwauhh" alt="By Dr Jack." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/08/20/cartoon-the-whole-truth">CARTOON: The Whole Truth</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/08/15/cartoon-piling-on-the-pressure"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/botkr7dv6e8aemp2ynwr" alt="By Dr Jack." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/08/15/cartoon-piling-on-the-pressure">CARTOON: Piling On the Pressure</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Multimedia/Cartoons" class="button tiny alert right">View all in Cartoons</a>
                        </div>
                    </div>
                </div>
        
        
        
                <div class="row collapse weather-widget hide mega-menu-dropdown-content" id="mega-weather">
                    <!-- start weather widget -->
        
                    <header>
                        <div class="medium-5 columns">
                            <div class="city-select">
                                <select name="city" id="city">
                                    <option value="johannesburg"  selected="selected" >Johannesburg</option>
                                    <option value="capetown" >Cape Town</option>
                                    <option value="pretoria" >Pretoria</option>
                                    <option value="vereeniging" >Vereeniging</option>
                                    <option value="durban" >Durban</option>
                                    <option value="plettenbergbay" >Plettenberg Bay</option>
                                    <option value="paarl" >Paarl</option>
                                    <option value="strand" >Strand</option>
                                    <option value="rustenburg" >Rustenburg</option>
                                    <option value="bloemfontein" >Bloemfontein</option>
                                    <option value="nelspruit" >Nelspruit</option>
                                    <option value="george" >George</option>
                                </select>
                            </div>
                        </div>
                        <div class="medium-7 columns weather-current">
                            <i data-icon="3"></i> <span class="hi-temp">20°C</span> <span class="lo-temp">/ 22°C</span>
                        </div>
                    </header>
        
                    <div class="row collapse weather-content " id="weather-data-johannesburg">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">10°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">5°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">1°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">7°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">30°C</li>
                                <li class="lo-temp">8°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-capetown">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">18°C</li>
                                <li class="lo-temp">10°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">31°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">28°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-pretoria">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">30°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">8°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">4°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">28°C</li>
                                <li class="lo-temp">6°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">30°C</li>
                                <li class="lo-temp">11°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-vereeniging">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">30°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">10°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">6°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">2°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">28°C</li>
                                <li class="lo-temp">4°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">31°C</li>
                                <li class="lo-temp">8°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-durban">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-plettenbergbay">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">17°C</li>
                                <li class="lo-temp">11°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">18°C</li>
                                <li class="lo-temp">11°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-paarl">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">5°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">8°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">28°C</li>
                                <li class="lo-temp">10°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">32°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">31°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-strand">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">18°C</li>
                                <li class="lo-temp">10°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">29°C</li>
                                <li class="lo-temp">19°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-rustenburg">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">32°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">10°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">7°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">28°C</li>
                                <li class="lo-temp">9°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">31°C</li>
                                <li class="lo-temp">10°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-bloemfontein">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">5°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">7°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">8°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">6°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">28°C</li>
                                <li class="lo-temp">8°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">29°C</li>
                                <li class="lo-temp">10°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-nelspruit">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">11°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">7°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">5°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">4°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">30°C</li>
                                <li class="lo-temp">6°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-george">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">17°C</li>
                                <li class="lo-temp">9°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">17°C</li>
                                <li class="lo-temp">8°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">9°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">31°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">31°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                    </div>
                </div>
                <!-- end weather widget -->
                <!-- start search -->
                <div class="row collapse search-form hide mega-menu-dropdown-content" id="mega-search">
                    <div class="row collapse">
                        <div class="medium-10 columns">
                            <input type="text" id="searchTerm" placeholder="Search site" onkeypress="return handleEnter(this, event)">
                        </div>
                        <div class="medium-2 columns">
                            <img src="/site/design/img/loading.gif" />
                            <a href="#" class="button alert" onclick="return handleSearch(this, event)">Go</a>
                        </div>
                    </div>
                </div>
                <!-- end search -->
        
            </div>
        </header>
        <!-- end wrapper  -->
        <div id="pmb-wg-bna"></div>
        <script src="//connect.primedia.co.za/widgets/bna/assets/js/embed.min.js" async></script>
        <div class="wrapper row collapse">
            <!-- start wrapper -->
            <div  class="medium-9 columns content" >
                <div itemscope itemtype="https://schema.org/Article">
                    <meta itemprop="wordCount" content="195" />
                    <meta itemprop="interactionCount" content="UserComments:1" />
                    
                    <meta itemprop="datePublished" content="2019-09-23" />
                    <meta itemprop="headline" content="'We expected so much of him,' says family of late DUT student Sandile Ndlovu" />
                    <meta itemprop="dateModified" content="2019-09-23" />
                    <meta itemprop="mainEntityOfPage" content="https://ewn.co.za/2019/09/23/we-expected-so-much-of-him-says-family-of-late-dut-student-sandile-ndlovu" />
                    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,w_700/gc80u1zg0f2teiqq63yq" />
                        <meta itemprop="width" content="700" />
                        <meta itemprop="height" content="437" />
                    </div>
                    <div style="display:none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                        <meta itemprop="name" content="Eyewitness News" />
                        <meta itemprop="url" content="https://ewn.co.za" />
                        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url"  content="https://ewn.co.za/site/design/img/ewn-logo.png" />
                        </div>
                    </div>
                    <!-- start content -->
                    <div class="row collapse">

                        <div class="medium-8 columns content-wide">
                            <!-- start content wide -->

                            <article class="article-full">
                                <div class="row collapse">
                                    <div class="medium-12 columns">
                                        <h2><span itemprop="name">'We expected so much of him,' says family of late DUT student Sandile Ndlovu</span></h2>

                                        <p class="lead">
                                            Ndlovu was stabbed two weeks ago in a lecture hall at the Steve Biko Campus and passed away at the weekend.
                                        </p>
                                        <div class="media">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_289,w_463/gc80u1zg0f2teiqq63yq" alt="DUT student Sandile Ndlovu. Picture: Supplied.">
                                        </div>
                                        <div class="byline">
                                            <span>DUT student Sandile Ndlovu. Picture: Supplied.</span>
                                        </div>
                                        <div class="article-topics">
                                            <ul>
                                                <li>
                                                    <a href="https://ewn.co.za/Topic/Blade-Nzimande">Blade Nzimande</a>
                                                </li>
                                                <li>
                                                    <a href="https://ewn.co.za/Topic/Durban-University-of-Technology">Durban University of Technology</a>
                                                </li>
                                                <li>
                                                    <a href="https://ewn.co.za/Topic/Sandile-Ndlovu">Sandile Ndlovu</a>
                                                </li>
                                            </ul>
                                        </div>
                                        <ul class="share-links clearfix">
                                            <li><a href=""><i class="fi-mail"></i> Email</a></li>
                                            <li><a href="#" onclick="window.print()"><i class="fi-print"></i> Print</a></li>
                                            <li class="tweetbutton"><a href="https://twitter.com/share" data-url="https://ewn.co.za/2019/09/23/we-expected-so-much-of-him-says-family-of-late-dut-student-sandile-ndlovu" class="twitter-share-button" data-via="ewnreporter">Tweet</a></li>
                                            <li>
                                                <!--<div class="fb-like" data-href="https://ewn.co.za/2019/09/23/we-expected-so-much-of-him-says-family-of-late-dut-student-sandile-ndlovu" data-layout="button_count" data-action="recommend" data-show-faces="true" data-share="false"></div>-->
                                                <div class="fb-share-button" data-href="https://ewn.co.za/2019/09/23/we-expected-so-much-of-him-says-family-of-late-dut-student-sandile-ndlovu" data-layout="button_count"></div>
                                            </li>
                                            <li><a href="whatsapp://send" data-text="'We expected so much of him,' says family of late DUT student Sandile Ndlovu" data-href="https://ewn.co.za/2019/09/23/we-expected-so-much-of-him-says-family-of-late-dut-student-sandile-ndlovu" class="wa_btn wa_btn_s" style="display:none">Share</a></li>
                                        </ul>
                                        <div class="byline">
                                            <span itemprop="author">
                                                <a href="//ewn.co.za/Contributors/nyakallo-tefu">Nyakallo&nbsp;Tefu</a>
                                            </span>
                                            |&nbsp;<abbr class="timeago" title="2019-09-23T09:00:31+0200">one hour ago</abbr>
                                        </div>
                                        <span itemprop="articleBody">
                                                    <p>JOHANNESBURG - The family of Durban University of Technology student <a href="https://ewn.co.za/Topic/Sandile-Ndlovu">Sandile Ndlovu</a> said they were devastated after he passed away at the weekend. </p><p>Ndlovu was stabbed two weeks ago in a lecture hall at the Steve Biko Campus and <a href="https://ewn.co.za/2019/09/21/dut-stabbing-victim-sandile-ndlovu-dies-in-hospital">passed away at the weekend</a>.</p><p>Eighteen-year-old Sandile Ndlovu died in hospital on Saturday morning after suffering extensive brain damage in the attack.</p><p>His uncle and family spokesperson, Tshepo Mokoena, said the family had hoped that the first-year Industrial Engineering student would recover. </p><p>“The family is still in shock, it’s not something that we expected. Sandile was a god-fearing, peaceful young man. We expected a whole lot out of him. He instilled hope for many who were following him.”</p><p>Meanwhile, Higher Education Minister Blade Nzimande has called for the speedy arrest of those responsible for the attack on Ndlovu at DUT.</p><p>Department spokesperson Ishmael Mnisi said: “Minister Nzimande said that Sandile, the Ndlovu family and the entire nation has lost an engineer in the making who could have been instrumental in addressing challenges in our economy, particularly those that might have been brought in by the Fourth Industrial Revolution.”</p><p>Details of Ndlovu's funeral would be announced later on Monday. </p>
                                        </span>
                                                                                                                    </div>
                                </div>
                            </article>
                        </div>
                        <!-- end content wide -->
                        

                        <div class="medium-4 columns content-narrow">
                            <div class="custom-panel">
                                <h3><span>Timeline</span></h3>

                                <ul class="block-grid-1-col">
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2019/09/23/dut-students-say-they-feel-unsafe-after-sandile-ndlovu-dies-of-stabbing-wounds">
                                                <div class="">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/gc80u1zg0f2teiqq63yq" alt="DUT student Sandile Ndlovu. Picture: Supplied.">
                                                </div>
                                                <h4>DUT students say they feel unsafe after Sandile Ndlovu dies of stabbing wounds</h4>
                                                <div class="byline"><abbr class="timeago" title="2019-09-23T07:51:49+02:00">2 hours ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2019/09/22/nzimande-suspended-dut-security-head-was-responsible-for-student-safety">
                                                <div class="">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/gc80u1zg0f2teiqq63yq" alt="DUT student Sandile Ndlovu. Picture: Supplied.">
                                                </div>
                                                <h4>Nzimande: Suspended DUT security head was responsible for student safety</h4>
                                                <div class="byline"><abbr class="timeago" title="2019-09-22T17:24:40+02:00">16 hours ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2019/09/22/nzimande-calls-for-speedy-arrest-and-prosecution-in-dut-murder-case">
                                                <div class="">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/thyahzn9ued29apv8qrt" alt="Minister for Higher Education and Training Blade Nzimande. Picture: Cindy Archillies/EWN">
                                                </div>
                                                <h4>Nzimande calls for speedy arrest and prosecution in DUT murder case</h4>
                                                <div class="byline"><abbr class="timeago" title="2019-09-22T11:14:00+02:00">22 hours ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2019/09/22/family-of-murdered-dut-student-contemplate-legal-recourse">
                                                <div class="">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/gc80u1zg0f2teiqq63yq" alt="DUT student Sandile Ndlovu. Picture: Supplied.">
                                                </div>
                                                <h4>Family of murdered DUT student contemplate legal recourse</h4>
                                                <div class="byline"><abbr class="timeago" title="2019-09-22T08:40:49+02:00">one day ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                </ul>
                            </div>
                        </div>
                        
                    </div>


                </div>
                <!-- start after article advertising -->
                <script src="https://www.chargeplatform.com/tag/?id=112499" async ></script>
                <!-- end after article advertising -->
                <!-- start recommended content advertising widget -->
                <script src="https://www.chargeplatform.com/tag/?id=112500" async ></script>
                <!-- end recommended content advertising widget -->
                <section class="row collapse more-in-category">
                    <!-- start related  -->
                    <div class="medium-12 colummns">
                        
                        <h2>
                            <a href="//ewn.co.za/Categories/Local">
                                <span>Popular</span> in Local
                                
                            </a>
                        </h2>
                        
                        <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/lepbyabfkdz7p0qh3avt" alt="Picture: Sasbo.org.za">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/09/23/sa-warned-to-brace-for-complete-standstill-in-banking-sector-as-strike-looms">SA warned to brace for complete standstill in banking sector as strike looms</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-09-23T08:08:14+02:00">one hour ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/jzsnf2cnff7vs4fzemmf" alt="Picture: Thomas Holder/EWN">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/09/23/survivors-of-ou-kaapse-weg-crash-knew-vehicle-wasn-t-roadworthy">Survivors of Ou Kaapse Weg crash knew vehicle wasn't roadworthy</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-09-23T06:49:00+02:00">3 hours ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/mmijr8y2zusneuwsinvj" alt="Four people were killed after the bakkie they were travelling in overturned along the R500 outside Fochville on 19 September 2019. Picture: @ER24EMS/Twitter">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/09/23/aarto-will-help-reduce-fatalities-says-dept-after-bloody-weekend-on-roads">Aarto will help reduce fatalities, says dept after bloody weekend on roads</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-09-23T06:57:48+02:00">3 hours ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/ytb6rxoodwdnay1yzs79" alt="Lottery balls. Picture: www.sxc.hu.">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/09/22/lotto-results-saturday-21-september-2019">Lotto Results: Saturday, 21 September 2019</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-09-22T07:40:00+02:00">one day ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/di3upgci1odrchajtf6b" alt="The Duke and Duchess of Sussex. Picture: @sussexroyal/instagram.com">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/09/23/ct-to-welcome-harry-meghan-on-first-leg-of-southern-africa-tour">CT to welcome Harry, Meghan on first leg of southern Africa tour</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-09-23T08:16:10+02:00">one hour ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/p57fgmrtyokj7joreyu7" alt="Picture: SAPS">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/09/23/eff-calls-for-suspension-of-police-s-deena-moodley-over-corruption-claims">EFF calls for suspension of police's Deena Moodley over corruption claims</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-09-23T07:45:35+02:00">2 hours ago</abbr></div>
                                    </article>
                                </li>
                        </ul>
                    </div>
                </section>
                <!-- end related  -->
                <section class="comments">
                    <h2>Comments</h2>
                
                    <p class="commentsdisclaimer">
                        EWN welcomes all comments that are constructive, contribute to discussions in a meaningful manner and take stories forward.<br />
                        <br />
                        However, we will NOT condone the following:<br />
                        <br />
                        - Racism (including offensive comments based on ethnicity and nationality)<br />
                        - Sexism<br />
                        - Homophobia<br />
                        - Religious intolerance<br />
                        - Cyber bullying<br />
                        - Hate speech<br />
                        - Derogatory language<br />
                        - Comments inciting violence.<br />
                        <br />
                        We ask that your comments remain relevant to the articles they appear on and do not include general banter or conversation as this dilutes the effectiveness of the comments section.<br />
                        <br />
                        We strive to make the EWN community a safe and welcoming space for all.<br />
                        <br />
                        EWN reserves the right to: 1) remove any comments that do not follow the above guidelines; and, 2) ban users who repeatedly infringe the rules.<br />
                        <br />
                        Should you find any comments upsetting or offensive you can also flag them and we will assess it against our guidelines.<br />
                        <br />
                        EWN is constantly reviewing its comments policy in order to create an environment conducive to constructive conversations.<br />
                    </p>
                
                    <div id="disqus_thread"></div>
                    <script type="text/javascript">
                                        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
                                        var disqus_shortname = 'eyewitness-news'; // required: replace example with your forum shortname
                                        var disqus_identifier = 'BA3170C0-F334-4998-B0BE-2E470AAA3F95';
                
                                        /* * * DON'T EDIT BELOW THIS LINE * * */
                                        (function () {
                                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="http://disqus.com" data-disqus-identifier="BA3170C0-F334-4998-B0BE-2E470AAA3F95" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                
                </section>
                <!-- end comments -->
            </div>
            <!-- end content -->
            <aside class="medium-4 columns sidebar">
                <!-- start sidebar -->
                <section>
                    <!-- start on air -->
                    <div class="medium-12 custom-panel on-air">
                        <h3><span>On</span> Air <i class="fi-rss right"></i></h3>
                        <hr>
                        <h4>Latest bulletin</h4>
                
                        <div class="row collapse" id="NewsBulletinAudio">
                            <!-- start latest bulletin -->
                            <div class="medium-5 columns">
                                <select name="NewsBulletinAudio">
                                    <option data-location="gp"
                                            data-player="c15bb9c5-9e19-41a2-a93f-09c2880dfbcc"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/bhpss9bf6gjqfefiwtvv"
                                            value="EWN.API.v2.Model.ContentItem"
                                            data-pre_postroll=""
                                            selected="selected"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/newsprerolls/empty.mp3">
                                        GAUTENG
                                    </option>
                                    <option data-location="cpt"
                                            data-player="df037706-9a84-418c-b531-34e0bb1e1dc8"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/cmgybhuprdbkt5ymczxx"
                                            value="EWN.API.v2.Model.ContentItem"
                                            data-pre_postroll=""
                                            
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/newsprerolls/empty.mp3">
                                        CAPE TOWN
                                    </option>
                                    <option data-location="cpt-kfm"
                                            data-player="0fbc6cd1-ff1e-4fa3-aed5-6a13f41e4086"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/qvkhkd5t58l8aj00ygcp"
                                            value="EWN.API.v2.Model.ContentItem"
                                            data-pre_postroll=""
                                            
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/newsprerolls/empty.mp3">
                                        KFM
                                    </option>
                                </select>
                            </div>
                
                            <div class="medium-7 columns">
                                <audio id="audio_playerc15bb9c5-9e19-41a2-a93f-09c2880dfbcc"
                                       src="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/bhpss9bf6gjqfefiwtvv"
                                       type="audio/mp3"
                                       location="gp"
                                       preload="none"></audio>
                
                            </div>
                        </div>
                        <!-- end latest bulletin -->
                
                        <h4>Latest traffic report</h4>
                
                        <div class="row collapse on-air" id="TrafficBulletinAudio">
                            <!-- start latest traffic report -->
                            <div class="medium-5 columns">
                                <select name="TrafficBulletinAudio">
                                    <option data-location="cpt"
                                            data-player="6397150c-4031-46b4-8c2d-638b07f8e356"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/hzynjmhrpeqebghb5c6v"
                                            value="6397150c-4031-46b4-8c2d-638b07f8e356"
                                            data-pre_postroll="preRoll"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/trafficprerolls/empty.mp3">
                                        CAPE TOWN
                                    </option>
                                    <option data-location="gp"
                                            data-player="7d1065e5-a758-4c14-8f3f-9efcd204b839"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/pfzo8oqjzd1ayhavocb5"
                                            value="7d1065e5-a758-4c14-8f3f-9efcd204b839"
                                            data-pre_postroll="preRoll"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/trafficprerolls/empty.mp3">
                                        GAUTENG
                                    </option>
                                    <option data-location="cpt-kfm"
                                            data-player="6ddcb069-6980-4e6e-b65d-bd904032d25e"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/sviqvszivtsgyphrjomq"
                                            value="6ddcb069-6980-4e6e-b65d-bd904032d25e"
                                            data-pre_postroll="preRoll"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/trafficprerolls/empty.mp3">
                                        KFM
                                    </option>
                                </select>
                
                            </div>
                            <div class="medium-7 columns">
                                <audio id="audio_player7d1065e5-a758-4c14-8f3f-9efcd204b839"
                                       src="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/pfzo8oqjzd1ayhavocb5"
                                       type="audio/mp3"
                                       location="gp"
                                       preload="none"></audio>
                
                            </div>
                        </div>
                        <!-- end latest traffic report -->
                    </div>
                </section>
                <!-- end on air -->

                <!-- start ad block 1 -->
                <section>
                    <div class="medium-12">
                        <!-- /72803759/EWN_Web/Local MPU1 -->
                        <div id='MPU1'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('MPU1'); });
                        </script>
                        </div>
                    </div>
                </section>
                <!-- end ad block 1 -->

                
                <section>
                    <!-- start most popular -->
                    <div class="medium-12 custom-panel mostpopular-panel">
                        <h3><span>People</span> also read</h3>
                        <p>
                            <div class="">
                                <a href="https://ewn.co.za/2019/09/23/aarto-will-help-reduce-fatalities-says-dept-after-bloody-weekend-on-roads">
                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_175,q_70,w_280/mmijr8y2zusneuwsinvj" alt="Four people were killed after the bakkie they were travelling in overturned along the R500 outside Fochville on 19 September 2019. Picture: @ER24EMS/Twitter"><span></span>
                                </a>
                            </div>
                        </p>
                        <ol class="most-popular track-peoplealsoread">
                            <li><a href="https://ewn.co.za/2019/09/23/aarto-will-help-reduce-fatalities-says-dept-after-bloody-weekend-on-roads">Aarto will help reduce fatalities, says dept after bloody weekend on roads</a></li>
                            <li><a href="https://ewn.co.za/2019/09/23/survivors-of-ou-kaapse-weg-crash-knew-vehicle-wasn-t-roadworthy">Survivors of Ou Kaapse Weg crash knew vehicle wasn't roadworthy</a></li>
                            <li><a href="https://ewn.co.za/2019/09/23/sa-warned-to-brace-for-complete-standstill-in-banking-sector-as-strike-looms">SA warned to brace for complete standstill in banking sector as strike looms</a></li>
                            <li><a href="https://ewn.co.za/2019/09/23/ct-to-welcome-harry-meghan-on-first-leg-of-southern-africa-tour">CT to welcome Harry, Meghan on first leg of southern Africa tour</a></li>
                        </ol>
                    </div>
                </section>
                <!-- end most popular -->

                <!-- start ad block 2 -->
                <section>
                    <div class="medium-12">
                        <!-- /72803759/EWN_Web/Local MPU2 -->
                        <div id='MPU2'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('MPU2'); });
                        </script>
                        </div>
                    </div>
                </section>
                <!-- end ad block 2 -->

                <!-- start ad block 3 -->
                <!--<section>
                    <div class="medium-12">
                    </div>
                </section>-->
                <!-- end ad block 3 -->

                <section>
                    <div class="medium-12 mailer-signup-sidebar">
                        <div id="mc_embed_signup">
                            <form action="//ewn.us8.list-manage.com/subscribe/post?u=283f53056487606eead9d1c70&amp;id=99445e54b3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                                <div id="mc_embed_signup_scroll">
                                    <h4 for="mce-EMAIL">Let the news come to you. Subscribe to our daily newsletter.</h4>
                                    <input type="email" value="" name="EMAIL" class="input input--bordered" id="mce-EMAIL" placeholder="Email address" required>
                                    <div style="position: absolute; left: -5000px;"><input type="text" name="b_283f53056487606eead9d1c70_a7e3dd44f6" tabindex="-1" value=""></div>
                                    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" style="margin-top: 16px" class="btn btn--icon"></div>
                                </div>
                            </form>
                        </div>
                    </div>
                </section>

                <section>
                    <div class="medium-12 sidebar-content-panel">
                        <div class="fb-page" data-href="https://www.facebook.com/Eyewitness-News-168892509821961/" data-height="800" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/Eyewitness-News-168892509821961/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/Eyewitness-News-168892509821961/">Eyewitness News</a></blockquote></div>
                    </div>
                </section>

                <!--<section>
                    <div class="medium-12 sidebar-content-panel">
                        <div id="pmb-wg" data-wg-width="300" data-wg-height="600"></div>
                        <script>(function(){var s=document.createElement('script');s.onreadystatechange=function(){if(s.readyState=='loaded'){document.body.appendChild(script);}};s.src = '//connect.primedia.co.za/widgets/world-economic-forum/assets/js/embed.js';s.type = 'text/javascript';s.async = false;document.body.appendChild(s);})()</script>
                    </div>
                </section>-->
            </aside>
            <!-- end sidebar -->

        </div>
        
        <!-- end wrapper  -->

        <footer class="row collapse">
            <div class="medium-2 columns">
                <ul>
                    <li><a href="/Categories/Local">Local</a></li>
                    <li><a href="/Categories/World">World</a></li>
                    <li><a href="/Categories/Politics">Politics</a></li>
                    <li><a href="/Categories/Sport">Sport</a></li>
                    <li><a href="/Categories/Business">Business</a></li>
                </ul>
            </div>
            <div class="medium-2 columns">
                <ul>
                    <li><a href="/Categories/Lifestyle">Lifestyle</a></li>
                    <li><a href="/Categories/Opinion">Opinion</a></li>
                    <li><a href="/Features">Features</a></li>
                    <li><a href="/Multimedia/Video">Video</a></li>
                    <li><a href="/Multimedia/Audio">Audio</a></li>
                </ul>
            </div>
            <div class="medium-3 columns">
                <ul>
                    <li><a href="/Multimedia/Infographics">Infographics</a></li>
                    <!--<li><a id="trigger-appsform" href="#appsform" class="nyroModalSmall">EWN Apps</a></li>-->
                    <li><a id="trigger-appsform" href="https://ewn.co.za/ewn-apps">EWN Apps</a></li>
                    <a id="splash-trigger-button" style="display:none !important;" href="#splashform" class="nyroModalLarge">EWN popup</a>
                    <li><a href="/breaking-news">Breaking News Alerts</a></li>
                    <li><a href="/Traffic">Traffic</a></li>
                </ul>
            </div>
            <div class="medium-2 columns">
                <ul>
                    <li><a href="/Newsletter">Newsletter Signups</a></li>
                    <li><a href="/RssFeeds">RSS Feeds</a></li>
                    <li><a href="/whatsapp">EWN Whatsapp Alerts</a></li>
                    <li><a href="/ContactUs">Contact</a></li>
                </ul>
            </div>
            <div class="medium-2 columns">
                <ul itemscope itemtype="https://schema.org/Organization">
                    <a style="display:none;" itemprop="url" href="https://ewn.co.za"></a>
                    <a style="display:none;" itemprop="sameAs" href="https://twitter.com/ewnupdates"></a>
                    <li><a itemprop="sameAs" href="https://www.facebook.com/pages/Eyewitness-News/168892509821961"><i class="fi-social-facebook"></i>Find us on Facebook</a></li>
                    <li><a href="#twitterform" class="nyroModalSmall"><i class="fi-social-twitter"></i>Follow us on Twitter</a></li>
                    <li><a itemprop="sameAs" href="https://instagram.com/ewnupdates/"><i class="fi-social-instagram"></i>Follow us on Instagram</a></li>
                    <li><a href="/CommentsPolicy">Comments Policy</a></li>
                </ul>
            </div>
        </footer>
        <div class="row collapse copyright">COPYRIGHT 2019 ALL RIGHTS RESERVED | <a class="termsconditionslink" href="/TermsAndConditions">Terms &amp; Conditions</a> | <a class="termsconditionslink" href="http://primediabroadcasting.co.za/page/privacy-notice/">Privacy</a> | <a class="termsconditionslink" href="http://primediabroadcasting.co.za/page/paia">PAIA</a></div>
        
        <div id="twitterform" class="twitterlinks" style="display: none; width: 275px !important; height: 170px !important">
            <h4>Choose an EWN Twitter account</h4>
            <a href="https://twitter.com/ewnreporter" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewnreporter</a><br /><br />
            <a href="https://twitter.com/ewnupdates" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewnupdates</a><br /><br />
            <a href="https://twitter.com/ewnsport" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewnsport</a><br /><br />
            <a href="https://twitter.com/ewntraffic" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewntraffic</a><br /><br />
            <script>!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https'; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = p + '://platform.twitter.com/widgets.js'; fjs.parentNode.insertBefore(js, fjs); } }(document, 'script', 'twitter-wjs');</script>
        </div>
        
        <div id="appsform" class="appsform" style="display: none; width: 600px !important;">
            <h4>Choose an EWN app</h4>
            <a class="mobilename" href="https://itunes.apple.com/za/app/eyewitness-news/id636459947?mt=8" target="_blank"><img src="/site/design/img/apple.jpg" height="20" width="20" /><span class="mobilename"> iOS</span></a><br /><br />
            <a class="mobilename" href="http://play.google.com/store/apps/details?id=com.eyewitnessnews&hl=en" target="_blank"><img src="/site/design/img/android.jpg" height="20" width="20" /><span class="mobilename"> Android</span></a><br /><br />
        </div>
        
        <div id="splashform" class="splashform" style="display: none; width: 850px !important;height:450px !important;">
            <a href="http://bit.ly/EWNSubscribe" target="_blank">
                <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1538138159/rjmmxcnwfcznechkzz9p.png" width="800" />
            </a>
        </div>
        
    </div><!-- end main -->
    <!-- build:js js/rem.js -->
    <!--[if lt IE 9]>
    <script src="/site/design/js/ie8/rem.js"></script>
    <![endif]-->
    <!-- endbuild -->
    <script src="//connect.primedia.co.za/analytics/collector.js" async></script>
    
    <!--EWN.co.za audience script-->
    <script>
        document.write('<scr' + 'ipt src="https://ads.chargeads.com/pixel?id=1292731681&t=js&data=url|' + window.location.href + '"></scr' + 'ipt>')
    </script>
</body>
</html>
<script id="f5_cspm">(function(){var f5_cspm={f5_p:'EEBOLKIMAIHFFCNJELOLBACBIDGGOHOAGDNCOCPLPMMBKHPNNBHNBPCJLHLAJDIAAAFMKBPMCPADEPOHAALPOHPPJKGNBJDMAJOOFCCOOGBCMDJFDAMHJAPMFODMPHPF',setCharAt:function(str,index,chr){if(index>str.length-1)return str;return str.substr(0,index)+chr+str.substr(index+1);},get_byte:function(str,i){var s=(i/16)|0;i=(i&15);s=s*32;return((str.charCodeAt(i+16+s)-65)<<4)|(str.charCodeAt(i+s)-65);},set_byte:function(str,i,b){var s=(i/16)|0;i=(i&15);s=s*32;str=f5_cspm.setCharAt(str,(i+16+s),String.fromCharCode((b>>4)+65));str=f5_cspm.setCharAt(str,(i+s),String.fromCharCode((b&15)+65));return str;},set_latency:function(str,latency){latency=latency&0xffff;str=f5_cspm.set_byte(str,32,(latency>>8));str=f5_cspm.set_byte(str,33,(latency&0xff));str=f5_cspm.set_byte(str,27,2);return str;},wait_perf_data:function(){try{var wp=window.performance.timing;if(wp.loadEventEnd>0){var res=wp.loadEventEnd-wp.navigationStart;if(res<60001){var cookie_val=f5_cspm.set_latency(f5_cspm.f5_p,res);window.document.cookie='f5avr1739825981aaaaaaaaaaaaaaaa='+encodeURIComponent(cookie_val)+';path=/';}
return;}}
catch(err){return;}
setTimeout(f5_cspm.wait_perf_data,100);return;},go:function(){var chunk=window.document.cookie.split(/\s*;\s*/);for(var i=0;i<chunk.length;++i){var pair=chunk[i].split(/\s*=\s*/);if(pair[0]=='f5_cspm'&&pair[1]=='1234')
{var d=new Date();d.setTime(d.getTime()-1000);window.document.cookie='f5_cspm=;expires='+d.toUTCString()+';path=/;';setTimeout(f5_cspm.wait_perf_data,100);}}}}
f5_cspm.go();}());</script>