<!doctype html>
<html lang="en">

<head>
        <script>window.mrf={host:"bc.marfeel.com",dt:3},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
    
        <script>
            dataLayer = [];
        </script>
        <!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="https://ewn.co.za/css/LTIE9_min.css">
<script async type="text/javascript" src="https://ewn.co.za/js/LTIE9_min.js"></script>
<!--<![endif]-->
<!--[if gte IE 9]><!-->
<link rel="stylesheet" type="text/css" href="https://ewn.co.za/css/GTEIE9_min.css;wa0498fbeb81cd929d?ts=7225550">
<script async type="text/javascript" src="https://ewn.co.za/js/GTEIE9_min.js;wac5625f2981de4999?ts=0975545"></script>
<!--<![endif]-->
<link rel="stylesheet" media="print" type="text/css" href="https://ewn.co.za/css/print_min.css;wa565d2b80b972710d">
<link rel="stylesheet" media="screen" type="text/css" href="https://ewn.co.za/css/nyroModal_min.css;waeeebce877188efc6">

    
        <!-- Google Tag Manager -->
        <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-5NHXCDK');</script>
        <!-- End Google Tag Manager -->
        <!--container 3 end-->
    
        <!--Tweet button plugin-->
        <script>
            !function (d, s, id) {
                var js,
                    fjs = d.getElementsByTagName(s)[0],
                    p = /^http:/.test(d.location) ? 'http' : 'https';
                if (!d.getElementById(id)) {
                    js = d.createElement(s);
                    js.id = id;
                    js.src = p + '://platform.twitter.com/widgets.js';
                    //js.addEventListener('load', function (e) {
                    //    twttr.events.bind('click', function (event) {
                    //        //console.log('tweet clicked');
                    //        _gaq.push(['_trackEvent', 'ArticlePage', 'TweetButtonClicked', window.location.href]);
                    //    });
                    //}, false);
                    fjs.parentNode.insertBefore(js, fjs);
                }
            }(document, 'script', 'twitter-wjs');
        </script>
    
        <script type="text/javascript">
            if (typeof wabtn4fg === "undefined")
            {
                wabtn4fg = 1;
                h = document.head || document.getElementsByTagName("head")[0],
                s = document.createElement("script");
                s.type = "text/javascript";
                s.src = "/site/design/js/vendor/whatsapp-button.js";
                h.appendChild(s);
            }
        </script>
    
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
        </script>
    
        <!--Adomik randomizer for ad call key value targeting-->
        <script type='text/javascript'>
            window.Adomik = window.Adomik || {};
            Adomik.randomAdGroup = function() {
                var rand = Math.random();
                switch (false) {
                    case !(rand < 0.09): return "ad_ex" + (Math.floor(100 * rand));
                    case !(rand < 0.10): return "ad_bc";
                    default: return "ad_opt";
                }
            };
        </script>
        <script>
            googletag.cmd.push(function () {
                    
                googletag.defineSlot('/72803759/EWN_Web/Local', [728, 90], 'LB1').setTargeting('pos', ['LB1']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineSlot('/72803759/EWN_Web/Local', [1, 1], 'Skin').setTargeting('pos', ['Skin']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineOutOfPageSlot('/72803759/EWN_Web/Local', 'OOP').setTargeting('pos', ['OOP']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineSlot('/72803759/EWN_Web/Local', [[300, 250], [300, 600]], 'MPU1').setTargeting('pos', ['MPU1']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineSlot('/72803759/EWN_Web/Local', [[300, 250], [300, 600]], 'MPU2').setTargeting('pos', ['MPU2']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.pubads().setTargeting('articleID', '351278');
googletag.pubads().setTargeting('tagID', ['99037','99045','99046','68104']);
    
                //googletag.pubads().enableSingleRequest();
                googletag.pubads().collapseEmptyDivs();
                //googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
        </script>
            <meta charset="utf-8" />
    		<title>Court to decide if Forest High stabbing suspect gets bail</title>
    		<link rel="shortcut icon" href="//ewn.co.za/favicon.ico" />
            <link rel="amphtml" href="https://ewn.co.za/2019/06/10/court-to-decide-if-forest-high-stabbing-suspect-gets-bail/amp">
            <meta id="metashorturl" name="shorturl" content="https://ewn.co.za/81wia">
    		<meta name="description" content="Mohammed Moela is facing charges of attempted murder after he allegedly stabbed and wounded two other boys at the school." />
    		
    		<meta name="keywords" content="Turfontein, Forest High School, Forest Hill school stabbing, Forest Hill High School, Local" />
    		<meta name="news_keywords" content="Turfontein, Forest High School, Forest Hill school stabbing, Forest Hill High School, Local" />
            
            
                <meta name="author" content="Robinson Nqola" />
            
            
                <link rel="canonical" href="https://ewn.co.za/2019/06/10/court-to-decide-if-forest-high-stabbing-suspect-gets-bail" />
    
            <meta name="ContentItemType" content="Article" />
                        <meta name="articleid" content="351278" />
                            <link id="oembedJSON" rel="alternate" type="application/json+oembed" content="http://ewn.co.za/oembed/?url=https://ewn.co.za/2019/06/10/court-to-decide-if-forest-high-stabbing-suspect-gets-bail&amp;format=json" href="http://ewn.co.za/oembed/?url=https://ewn.co.za/2019/06/10/court-to-decide-if-forest-high-stabbing-suspect-gets-bail&amp;format=json" title="EWN oEmbed Profile">
                            <link id="oembedXML" rel="alternate" type="text/xml+oembed" content="http://ewn.co.za/oembed/?url=https://ewn.co.za/2019/06/10/court-to-decide-if-forest-high-stabbing-suspect-gets-bail&amp;format=xml" href="http://ewn.co.za/oembed/?url=https://ewn.co.za/2019/06/10/court-to-decide-if-forest-high-stabbing-suspect-gets-bail&amp;format=xml" title="EWN oEmbed Profile">
            <meta name="disqusidentifier" content="74A732C1-D34A-4E12-A99E-B2BB8DB373BD" />
    		<meta property="og:type" content="article" />
            <meta property="og:image" content="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,w_700/sboyygzpai0m2agej0xh" />
            <meta property="og:image:secure_url" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,w_700/sboyygzpai0m2agej0xh" />
    		<meta property="og:image:width" content="700" />
    		<meta property="og:image:height" content="437" />
    
            <meta property="og:url" content="https://ewn.co.za/2019/06/10/court-to-decide-if-forest-high-stabbing-suspect-gets-bail" />
    
    		<meta property="og:title" content="Court to decide if Forest High stabbing suspect gets bail" />
    		<meta property="og:description" content="Mohammed Moela is facing charges of attempted murder after he allegedly stabbed and wounded two other boys at the school." />
    
    		<meta name="twitter:image" content="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,w_700/sboyygzpai0m2agej0xh" />
    
    
    		<meta name="twitter:card" content="summary" />
    		<meta name="twitter:creator" content="@ewnreporter" />
    
            <meta name="twitter:url" content="https://ewn.co.za/2019/06/10/court-to-decide-if-forest-high-stabbing-suspect-gets-bail" />
    
    		<meta name="twitter:site" content="@ewnreporter" />
    		<meta name="twitter:title" content="Court to decide if Forest High stabbing suspect gets bail" />
    		<meta name="twitter:description" content="Mohammed Moela is facing charges of attempted murder after he allegedly stabbed and wounded two other boys at the school." />
    
    
        <meta name="twitter:app:name:iphone" content="Eyewitness News" />
        <meta name="twitter:app:id:iphone" content="636459947" />
        <!--<meta name="twitter:app:url:iphone" content="https://itunes.apple.com/za/app/eyewitness-news/id636459947?mt=8" />-->
    
        <meta name="twitter:app:name:ipad" content="Eyewitness News" />
        <meta name="twitter:app:id:ipad" content="636459947" />
        <!--<meta name="twitter:app:url:ipad" content="https://itunes.apple.com/za/app/eyewitness-news/id636459947?mt=8" />-->
    
        <meta name="twitter:app:name:googleplay" content="Eyewitness News" />
        <meta name="twitter:app:id:googleplay" content="com.eyewitnessnews" />
        <!--<meta name="twitter:app:url:googleplay" content="http://play.google.com/store/apps/details?id=com.eyewitnessnews&hl=en" />-->
    
        <meta property="fb:app_id" content="259652954116494" />
        <meta property="fb:pages" content="168892509821961" />
    
        <meta name="apple-itunes-app" content="app-id=636459947" />
        <meta name="google-play-app" content="app-id=com.eyewitnessnews" />
        <meta name="apple-mobile-web-app-capable" content="yes" />
        <meta name="apple-mobile-web-app-status-bar-style" content="black" />
    
        <meta name="p:domain_verify" content="3acf0ffe30e8e741add34eeb0aa173dd" />
    
    
        <!--!!TODO!!-->
        <!--<link id="mobilink" rel="alternate" media="only screen and (max-width: 640px)" href="http://m.ewn.co.za/2016/09/23/Madikizela-Mandela-Free-education-was-an-impossible-promise-from-lack-of-experience"></link>-->
</head>

<body class="campaign">
    <!-- Google Tag Manager (noscript) -->
    <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5NHXCDK"
                height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <!-- End Google Tag Manager (noscript) -->
    
    <!--Facebook recommend/like plugin -->
    <div id="fb-root"></div>
    <script>
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=259652954116494";
            //js.addEventListener('load', function (e) {
            //    FB.Event.subscribe('edge.create', function (response) {
            //        //console.log('fb recommend clicked');
            //        _gaq.push(['_trackEvent', 'ArticlePage', 'FacebookRecommendButtonClicked', window.location.href]);
            //    });
            //});
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
    </script>
    
    <!--Facebook sidebar widget code-->
    <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.9&appId=259652954116494";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
    
    
    <!-- start ad block overlay -->
    <!-- Segment Pixel - 365 PMP_News & Politics Audience - DO NOT MODIFY -->
                        <script src="https://secure.adnxs.com/seg?add=8671828&t=1" type="text/javascript"></script>
                        <!-- End of Segment Pixel -->
                        <!-- /72803759/EWN_Web/Local Skin -->
                        <div id='Skin'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('Skin'); });
                        </script>
                        </div>
                        <!-- /72803759/EWN_Web/Local OOP -->
                        <div id='OOP'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('OOP'); });
                        </script>
                        </div>
    <!-- end ad block overlay -->
    <div class="main">
        <header>
            <div class="row collapse logo">
                <!-- start banner and logo -->
                <div class="medium-3 columns">
                    <a href="/">
                        <img src="/site/design/img/ewn-logo.png" alt="Eyewitness News">
                    </a>
                </div>
                <div class="medium-9 columns">
                    <div class="leaderboard">
                        <!-- /72803759/EWN_Web/Local LB1 -->
                        <div id='LB1'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('LB1'); });
                        </script>
                        </div>
                    </div>
                </div>
            </div>
            <!-- end banner and logo -->
            <div class="sticky">
                <!-- start sticky nav -->
                <nav class="row top-bar" data-topbar>
                    <section class="top-bar-section">
                        <ul class="title-area">
                            <li class="name"><a href="#"><img src="/site/design/img/ewn-logo-sticky.png" alt="Eyewitness News"></a></li>
                        </ul>
                        <ul class="right">
                            <!-- right nav search link -->
                            <li class="mega-menu mega-dropdown">
                                <a href="#" class="alert button"
                                   data-menu-content="mega-search">Search</a>
                            </li>
                        </ul>
                        <!-- end right nav search link -->
                        <ul class="left">
                            <!-- start left nav buttons -->
                            <li class="mega-menu active"><a href="https://ewn.co.za/" data-menu-content="mega-Latest">Latest</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Local" data-menu-content="mega-Local">Local</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Politics" data-menu-content="mega-Politics">Politics</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Opinion" data-menu-content="mega-Opinion">Opinion</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Business" data-menu-content="mega-Business">Business</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Lifestyle" data-menu-content="mega-Lifestyle">Lifestyle</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Sport" data-menu-content="mega-Sport">Sport</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/cricketworldcup" data-menu-content="mega-CWC19">CWC19</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Multimedia/Video" data-menu-content="mega-Video">Video</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Multimedia/Cartoons" data-menu-content="mega-Cartoons">Cartoons</a></li>
        
                            <li class="mega-menu mega-dropdown weather"><a href="#" data-menu-content="mega-weather"><i data-icon="3"></i>20°C</a></li>
                        </ul>
                        <!-- end left nav buttons -->
                    </section>
                </nav>
            </div>
        	<!-- end sticky nav -->
        
            <div class="wrapper row collapse no-margin-bottom">
                <!-- start wrapper -->
                <div class="medium-12 columns mega-menu-content hide" id="mega-Latest">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/06/10/hawks-to-make-more-arrests-over-kzn-tender-fraud"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/otrwzx1qtxyvt3ggavid" alt="FILE: eThekwini Mayor Zandile Gumede on 29 May 2019. Picture: Nkosikona Duma/EWN." /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/06/10/hawks-to-make-more-arrests-over-kzn-tender-fraud">
                                        Hawks to make more arrests over KZN tender fraud
                                    </a>
                                </h6>
                                <div class="category">Local</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/10/58-stranded-loggerhead-turtles-being-treated-at-two-oceans-aquarium"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/vncyvcnwjsygflw2qjpb" alt="Loggerhead turtle. Picture: Pixabay " /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/10/58-stranded-loggerhead-turtles-being-treated-at-two-oceans-aquarium">58 stranded loggerhead turtles being treated at Two Oceans Aquarium</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/10/madikizela-calls-for-short-term-agreement-to-resume-myciti-n2-express-service"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/asrsllnrznjgszujrmvq" alt="Western Cape Human Settlements MEC Bonginkosi Madikizela. Picture: Cindy Archillies/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/10/madikizela-calls-for-short-term-agreement-to-resume-myciti-n2-express-service">Madikizela calls for short-term agreement to resume MyCiTI N2 Express service</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/10/air-new-zealand-drops-ban-on-staff-tattoos-amid-discrimination-concerns"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/epyhl0gpkzkpsrrs5tac" alt="Picture: @FlyAirNZ/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/10/air-new-zealand-drops-ban-on-staff-tattoos-amid-discrimination-concerns">Air New Zealand drops ban on staff tattoos amid discrimination concerns</a></h6>
        
                                        <div class="category">World</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/10/court-to-decide-if-forest-high-stabbing-suspect-gets-bail"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/sboyygzpai0m2agej0xh" alt="Pupils outside Forest High School after one of them was stabbed to death. Picture: Robinson Nqola/EWN." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/10/court-to-decide-if-forest-high-stabbing-suspect-gets-bail">Court to decide if Forest High stabbing suspect gets bail</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/10/da-demands-public-protector-release-bosasa-donation-report-on-ramaphosa"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ssmqzhr4spjkrg4dwxkb" alt="President Cyril Ramaphosa announces his new Cabinet on 29 May 2019 at the Union Buildings. Picture: Abigail Javier/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/10/da-demands-public-protector-release-bosasa-donation-report-on-ramaphosa">DA demands Public Protector release Bosasa donation report on Ramaphosa</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/10/congratulatory-messages-continue-to-pour-in-for-comrades-winner"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/maezoiiivorzhik81hep" alt="The 2019 men's Comrades Marathon winner Edward Mothibi. Picture: @ComradesRace/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/10/congratulatory-messages-continue-to-pour-in-for-comrades-winner">Congratulatory messages continue to pour in for Comrades winners</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/" class="button tiny alert right">View all in Latest</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Local">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/06/10/hawks-to-make-more-arrests-over-kzn-tender-fraud"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/otrwzx1qtxyvt3ggavid" alt="FILE: eThekwini Mayor Zandile Gumede on 29 May 2019. Picture: Nkosikona Duma/EWN." /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/06/10/hawks-to-make-more-arrests-over-kzn-tender-fraud">
                                        Hawks to make more arrests over KZN tender fraud
                                    </a>
                                </h6>
                                <div class="category">Local</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/10/58-stranded-loggerhead-turtles-being-treated-at-two-oceans-aquarium"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/vncyvcnwjsygflw2qjpb" alt="Loggerhead turtle. Picture: Pixabay " /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/10/58-stranded-loggerhead-turtles-being-treated-at-two-oceans-aquarium">58 stranded loggerhead turtles being treated at Two Oceans Aquarium</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/10/madikizela-calls-for-short-term-agreement-to-resume-myciti-n2-express-service"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/asrsllnrznjgszujrmvq" alt="Western Cape Human Settlements MEC Bonginkosi Madikizela. Picture: Cindy Archillies/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/10/madikizela-calls-for-short-term-agreement-to-resume-myciti-n2-express-service">Madikizela calls for short-term agreement to resume MyCiTI N2 Express service</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/10/court-to-decide-if-forest-high-stabbing-suspect-gets-bail"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/sboyygzpai0m2agej0xh" alt="Pupils outside Forest High School after one of them was stabbed to death. Picture: Robinson Nqola/EWN." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/10/court-to-decide-if-forest-high-stabbing-suspect-gets-bail">Court to decide if Forest High stabbing suspect gets bail</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/10/da-demands-public-protector-release-bosasa-donation-report-on-ramaphosa"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ssmqzhr4spjkrg4dwxkb" alt="President Cyril Ramaphosa announces his new Cabinet on 29 May 2019 at the Union Buildings. Picture: Abigail Javier/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/10/da-demands-public-protector-release-bosasa-donation-report-on-ramaphosa">DA demands Public Protector release Bosasa donation report on Ramaphosa</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/10/congratulatory-messages-continue-to-pour-in-for-comrades-winner"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/maezoiiivorzhik81hep" alt="The 2019 men's Comrades Marathon winner Edward Mothibi. Picture: @ComradesRace/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/10/congratulatory-messages-continue-to-pour-in-for-comrades-winner">Congratulatory messages continue to pour in for Comrades winners</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/10/spotlight-on-youth-violence-as-teen-due-in-court-for-robbery-at-sea-point-school"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/uvw7w8rjg8zotv15kv7m" alt="A classroom. Picture: pixabay.com" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/10/spotlight-on-youth-violence-as-teen-due-in-court-for-robbery-at-sea-point-school">Spotlight on youth violence as teen due in court for robbery at Sea Point school</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/State-Capture">State Capture</a></li>
                                <li><a href="https://ewn.co.za/Topic/Cyril-Ramaphosa">Cyril Ramaphosa</a></li>
                                <li><a href="https://ewn.co.za/Topic/Alexandra">Alexandra</a></li>
                                <li><a href="https://ewn.co.za/Topic/Forest-High-School">Forest High School</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Local" class="button tiny alert right">View all in Local</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Politics">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/06/10/day-1-of-30-ethekwini-mayor-s-leave-of-absence-starts-today"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/mdyid2pzocfr2xvnh281" alt="eThekwini Mayor Zandile Gumede. Picture: @eThekwiniM/Twitter" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/06/10/day-1-of-30-ethekwini-mayor-s-leave-of-absence-starts-today">
                                        Day 1 of 30: eThekwini mayor's leave of absence starts today
                                    </a>
                                </h6>
                                <div class="category">Local</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/10/da-denies-helen-zille-s-claims-on-election-campaign-to-win-over-black-voters"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/zb0zypv8gotg3djwsvzp" alt="Former Leader of the DA, Helen Zille takes pictures with supporters at the party&#8217;s Workers Day Rally. Picture: Cindy Archillies/EWN 
" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/10/da-denies-helen-zille-s-claims-on-election-campaign-to-win-over-black-voters">DA denies Helen Zille's claims on election campaign to win over black voters</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/09/mkhwebane-says-she-won-t-comment-on-ramaphosa-bosasa-leaked-report"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/fe1mslo3jckykqqmar0b" alt="Public Protector Busisiwe Mkhwebane. Picture: @PublicProtector/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/09/mkhwebane-says-she-won-t-comment-on-ramaphosa-bosasa-leaked-report">Mkhwebane says she won&#8217;t comment on Ramaphosa-Bosasa &#8216;leaked report&#8217; </a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/09/zandile-gumede-agrees-to-take-30-days-leave-of-absence"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/xffymwjmpleonhja3kme" alt="FILE: eThekwini Mayor Zandile Gumede. Picture: YouTube screengrab." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/09/zandile-gumede-agrees-to-take-30-days-leave-of-absence">Zandile Gumede agrees to take 30 days leave of absence</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/09/james-selfe-to-step-down-as-da-federal-executive-chair-in-october"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/aml6eomdcdm6fa1jdryk" alt="The DA briefed the media on 9 June 2019 following a sitting of the party&#8217;s federal council at Nkululeko House in Johannesburg. Picture: @Our_DA/Twitter " /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/09/james-selfe-to-step-down-as-da-federal-executive-chair-in-october">James Selfe to step down as DA federal executive chair in October</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/09/fsca-files-court-papers-to-review-mkhwebane-s-entirely-unreasonable-report"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/p87itsr8wq7olhbuuadn" alt="Public Protector Advocate Busisiwe Mkhwebane. Picture: @PublicProtector/Twitter
" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/09/fsca-files-court-papers-to-review-mkhwebane-s-entirely-unreasonable-report">More legal woes for Mkhwebane as FSCA files court papers to review her report</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/09/wc-da-to-mkhwebane-where-is-the-investigation-on-metrorail"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/gkjaig7s3chgtn5xbmqc" alt="FILE: Public Protector Busisiwe Mkhwebane on 4 December 2017. Picture: Thomas Holder/EWN." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/09/wc-da-to-mkhwebane-where-is-the-investigation-on-metrorail">WC DA to Mkhwebane: Where is the Metrorail investigation?</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/Cyril-Ramaphosa">Cyril Ramaphosa</a></li>
                                <li><a href="https://ewn.co.za/Topic/Economic-Freedom-Fighters">Economic Freedom Fighters</a></li>
                                <li><a href="https://ewn.co.za/Topic/African-National-Congress">African National Congress</a></li>
                                <li><a href="https://ewn.co.za/Topic/South-African-Reserve-Bank">South African Reserve Bank</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Politics" class="button tiny alert right">View all in Politics</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Opinion">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/06/08/ab-de-villiers-the-one-that-got-away"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/khjyrtiemjg7mjh7ylr1" alt="South Africa talisman AB de Villiers gearing up for the pink ball challenge as he makes a return to the Test format after nearly two years. Picture:  @OfficialCSA/Twitter." /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/06/08/ab-de-villiers-the-one-that-got-away">
                                        AB de Villiers: The one that got away
                                    </a>
                                </h6>
                                <div class="category">Opinion</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/07/lessons-learned-an-aussie-blueprint-on-how-to-beat-the-west-indies"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/tvcqmmmv7sfa4uwyllfs" alt="Proteas captain Faf du Plessis looks on while fielding during the 2019 Cricket World Cup group stage match against Bangladesh at The Oval in London on 2 June 2019. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/07/lessons-learned-an-aussie-blueprint-on-how-to-beat-the-west-indies">Lessons Learned: An Aussie blueprint on how to beat the West Indies</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/06/south-africa-must-now-squeeze-every-run-they-have-to-stay-alive-in-competition"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/foayw0rkc1udmardccb1" alt="The Proteas' Chris Morris. Picture: @Cricketworldcup/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/06/south-africa-must-now-squeeze-every-run-they-have-to-stay-alive-in-competition">The Proteas must now squeeze every run they have to stay alive in competition </a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/06/haji-mohamed-dawjee-i-spent-a-portion-of-eid-with-racists-and-did-nothing-you"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/i1spbbhqtuejqdsg9hra" alt="South African Muslims gather to offer Eid al-Adha prayers in an open field in Lenasia, Johannesburg, on 22 August 2018. Picture: AFP." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/06/haji-mohamed-dawjee-i-spent-a-portion-of-eid-with-racists-and-did-nothing-you">HAJI MOHAMED DAWJEE: I spent a portion of Eid with racists and did nothing. You?</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/06/analysis-sa-s-new-dawn-should-be-built-on-evidence-based-policy"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/brmqfqbbkoieg4dutenv" alt="Cyril Ramaphosa takes the oath of office as the President of the Republic of South Africa at Loftus Versfeld Stadium in Pretoria on 25 May 2019. Picture: Abigail Javier/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/06/analysis-sa-s-new-dawn-should-be-built-on-evidence-based-policy">ANALYSIS: SA&#8217;s &#8216;new dawn&#8217; should be built on evidence-based policy</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/05/judith-february-the-fork-tongued-mess-of-the-anc-and-the-reserve-bank"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/wr7nit45zaofssrfi5vn" alt=" ANC acting spokesperson Dakota Legoete and ANC secretary general Ace Magashule. Picture: Abigail Javier/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/05/judith-february-the-fork-tongued-mess-of-the-anc-and-the-reserve-bank">JUDITH FEBRUARY: The fork-tongued mess of the ANC &amp; the Reserve Bank</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/04/du-plessis-keeps-the-faith-despite-two-proteas-losses"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/uzv7hl1al9hgwvbr0qgy" alt="Proteas captain Faf du Plessis attends a press conference at the Hampshire Cricket indoor centre in Southampton, southern England, on June 4, 2019 ahead of their 2019 Cricket World Cup match against India. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/04/du-plessis-keeps-the-faith-despite-two-proteas-losses">Du Plessis keeps the faith despite two Proteas losses</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/Proteas">Proteas</a></li>
                                <li><a href="https://ewn.co.za/Topic/Cricket-World-Cup-2019">Cricket World Cup 2019</a></li>
                                <li><a href="https://ewn.co.za/Topic/SA-Economy">SA Economy</a></li>
                                <li><a href="https://ewn.co.za/Topic/ANC">ANC</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Opinion" class="button tiny alert right">View all in Opinion</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Business">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/06/10/da-demands-public-protector-release-bosasa-donation-report-on-ramaphosa"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/ssmqzhr4spjkrg4dwxkb" alt="President Cyril Ramaphosa announces his new Cabinet on 29 May 2019 at the Union Buildings. Picture: Abigail Javier/EWN" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/06/10/da-demands-public-protector-release-bosasa-donation-report-on-ramaphosa">
                                        DA demands Public Protector release Bosasa donation report on Ramaphosa
                                    </a>
                                </h6>
                                <div class="category">Local</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/09/china-calls-in-foreign-tech-firms-after-huawei-sales-ban-sources"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/j3pj5cubrj4ldt0drzsx" alt="The Huawei logo stands on a Huawei office building in Dongguan in China&#8217;s southern Guangdong province on 18 December 2018. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/09/china-calls-in-foreign-tech-firms-after-huawei-sales-ban-sources">China calls in foreign tech firms after Huawei sales ban - sources</a></h6>
        
                                        <div class="category">World</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/09/fsca-files-court-papers-to-review-mkhwebane-s-entirely-unreasonable-report"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/p87itsr8wq7olhbuuadn" alt="Public Protector Advocate Busisiwe Mkhwebane. Picture: @PublicProtector/Twitter
" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/09/fsca-files-court-papers-to-review-mkhwebane-s-entirely-unreasonable-report">More legal woes for Mkhwebane as FSCA files court papers to review her report</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/09/all-eyes-on-new-saa-interim-ceo-to-secure-funding-to-pay-debt"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/b6env43nus0oj5onkikp" alt="Newly appointed SAA interim CEO, Zukisa Ramasea. Picture: Kayleen Morgan/EWN " /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/09/all-eyes-on-new-saa-interim-ceo-to-secure-funding-to-pay-debt">All eyes on new SAA interim CEO to secure funding to pay debt</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/08/g20-agrees-to-push-ahead-with-digital-tax-communique"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/id5jwa8stxhewfnnyf9m" alt="FILE: In this file photo illustration picture taken on 19 April 2018 in Paris shows the tablet and smartphone apps for Google, Amazon, Facebook and the Apple Store. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/08/g20-agrees-to-push-ahead-with-digital-tax-communique">G20 agrees to push ahead with digital tax - communique</a></h6>
        
                                        <div class="category">World</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/08/mkhwebane-i-ve-been-poisoned-threatened-with-arrests-since-probing-sars"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/fe1mslo3jckykqqmar0b" alt="Public Protector Busisiwe Mkhwebane. Picture: @PublicProtector/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/08/mkhwebane-i-ve-been-poisoned-threatened-with-arrests-since-probing-sars">Mkhwebane: I&#8217;ve been poisoned, threatened with arrests since probing Sars </a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/08/saa-request-r4bn-bailout-to-remain-afloat-board"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/yutfry3i6kdm06joa6gx" alt="FILE: An SAA aircraft. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/08/saa-request-r4bn-bailout-to-remain-afloat-board">SAA request R4bn bailout to remain afloat: board</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/Transnet">Transnet</a></li>
                                <li><a href="https://ewn.co.za/Topic/Eskom">Eskom</a></li>
                                <li><a href="https://ewn.co.za/Topic/Cyril-Ramaphosa">Cyril Ramaphosa</a></li>
                                <li><a href="https://ewn.co.za/Topic/South-African-Airways">South African Airways</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Business" class="button tiny alert right">View all in Business</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Lifestyle">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/06/09/george-clooney-can-t-imagine-being-more-in-love-with-his-wife"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/s1pozlrgl9mlntevgkbm" alt="George and Amal Clooney. Picture: AFP" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/06/09/george-clooney-can-t-imagine-being-more-in-love-with-his-wife">
                                        George Clooney 'can't imagine being more in love' with his wife
                                    </a>
                                </h6>
                                <div class="category">Lifestyle</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/09/this-domestic-worker-s-inspiring-comrades-story-is-why-we-re-running-behind-her"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/fbtp3aksvvdr8oiulhxq" alt=" 42-year-old Sindy Magede is set to take on her third comrades marathon on Sunday 09 June. Picture: Kayleen Morgan/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/09/this-domestic-worker-s-inspiring-comrades-story-is-why-we-re-running-behind-her">This domestic worker's inspiring Comrades story is why we're running behind her</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/09/taraji-p-henson-wants-people-to-talk-about-mental-health"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/cd27ugwwd1pzhd7ppaau" alt="Golden Globe winner and Oscar nominee Taraji P Henson in Johannesburg as part of her Empire tour.  Picture: Kayleen Morgan/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/09/taraji-p-henson-wants-people-to-talk-about-mental-health">Taraji P. Henson wants people to talk about mental health</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/09/chechen-women-go-places-with-female-only-taxi-service"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/bpw1vwnzas7z3e9h8gz4" alt="Picture: Pexels.com" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/09/chechen-women-go-places-with-female-only-taxi-service">Chechen women go places with female-only taxi service</a></h6>
        
                                        <div class="category">World</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/09/lotto-results-saturday-8-june-2019"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/cxqlgapwiahaylgwdumi" alt="Lotto Plus form. Picture: EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/09/lotto-results-saturday-8-june-2019">Lotto results: Saturday, 8 June 2019</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/08/oprah-winfrey-says-she-had-pre-diabetes-before-weight-loss"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ncibijzmhvnzztjaglbk" alt="FILE: Oprah Winfrey at the Global Citizen Festival on 2 December 2018 at the FNB Stadium. Picture: Supplied." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/08/oprah-winfrey-says-she-had-pre-diabetes-before-weight-loss">Oprah Winfrey says she had pre-diabetes before weight loss</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/08/nicole-kidman-meryl-streep-raised-the-bar"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/is58afuyq8vp5udjcos7" alt="Actress Nicole Kidman. Picture: AFP." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/08/nicole-kidman-meryl-streep-raised-the-bar">Nicole Kidman: Meryl Streep raised the bar</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/08/prince-harry-and-duchess-meghan-s-wedding-pictures-leaked"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/sv53ij3vkooxf6kuh0ut" alt="Britain's Prince Harry, Duke of Sussex and his wife Meghan, Duchess of Sussex emerge from the West Door of St George's Chapel, Windsor Castle, in Windsor, on 19 May 2018 after their wedding ceremony. Picture: AFP." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/08/prince-harry-and-duchess-meghan-s-wedding-pictures-leaked">Prince Harry and Duchess Meghan's wedding pictures leaked</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/08/too-cute-video-of-19-month-toddler-conversing-with-father-goes-viral"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/fjoydbhgrjuyngjyayct" alt="A screenshot of Dj Pryor and his son Kingston bonding over US series, Empire. Picture: NikiSpryor/Facebook" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/08/too-cute-video-of-19-month-toddler-conversing-with-father-goes-viral">Too cute: Video of 19-month toddler conversing with father goes viral</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/08/powerball-results-friday-7-june-2019"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/xgjgxetuskgljzfjlxt6" alt="Picture: Pixabay.com" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/08/powerball-results-friday-7-june-2019">PowerBall results: Friday 7 June 2019</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Lifestyle" class="button tiny alert right">View all in Lifestyle</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Sport">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/06/10/congratulatory-messages-continue-to-pour-in-for-comrades-winner"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/maezoiiivorzhik81hep" alt="The 2019 men's Comrades Marathon winner Edward Mothibi. Picture: @ComradesRace/Twitter" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/06/10/congratulatory-messages-continue-to-pour-in-for-comrades-winner">
                                        Congratulatory messages continue to pour in for Comrades winners
                                    </a>
                                </h6>
                                <div class="category">Sport</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/10/sweet-canadian-grand-prix-turns-sour-for-hamilton"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/bobebfhxaeej1ujw5ftv" alt="Lewis Hamilton rests ahead of his Spanish Grand Prix race. Picture: @MercedesAMGF1/Twitter." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/10/sweet-canadian-grand-prix-turns-sour-for-hamilton">Sweet Canadian Grand Prix turns sour for Hamilton</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/10/sue-are-you-roland-garros-red-faced-over-43-year-trophy-error"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/tzfstpciouhnpaw2zu4u" alt="FILE: British Sue Barker holds up her trophy after defeating Czech Renata Tomanova at Roland Garros stadium during the French tennis Open, on 13 June 1976. It was Barker's 1st (and only) career Grand Slam title. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/10/sue-are-you-roland-garros-red-faced-over-43-year-trophy-error">Sue are you? Roland Garros red-faced over 43-year trophy error</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/09/stuart-baxter-names-final-bafana-bafana-afcon-squad"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/lrkymwhwgozwrrk0bort" alt="Bafana Bafana coach Stuart Baxter. Picture: @BafanaBafana/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/09/stuart-baxter-names-final-bafana-bafana-afcon-squad">Stuart Baxter names final Bafana Bafana Afcon squad</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/09/nadal-beats-thiem-to-claim-record-stretching-12th-french-open-title"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/wbiu6w2ubkjxqsbjffpp" alt="FILE: Spain's Rafael Nadal bites the Mousquetaires Cup (The Musketeers) as he poses at the end of the men's singles final match against Austria's Dominic Thiem on day fifteen of The Roland Garros 2019 French Open tennis tournament in Paris on 9 June 2019. Picture: AFP
" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/09/nadal-beats-thiem-to-claim-record-stretching-12th-french-open-title">Nadal beats Thiem to claim record-stretching 12th French Open title</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/09/fastest-gun-rabada-ready-for-shootout-against-west-windies"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/oz737ftrufuyclazvibs" alt="Proteas fast bowler Kagiso Rabada. Picture: Twitter/@OfficialCSA" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/09/fastest-gun-rabada-ready-for-shootout-against-west-windies">Fastest gun Rabada ready for shootout against West Indies </a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/09/rashid-relishes-england-s-speed-boost"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/imxgi5qfhsfmtnmqdwnu" alt="FILE: England's Adil Rashid looks on during the fifth One Day International (ODI) cricket match between England and Pakistan at Headingley in Leeds, northern England on 19 May 2019. Picture: AFP
" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/09/rashid-relishes-england-s-speed-boost">Rashid relishes England's speed boost</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/Cricket-World-Cup-2019">Cricket World Cup 2019</a></li>
                                <li><a href="https://ewn.co.za/Topic/Proteas">Proteas</a></li>
                                <li><a href="https://ewn.co.za/Topic/Fifa-Women's-World-Cup-2019">Fifa Women's World Cup 2019</a></li>
                                <li><a href="https://ewn.co.za/Topic/French-Open">French Open</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Sport" class="button tiny alert right">View all in Sport</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-CWC19">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/06/09/fastest-gun-rabada-ready-for-shootout-against-west-windies"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/oz737ftrufuyclazvibs" alt="Proteas fast bowler Kagiso Rabada. Picture: Twitter/@OfficialCSA" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/06/09/fastest-gun-rabada-ready-for-shootout-against-west-windies">
                                        Fastest gun Rabada ready for shootout against West Indies 
                                    </a>
                                </h6>
                                <div class="category">Sport</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/09/rashid-relishes-england-s-speed-boost"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/imxgi5qfhsfmtnmqdwnu" alt="FILE: England's Adil Rashid looks on during the fifth One Day International (ODI) cricket match between England and Pakistan at Headingley in Leeds, northern England on 19 May 2019. Picture: AFP
" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/09/rashid-relishes-england-s-speed-boost">Rashid relishes England's speed boost</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/08/england-beat-bangladesh-by-106-runs-in-cricket-world-cup"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/mu8lfms6iohkkla7sjax" alt="England players (2L/R)L Jason Roy, Mark Wood and Liam Plunkett celebrate after the 2019 Cricket World Cup group stage match between England and Bangladesh at Sophia Gardens stadium in Cardiff, south Wales, on 8 June 2019, as England beat Bangladesh by 106 runs. Picture: AFP
" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/08/england-beat-bangladesh-by-106-runs-in-cricket-world-cup">England beat Bangladesh by 106 runs in Cricket World Cup</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/08/if-ab-wanted-to-be-here-he-would-be-here-gibson"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/cyws7pfsr5nbdupcumui" alt="FILE: Proteas head coach Ottis Gibson. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/08/if-ab-wanted-to-be-here-he-would-be-here-gibson">'If AB wanted to be here, he would be here' - Gibson</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/08/roy-century-lays-platform-for-england-s-386-6-against-bangladesh"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/lrj1gmkpjpumxo8of5p6" alt="England's Jason Roy plays a shot during the 2019 Cricket World Cup group stage match between England and Bangladesh at Sophia Gardens stadium in Cardiff, south Wales, on 8 June 2019. Picture: AFP
" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/08/roy-century-lays-platform-for-england-s-386-6-against-bangladesh">Roy century lays platform for England's 386-6 against Bangladesh</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/08/roy-and-bairstow-get-england-off-to-rapid-start-against-bangladesh"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/lvdrtuvpm8kq0xkbupza" alt="England's Jason Roy (L) and teammate England's Jonny Bairstow touch gloves after reaching their 50 partnership during the 2019 Cricket World Cup group stage match between England and Bangladesh at Sophia Gardens stadium in Cardiff, south Wales, on 8 June 2019. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/08/roy-and-bairstow-get-england-off-to-rapid-start-against-bangladesh">Roy and Bairstow get England off to rapid start against Bangladesh</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/08/ab-de-villiers-the-one-that-got-away"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/khjyrtiemjg7mjh7ylr1" alt="South Africa talisman AB de Villiers gearing up for the pink ball challenge as he makes a return to the Test format after nearly two years. Picture:  @OfficialCSA/Twitter." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/08/ab-de-villiers-the-one-that-got-away">AB de Villiers: The one that got away</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/Cricket-World-Cup-2019">Cricket World Cup 2019</a></li>
                                <li><a href="https://ewn.co.za/Topic/Proteas">Proteas</a></li>
                                <li><a href="https://ewn.co.za/Topic/Bangladesh">Bangladesh</a></li>
                                <li><a href="https://ewn.co.za/Topic/England">England</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/cricketworldcup" class="button tiny alert right">View all in CWC19</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Video">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/06/10/i-m-married-to-someone-that-i-don-t-know-marriage-fraud-victim-speaks-out"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/qjp4dt2iaayuetzbeabk" alt="Nomathamasanqu Sweetness Swartbooi is a victim of marriage fraud. Her case is one of the many that is being taken up by the Wits Law Clinic against the department of home affairs. Picture: Abigail Javier/EWN" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/06/10/i-m-married-to-someone-that-i-don-t-know-marriage-fraud-victim-speaks-out">
                                        &#8216;I'm married to someone that I don&#8217;t know&#8217; - Marriage fraud victim speaks out
                                    </a>
                                </h6>
                                <div class="category">Local</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/08/i-am-zola-budd-domestic-worker-takes-on-the-people-s-marathon"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/lhosn02jsr8qg1e9lvzd" alt="42-year-old Sindy Magede is set to take on her third comrades marathon on Sunday 09 June. Picture: Kayleen Morgan/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/08/i-am-zola-budd-domestic-worker-takes-on-the-people-s-marathon">'I am Zola Budd&#8217; - Domestic worker takes on the people&#8217;s marathon</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/07/barack-and-michelle-obama-sign-spotify-deal"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/rtmecrszqi2aa9gfrbcj" alt="michelleobamaig-002png" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/07/barack-and-michelle-obama-sign-spotify-deal">Barack and Michelle Obama sign Spotify deal</a></h6>
        
                                        <div class="category">World</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/07/sa-mint-launches-commemorative-coins-by-the-people"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/wabieozrlasf8bi3nrsl" alt="Credits: Twitter @LadySkollie" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/07/sa-mint-launches-commemorative-coins-by-the-people">SA Mint launches commemorative coins 'by the people'</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/06/kebby-maphatsoe-on-anc-integrity-body-they-ve-opened-up-old-wounds"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/uey6vaqtglfpj8ajhqdu" alt="Kebby Maphatsoe, uMkhonto weSizwe Military Veterans' Association chairperson. Picture: GCIS." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/06/kebby-maphatsoe-on-anc-integrity-body-they-ve-opened-up-old-wounds">Kebby Maphatsoe on ANC integrity body: They've opened up old wounds</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/06/kebby-maphatsoe-there-s-still-a-long-way-to-go-in-finding-unity-in-the-anc"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/qeuskvonbacwp1sivgdq" alt="MKMVA leader Kebby Maphatsoe. Picture: Abigail Javier" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/06/kebby-maphatsoe-there-s-still-a-long-way-to-go-in-finding-unity-in-the-anc">Kebby Maphatsoe: A long way to go before there's unity in the ANC</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/06/how-a-r50-convinced-female-boks-captain-zintle-mpupha-to-join-the-game-of-rugby"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/rp6xi9v9pujqmusmqxfm" alt="Springbok Women&#8217;s Sevens captain, Zintle Mpupha chats to us about her road to Sevens Rugby. Picture: Bertram Malgas/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/06/how-a-r50-convinced-female-boks-captain-zintle-mpupha-to-join-the-game-of-rugby">How a R50 convinced Boks captain Zintle Mpupha to join the game of rugby</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/05/mbalula-transport-dept-is-fixable-because-my-name-is-fiks"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/oezaabci7yp9gyxmrq8o" alt="Transport Minister Fikile Mbalula inspects the train that was involved in the Eerste Fabrieke train station collision. Picture: Abigail Javier/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/05/mbalula-transport-dept-is-fixable-because-my-name-is-fiks">Mbalula: Transport dept is fixable because my name is Fiks</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/05/drc-ebola-outbreak-reaches-2-000-case-threshold"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/qmvcmpezbnzl7o7kfjdk" alt="FILE: A hygienist is seen inside an Ebola Treatment Centre run by The Alliance for International Medical Action (ALIMA) on 12 August 2018, in Beni. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/05/drc-ebola-outbreak-reaches-2-000-case-threshold">DRC Ebola outbreak reaches 2,000 case threshold</a></h6>
        
                                        <div class="category">Africa</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/05/crikey-rare-snow-falls-down-under"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/toipin1d3i5dy94qtixd" alt="FILE: A woman walks in the Botanic Garden as snow falls in the New South Wales central west town of Orange early on 16 July 2015. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/05/crikey-rare-snow-falls-down-under">Crikey! Rare snow falls Down Under</a></h6>
        
                                        <div class="category">World</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Multimedia/Video" class="button tiny alert right">View all in Video</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Cartoons">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/06/06/cartoon-who-made-ace-the-minister-of-finance"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/iugqanavscfcyppmfmcq" alt="By Dr Jack &amp; Curtis.
" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/06/06/cartoon-who-made-ace-the-minister-of-finance">
                                        CARTOON: Who Made Ace the Minister of finANCe?
                                    </a>
                                </h6>
                                <div class="category">Business</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/06/04/cartoon-having-the-proteas-over-for-breakfast"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/hjloc1peeubfjfysdl99" alt="190604-bang-proteas-edjpg" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/06/04/cartoon-having-the-proteas-over-for-breakfast">CARTOON: Having The Proteas Over for Breakfast</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/05/31/cartoon-uyajola99-the-political-episode"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/fwljxj8wdbljarirl6rw" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/05/31/cartoon-uyajola99-the-political-episode">CARTOON: #Uyajola99 - The Political Episode</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/05/28/cartoon-breaking-dawn"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/z1dnsh60e2npic2ero3c" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/05/28/cartoon-breaking-dawn">CARTOON: Breaking Dawn?</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/05/23/cartoon-cyril-s-clean-sweep"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/kp4qtsc9cf2dyfhluqjy" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/05/23/cartoon-cyril-s-clean-sweep">CARTOON: Cyril's Clean Sweep</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/05/21/cartoon-justice-delayed"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/m1jx0izpknz2rxt9k6jf" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/05/21/cartoon-justice-delayed">CARTOON: Justice Delayed...</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/05/16/cartoon-time-to-clean-up-the-cabinet"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ubhmwlas4tv4ulk2epo5" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/05/16/cartoon-time-to-clean-up-the-cabinet">CARTOON: Time to clean up the Cabinet</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/05/14/cartoon-the-smallanyana-parties"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ao1blwqklmnz38ifirv3" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/05/14/cartoon-the-smallanyana-parties">CARTOON: The Smallanyana Parties</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/05/11/cartoon-mzansi-s-avengers-are-they-worthy"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/jvt3uy0n8ligeyoh94i7" alt="cartoon-marveljpg" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/05/11/cartoon-mzansi-s-avengers-are-they-worthy">CARTOON: Mzansi's Avengers: Are they worthy?</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/05/09/cartoon-electoral-inkompetence"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/sx4ymdpyovyp1fof9vaq" alt="cartoon-4jpeg" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/05/09/cartoon-electoral-inkompetence">CARTOON: Electoral INKompetence</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Multimedia/Cartoons" class="button tiny alert right">View all in Cartoons</a>
                        </div>
                    </div>
                </div>
        
        
        
                <div class="row collapse weather-widget hide mega-menu-dropdown-content" id="mega-weather">
                    <!-- start weather widget -->
        
                    <header>
                        <div class="medium-5 columns">
                            <div class="city-select">
                                <select name="city" id="city">
                                    <option value="johannesburg"  selected="selected" >Johannesburg</option>
                                    <option value="capetown" >Cape Town</option>
                                    <option value="pretoria" >Pretoria</option>
                                    <option value="vereeniging" >Vereeniging</option>
                                    <option value="durban" >Durban</option>
                                    <option value="plettenbergbay" >Plettenberg Bay</option>
                                    <option value="paarl" >Paarl</option>
                                    <option value="strand" >Strand</option>
                                    <option value="rustenburg" >Rustenburg</option>
                                    <option value="bloemfontein" >Bloemfontein</option>
                                    <option value="nelspruit" >Nelspruit</option>
                                    <option value="george" >George</option>
                                </select>
                            </div>
                        </div>
                        <div class="medium-7 columns weather-current">
                            <i data-icon="3"></i> <span class="hi-temp">20°C</span> <span class="lo-temp">/ 22°C</span>
                        </div>
                    </header>
        
                    <div class="row collapse weather-content " id="weather-data-johannesburg">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">5°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">7°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">7°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">6°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">17°C</li>
                                <li class="lo-temp">4°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">4°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-capetown">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">17°C</li>
                                <li class="lo-temp">11°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">15°C</li>
                                <li class="lo-temp">10°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">15°C</li>
                                <li class="lo-temp">8°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">15°C</li>
                                <li class="lo-temp">5°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">16°C</li>
                                <li class="lo-temp">8°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">18°C</li>
                                <li class="lo-temp">9°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-pretoria">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">7°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">8°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">6°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">8°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">18°C</li>
                                <li class="lo-temp">6°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">6°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-vereeniging">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">4°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">4°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">5°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">4°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">18°C</li>
                                <li class="lo-temp">3°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">4°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-durban">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">26°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">18°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">11°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-plettenbergbay">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">11°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">16°C</li>
                                <li class="lo-temp">10°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">14°C</li>
                                <li class="lo-temp">7°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">17°C</li>
                                <li class="lo-temp">8°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">17°C</li>
                                <li class="lo-temp">8°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-paarl">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">15°C</li>
                                <li class="lo-temp">10°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">18°C</li>
                                <li class="lo-temp">9°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">12°C</li>
                                <li class="lo-temp">3°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">14°C</li>
                                <li class="lo-temp">1°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">18°C</li>
                                <li class="lo-temp">10°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">8°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-strand">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">16°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">17°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">14°C</li>
                                <li class="lo-temp">8°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">14°C</li>
                                <li class="lo-temp">6°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">15°C</li>
                                <li class="lo-temp">10°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">17°C</li>
                                <li class="lo-temp">11°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-rustenburg">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">7°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">6°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">7°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">8°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">18°C</li>
                                <li class="lo-temp">6°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">5°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-bloemfontein">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">18°C</li>
                                <li class="lo-temp">6°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">4°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">5°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">15°C</li>
                                <li class="lo-temp">2°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">17°C</li>
                                <li class="lo-temp">1°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">18°C</li>
                                <li class="lo-temp">1°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-nelspruit">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">6°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">6°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">6°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">7°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">18°C</li>
                                <li class="lo-temp">5°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">3°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-george">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">10°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">9°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">15°C</li>
                                <li class="lo-temp">7°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">13°C</li>
                                <li class="lo-temp">6°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">17°C</li>
                                <li class="lo-temp">5°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">18°C</li>
                                <li class="lo-temp">6°C</li>
                            </ul>
                        </div>
                    </div>
                </div>
                <!-- end weather widget -->
                <!-- start search -->
                <div class="row collapse search-form hide mega-menu-dropdown-content" id="mega-search">
                    <div class="row collapse">
                        <div class="medium-10 columns">
                            <input type="text" id="searchTerm" placeholder="Search site" onkeypress="return handleEnter(this, event)">
                        </div>
                        <div class="medium-2 columns">
                            <img src="/site/design/img/loading.gif" />
                            <a href="#" class="button alert" onclick="return handleSearch(this, event)">Go</a>
                        </div>
                    </div>
                </div>
                <!-- end search -->
        
            </div>
        </header>
        <!-- end wrapper  -->
        <div id="pmb-wg-bna"></div>
        <script src="//connect.primedia.co.za/widgets/bna/assets/js/embed.min.js" async></script>
        <div class="wrapper row collapse">
            <!-- start wrapper -->
            <div  class="medium-9 columns content" >
                <div itemscope itemtype="https://schema.org/Article">
                    <meta itemprop="wordCount" content="162" />
                    <meta itemprop="interactionCount" content="UserComments:0" />
                    
                    <meta itemprop="datePublished" content="2019-06-10" />
                    <meta itemprop="headline" content="Court to decide if Forest High stabbing suspect gets bail" />
                    <meta itemprop="dateModified" content="2019-06-10" />
                    <meta itemprop="mainEntityOfPage" content="https://ewn.co.za/2019/06/10/court-to-decide-if-forest-high-stabbing-suspect-gets-bail" />
                    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,w_700/sboyygzpai0m2agej0xh" />
                        <meta itemprop="width" content="700" />
                        <meta itemprop="height" content="437" />
                    </div>
                    <div style="display:none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                        <meta itemprop="name" content="Eyewitness News" />
                        <meta itemprop="url" content="http://ewn.co.za" />
                        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url"  content="http://ewn.co.za/site/design/img/ewn-logo.png" />
                        </div>
                    </div>
                    <!-- start content -->
                    <div class="row collapse">

                        <div class="medium-8 columns content-wide">
                            <!-- start content wide -->

                            <article class="article-full">
                                <div class="row collapse">
                                    <div class="medium-12 columns">
                                        <h2><span itemprop="name">Court to decide if Forest High stabbing suspect gets bail</span></h2>

                                        <p class="lead">
                                            Mohammed Moela is facing charges of attempted murder after he allegedly stabbed and wounded two other boys at the school.
                                        </p>
                                        <div class="media">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_289,w_463/sboyygzpai0m2agej0xh" alt="Pupils outside Forest High School after one of them was stabbed to death. Picture: Robinson Nqola/EWN.">
                                        </div>
                                        <div class="byline">
                                            <span>Pupils outside Forest High School after one of them was stabbed to death. Picture: Robinson Nqola/EWN.</span>
                                        </div>
                                        <div class="article-topics">
                                            <ul>
                                                <li>
                                                    <a href="https://ewn.co.za/Topic/Forest-High-School">Forest High School</a>
                                                </li>
                                                <li>
                                                    <a href="https://ewn.co.za/Topic/Forest-Hill-school-stabbing">Forest Hill school stabbing</a>
                                                </li>
                                                <li>
                                                    <a href="https://ewn.co.za/Topic/Forest-Hill-High-School">Forest Hill High School</a>
                                                </li>
                                                <li>
                                                    <a href="https://ewn.co.za/Topic/Turfontein">Turfontein</a>
                                                </li>
                                            </ul>
                                        </div>
                                        <ul class="share-links clearfix">
                                            <li><a href=""><i class="fi-mail"></i> Email</a></li>
                                            <li><a href="#" onclick="window.print()"><i class="fi-print"></i> Print</a></li>
                                            <li class="tweetbutton"><a href="https://twitter.com/share" data-url="https://ewn.co.za/2019/06/10/court-to-decide-if-forest-high-stabbing-suspect-gets-bail" class="twitter-share-button" data-via="ewnreporter">Tweet</a></li>
                                            <li>
                                                <!--<div class="fb-like" data-href="https://ewn.co.za/2019/06/10/court-to-decide-if-forest-high-stabbing-suspect-gets-bail" data-layout="button_count" data-action="recommend" data-show-faces="true" data-share="false"></div>-->
                                                <div class="fb-share-button" data-href="https://ewn.co.za/2019/06/10/court-to-decide-if-forest-high-stabbing-suspect-gets-bail" data-layout="button_count"></div>
                                            </li>
                                            <li><a href="whatsapp://send" data-text="Court to decide if Forest High stabbing suspect gets bail" data-href="https://ewn.co.za/2019/06/10/court-to-decide-if-forest-high-stabbing-suspect-gets-bail" class="wa_btn wa_btn_s" style="display:none">Share</a></li>
                                        </ul>
                                        <div class="byline">
                                            <span itemprop="author">
                                                <a href="//ewn.co.za/Contributors/robinson-nqola">Robinson&nbsp;Nqola</a>
                                            </span>
                                            |&nbsp;<abbr class="timeago" title="2019-06-10T08:46:00+0200">40 minutes ago</abbr>
                                        </div>
                                        <span itemprop="articleBody">
                                                    <p>JOHANNESBURG – Residents of Turffontein, south of Joburg, where a grade 11 pupil allegedly stabbed killed a grade eight pupil said they would respect the court's decision, if the accused was granted bail.</p><p>However, residents said they would not allow him back to the school or into the community.</p><p>The magistrate was expected to decide on Mohammed Moela's bail application on Monday morning. He is also facing charges of attempted murder after he allegedly stabbed and wounded two other boys at the school.</p><p>The State did not oppose bail. In his bail application, the 19-year-old argued that he was acting in self-defence.</p><p>Moela said he wanted to be released from custody, so he could complete his exams. </p><p>Last week Monday, after writing, he allegedly got involved in a fight between two groups at the school which left one dead and two wounded. It was unclear whether he would return to Forest High.</p><p>Concerned parents and residents have warned they would protest if Moela returned to the school.</p>
                                        </span>
                                                                                                                    </div>
                                </div>
                            </article>
                        </div>
                        <!-- end content wide -->
                        

                        <div class="medium-4 columns content-narrow">
                            <div class="custom-panel">
                                <h3><span>Timeline</span></h3>

                                <ul class="block-grid-1-col">
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2019/06/07/parents-fear-for-pupils-lives-after-forest-hill-murder">
                                                <div class="">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/sboyygzpai0m2agej0xh" alt="Pupils outside Forest High School after one of them was stabbed to death. Picture: Robinson Nqola/EWN.">
                                                </div>
                                                <h4>Threats of shut down if Forest High murder accused returns to school</h4>
                                                <div class="byline"><abbr class="timeago" title="2019-06-07T06:02:00+02:00">3 days ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2019/06/06/parents-say-they-don-t-want-forest-high-murder-accused-teen-back-on-premises">
                                                <div class="">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/kvqfdhyudxv5xe9ix48u" alt="Forest Hill High School. Picture: Google Maps.">
                                                </div>
                                                <h4>Parents say they don&#8217;t want Forest High murder accused teen back on premises</h4>
                                                <div class="byline"><abbr class="timeago" title="2019-06-06T16:49:39+02:00">4 days ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2019/06/06/bail-postponed-for-forest-high-pupil-accused-of-stabbing-fellow-pupil">
                                                <div class="">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/sboyygzpai0m2agej0xh" alt="Pupils outside Forest High School after one of them was stabbed to death. Picture: Robinson Nqola/EWN.">
                                                </div>
                                                <h4>Forest High teen murder accused claims self-defence in court</h4>
                                                <div class="byline"><abbr class="timeago" title="2019-06-06T14:10:00+02:00">4 days ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2019/06/06/justice-dept-considers-review-of-child-justice-act-after-forest-high-stabbing">
                                                <div class="">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/pwlhy3mmd5cydmr7iiip" alt="Justice and Correctional Services Minister Ronald Lamola. Picture: Robinson Nqola/EWN">
                                                </div>
                                                <h4>Justice Dept considers review of Child Justice Act after Forest High stabbing</h4>
                                                <div class="byline"><abbr class="timeago" title="2019-06-06T10:31:00+02:00">4 days ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                </ul>
                            </div>
                        </div>
                        
                    </div>


                </div>
                <!-- start after article advertising -->
                <script src="https://www.chargeplatform.com/tag/?id=112499" async ></script>
                <!-- end after article advertising -->
                <!-- start recommended content advertising widget -->
                <script src="https://www.chargeplatform.com/tag/?id=112500" async ></script>
                <!-- end recommended content advertising widget -->
                <section class="row collapse more-in-category">
                    <!-- start related  -->
                    <div class="medium-12 colummns">
                        
                        <h2>
                            <a href="//ewn.co.za/Categories/Local">
                                <span>Popular</span> in Local
                                
                            </a>
                        </h2>
                        
                        <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/fs3a2z1j04zftgnwxbhy" alt="Nomathamasanqu Sweetness Swartbooi is a victim of marriage fraud. Her case is one of the many that is being taken up by the Wits Law Clinic against the department of home affairs. Picture: Abigail Javier/EWN">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/06/10/exposed-the-long-battle-to-escape-fraudulent-marriages-in-sa">Exposed: The long battle to escape fraudulent marriages in SA</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-06-10T05:58:00+02:00">3 hours ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/k5ybvzve6ounzhxvopdh" alt="2019 Comrades Marathon winner, Edwin Mothibi. Picture: @ComradesRace/Twitter">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/06/09/edward-mothibi-wins-2019-comrades-marathon">Edward Mothibi, Gerda Steyn winners of 2019 Comrades Marathon</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-06-09T11:25:00+02:00">21 hours ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/maezoiiivorzhik81hep" alt="The 2019 men's Comrades Marathon winner Edward Mothibi. Picture: @ComradesRace/Twitter">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/06/10/congratulatory-messages-continue-to-pour-in-for-comrades-winner">Congratulatory messages continue to pour in for Comrades winners</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-06-10T08:04:00+02:00">one hour ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/fe1mslo3jckykqqmar0b" alt="Public Protector Busisiwe Mkhwebane. Picture: @PublicProtector/Twitter">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/06/09/mkhwebane-says-she-won-t-comment-on-ramaphosa-bosasa-leaked-report">Mkhwebane says she won&#8217;t comment on Ramaphosa-Bosasa &#8216;leaked report&#8217; </a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-06-09T18:53:00+02:00">14 hours ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/zb0zypv8gotg3djwsvzp" alt="Former Leader of the DA, Helen Zille takes pictures with supporters at the party&#8217;s Workers Day Rally. Picture: Cindy Archillies/EWN 
">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/06/10/da-denies-helen-zille-s-claims-on-election-campaign-to-win-over-black-voters">DA denies Helen Zille's claims on election campaign to win over black voters</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-06-10T06:19:03+02:00">3 hours ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/xgjgxetuskgljzfjlxt6" alt="Picture: Pixabay.com">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/06/08/powerball-results-friday-7-june-2019">PowerBall results: Friday 7 June 2019</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-06-08T05:01:16+02:00">2 days ago</abbr></div>
                                    </article>
                                </li>
                        </ul>
                    </div>
                </section>
                <!-- end related  -->
                <section class="comments">
                    <h2>Comments</h2>
                
                    <p class="commentsdisclaimer">
                        EWN welcomes all comments that are constructive, contribute to discussions in a meaningful manner and take stories forward.<br />
                        <br />
                        However, we will NOT condone the following:<br />
                        <br />
                        - Racism (including offensive comments based on ethnicity and nationality)<br />
                        - Sexism<br />
                        - Homophobia<br />
                        - Religious intolerance<br />
                        - Cyber bullying<br />
                        - Hate speech<br />
                        - Derogatory language<br />
                        - Comments inciting violence.<br />
                        <br />
                        We ask that your comments remain relevant to the articles they appear on and do not include general banter or conversation as this dilutes the effectiveness of the comments section.<br />
                        <br />
                        We strive to make the EWN community a safe and welcoming space for all.<br />
                        <br />
                        EWN reserves the right to: 1) remove any comments that do not follow the above guidelines; and, 2) ban users who repeatedly infringe the rules.<br />
                        <br />
                        Should you find any comments upsetting or offensive you can also flag them and we will assess it against our guidelines.<br />
                        <br />
                        EWN is constantly reviewing its comments policy in order to create an environment conducive to constructive conversations.<br />
                    </p>
                
                    <div id="disqus_thread"></div>
                    <script type="text/javascript">
                                        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
                                        var disqus_shortname = 'eyewitness-news'; // required: replace example with your forum shortname
                                        var disqus_identifier = '74A732C1-D34A-4E12-A99E-B2BB8DB373BD';
                
                                        /* * * DON'T EDIT BELOW THIS LINE * * */
                                        (function () {
                                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="http://disqus.com" data-disqus-identifier="74A732C1-D34A-4E12-A99E-B2BB8DB373BD" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                
                </section>
                <!-- end comments -->
            </div>
            <!-- end content -->
            <aside class="medium-4 columns sidebar">
                <!-- start sidebar -->
                <section>
                    <!-- start on air -->
                    <div class="medium-12 custom-panel on-air">
                        <h3><span>On</span> Air <i class="fi-rss right"></i></h3>
                        <hr>
                        <h4>Latest bulletin</h4>
                
                        <div class="row collapse" id="NewsBulletinAudio">
                            <!-- start latest bulletin -->
                            <div class="medium-5 columns">
                                <select name="NewsBulletinAudio">
                                    <option data-location="gp"
                                            data-player="c15bb9c5-9e19-41a2-a93f-09c2880dfbcc"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/mdtlzkjgawutfw6y011f"
                                            value="EWN.API.v2.Model.ContentItem"
                                            data-pre_postroll=""
                                            selected="selected"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/newsprerolls/empty.mp3">
                                        GAUTENG
                                    </option>
                                    <option data-location="cpt"
                                            data-player="df037706-9a84-418c-b531-34e0bb1e1dc8"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/zgrd5twvbpw1yqw30y9c"
                                            value="EWN.API.v2.Model.ContentItem"
                                            data-pre_postroll=""
                                            
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/newsprerolls/empty.mp3">
                                        CAPE TOWN
                                    </option>
                                    <option data-location="cpt-kfm"
                                            data-player="0fbc6cd1-ff1e-4fa3-aed5-6a13f41e4086"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/dvnakdqgzu07qntgbhl1"
                                            value="EWN.API.v2.Model.ContentItem"
                                            data-pre_postroll=""
                                            
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/newsprerolls/empty.mp3">
                                        KFM
                                    </option>
                                </select>
                            </div>
                
                            <div class="medium-7 columns">
                                <audio id="audio_playerc15bb9c5-9e19-41a2-a93f-09c2880dfbcc"
                                       src="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/mdtlzkjgawutfw6y011f"
                                       type="audio/mp3"
                                       location="gp"
                                       preload="none"></audio>
                
                            </div>
                        </div>
                        <!-- end latest bulletin -->
                
                        <h4>Latest traffic report</h4>
                
                        <div class="row collapse on-air" id="TrafficBulletinAudio">
                            <!-- start latest traffic report -->
                            <div class="medium-5 columns">
                                <select name="TrafficBulletinAudio">
                                    <option data-location="cpt"
                                            data-player="6397150c-4031-46b4-8c2d-638b07f8e356"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/ana4iigr1wenuux532ma"
                                            value="6397150c-4031-46b4-8c2d-638b07f8e356"
                                            data-pre_postroll="preRoll"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/trafficprerolls/empty.mp3">
                                        CAPE TOWN
                                    </option>
                                    <option data-location="gp"
                                            data-player="7d1065e5-a758-4c14-8f3f-9efcd204b839"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/hxmv9eaoe1iunk1ei5zk"
                                            value="7d1065e5-a758-4c14-8f3f-9efcd204b839"
                                            data-pre_postroll="preRoll"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/trafficprerolls/empty.mp3">
                                        GAUTENG
                                    </option>
                                    <option data-location="cpt-kfm"
                                            data-player="6ddcb069-6980-4e6e-b65d-bd904032d25e"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/sviqvszivtsgyphrjomq"
                                            value="6ddcb069-6980-4e6e-b65d-bd904032d25e"
                                            data-pre_postroll="preRoll"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/trafficprerolls/empty.mp3">
                                        KFM
                                    </option>
                                </select>
                
                            </div>
                            <div class="medium-7 columns">
                                <audio id="audio_player7d1065e5-a758-4c14-8f3f-9efcd204b839"
                                       src="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/hxmv9eaoe1iunk1ei5zk"
                                       type="audio/mp3"
                                       location="gp"
                                       preload="none"></audio>
                
                            </div>
                        </div>
                        <!-- end latest traffic report -->
                    </div>
                </section>
                <!-- end on air -->

                <!-- start ad block 1 -->
                <section>
                    <div class="medium-12">
                        <!-- /72803759/EWN_Web/Local MPU1 -->
                        <div id='MPU1'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('MPU1'); });
                        </script>
                        </div>
                    </div>
                </section>
                <!-- end ad block 1 -->

                
                <section>
                    <!-- start most popular -->
                    <div class="medium-12 custom-panel mostpopular-panel">
                        <h3><span>People</span> also read</h3>
                        <p>
                            <div class="">
                                <a href="https://ewn.co.za/2019/06/10/exposed-the-long-battle-to-escape-fraudulent-marriages-in-sa">
                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_175,q_70,w_280/fs3a2z1j04zftgnwxbhy" alt="Nomathamasanqu Sweetness Swartbooi is a victim of marriage fraud. Her case is one of the many that is being taken up by the Wits Law Clinic against the department of home affairs. Picture: Abigail Javier/EWN"><span></span>
                                </a>
                            </div>
                        </p>
                        <ol class="most-popular track-peoplealsoread">
                            <li><a href="https://ewn.co.za/2019/06/10/exposed-the-long-battle-to-escape-fraudulent-marriages-in-sa">Exposed: The long battle to escape fraudulent marriages in SA</a></li>
                            <li><a href="https://ewn.co.za/2019/06/10/i-m-married-to-someone-that-i-don-t-know-marriage-fraud-victim-speaks-out">&#8216;I'm married to someone that I don&#8217;t know&#8217; - Marriage fraud victim speaks out</a></li>
                            <li><a href="https://ewn.co.za/2019/06/10/sweet-canadian-grand-prix-turns-sour-for-hamilton">Sweet Canadian Grand Prix turns sour for Hamilton</a></li>
                            <li><a href="https://ewn.co.za/2019/06/10/da-denies-helen-zille-s-claims-on-election-campaign-to-win-over-black-voters">DA denies Helen Zille's claims on election campaign to win over black voters</a></li>
                        </ol>
                    </div>
                </section>
                <!-- end most popular -->

                <!-- start ad block 2 -->
                <section>
                    <div class="medium-12">
                        <!-- /72803759/EWN_Web/Local MPU2 -->
                        <div id='MPU2'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('MPU2'); });
                        </script>
                        </div>
                    </div>
                </section>
                <!-- end ad block 2 -->

                <!-- start ad block 3 -->
                <!--<section>
                    <div class="medium-12">
                    </div>
                </section>-->
                <!-- end ad block 3 -->

                <section>
                    <div class="medium-12 mailer-signup-sidebar">
                        <div id="mc_embed_signup">
                            <form action="//ewn.us8.list-manage.com/subscribe/post?u=283f53056487606eead9d1c70&amp;id=99445e54b3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                                <div id="mc_embed_signup_scroll">
                                    <h4 for="mce-EMAIL">Let the news come to you. Subscribe to our daily newsletter.</h4>
                                    <input type="email" value="" name="EMAIL" class="input input--bordered" id="mce-EMAIL" placeholder="Email address" required>
                                    <div style="position: absolute; left: -5000px;"><input type="text" name="b_283f53056487606eead9d1c70_a7e3dd44f6" tabindex="-1" value=""></div>
                                    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" style="margin-top: 16px" class="btn btn--icon"></div>
                                </div>
                            </form>
                        </div>
                    </div>
                </section>

                <section>
                    <div class="medium-12 sidebar-content-panel">
                        <div class="fb-page" data-href="https://www.facebook.com/Eyewitness-News-168892509821961/" data-height="800" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/Eyewitness-News-168892509821961/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/Eyewitness-News-168892509821961/">Eyewitness News</a></blockquote></div>
                    </div>
                </section>

                <!--<section>
                    <div class="medium-12 sidebar-content-panel">
                        <div id="pmb-wg" data-wg-width="300" data-wg-height="600"></div>
                        <script>(function(){var s=document.createElement('script');s.onreadystatechange=function(){if(s.readyState=='loaded'){document.body.appendChild(script);}};s.src = '//connect.primedia.co.za/widgets/world-economic-forum/assets/js/embed.js';s.type = 'text/javascript';s.async = false;document.body.appendChild(s);})()</script>
                    </div>
                </section>-->
            </aside>
            <!-- end sidebar -->

        </div>
        
        <!-- end wrapper  -->

        <footer class="row collapse">
            <div class="medium-2 columns">
                <ul>
                    <li><a href="/Categories/Local">Local</a></li>
                    <li><a href="/Categories/World">World</a></li>
                    <li><a href="/Categories/Politics">Politics</a></li>
                    <li><a href="/Categories/Sport">Sport</a></li>
                    <li><a href="/Categories/Business">Business</a></li>
                </ul>
            </div>
            <div class="medium-2 columns">
                <ul>
                    <li><a href="/Categories/Lifestyle">Lifestyle</a></li>
                    <li><a href="/Categories/Opinion">Opinion</a></li>
                    <li><a href="/Features">Features</a></li>
                    <li><a href="/Multimedia/Video">Video</a></li>
                    <li><a href="/Multimedia/Audio">Audio</a></li>
                </ul>
            </div>
            <div class="medium-3 columns">
                <ul>
                    <li><a href="/Multimedia/Infographics">Infographics</a></li>
                    <!--<li><a id="trigger-appsform" href="#appsform" class="nyroModalSmall">EWN Apps</a></li>-->
                    <li><a id="trigger-appsform" href="http://ewn.co.za/ewn-apps">EWN Apps</a></li>
                    <a id="splash-trigger-button" style="display:none !important;" href="#splashform" class="nyroModalLarge">EWN popup</a>
                    <li><a href="/breaking-news">Breaking News Alerts</a></li>
                    <li><a href="/Traffic">Traffic</a></li>
                </ul>
            </div>
            <div class="medium-2 columns">
                <ul>
                    <li><a href="/Newsletter">Newsletter Signups</a></li>
                    <li><a href="/RssFeeds">RSS Feeds</a></li>
                    <li><a href="/whatsapp">EWN Whatsapp Alerts</a></li>
                    <li><a href="/ContactUs">Contact</a></li>
                </ul>
            </div>
            <div class="medium-2 columns">
                <ul itemscope itemtype="https://schema.org/Organization">
                    <a style="display:none;" itemprop="url" href="http://ewn.co.za"></a>
                    <a style="display:none;" itemprop="sameAs" href="https://twitter.com/ewnupdates"></a>
                    <li><a itemprop="sameAs" href="https://www.facebook.com/pages/Eyewitness-News/168892509821961"><i class="fi-social-facebook"></i>Find us on Facebook</a></li>
                    <li><a href="#twitterform" class="nyroModalSmall"><i class="fi-social-twitter"></i>Follow us on Twitter</a></li>
                    <li><a itemprop="sameAs" href="https://instagram.com/ewnupdates/"><i class="fi-social-instagram"></i>Follow us on Instagram</a></li>
                    <li><a href="/CommentsPolicy">Comments Policy</a></li>
                </ul>
            </div>
        </footer>
        <div class="row collapse copyright">COPYRIGHT 2019 ALL RIGHTS RESERVED | <a class="termsconditionslink" href="/TermsAndConditions">Terms &amp; Conditions</a> | <a class="termsconditionslink" href="http://primediabroadcasting.co.za/page/privacy-notice/">Privacy</a> | <a class="termsconditionslink" href="http://primediabroadcasting.co.za/page/paia">PAIA</a></div>
        
        <div id="twitterform" class="twitterlinks" style="display: none; width: 275px !important; height: 170px !important">
            <h4>Choose an EWN Twitter account</h4>
            <a href="https://twitter.com/ewnreporter" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewnreporter</a><br /><br />
            <a href="https://twitter.com/ewnupdates" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewnupdates</a><br /><br />
            <a href="https://twitter.com/ewnsport" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewnsport</a><br /><br />
            <a href="https://twitter.com/ewntraffic" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewntraffic</a><br /><br />
            <script>!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https'; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = p + '://platform.twitter.com/widgets.js'; fjs.parentNode.insertBefore(js, fjs); } }(document, 'script', 'twitter-wjs');</script>
        </div>
        
        <div id="appsform" class="appsform" style="display: none; width: 600px !important;">
            <h4>Choose an EWN app</h4>
            <a class="mobilename" href="https://itunes.apple.com/za/app/eyewitness-news/id636459947?mt=8" target="_blank"><img src="/site/design/img/apple.jpg" height="20" width="20" /><span class="mobilename"> iOS</span></a><br /><br />
            <a class="mobilename" href="http://play.google.com/store/apps/details?id=com.eyewitnessnews&hl=en" target="_blank"><img src="/site/design/img/android.jpg" height="20" width="20" /><span class="mobilename"> Android</span></a><br /><br />
        </div>
        
        <div id="splashform" class="splashform" style="display: none; width: 850px !important;height:450px !important;">
            <a href="http://bit.ly/EWNSubscribe" target="_blank">
                <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1538138159/rjmmxcnwfcznechkzz9p.png" width="800" />
            </a>
        </div>
        
    </div><!-- end main -->
    <!-- build:js js/rem.js -->
    <!--[if lt IE 9]>
    <script src="/site/design/js/ie8/rem.js"></script>
    <![endif]-->
    <!-- endbuild -->
    <script src="//connect.primedia.co.za/analytics/collector.js" async></script>
    
    <!--EWN.co.za audience script-->
    <script>
        document.write('<scr' + 'ipt src="https://ads.chargeads.com/pixel?id=1292731681&t=js&data=url|' + window.location.href + '"></scr' + 'ipt>')
    </script>
</body>
</html>
