<!doctype html>
<html lang="en">

<head>
        <script>window.mrf={host:"bc.marfeel.com",dt:3},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
    
        <script>
            dataLayer = [];
        </script>
        <!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="https://ewn.co.za/css/LTIE9_min.css">
<script async type="text/javascript" src="https://ewn.co.za/js/LTIE9_min.js;wa53b4f64e04697de9"></script>
<!--<![endif]-->
<!--[if gte IE 9]><!-->
<link rel="stylesheet" type="text/css" href="https://ewn.co.za/css/GTEIE9_min.css;wa0498fbeb81cd929d?ts=5428586">
<script async type="text/javascript" src="https://ewn.co.za/js/GTEIE9_min.js;wac5625f2981de4999?ts=9022098"></script>
<!--<![endif]-->
<link rel="stylesheet" media="print" type="text/css" href="https://ewn.co.za/css/print_min.css;wa565d2b80b972710d">
<link rel="stylesheet" media="screen" type="text/css" href="https://ewn.co.za/css/nyroModal_min.css;waeeebce877188efc6">

    
        <!-- Google Tag Manager -->
        <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-5NHXCDK');</script>
        <!-- End Google Tag Manager -->
        <!--container 3 end-->
    
        <!--Tweet button plugin-->
        <script>
            !function (d, s, id) {
                var js,
                    fjs = d.getElementsByTagName(s)[0],
                    p = /^http:/.test(d.location) ? 'http' : 'https';
                if (!d.getElementById(id)) {
                    js = d.createElement(s);
                    js.id = id;
                    js.src = p + '://platform.twitter.com/widgets.js';
                    //js.addEventListener('load', function (e) {
                    //    twttr.events.bind('click', function (event) {
                    //        //console.log('tweet clicked');
                    //        _gaq.push(['_trackEvent', 'ArticlePage', 'TweetButtonClicked', window.location.href]);
                    //    });
                    //}, false);
                    fjs.parentNode.insertBefore(js, fjs);
                }
            }(document, 'script', 'twitter-wjs');
        </script>
    
        <script type="text/javascript">
            if (typeof wabtn4fg === "undefined")
            {
                wabtn4fg = 1;
                h = document.head || document.getElementsByTagName("head")[0],
                s = document.createElement("script");
                s.type = "text/javascript";
                s.src = "/site/design/js/vendor/whatsapp-button.js";
                h.appendChild(s);
            }
        </script>
    
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
        </script>
    
        <!--Adomik randomizer for ad call key value targeting-->
        <script type='text/javascript'>
            window.Adomik = window.Adomik || {};
            Adomik.randomAdGroup = function() {
                var rand = Math.random();
                switch (false) {
                    case !(rand < 0.09): return "ad_ex" + (Math.floor(100 * rand));
                    case !(rand < 0.10): return "ad_bc";
                    default: return "ad_opt";
                }
            };
        </script>
        <script>
            googletag.cmd.push(function () {
                    
                googletag.defineSlot('/72803759/EWN_Web/Local', [728, 90], 'LB1').setTargeting('pos', ['LB1']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineSlot('/72803759/EWN_Web/Local', [1, 1], 'Skin').setTargeting('pos', ['Skin']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineOutOfPageSlot('/72803759/EWN_Web/Local', 'OOP').setTargeting('pos', ['OOP']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineSlot('/72803759/EWN_Web/Local', [[300, 250], [300, 600]], 'MPU1').setTargeting('pos', ['MPU1']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineSlot('/72803759/EWN_Web/Local', [[300, 250], [300, 600]], 'MPU2').setTargeting('pos', ['MPU2']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.pubads().setTargeting('articleID', '345227');
googletag.pubads().setTargeting('tagID', ['437','398','24','84984','84759','59299','23']);
    
                //googletag.pubads().enableSingleRequest();
                googletag.pubads().collapseEmptyDivs();
                //googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
        </script>
            <meta charset="utf-8" />
    		<title>McBride: Strong, principlied leadership needed to turn SAPS around</title>
    		<link rel="shortcut icon" href="//ewn.co.za/favicon.ico" />
            <link rel="amphtml" href="https://ewn.co.za/2019/04/17/mcbride-strong-principlied-leadership-needed-to-turn-saps-around/amp">
            <meta id="metashorturl" name="shorturl" content="https://ewn.co.za/sfgbw">
    		<meta name="description" content="Former Independent Police Investigative Directorate (Ipid) head Robert McBride has described relentless efforts by crooked police and politicians to frustrate his work and force him out of the watchdog body." />
    		
    		<meta name="keywords" content="Robert McBride, IPID, SAPS, State Capture, State capture inquiry, Zondo commission, Zondo commission of inquiry, Local" />
    		<meta name="news_keywords" content="Robert McBride, IPID, SAPS, State Capture, State capture inquiry, Zondo commission, Zondo commission of inquiry, Local" />
            
            
                <meta name="author" content="Barry Bateman" />
            
            
                <link rel="canonical" href="https://ewn.co.za/2019/04/17/mcbride-strong-principlied-leadership-needed-to-turn-saps-around" />
    
            <meta name="ContentItemType" content="Article" />
                        <meta name="articleid" content="345227" />
                            <link id="oembedJSON" rel="alternate" type="application/json+oembed" content="http://ewn.co.za/oembed/?url=https://ewn.co.za/2019/04/17/mcbride-strong-principlied-leadership-needed-to-turn-saps-around&amp;format=json" href="http://ewn.co.za/oembed/?url=https://ewn.co.za/2019/04/17/mcbride-strong-principlied-leadership-needed-to-turn-saps-around&amp;format=json" title="EWN oEmbed Profile">
                            <link id="oembedXML" rel="alternate" type="text/xml+oembed" content="http://ewn.co.za/oembed/?url=https://ewn.co.za/2019/04/17/mcbride-strong-principlied-leadership-needed-to-turn-saps-around&amp;format=xml" href="http://ewn.co.za/oembed/?url=https://ewn.co.za/2019/04/17/mcbride-strong-principlied-leadership-needed-to-turn-saps-around&amp;format=xml" title="EWN oEmbed Profile">
            <meta name="disqusidentifier" content="659217BE-B61F-4625-9748-36B0E28D712B" />
    		<meta property="og:type" content="article" />
            <meta property="og:image" content="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,w_700/fjzeetdr6jwbzounribl" />
            <meta property="og:image:secure_url" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,w_700/fjzeetdr6jwbzounribl" />
    		<meta property="og:image:width" content="700" />
    		<meta property="og:image:height" content="437" />
    
            <meta property="og:url" content="https://ewn.co.za/2019/04/17/mcbride-strong-principlied-leadership-needed-to-turn-saps-around" />
    
    		<meta property="og:title" content="McBride: Strong, principlied leadership needed to turn SAPS around" />
    		<meta property="og:description" content="Former Independent Police Investigative Directorate (Ipid) head Robert McBride has described relentless efforts by crooked police and politicians to frustrate his work and force him out of the watchdog body." />
    
    		<meta name="twitter:image" content="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,w_700/fjzeetdr6jwbzounribl" />
    
    
    		<meta name="twitter:card" content="summary" />
    		<meta name="twitter:creator" content="@ewnreporter" />
    
            <meta name="twitter:url" content="https://ewn.co.za/2019/04/17/mcbride-strong-principlied-leadership-needed-to-turn-saps-around" />
    
    		<meta name="twitter:site" content="@ewnreporter" />
    		<meta name="twitter:title" content="McBride: Strong, principlied leadership needed to turn SAPS around" />
    		<meta name="twitter:description" content="Former Independent Police Investigative Directorate (Ipid) head Robert McBride has described relentless efforts by crooked police and politicians to frustrate his work and force him out of the watchdog body." />
    
    
        <meta name="twitter:app:name:iphone" content="Eyewitness News" />
        <meta name="twitter:app:id:iphone" content="636459947" />
        <!--<meta name="twitter:app:url:iphone" content="https://itunes.apple.com/za/app/eyewitness-news/id636459947?mt=8" />-->
    
        <meta name="twitter:app:name:ipad" content="Eyewitness News" />
        <meta name="twitter:app:id:ipad" content="636459947" />
        <!--<meta name="twitter:app:url:ipad" content="https://itunes.apple.com/za/app/eyewitness-news/id636459947?mt=8" />-->
    
        <meta name="twitter:app:name:googleplay" content="Eyewitness News" />
        <meta name="twitter:app:id:googleplay" content="com.eyewitnessnews" />
        <!--<meta name="twitter:app:url:googleplay" content="http://play.google.com/store/apps/details?id=com.eyewitnessnews&hl=en" />-->
    
        <meta property="fb:app_id" content="259652954116494" />
        <meta property="fb:pages" content="168892509821961" />
    
        <meta name="apple-itunes-app" content="app-id=636459947" />
        <meta name="google-play-app" content="app-id=com.eyewitnessnews" />
        <meta name="apple-mobile-web-app-capable" content="yes" />
        <meta name="apple-mobile-web-app-status-bar-style" content="black" />
    
        <meta name="p:domain_verify" content="3acf0ffe30e8e741add34eeb0aa173dd" />
    
    
        <!--!!TODO!!-->
        <!--<link id="mobilink" rel="alternate" media="only screen and (max-width: 640px)" href="http://m.ewn.co.za/2016/09/23/Madikizela-Mandela-Free-education-was-an-impossible-promise-from-lack-of-experience"></link>-->
</head>

<body class="campaign">
    <!-- Google Tag Manager (noscript) -->
    <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5NHXCDK"
                height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <!-- End Google Tag Manager (noscript) -->
    
    <!--Facebook recommend/like plugin -->
    <div id="fb-root"></div>
    <script>
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=259652954116494";
            //js.addEventListener('load', function (e) {
            //    FB.Event.subscribe('edge.create', function (response) {
            //        //console.log('fb recommend clicked');
            //        _gaq.push(['_trackEvent', 'ArticlePage', 'FacebookRecommendButtonClicked', window.location.href]);
            //    });
            //});
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
    </script>
    
    <!--Facebook sidebar widget code-->
    <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.9&appId=259652954116494";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
    
    
    <!-- start ad block overlay -->
    <!-- Segment Pixel - 365 PMP_News & Politics Audience - DO NOT MODIFY -->
                        <script src="https://secure.adnxs.com/seg?add=8671828&t=1" type="text/javascript"></script>
                        <!-- End of Segment Pixel -->
                        <!-- /72803759/EWN_Web/Local Skin -->
                        <div id='Skin'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('Skin'); });
                        </script>
                        </div>
                        <!-- /72803759/EWN_Web/Local OOP -->
                        <div id='OOP'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('OOP'); });
                        </script>
                        </div>
    <!-- end ad block overlay -->
    <div class="main">
        <header>
            <div class="row collapse logo">
                <!-- start banner and logo -->
                <div class="medium-3 columns">
                    <a href="/">
                        <img src="/site/design/img/ewn-logo.png" alt="Eyewitness News">
                    </a>
                </div>
                <div class="medium-9 columns">
                    <div class="leaderboard">
                        <!-- /72803759/EWN_Web/Local LB1 -->
                        <div id='LB1'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('LB1'); });
                        </script>
                        </div>
                    </div>
                </div>
            </div>
            <!-- end banner and logo -->
            <div class="sticky">
                <!-- start sticky nav -->
                <nav class="row top-bar" data-topbar>
                    <section class="top-bar-section">
                        <ul class="title-area">
                            <li class="name"><a href="#"><img src="/site/design/img/ewn-logo-sticky.png" alt="Eyewitness News"></a></li>
                        </ul>
                        <ul class="right">
                            <!-- right nav search link -->
                            <li class="mega-menu mega-dropdown">
                                <a href="#" class="alert button"
                                   data-menu-content="mega-search">Search</a>
                            </li>
                        </ul>
                        <!-- end right nav search link -->
                        <ul class="left">
                            <!-- start left nav buttons -->
                            <li class="mega-menu active"><a href="https://ewn.co.za/" data-menu-content="mega-Latest">Latest</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Local" data-menu-content="mega-Local">Local</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Features/Elections2019" data-menu-content="mega-Elections">Elections</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Politics" data-menu-content="mega-Politics">Politics</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Opinion" data-menu-content="mega-Opinion">Opinion</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Business" data-menu-content="mega-Business">Business</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Lifestyle" data-menu-content="mega-Lifestyle">Lifestyle</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Sport" data-menu-content="mega-Sport">Sport</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Multimedia/Video" data-menu-content="mega-Video">Video</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Multimedia/Cartoons" data-menu-content="mega-Cartoons">Cartoons</a></li>
        
                            <li class="mega-menu mega-dropdown weather"><a href="#" data-menu-content="mega-weather"><i data-icon="3"></i>20°C</a></li>
                        </ul>
                        <!-- end left nav buttons -->
                    </section>
                </nav>
            </div>
        	<!-- end sticky nav -->
        
            <div class="wrapper row collapse no-margin-bottom">
                <!-- start wrapper -->
                <div class="medium-12 columns mega-menu-content hide" id="mega-Latest">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/04/17/refugees-asylum-seekers-in-sa-worse-off-then-in-france-us-study"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/x2roxvulzuhyihs2w8us" alt="FILE: The entrance to the Refugee Reception Centre in Cape Town. Picture: EWN" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/04/17/refugees-asylum-seekers-in-sa-worse-off-then-in-france-us-study">
                                        Refugees, asylum seekers in SA worse off then in France, US - study
                                    </a>
                                </h6>
                                <div class="category">Local</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/17/de-lille-threatens-to-publish-iec-findings-if-da-fails-to-apologise-to-her"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/nmez98cgufxop03fe8l4" alt="FILE: Patricia de Lille. Picture: Cindy Archillies/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/17/de-lille-threatens-to-publish-iec-findings-if-da-fails-to-apologise-to-her">De Lille threatens to publish IEC findings if DA fails to apologise to her</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/17/mcbride-strong-principlied-leadership-needed-to-turn-saps-around"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/fjzeetdr6jwbzounribl" alt="A screengrab fo Robert McBride giving testimony at the Zondo Commission on 15 April 2019." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/17/mcbride-strong-principlied-leadership-needed-to-turn-saps-around">McBride: Strong, principlied leadership needed to turn SAPS around</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/17/hyatt-hotel-workers-vow-to-continue-picket-until-wage-negotiations-resume"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ua0egvgw8y1ffo3xk8zg" alt="Picture: HyattRegencyJohannesburg/Facebook" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/17/hyatt-hotel-workers-vow-to-continue-picket-until-wage-negotiations-resume">Hyatt Hotel workers vow to continue picket until wage negotiations resume</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/17/alex-total-shutdown-movement-pleased-talks-with-govt-underway"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/dgzrzsxug1oienfnoy8p" alt="Alexandra residents march to the City of Johannesburg local municipal offices on 8 April 2019. Picture: Sethembiso Zulu/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/17/alex-total-shutdown-movement-pleased-talks-with-govt-underway">Alex Total Shutdown Movement pleased talks with govt underway</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/17/johan-booysen-to-detail-his-hawks-exit-at-zondo-commission"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/axn7yjajin7ip34lv3d9" alt="A screengrab of former KwaZulu-Natal Hawks boss Johan Booysen at the Mokgoro Inquiry on 4 February 2019." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/17/johan-booysen-to-detail-his-hawks-exit-at-zondo-commission">Johan Booysen to detail his Hawks exit at Zondo commission</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/17/this-is-what-alexandra-residents-actually-want-from-mashaba"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/wku5irxctubyxgcz9hp2" alt="Residents of Alexandra disrupt Johannesburg Mayor Herman Mashaba's address at the Marlboro community hall on 15 April 2019. Picture: Abigail Javier/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/17/this-is-what-alexandra-residents-actually-want-from-mashaba">This is what Alexandra residents actually want from government</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/" class="button tiny alert right">View all in Latest</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Local">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/04/17/refugees-asylum-seekers-in-sa-worse-off-then-in-france-us-study"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/x2roxvulzuhyihs2w8us" alt="FILE: The entrance to the Refugee Reception Centre in Cape Town. Picture: EWN" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/04/17/refugees-asylum-seekers-in-sa-worse-off-then-in-france-us-study">
                                        Refugees, asylum seekers in SA worse off then in France, US - study
                                    </a>
                                </h6>
                                <div class="category">Local</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/17/de-lille-threatens-to-publish-iec-findings-if-da-fails-to-apologise-to-her"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/nmez98cgufxop03fe8l4" alt="FILE: Patricia de Lille. Picture: Cindy Archillies/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/17/de-lille-threatens-to-publish-iec-findings-if-da-fails-to-apologise-to-her">De Lille threatens to publish IEC findings if DA fails to apologise to her</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/17/mcbride-strong-principlied-leadership-needed-to-turn-saps-around"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/fjzeetdr6jwbzounribl" alt="A screengrab fo Robert McBride giving testimony at the Zondo Commission on 15 April 2019." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/17/mcbride-strong-principlied-leadership-needed-to-turn-saps-around">McBride: Strong, principlied leadership needed to turn SAPS around</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/17/hyatt-hotel-workers-vow-to-continue-picket-until-wage-negotiations-resume"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ua0egvgw8y1ffo3xk8zg" alt="Picture: HyattRegencyJohannesburg/Facebook" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/17/hyatt-hotel-workers-vow-to-continue-picket-until-wage-negotiations-resume">Hyatt Hotel workers vow to continue picket until wage negotiations resume</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/17/alex-total-shutdown-movement-pleased-talks-with-govt-underway"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/dgzrzsxug1oienfnoy8p" alt="Alexandra residents march to the City of Johannesburg local municipal offices on 8 April 2019. Picture: Sethembiso Zulu/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/17/alex-total-shutdown-movement-pleased-talks-with-govt-underway">Alex Total Shutdown Movement pleased talks with govt underway</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/17/johan-booysen-to-detail-his-hawks-exit-at-zondo-commission"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/axn7yjajin7ip34lv3d9" alt="A screengrab of former KwaZulu-Natal Hawks boss Johan Booysen at the Mokgoro Inquiry on 4 February 2019." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/17/johan-booysen-to-detail-his-hawks-exit-at-zondo-commission">Johan Booysen to detail his Hawks exit at Zondo commission</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/17/this-is-what-alexandra-residents-actually-want-from-mashaba"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/wku5irxctubyxgcz9hp2" alt="Residents of Alexandra disrupt Johannesburg Mayor Herman Mashaba's address at the Marlboro community hall on 15 April 2019. Picture: Abigail Javier/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/17/this-is-what-alexandra-residents-actually-want-from-mashaba">This is what Alexandra residents actually want from government</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/Elections-2019">Elections 2019</a></li>
                                <li><a href="https://ewn.co.za/Topic/Service-delivery-protests">Service delivery protests</a></li>
                                <li><a href="https://ewn.co.za/Topic/2019-general-elections">2019 general elections</a></li>
                                <li><a href="https://ewn.co.za/Topic/African-National-Congress-ANC">African National Congress ANC</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Local" class="button tiny alert right">View all in Local</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Elections">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/04/17/de-lille-threatens-to-publish-iec-findings-if-da-fails-to-apologise-to-her"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/nmez98cgufxop03fe8l4" alt="FILE: Patricia de Lille. Picture: Cindy Archillies/EWN" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/04/17/de-lille-threatens-to-publish-iec-findings-if-da-fails-to-apologise-to-her">
                                        De Lille threatens to publish IEC findings if DA fails to apologise to her
                                    </a>
                                </h6>
                                <div class="category">Politics</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/17/this-is-what-alexandra-residents-actually-want-from-mashaba"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/wku5irxctubyxgcz9hp2" alt="Residents of Alexandra disrupt Johannesburg Mayor Herman Mashaba's address at the Marlboro community hall on 15 April 2019. Picture: Abigail Javier/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/17/this-is-what-alexandra-residents-actually-want-from-mashaba">This is what Alexandra residents actually want from government</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/16/now-is-the-time-vote-anc-ramaphosa-tells-residents-in-malema-s-hometown"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/kox6t2ade2f7umqfvuqw" alt="ANC President Cyril Ramaphosa visits Polokwane for a door-to-door election campaign for the ruling party. Picture: Abigail Javier/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/16/now-is-the-time-vote-anc-ramaphosa-tells-residents-in-malema-s-hometown">'Now is the time, vote ANC,' Ramaphosa tells residents in Malema&#8217;s hometown</a></h6>
        
                                        <div class="category">Elections</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/16/ramaphosa-talks-under-way-with-chinese-to-build-oil-refinery-in-sa"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/eaiyk0q0ofdzctwwtsoe" alt="ANC president Cyril Ramaphosa pictured during a door-to-door campaign for the ruling party, the ANC, in Polokwane, Limpopo, on 16 April 2019. Picture: Abigail Javier/EWN." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/16/ramaphosa-talks-under-way-with-chinese-to-build-oil-refinery-in-sa">Ramaphosa gets a royal endorsement in Malema's backyard</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/16/fikile-ntsikelelo-moya-the-more-we-avoid-protests-the-more-we-allow-criminality"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/jqnpoocyopspcvalvcos" alt="Debris burns in Alexandra during a service delivery protest on 3 April 2019. Picture: EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/16/fikile-ntsikelelo-moya-the-more-we-avoid-protests-the-more-we-allow-criminality">FIKILE-NTSIKELELO MOYA: Avoiding protests? Be prepared for criminality</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/16/albertina-luthuli-black-landless-people-being-tested-and-it-s-spilling-over"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/jggeqz2kgj4zzfoaqrgw" alt="Albertina, daughter of the late chief Albert Luthuli in her home in Ballito, KwaZulu-Natal. Picture: Abigail Javier/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/16/albertina-luthuli-black-landless-people-being-tested-and-it-s-spilling-over">Albertina Luthuli: Black landless people are being tested, &amp; it&#8217;s spilling over</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/16/ramaphosa-s-presidency-is-drawing-voters-back-to-the-anc-new-study"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/plptl7cqhptvsjvmkkd3" alt="President Cyril Ramaphosa addresses disgruntled Alexandra residents on 11 April 2019 after a weeklong protest over crime, housing, and drugs. Picture: Kayleen Morgan/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/16/ramaphosa-s-presidency-is-drawing-voters-back-to-the-anc-new-study">ANALYSIS: Ramaphosa&#8217;s presidency is drawing voters back to the ANC</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/16/iec-orders-da-to-apologise-for-spreading-misinformation-about-de-lille"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/dg5lmjxtffforlu9f61r" alt="FILE: Good party leader Patricia de Lille. Picture: Cindy Archillies/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/16/iec-orders-da-to-apologise-for-spreading-misinformation-about-de-lille">IEC orders DA to apologise for spreading misinformation about De Lille</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/16/loyal-but-fed-up-south-africans-patience-with-anc-running-low"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/kypadzfc01arddnevde0" alt="President Cyril Ramaphosa in Diepsloot on 4 April 2019. Picture: @MYANC/Twitter. " /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/16/loyal-but-fed-up-south-africans-patience-with-anc-running-low">Loyal but fed up: South Africans' patience with ANC running low</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/16/acdp-confident-of-being-in-govt-without-help-after-elections"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/atgamgt4rjpgwxdqvpst" alt="The ACDP launch their Western Cape manifesto and introduce mayoral candidate Ferlon Christians (in white T-shirt). Picture: @ACDPWC/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/16/acdp-confident-of-being-in-govt-without-help-after-elections">ACDP confident of being in govt without help after elections</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Features/Elections2019" class="button tiny alert right">View all in Elections</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Politics">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/04/17/de-lille-threatens-to-publish-iec-findings-if-da-fails-to-apologise-to-her"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/nmez98cgufxop03fe8l4" alt="FILE: Patricia de Lille. Picture: Cindy Archillies/EWN" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/04/17/de-lille-threatens-to-publish-iec-findings-if-da-fails-to-apologise-to-her">
                                        De Lille threatens to publish IEC findings if DA fails to apologise to her
                                    </a>
                                </h6>
                                <div class="category">Politics</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/17/this-is-what-alexandra-residents-actually-want-from-mashaba"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/wku5irxctubyxgcz9hp2" alt="Residents of Alexandra disrupt Johannesburg Mayor Herman Mashaba's address at the Marlboro community hall on 15 April 2019. Picture: Abigail Javier/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/17/this-is-what-alexandra-residents-actually-want-from-mashaba">This is what Alexandra residents actually want from government</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/16/now-is-the-time-vote-anc-ramaphosa-tells-residents-in-malema-s-hometown"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/kox6t2ade2f7umqfvuqw" alt="ANC President Cyril Ramaphosa visits Polokwane for a door-to-door election campaign for the ruling party. Picture: Abigail Javier/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/16/now-is-the-time-vote-anc-ramaphosa-tells-residents-in-malema-s-hometown">'Now is the time, vote ANC,' Ramaphosa tells residents in Malema&#8217;s hometown</a></h6>
        
                                        <div class="category">Elections</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/16/spirited-crowd-gathers-for-ramaphosa-but-some-still-undecided-about-vote"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/dnssuwzhia7kn6lbfeub" alt="ANC President Cyril Ramaphosa visits Polokwane for a door-to-door election campaign for the ruling party. Picture: Abigail Javier/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/16/spirited-crowd-gathers-for-ramaphosa-but-some-still-undecided-about-vote">Spirited crowd gathers for Ramaphosa, but some still undecided about vote</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/16/bad-cops-and-cleaning-up-saps-mcbride-tells-commission-of-system-of-patronage"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/fjzeetdr6jwbzounribl" alt="A screengrab fo Robert McBride giving testimony at the Zondo Commission on 15 April 2019." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/16/bad-cops-and-cleaning-up-saps-mcbride-tells-commission-of-system-of-patronage">Bad cops &amp; cleaning up SAPS: McBride tells commission of 'patronage system'</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/16/mashaba-denies-claim-that-alex-residents-were-barred-from-entering-meeting"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/wku5irxctubyxgcz9hp2" alt="Residents of Alexandra disrupt Johannesburg Mayor Herman Mashaba's address at the Marlboro community hall on 15 April 2019. Picture: Abigail Javier/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/16/mashaba-denies-claim-that-alex-residents-were-barred-from-entering-meeting">Mashaba denies claim that Alex residents were barred from entering meeting </a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/16/lebashe-harith-deny-allegations-of-receiving-pic-money-unlawfully"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/jywuopymnblvqc0mtfaa" alt="The head of Harith General Partners Tshepo Mahloele testifying at the PIC inquiry on 16 April 2019.




" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/16/lebashe-harith-deny-allegations-of-receiving-pic-money-unlawfully">Lebashe, Harith deny allegations of receiving PIC money unlawfully</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/Elections-2019">Elections 2019</a></li>
                                <li><a href="https://ewn.co.za/Topic/2019-general-elections">2019 general elections</a></li>
                                <li><a href="https://ewn.co.za/Topic/African-National-Congress-ANC">African National Congress ANC</a></li>
                                <li><a href="https://ewn.co.za/Topic/Ace-Magashule">Ace Magashule</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Politics" class="button tiny alert right">View all in Politics</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Opinion">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/04/16/fikile-ntsikelelo-moya-the-more-we-avoid-protests-the-more-we-allow-criminality"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/jqnpoocyopspcvalvcos" alt="Debris burns in Alexandra during a service delivery protest on 3 April 2019. Picture: EWN" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/04/16/fikile-ntsikelelo-moya-the-more-we-avoid-protests-the-more-we-allow-criminality">
                                        FIKILE-NTSIKELELO MOYA: Avoiding protests? Be prepared for criminality
                                    </a>
                                </h6>
                                <div class="category">Opinion</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/16/analysis-tahir-and-rabada-key-to-proteas-wc-success"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/oz737ftrufuyclazvibs" alt="Proteas fast bowler Kagiso Rabada. Picture: Twitter/@OfficialCSA" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/16/analysis-tahir-and-rabada-key-to-proteas-wc-success">ANALYSIS: Tahir and Rabada the kingpins in formidable Proteas attack</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/16/ramaphosa-s-presidency-is-drawing-voters-back-to-the-anc-new-study"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/plptl7cqhptvsjvmkkd3" alt="President Cyril Ramaphosa addresses disgruntled Alexandra residents on 11 April 2019 after a weeklong protest over crime, housing, and drugs. Picture: Kayleen Morgan/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/16/ramaphosa-s-presidency-is-drawing-voters-back-to-the-anc-new-study">ANALYSIS: Ramaphosa&#8217;s presidency is drawing voters back to the ANC</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/12/haji-mohamed-dawjee-where-is-the-future-of-journalism"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/z2px18tgsfpnmi413kie" alt="Picture: Pixabay.com" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/12/haji-mohamed-dawjee-where-is-the-future-of-journalism">HAJI MOHAMED DAWJEE: Where is the future of journalism?</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/11/busani-ngcaweni-they-burn-libraries-and-books"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/cjhu8kbindehnxd7sc1v" alt="Alexandra community members blocked Grayston Drive in Sandton on 8 April 2019 as they made their way to the Gauteng local municipal offices to meet with Mayor Herman Mashaba. Picture: Sethembiso Zulu/EWN " /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/11/busani-ngcaweni-they-burn-libraries-and-books">BUSANI NGCAWENI: They burn libraries, and books</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/11/judith-february-the-politics-of-burning-and-violence-in-sa"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/pplhfrdygjboj3ut303z" alt="Khayelitsha residents singing during a service delivery protest on 11 April. Picture: Kaylynn Palm/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/11/judith-february-the-politics-of-burning-and-violence-in-sa">JUDITH FEBRUARY: The politics of burning &amp; violence in SA</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/09/opinion-south-africa-doesn-t-have-enough-women-in-foreign-policy-why-it-matters"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ifof4hiqxeiyuydfsfgi" alt="Minister of International Relations and Cooperation Lindiwe Sisulu at the Heads of Mission Conference in Pretoria. Picture: Abigail Javier/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/09/opinion-south-africa-doesn-t-have-enough-women-in-foreign-policy-why-it-matters">OPINION: SA doesn&#8217;t have enough women in foreign policy. This is why it matters</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/Elections-2019">Elections 2019</a></li>
                                <li><a href="https://ewn.co.za/Topic/Service-delivery-protests">Service delivery protests</a></li>
                                <li><a href="https://ewn.co.za/Topic/Cyril-Ramaphosa">Cyril Ramaphosa</a></li>
                                <li><a href="https://ewn.co.za/Topic/Proteas">Proteas</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Opinion" class="button tiny alert right">View all in Opinion</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Business">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/04/17/hyatt-hotel-workers-vow-to-continue-picket-until-wage-negotiations-resume"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/ua0egvgw8y1ffo3xk8zg" alt="Picture: HyattRegencyJohannesburg/Facebook" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/04/17/hyatt-hotel-workers-vow-to-continue-picket-until-wage-negotiations-resume">
                                        Hyatt Hotel workers vow to continue picket until wage negotiations resume
                                    </a>
                                </h6>
                                <div class="category">Business</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/17/motorists-urged-to-budget-for-expected-may-fuel-price-hike"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/slzy8vwod6yls8tevbzi" alt="Picture: EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/17/motorists-urged-to-budget-for-expected-may-fuel-price-hike">Motorists urged to budget for expected May fuel price hike</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/17/lebashe-investment-s-mahloele-to-take-holomisa-to-court-over-pic-claims"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/acb5p2bbc5fzvl2tzspc" alt="A screenshot of UDM leader Bantu Holomisa testifying at the PIC inquiry on 15 April 2019.
" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/17/lebashe-investment-s-mahloele-to-take-holomisa-to-court-over-pic-claims">Lebashe Investment&#8217;s Mahloele to take Holomisa to court over PIC claims</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/17/moody-s-strength-of-sa-s-finance-sector-balances-well-against-weak-growth"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/edfoelemhlauevagjd5z" alt="Picture: Facebook" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/17/moody-s-strength-of-sa-s-finance-sector-balances-well-against-weak-growth">Moody&#8217;s: Strength of SA's finance sector balances well against weak growth</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/16/rand-weaker-after-moody-s-report"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/plrcvjwbwrmlog5xaicq" alt="Picture: Supplied" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/16/rand-weaker-after-moody-s-report">Rand weaker after Moody's report</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/16/kenyan-family-files-lawsuit-against-boeing-over-ethiopian-airlines-crash"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/neorit99ion06uyyglkx" alt=" Ethiopian Airlines. Picture: @ethiopianair1/Twitter " /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/16/kenyan-family-files-lawsuit-against-boeing-over-ethiopian-airlines-crash">Kenyan family files lawsuit against Boeing over Ethiopian Airlines crash</a></h6>
        
                                        <div class="category">Africa</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/16/former-bank-manager-convicted-of-stealing-kruger-rands-to-be-sentenced-in-august"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ae59efj0qdq2delhzcva" alt="Picture: Supplied" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/16/former-bank-manager-convicted-of-stealing-kruger-rands-to-be-sentenced-in-august">Former bank manager convicted of stealing Kruger Rands to be sentenced in August</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/PIC-inquiry">PIC inquiry</a></li>
                                <li><a href="https://ewn.co.za/Topic/Bantu-Holomisa">Bantu Holomisa</a></li>
                                <li><a href="https://ewn.co.za/Topic/Public-Investment-Corporation">Public Investment Corporation</a></li>
                                <li><a href="https://ewn.co.za/Topic/SA-Economy">SA Economy</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Business" class="button tiny alert right">View all in Business</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Lifestyle">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/04/17/avengers-endgame-movie-directors-plead-don-t-spoil-it"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/mn20umm5dfb94ubcwkte" alt="Picture: @AvengersEndGame/Twitter" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/04/17/avengers-endgame-movie-directors-plead-don-t-spoil-it">
                                        'Avengers: Endgame' movie directors plead: 'Don't spoil it'
                                    </a>
                                </h6>
                                <div class="category">Lifestyle</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/17/powerball-results-tuesday-16-april-2019"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ytb6rxoodwdnay1yzs79" alt="Picture: www.sxc.hu" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/17/powerball-results-tuesday-16-april-2019">PowerBall results: Tuesday, 16 April 2019</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/16/chicken-licken-to-finally-be-available-on-delivery-service-report"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/doivddeco83w9fylvbcb" alt="A Chicken Licken meal. Picture: Chicken Licken SA/Facebook." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/16/chicken-licken-to-finally-be-available-on-delivery-service-report">Chicken Licken home deliveries possible in future - report</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/16/the-duke-and-duchess-of-sussex-refer-to-unborn-child-as-baby-sussex"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/acpokl12v6bliveavnny" alt="The Duke and Duchess of Sussex. Picture: @kensingtonfamily/instagram" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/16/the-duke-and-duchess-of-sussex-refer-to-unborn-child-as-baby-sussex">The Duke and Duchess Of Sussex refer to unborn child as 'Baby Sussex'</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/16/notre-dame-s-artworks-to-be-transferred-to-louvre-museum"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/yto2as71thxmefklcdil" alt="Flames rise during a fire at the landmark Notre-Dame Cathedral in central Paris on 15 April 2019 afternoon, potentially involving renovation works being carried out at the site, the fire service said. Pictue: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/16/notre-dame-s-artworks-to-be-transferred-to-louvre-museum">Notre-Dame's artworks to be transferred to Louvre Museum</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/16/struggling-to-sing-the-national-anthem-yourself-ewn-will-help-you"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ht76oi1r3xp5rfnoimuo" alt="darrenjpg" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/16/struggling-to-sing-the-national-anthem-yourself-ewn-will-help-you">Struggling to sing the national anthem yourself? EWN will help you</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/16/papa-roach-chinese-farmer-breeds-bugs-for-the-table"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/gb2dpyxvx9k0v9tn7l4r" alt="Picture: Pixabay" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/16/papa-roach-chinese-farmer-breeds-bugs-for-the-table">Papa roach: Chinese farmer breeds bugs for the table</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/16/angelina-jolie-drops-pitt-from-surname"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/dr9ef7lhdnwcflw5upsf" alt="FILE: US actress and United Nations High Commissioner for Refugees special envoy Angelina Jolie at the UN in Geneva in March 2017. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/16/angelina-jolie-drops-pitt-from-surname">Angelina Jolie drops Pitt from surname</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/16/i-messed-up-1-line-kurt-darren-defends-anthem-blunder"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/plptvj8x6t8qhmh4rsxi" alt="Kurt Darren. Picture: 702" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/16/i-messed-up-1-line-kurt-darren-defends-anthem-blunder">'I messed up 1 line': Kurt Darren defends national anthem blunder</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/16/south-africans-really-unhealthy-public-health-sector-needs-improvement-report"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/w2urytmvjvyo2zzwkryl" alt="Picture: Suplied" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/16/south-africans-really-unhealthy-public-health-sector-needs-improvement-report">South Africans really unhealthy, public health sector needs improvement - report</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Lifestyle" class="button tiny alert right">View all in Lifestyle</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Sport">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/04/17/djokovic-survives-kohlschreiber-scare-in-monte-carlo"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/vwdgob17rdb4ekmsz8or" alt="FILE: Novak Djokovic in action. Picture: @ATPWorldTour/Twitter" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/04/17/djokovic-survives-kohlschreiber-scare-in-monte-carlo">
                                        Djokovic survives Kohlschreiber scare in Monte Carlo
                                    </a>
                                </h6>
                                <div class="category">Sport</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/17/careless-united-undone-by-messi-double-as-barca-cruise-into-semis"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/zzqymqnlilosw1htcdv7" alt="Barcelona's Lionel Messi and Philippe Coutinho celebrate their win over Manchester United in the UEFA Champions League on 16 April 2019. Picture: @ChampionsLeague/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/17/careless-united-undone-by-messi-double-as-barca-cruise-into-semis">Careless United undone by Messi double as Barca cruise into semis</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/17/ajax-stun-ronaldo-s-juventus-to-reach-champions-league-semis"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/mswe6jk79r5mvpcjl0jd" alt="Ajax Amsterdam players celebrate their victory over Juventus in their UEFA Champions League quarterfinal second leg match in Turin. Picture: @ChampionsLeague/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/17/ajax-stun-ronaldo-s-juventus-to-reach-champions-league-semis">Ajax stun Ronaldo's Juventus to reach Champions League semis</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/16/malesela-crossing-ts-galaxy-s-t-s-and-dotting-his-i-s-in-nedbank-cup-semifinal-preps-against-golden"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/f5odk1scooykmtjsgauk" alt="d4rsrzkx4aaqfp6jpg" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/16/malesela-crossing-ts-galaxy-s-t-s-and-dotting-his-i-s-in-nedbank-cup-semifinal-preps-against-golden">Malesela focused on TS Galaxy rather than Golden Arrows in Nedbank Cup semi</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/16/van-wyk-in-midfield-for-sharks"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/rghk0elfzuuz2ngieipn" alt="FILE: Kobus van Wyk of the Sharks celebrates his try during the Super Rugby match between the Auckland Blues of New Zealand and the Coastal Sharks of South Africa at Eden Park in Auckland on 31 March 2018. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/16/van-wyk-in-midfield-for-sharks">Van Wyk in midfield for Sharks </a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/16/it-s-crunch-time-for-city-admits-guardiola"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/w02zfqwp8cglyry7dt6l" alt="Manchester City manager Pep Guardiola. Picture: @ManCity/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/16/it-s-crunch-time-for-city-admits-guardiola">It's crunch time for City, admits Guardiola</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/16/analysis-tahir-and-rabada-key-to-proteas-wc-success"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/oz737ftrufuyclazvibs" alt="Proteas fast bowler Kagiso Rabada. Picture: Twitter/@OfficialCSA" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/16/analysis-tahir-and-rabada-key-to-proteas-wc-success">ANALYSIS: Tahir and Rabada the kingpins in formidable Proteas attack</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/2019-Super-Rugby">2019 Super Rugby</a></li>
                                <li><a href="https://ewn.co.za/Topic/Tiger-Woods">Tiger Woods</a></li>
                                <li><a href="https://ewn.co.za/Topic/UEFA-Champions-League">UEFA Champions League</a></li>
                                <li><a href="https://ewn.co.za/Topic/Super-Rugby">Super Rugby</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Sport" class="button tiny alert right">View all in Sport</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Video">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/04/16/now-is-the-time-vote-anc-ramaphosa-tells-residents-in-malema-s-hometown"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/kox6t2ade2f7umqfvuqw" alt="ANC President Cyril Ramaphosa visits Polokwane for a door-to-door election campaign for the ruling party. Picture: Abigail Javier/EWN" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/04/16/now-is-the-time-vote-anc-ramaphosa-tells-residents-in-malema-s-hometown">
                                        'Now is the time, vote ANC,' Ramaphosa tells residents in Malema&#8217;s hometown
                                    </a>
                                </h6>
                                <div class="category">Elections</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/16/struggling-to-sing-the-national-anthem-yourself-ewn-will-help-you"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ht76oi1r3xp5rfnoimuo" alt="darrenjpg" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/16/struggling-to-sing-the-national-anthem-yourself-ewn-will-help-you">Struggling to sing the national anthem yourself? EWN will help you</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/16/this-is-why-tom-moyane-s-application-to-cross-examine-pravin-gordhan-was-dismissed"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/oho3tcr29petk8ypqr4w" alt="FILE: Tom Moyane. Picture: Kayleen Morgan/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/16/this-is-why-tom-moyane-s-application-to-cross-examine-pravin-gordhan-was-dismissed">This is why Moyane&#8217;s application to cross-examine Gordhan was dismissed</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/16/centre-of-paris-in-flames-what-we-know-about-the-notre-dame-cathedral-fire"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/i6uqoawzoswie57qddgh" alt="Smoke and flames rise during a fire at the landmark Notre-Dame Cathedral in central Paris on 15 April 2019. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/16/centre-of-paris-in-flames-what-we-know-about-the-notre-dame-cathedral-fire">'Centre of Paris in flames': What we know about the Notre-Dame Cathedral fire</a></h6>
        
                                        <div class="category">World</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/16/albertina-luthuli-we-could-end-in-war-if-land-issue-isn-t-resolved"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/rq4dw4flpw5vqxehdavq" alt="Albertina, daughter of the late chief Albert Luthuli in her home in Ballito, KwaZulu-Natal. Picture: Abigail Javier/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/16/albertina-luthuli-we-could-end-in-war-if-land-issue-isn-t-resolved">Albertina Luthuli: We could end in war, if land issue isn't resolved</a></h6>
        
                                        <div class="category">Elections</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/15/albert-luthuli-s-grandson-many-are-getting-their-land-back-why-not-us"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/reamrwkrrgnxmcdqu6ke" alt="Lungelo, Norman and Stephen - the grandsons of the late Chief Albert Luthuli. The Luthuli family is currently in a legal battle to get access to their own land. Picture: Abigail Javier/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/15/albert-luthuli-s-grandson-many-are-getting-their-land-back-why-not-us">Albert Luthuli&#8217;s grandson: Many are getting their land back, why not us?</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/16/come-to-alexandra-mashaba-booed-off-stage-by-alex-residents"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/wku5irxctubyxgcz9hp2" alt="Residents of Alexandra disrupt Johannesburg Mayor Herman Mashaba's address at the Marlboro community hall on 15 April 2019. Picture: Abigail Javier/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/16/come-to-alexandra-mashaba-booed-off-stage-by-alex-residents">'Come to Alexandra!' - Mashaba booed off stage by Alex residents</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/15/we-told-mashaba-we-are-going-to-grab-that-land"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/rbeank39j5bx1lpkt7q4" alt="Rabie Ridge residents say they don't want people from neighbouring communities to occupy a piece of vacant land in the area. Picture: Sethembiso Zulu/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/15/we-told-mashaba-we-are-going-to-grab-that-land">&#8216;We told Mashaba we're going to grab that land&#8217;</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/15/limpopo-ipid-head-was-dismissed-after-refusing-to-falsely-implicate-me"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/lqcgxqbieclcbzsvov4b" alt="A screengrab of Robert McBride giving testimony at the state capture commission on 11 April 2019." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/15/limpopo-ipid-head-was-dismissed-after-refusing-to-falsely-implicate-me">Limpopo Ipid head was dismissed after refusing to falsely implicate me - McBride</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/15/sudan-here-s-everything-that-s-happened-since-the-ousting-of-omar-al-bashir"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/le6p6xmxcp5vq2ogegkt" alt="Sudanese men chant slogans as a soldier imitates President Omar al-Bashir waving his trademark cane, on 11 April 2019 during a rally in the capital Khartoum. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/15/sudan-here-s-everything-that-s-happened-since-the-ousting-of-omar-al-bashir">Sudan: Here's everything that's happened since the ousting of Omar al-Bashir</a></h6>
        
                                        <div class="category">Africa</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Multimedia/Video" class="button tiny alert right">View all in Video</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Cartoons">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/04/16/cartoon-the-best-democracy-money-can-buy"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/zx6boe993pxi3stxnkks" alt="By Dr Jack &amp; Curtis." /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/04/16/cartoon-the-best-democracy-money-can-buy">
                                        CARTOON: The best democracy money can buy
                                    </a>
                                </h6>
                                <div class="category">Politics</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/11/cartoon-failure-to-launch"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/jkzwjjt0e357ihfwflw0" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/11/cartoon-failure-to-launch">CARTOON: Failure To Launch</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/09/cartoon-farce-about-ace"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/jzzkfuvcinv34aljb8wg" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/09/cartoon-farce-about-ace">CARTOON: Farce About Ace</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/04/cartoon-xenophobia-by-any-other-name"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/fqoofkw24j8tevovn4q2" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/04/cartoon-xenophobia-by-any-other-name">CARTOON: Xenophobia By Any Other Name...</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/04/02/cartoon-eish-magashule"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ejgitbgvb3khxgwucyj5" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/04/02/cartoon-eish-magashule">CARTOON: Eish, Magashule!</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/28/cartoon-in-a-spin"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/r0jctuqd9j9powdynbtr" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/28/cartoon-in-a-spin">CARTOON: In a Spin</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/27/cartoon-cyril-s-skorokoro"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ogrscwgaxzxo04zibi0l" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/27/cartoon-cyril-s-skorokoro">CARTOON: Cyril's Skorokoro</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/21/cartoon-eskom-sucks"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/yl3qbcfcatz9qp866squ" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/21/cartoon-eskom-sucks">CARTOON: Eskom Sucks</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/19/cartoon-on-track-for-a-better-life"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/epfbvsghnyuixrvzfvoz" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/19/cartoon-on-track-for-a-better-life">CARTOON: On Track For a Better Life</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/18/cartoon-in-touch-in-tune-in-the-elections"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/rs57gi4erybls689e965" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/18/cartoon-in-touch-in-tune-in-the-elections">CARTOON: In Touch, In Tune, In Elections</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Multimedia/Cartoons" class="button tiny alert right">View all in Cartoons</a>
                        </div>
                    </div>
                </div>
        
        
        
                <div class="row collapse weather-widget hide mega-menu-dropdown-content" id="mega-weather">
                    <!-- start weather widget -->
        
                    <header>
                        <div class="medium-5 columns">
                            <div class="city-select">
                                <select name="city" id="city">
                                    <option value="johannesburg"  selected="selected" >Johannesburg</option>
                                    <option value="capetown" >Cape Town</option>
                                    <option value="pretoria" >Pretoria</option>
                                    <option value="vereeniging" >Vereeniging</option>
                                    <option value="durban" >Durban</option>
                                    <option value="plettenbergbay" >Plettenberg Bay</option>
                                    <option value="paarl" >Paarl</option>
                                    <option value="strand" >Strand</option>
                                    <option value="rustenburg" >Rustenburg</option>
                                    <option value="bloemfontein" >Bloemfontein</option>
                                    <option value="nelspruit" >Nelspruit</option>
                                    <option value="george" >George</option>
                                </select>
                            </div>
                        </div>
                        <div class="medium-7 columns weather-current">
                            <i data-icon="3"></i> <span class="hi-temp">20°C</span> <span class="lo-temp">/ 22°C</span>
                        </div>
                    </header>
        
                    <div class="row collapse weather-content " id="weather-data-johannesburg">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">7°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">17°C</li>
                                <li class="lo-temp">9°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-capetown">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="9"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-pretoria">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">26°C</li>
                                <li class="lo-temp">10°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">26°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">11°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-vereeniging">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">5°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">26°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">26°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">11°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">18°C</li>
                                <li class="lo-temp">10°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-durban">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">26°C</li>
                                <li class="lo-temp">19°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">20°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-plettenbergbay">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">17°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">11°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">18°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-paarl">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">10°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">26°C</li>
                                <li class="lo-temp">10°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">11°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">11°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-strand">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">17°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="9"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-rustenburg">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">9°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">26°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">26°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-bloemfontein">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">5°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">9°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">26°C</li>
                                <li class="lo-temp">11°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">17°C</li>
                                <li class="lo-temp">11°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-nelspruit">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">26°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">18°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-george">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">17°C</li>
                                <li class="lo-temp">11°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">10°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">17°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                    </div>
                </div>
                <!-- end weather widget -->
                <!-- start search -->
                <div class="row collapse search-form hide mega-menu-dropdown-content" id="mega-search">
                    <div class="row collapse">
                        <div class="medium-10 columns">
                            <input type="text" id="searchTerm" placeholder="Search site" onkeypress="return handleEnter(this, event)">
                        </div>
                        <div class="medium-2 columns">
                            <img src="/site/design/img/loading.gif" />
                            <a href="#" class="button alert" onclick="return handleSearch(this, event)">Go</a>
                        </div>
                    </div>
                </div>
                <!-- end search -->
        
            </div>
        </header>
        <!-- end wrapper  -->
        <div id="pmb-wg-bna"></div>
        <script src="//connect.primedia.co.za/widgets/bna/assets/js/embed.min.js" async></script>
        <div class="wrapper row collapse">
            <!-- start wrapper -->
            <div  class="medium-9 columns content" >
                <div itemscope itemtype="https://schema.org/Article">
                    <meta itemprop="wordCount" content="207" />
                    <meta itemprop="interactionCount" content="UserComments:0" />
                    
                    <meta itemprop="datePublished" content="2019-04-17" />
                    <meta itemprop="headline" content="McBride: Strong, principlied leadership needed to turn SAPS around" />
                    <meta itemprop="dateModified" content="2019-04-17" />
                    <meta itemprop="mainEntityOfPage" content="https://ewn.co.za/2019/04/17/mcbride-strong-principlied-leadership-needed-to-turn-saps-around" />
                    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,w_700/fjzeetdr6jwbzounribl" />
                        <meta itemprop="width" content="700" />
                        <meta itemprop="height" content="437" />
                    </div>
                    <div style="display:none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                        <meta itemprop="name" content="Eyewitness News" />
                        <meta itemprop="url" content="http://ewn.co.za" />
                        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url"  content="http://ewn.co.za/site/design/img/ewn-logo.png" />
                        </div>
                    </div>
                    <!-- start content -->
                    <div class="row collapse">

                        <div class="medium-8 columns content-wide">
                            <!-- start content wide -->

                            <article class="article-full">
                                <div class="row collapse">
                                    <div class="medium-12 columns">
                                        <h2><span itemprop="name">McBride: Strong, principlied leadership needed to turn SAPS around</span></h2>

                                        <p class="lead">
                                            Former Independent Police Investigative Directorate (Ipid) head Robert McBride has described relentless efforts by crooked police and politicians to frustrate his work and force him out of the watchdog body.
                                        </p>
                                        <div class="media">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_289,w_463/fjzeetdr6jwbzounribl" alt="A screengrab fo Robert McBride giving testimony at the Zondo Commission on 15 April 2019.">
                                        </div>
                                        <div class="byline">
                                            <span>A screengrab fo Robert McBride giving testimony at the Zondo Commission on 15 April 2019.</span>
                                        </div>
                                        <div class="article-topics">
                                            <ul>
                                                <li>
                                                    <a href="https://ewn.co.za/Topic/State-Capture">State Capture</a>
                                                </li>
                                                <li>
                                                    <a href="https://ewn.co.za/Topic/SAPS">SAPS</a>
                                                </li>
                                                <li>
                                                    <a href="https://ewn.co.za/Topic/IPID">IPID</a>
                                                </li>
                                                <li>
                                                    <a href="https://ewn.co.za/Topic/Zondo-commission-of-inquiry">Zondo commission of inquiry</a>
                                                </li>
                                                <li>
                                                    <a href="https://ewn.co.za/Topic/Zondo-commission">Zondo commission</a>
                                                </li>
                                                <li>
                                                    <a href="https://ewn.co.za/Topic/State-capture-inquiry">State capture inquiry</a>
                                                </li>
                                                <li>
                                                    <a href="https://ewn.co.za/Topic/Robert-McBride">Robert McBride</a>
                                                </li>
                                            </ul>
                                        </div>
                                        <ul class="share-links clearfix">
                                            <li><a href=""><i class="fi-mail"></i> Email</a></li>
                                            <li><a href="#" onclick="window.print()"><i class="fi-print"></i> Print</a></li>
                                            <li class="tweetbutton"><a href="https://twitter.com/share" data-url="https://ewn.co.za/2019/04/17/mcbride-strong-principlied-leadership-needed-to-turn-saps-around" class="twitter-share-button" data-via="ewnreporter">Tweet</a></li>
                                            <li>
                                                <!--<div class="fb-like" data-href="https://ewn.co.za/2019/04/17/mcbride-strong-principlied-leadership-needed-to-turn-saps-around" data-layout="button_count" data-action="recommend" data-show-faces="true" data-share="false"></div>-->
                                                <div class="fb-share-button" data-href="https://ewn.co.za/2019/04/17/mcbride-strong-principlied-leadership-needed-to-turn-saps-around" data-layout="button_count"></div>
                                            </li>
                                            <li><a href="whatsapp://send" data-text="McBride: Strong, principlied leadership needed to turn SAPS around" data-href="https://ewn.co.za/2019/04/17/mcbride-strong-principlied-leadership-needed-to-turn-saps-around" class="wa_btn wa_btn_s" style="display:none">Share</a></li>
                                        </ul>
                                        <div class="byline">
                                            <span itemprop="author">
                                                <a href="//ewn.co.za/Contributors/barry-bateman">Barry&nbsp;Bateman</a>
                                            </span>
                                            |&nbsp;<abbr class="timeago" title="2019-04-17T07:51:10+0200">43 minutes ago</abbr>
                                        </div>
                                        <span itemprop="articleBody">
                                                    <p>PRETORIA – Former <a href="https://ewn.co.za/Topic/IPID">Independent Police Investigative Directorate (Ipid)</a> head <a href="https://ewn.co.za/Topic/Robert-McBride">Robert McBride</a> has described relentless efforts by crooked police and politicians to frustrate his work and force him out of the watchdog body. </p><p>McBride concluded his evidence at the <a href="https://ewn.co.za/Topic/State-capture-inquiry">state capture commission of inquiry</a> on Tuesday. </p><p>He spent four days testifying about his and Ipid’s fight to function independently in the face of meddling ministers and corrupt cops who would stop at nothing to sabotage high-profile cases. </p><p>Evidence leader Advocate Paul Pretorius summarised McBride’s evidence before the commission, which set out numerous baseless attacks against the former Ipid head. </p><p>“Rising out of the rendition series of events, you were charged, you were also suspended? The charges came to naught? </p><p>“You returned after your suspension and Ipid under your watch continued investigations into senior police officials. Further charges were contemplated against you?”</p><p>McBride answered yes to all the questions.</p><p>He concluded his evidence by describing a police service which operates as a system of patronage where corrupt and criminal conduct is rewarded with promotions.</p><p>He says it will take strong, principled leadership, in the police and politically, to turn the organisation around. </p><p>Former KwaZulu-Natal Hawks head <a href="https://ewn.co.za/2019/04/17/johan-booysen-to-detail-his-hawks-exit-at-zondo-commission">Johan Booysen is scheduled to start testifying at the commission on Wednesday</a>.</p>
                                        </span>
                                                                                                                    </div>
                                </div>
                            </article>
                        </div>
                        <!-- end content wide -->
                        

                        <div class="medium-4 columns content-narrow">
                            <div class="custom-panel">
                                <h3><span>Timeline</span></h3>

                                <ul class="block-grid-1-col">
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2019/04/17/johan-booysen-to-detail-his-hawks-exit-at-zondo-commission">
                                                <div class="">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/axn7yjajin7ip34lv3d9" alt="A screengrab of former KwaZulu-Natal Hawks boss Johan Booysen at the Mokgoro Inquiry on 4 February 2019.">
                                                </div>
                                                <h4>Johan Booysen to detail his Hawks exit at Zondo commission</h4>
                                                <div class="byline"><abbr class="timeago" title="2019-04-17T07:25:55+02:00">one hour ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2019/04/16/bad-cops-and-cleaning-up-saps-mcbride-tells-commission-of-system-of-patronage">
                                                <div class="">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/fjzeetdr6jwbzounribl" alt="A screengrab fo Robert McBride giving testimony at the Zondo Commission on 15 April 2019.">
                                                </div>
                                                <h4>Bad cops &amp; cleaning up SAPS: McBride tells commission of 'patronage system'</h4>
                                                <div class="byline"><abbr class="timeago" title="2019-04-16T18:07:00+02:00">14 hours ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2019/04/16/this-is-why-tom-moyane-s-application-to-cross-examine-pravin-gordhan-was-dismissed">
                                                <div class="btn-play">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/oho3tcr29petk8ypqr4w" alt="FILE: Tom Moyane. Picture: Kayleen Morgan/EWN">
                                                </div>
                                                <h4>This is why Moyane&#8217;s application to cross-examine Gordhan was dismissed</h4>
                                                <div class="byline"><abbr class="timeago" title="2019-04-16T16:24:24+02:00">16 hours ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2019/04/16/limpopo-police-hunt-killers-of-14-month-old-baby">
                                                <div class="">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/nzyo2gn8uh1iub4sk5ec" alt="Picture: @SAPoliceService/Twitter">
                                                </div>
                                                <h4>Limpopo police hunt killers of 14-month-old baby</h4>
                                                <div class="byline"><abbr class="timeago" title="2019-04-16T11:52:42+02:00">20 hours ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                </ul>
                            </div>
                        </div>
                        
                    </div>


                </div>
                <!-- start after article advertising -->
                <script src="https://www.chargeplatform.com/tag/?id=112499" async ></script>
                <!-- end after article advertising -->
                <!-- start recommended content advertising widget -->
                <script src="https://www.chargeplatform.com/tag/?id=112500" async ></script>
                <!-- end recommended content advertising widget -->
                <section class="row collapse more-in-category">
                    <!-- start related  -->
                    <div class="medium-12 colummns">
                        
                        <h2>
                            <a href="//ewn.co.za/Categories/Local">
                                <span>Popular</span> in Local
                                
                            </a>
                        </h2>
                        
                        <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/ugbatdpqino73e0duryk" alt="FILE: JMPD chief David Tembe. Picture: Talk Radio 702">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/04/17/senior-jmpd-officials-release-details-of-grievances-with-police-chief-tembe">Senior JMPD officials release details of grievances with police chief Tembe</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-04-17T06:13:53+02:00">2 hours ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/plptvj8x6t8qhmh4rsxi" alt="Kurt Darren. Picture: 702">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/04/16/i-messed-up-1-line-kurt-darren-defends-anthem-blunder">'I messed up 1 line': Kurt Darren defends national anthem blunder</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-04-16T11:13:00+02:00">21 hours ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/plrcvjwbwrmlog5xaicq" alt="Picture: Supplied">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/04/16/rand-weaker-after-moody-s-report">Rand weaker after Moody's report</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-04-16T20:22:00+02:00">12 hours ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/wku5irxctubyxgcz9hp2" alt="Residents of Alexandra disrupt Johannesburg Mayor Herman Mashaba's address at the Marlboro community hall on 15 April 2019. Picture: Abigail Javier/EWN">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/04/17/this-is-what-alexandra-residents-actually-want-from-mashaba">This is what Alexandra residents actually want from government</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-04-17T07:19:00+02:00">one hour ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/nmqepfsuziowjrcbu2ct" alt="The 'miracle' performed at Alleluia Ministries International. Picture: Alph Lukau.">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/04/16/2-women-held-for-fake-viral-resurrection-to-apply-for-bail-npa">Women arrested over Lukau coffin 'resurrection' to apply for bail</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-04-16T17:54:21+02:00">14 hours ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="btn-play">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/ht76oi1r3xp5rfnoimuo" alt="darrenjpg">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/04/16/struggling-to-sing-the-national-anthem-yourself-ewn-will-help-you">Struggling to sing the national anthem yourself? EWN will help you</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-04-16T17:46:00+02:00">14 hours ago</abbr></div>
                                    </article>
                                </li>
                        </ul>
                    </div>
                </section>
                <!-- end related  -->
                <section class="comments">
                    <h2>Comments</h2>
                
                    <p class="commentsdisclaimer">
                        EWN welcomes all comments that are constructive, contribute to discussions in a meaningful manner and take stories forward.<br />
                        <br />
                        However, we will NOT condone the following:<br />
                        <br />
                        - Racism (including offensive comments based on ethnicity and nationality)<br />
                        - Sexism<br />
                        - Homophobia<br />
                        - Religious intolerance<br />
                        - Cyber bullying<br />
                        - Hate speech<br />
                        - Derogatory language<br />
                        - Comments inciting violence.<br />
                        <br />
                        We ask that your comments remain relevant to the articles they appear on and do not include general banter or conversation as this dilutes the effectiveness of the comments section.<br />
                        <br />
                        We strive to make the EWN community a safe and welcoming space for all.<br />
                        <br />
                        EWN reserves the right to: 1) remove any comments that do not follow the above guidelines; and, 2) ban users who repeatedly infringe the rules.<br />
                        <br />
                        Should you find any comments upsetting or offensive you can also flag them and we will assess it against our guidelines.<br />
                        <br />
                        EWN is constantly reviewing its comments policy in order to create an environment conducive to constructive conversations.<br />
                    </p>
                
                    <div id="disqus_thread"></div>
                    <script type="text/javascript">
                                        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
                                        var disqus_shortname = 'eyewitness-news'; // required: replace example with your forum shortname
                                        var disqus_identifier = '659217BE-B61F-4625-9748-36B0E28D712B';
                
                                        /* * * DON'T EDIT BELOW THIS LINE * * */
                                        (function () {
                                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="http://disqus.com" data-disqus-identifier="659217BE-B61F-4625-9748-36B0E28D712B" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                
                </section>
                <!-- end comments -->
            </div>
            <!-- end content -->
            <aside class="medium-4 columns sidebar">
                <!-- start sidebar -->
                <section>
                    <!-- start on air -->
                    <div class="medium-12 custom-panel on-air">
                        <h3><span>On</span> Air <i class="fi-rss right"></i></h3>
                        <hr>
                        <h4>Latest bulletin</h4>
                
                        <div class="row collapse" id="NewsBulletinAudio">
                            <!-- start latest bulletin -->
                            <div class="medium-5 columns">
                                <select name="NewsBulletinAudio">
                                    <option data-location="gp"
                                            data-player="c15bb9c5-9e19-41a2-a93f-09c2880dfbcc"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/khvicejwayp3w0ai8oem"
                                            value="EWN.API.v2.Model.ContentItem"
                                            data-pre_postroll=""
                                            selected="selected"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/newsprerolls/empty.mp3">
                                        GAUTENG
                                    </option>
                                    <option data-location="cpt"
                                            data-player="df037706-9a84-418c-b531-34e0bb1e1dc8"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/gpzlyijenfgvnctuigsu"
                                            value="EWN.API.v2.Model.ContentItem"
                                            data-pre_postroll=""
                                            
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/newsprerolls/empty.mp3">
                                        CAPE TOWN
                                    </option>
                                    <option data-location="cpt-kfm"
                                            data-player="0fbc6cd1-ff1e-4fa3-aed5-6a13f41e4086"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/jgj5yyefgv4mq9aj7643"
                                            value="EWN.API.v2.Model.ContentItem"
                                            data-pre_postroll=""
                                            
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/newsprerolls/empty.mp3">
                                        KFM
                                    </option>
                                </select>
                            </div>
                
                            <div class="medium-7 columns">
                                <audio id="audio_playerc15bb9c5-9e19-41a2-a93f-09c2880dfbcc"
                                       src="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/khvicejwayp3w0ai8oem"
                                       type="audio/mp3"
                                       location="gp"
                                       preload="none"></audio>
                
                            </div>
                        </div>
                        <!-- end latest bulletin -->
                
                        <h4>Latest traffic report</h4>
                
                        <div class="row collapse on-air" id="TrafficBulletinAudio">
                            <!-- start latest traffic report -->
                            <div class="medium-5 columns">
                                <select name="TrafficBulletinAudio">
                                    <option data-location="cpt"
                                            data-player="6397150c-4031-46b4-8c2d-638b07f8e356"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/xaf3bnnw0wcrnuszbxwv"
                                            value="6397150c-4031-46b4-8c2d-638b07f8e356"
                                            data-pre_postroll="preRoll"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/trafficprerolls/empty.mp3">
                                        CAPE TOWN
                                    </option>
                                    <option data-location="gp"
                                            data-player="7d1065e5-a758-4c14-8f3f-9efcd204b839"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/qwwmlqakvvtqnpikjwqd"
                                            value="7d1065e5-a758-4c14-8f3f-9efcd204b839"
                                            data-pre_postroll="preRoll"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/trafficprerolls/empty.mp3">
                                        GAUTENG
                                    </option>
                                    <option data-location="cpt-kfm"
                                            data-player="6ddcb069-6980-4e6e-b65d-bd904032d25e"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/sviqvszivtsgyphrjomq"
                                            value="6ddcb069-6980-4e6e-b65d-bd904032d25e"
                                            data-pre_postroll="preRoll"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/trafficprerolls/empty.mp3">
                                        KFM
                                    </option>
                                </select>
                
                            </div>
                            <div class="medium-7 columns">
                                <audio id="audio_player7d1065e5-a758-4c14-8f3f-9efcd204b839"
                                       src="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/qwwmlqakvvtqnpikjwqd"
                                       type="audio/mp3"
                                       location="gp"
                                       preload="none"></audio>
                
                            </div>
                        </div>
                        <!-- end latest traffic report -->
                    </div>
                </section>
                <!-- end on air -->

                <!-- start ad block 1 -->
                <section>
                    <div class="medium-12">
                        <!-- /72803759/EWN_Web/Local MPU1 -->
                        <div id='MPU1'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('MPU1'); });
                        </script>
                        </div>
                    </div>
                </section>
                <!-- end ad block 1 -->

                
                <section>
                    <!-- start most popular -->
                    <div class="medium-12 custom-panel mostpopular-panel">
                        <h3><span>People</span> also read</h3>
                        <p>
                            <div class="">
                                <a href="https://ewn.co.za/2019/04/17/senior-jmpd-officials-release-details-of-grievances-with-police-chief-tembe">
                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_175,q_70,w_280/ugbatdpqino73e0duryk" alt="FILE: JMPD chief David Tembe. Picture: Talk Radio 702"><span></span>
                                </a>
                            </div>
                        </p>
                        <ol class="most-popular track-peoplealsoread">
                            <li><a href="https://ewn.co.za/2019/04/17/senior-jmpd-officials-release-details-of-grievances-with-police-chief-tembe">Senior JMPD officials release details of grievances with police chief Tembe</a></li>
                            <li><a href="https://ewn.co.za/2019/04/16/moyane-bid-to-cross-examine-gordhan">Zondo dismisses Moyane's bid to cross-examine Gordhan</a></li>
                            <li><a href="https://ewn.co.za/2019/04/16/acdp-confident-of-being-in-govt-without-help-after-elections">ACDP confident of being in govt without help after elections</a></li>
                            <li><a href="https://ewn.co.za/2019/04/16/ramaphosa-s-presidency-is-drawing-voters-back-to-the-anc-new-study">ANALYSIS: Ramaphosa&#8217;s presidency is drawing voters back to the ANC</a></li>
                        </ol>
                    </div>
                </section>
                <!-- end most popular -->

                <!-- start ad block 2 -->
                <section>
                    <div class="medium-12">
                        <!-- /72803759/EWN_Web/Local MPU2 -->
                        <div id='MPU2'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('MPU2'); });
                        </script>
                        </div>
                    </div>
                </section>
                <!-- end ad block 2 -->

                <!-- start ad block 3 -->
                <!--<section>
                    <div class="medium-12">
                    </div>
                </section>-->
                <!-- end ad block 3 -->

                <section>
                    <div class="medium-12 mailer-signup-sidebar">
                        <div id="mc_embed_signup">
                            <form action="//ewn.us8.list-manage.com/subscribe/post?u=283f53056487606eead9d1c70&amp;id=99445e54b3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                                <div id="mc_embed_signup_scroll">
                                    <h4 for="mce-EMAIL">Let the news come to you. Subscribe to our daily newsletter.</h4>
                                    <input type="email" value="" name="EMAIL" class="input input--bordered" id="mce-EMAIL" placeholder="Email address" required>
                                    <div style="position: absolute; left: -5000px;"><input type="text" name="b_283f53056487606eead9d1c70_a7e3dd44f6" tabindex="-1" value=""></div>
                                    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" style="margin-top: 16px" class="btn btn--icon"></div>
                                </div>
                            </form>
                        </div>
                    </div>
                </section>

                <section>
                    <div class="medium-12 sidebar-content-panel">
                        <div class="fb-page" data-href="https://www.facebook.com/Eyewitness-News-168892509821961/" data-height="800" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/Eyewitness-News-168892509821961/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/Eyewitness-News-168892509821961/">Eyewitness News</a></blockquote></div>
                    </div>
                </section>

                <!--<section>
                    <div class="medium-12 sidebar-content-panel">
                        <div id="pmb-wg" data-wg-width="300" data-wg-height="600"></div>
                        <script>(function(){var s=document.createElement('script');s.onreadystatechange=function(){if(s.readyState=='loaded'){document.body.appendChild(script);}};s.src = '//connect.primedia.co.za/widgets/world-economic-forum/assets/js/embed.js';s.type = 'text/javascript';s.async = false;document.body.appendChild(s);})()</script>
                    </div>
                </section>-->
            </aside>
            <!-- end sidebar -->

        </div>
        
        <!-- end wrapper  -->

        <footer class="row collapse">
            <div class="medium-2 columns">
                <ul>
                    <li><a href="/Categories/Local">Local</a></li>
                    <li><a href="/Categories/World">World</a></li>
                    <li><a href="/Categories/Politics">Politics</a></li>
                    <li><a href="/Categories/Sport">Sport</a></li>
                    <li><a href="/Categories/Business">Business</a></li>
                </ul>
            </div>
            <div class="medium-2 columns">
                <ul>
                    <li><a href="/Categories/Lifestyle">Lifestyle</a></li>
                    <li><a href="/Categories/Opinion">Opinion</a></li>
                    <li><a href="/Features">Features</a></li>
                    <li><a href="/Multimedia/Video">Video</a></li>
                    <li><a href="/Multimedia/Audio">Audio</a></li>
                </ul>
            </div>
            <div class="medium-3 columns">
                <ul>
                    <li><a href="/Multimedia/Infographics">Infographics</a></li>
                    <!--<li><a id="trigger-appsform" href="#appsform" class="nyroModalSmall">EWN Apps</a></li>-->
                    <li><a id="trigger-appsform" href="http://ewn.co.za/ewn-apps">EWN Apps</a></li>
                    <a id="splash-trigger-button" style="display:none !important;" href="#splashform" class="nyroModalLarge">EWN popup</a>
                    <li><a href="/breaking-news">Breaking News Alerts</a></li>
                    <li><a href="/Traffic">Traffic</a></li>
                </ul>
            </div>
            <div class="medium-2 columns">
                <ul>
                    <li><a href="/Newsletter">Newsletter Signups</a></li>
                    <li><a href="/RssFeeds">RSS Feeds</a></li>
                    <li><a href="/whatsapp">EWN Whatsapp Alerts</a></li>
                    <li><a href="/ContactUs">Contact</a></li>
                </ul>
            </div>
            <div class="medium-2 columns">
                <ul itemscope itemtype="https://schema.org/Organization">
                    <a style="display:none;" itemprop="url" href="http://ewn.co.za"></a>
                    <a style="display:none;" itemprop="sameAs" href="https://twitter.com/ewnupdates"></a>
                    <li><a itemprop="sameAs" href="https://www.facebook.com/pages/Eyewitness-News/168892509821961"><i class="fi-social-facebook"></i>Find us on Facebook</a></li>
                    <li><a href="#twitterform" class="nyroModalSmall"><i class="fi-social-twitter"></i>Follow us on Twitter</a></li>
                    <li><a itemprop="sameAs" href="https://instagram.com/ewnupdates/"><i class="fi-social-instagram"></i>Follow us on Instagram</a></li>
                    <li><a href="/CommentsPolicy">Comments Policy</a></li>
                </ul>
            </div>
        </footer>
        <div class="row collapse copyright">COPYRIGHT 2019 ALL RIGHTS RESERVED | <a class="termsconditionslink" href="/TermsAndConditions">Terms &amp; Conditions</a> | <a class="termsconditionslink" href="http://primediabroadcasting.co.za/page/privacy-notice/">Privacy</a> | <a class="termsconditionslink" href="http://primediabroadcasting.co.za/page/paia">PAIA</a></div>
        
        <div id="twitterform" class="twitterlinks" style="display: none; width: 275px !important; height: 170px !important">
            <h4>Choose an EWN Twitter account</h4>
            <a href="https://twitter.com/ewnreporter" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewnreporter</a><br /><br />
            <a href="https://twitter.com/ewnupdates" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewnupdates</a><br /><br />
            <a href="https://twitter.com/ewnsport" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewnsport</a><br /><br />
            <a href="https://twitter.com/ewntraffic" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewntraffic</a><br /><br />
            <script>!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https'; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = p + '://platform.twitter.com/widgets.js'; fjs.parentNode.insertBefore(js, fjs); } }(document, 'script', 'twitter-wjs');</script>
        </div>
        
        <div id="appsform" class="appsform" style="display: none; width: 600px !important;">
            <h4>Choose an EWN app</h4>
            <a class="mobilename" href="https://itunes.apple.com/za/app/eyewitness-news/id636459947?mt=8" target="_blank"><img src="/site/design/img/apple.jpg" height="20" width="20" /><span class="mobilename"> iOS</span></a><br /><br />
            <a class="mobilename" href="http://play.google.com/store/apps/details?id=com.eyewitnessnews&hl=en" target="_blank"><img src="/site/design/img/android.jpg" height="20" width="20" /><span class="mobilename"> Android</span></a><br /><br />
        </div>
        
        <div id="splashform" class="splashform" style="display: none; width: 850px !important;height:450px !important;">
            <a href="http://bit.ly/EWNSubscribe" target="_blank">
                <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1538138159/rjmmxcnwfcznechkzz9p.png" width="800" />
            </a>
        </div>
        
    </div><!-- end main -->
    <!-- build:js js/rem.js -->
    <!--[if lt IE 9]>
    <script src="/site/design/js/ie8/rem.js"></script>
    <![endif]-->
    <!-- endbuild -->
    <script src="//connect.primedia.co.za/analytics/collector.js" async></script>
    
    <!--EWN.co.za audience script-->
    <script>
        document.write('<scr' + 'ipt src="https://ads.chargeads.com/pixel?id=1292731681&t=js&data=url|' + window.location.href + '"></scr' + 'ipt>')
    </script>
</body>
</html>
