<!doctype html>
<html lang="en">

<head>
        <script>window.mrf={host:"bc.marfeel.com",dt:3},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
    
        <script>
            dataLayer = [];
        </script>
        <!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="https://ewn.co.za/css/LTIE9_min.css">
<script async type="text/javascript" src="https://ewn.co.za/js/LTIE9_min.js"></script>
<!--<![endif]-->
<!--[if gte IE 9]><!-->
<link rel="stylesheet" type="text/css" href="https://ewn.co.za/css/GTEIE9_min.css;wa0498fbeb81cd929d?ts=7279252">
<script async type="text/javascript" src="https://ewn.co.za/js/GTEIE9_min.js;wa40362f757889e0ff?ts=0872995"></script>
<!--<![endif]-->
<link rel="stylesheet" media="print" type="text/css" href="https://ewn.co.za/css/print_min.css;wa565d2b80b972710d">
<link rel="stylesheet" media="screen" type="text/css" href="https://ewn.co.za/css/nyroModal_min.css;waeeebce877188efc6">

    
        <!-- Google Tag Manager -->
        <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-5NHXCDK');</script>
        <!-- End Google Tag Manager -->
        <!--container 3 end-->
    
        <!--Tweet button plugin-->
        <script>
            !function (d, s, id) {
                var js,
                    fjs = d.getElementsByTagName(s)[0],
                    p = /^http:/.test(d.location) ? 'http' : 'https';
                if (!d.getElementById(id)) {
                    js = d.createElement(s);
                    js.id = id;
                    js.src = p + '://platform.twitter.com/widgets.js';
                    //js.addEventListener('load', function (e) {
                    //    twttr.events.bind('click', function (event) {
                    //        //console.log('tweet clicked');
                    //        _gaq.push(['_trackEvent', 'ArticlePage', 'TweetButtonClicked', window.location.href]);
                    //    });
                    //}, false);
                    fjs.parentNode.insertBefore(js, fjs);
                }
            }(document, 'script', 'twitter-wjs');
        </script>
    
        <script type="text/javascript">
            if (typeof wabtn4fg === "undefined")
            {
                wabtn4fg = 1;
                h = document.head || document.getElementsByTagName("head")[0],
                s = document.createElement("script");
                s.type = "text/javascript";
                s.src = "/site/design/js/vendor/whatsapp-button.js";
                h.appendChild(s);
            }
        </script>
    
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
        </script>
    
        <!--Adomik randomizer for ad call key value targeting-->
        <script type='text/javascript'>
            window.Adomik = window.Adomik || {};
            Adomik.randomAdGroup = function() {
                var rand = Math.random();
                switch (false) {
                    case !(rand < 0.09): return "ad_ex" + (Math.floor(100 * rand));
                    case !(rand < 0.10): return "ad_bc";
                    default: return "ad_opt";
                }
            };
        </script>
        <script>
            googletag.cmd.push(function () {
                    
                googletag.defineSlot('/72803759/EWN_Web/Entertainment', [728, 90], 'LB1').setTargeting('pos', ['LB1']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineSlot('/72803759/EWN_Web/Entertainment', [1, 1], 'Skin').setTargeting('pos', ['Skin']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineOutOfPageSlot('/72803759/EWN_Web/Entertainment', 'OOP').setTargeting('pos', ['OOP']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineSlot('/72803759/EWN_Web/Entertainment', [[300, 250], [300, 600]], 'MPU1').setTargeting('pos', ['MPU1']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineSlot('/72803759/EWN_Web/Entertainment', [[300, 250], [300, 600]], 'MPU2').setTargeting('pos', ['MPU2']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.pubads().setTargeting('articleID', '339771');
googletag.pubads().setTargeting('tagID', ['401','402','94398']);
    
                //googletag.pubads().enableSingleRequest();
                googletag.pubads().collapseEmptyDivs();
                //googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
        </script>
            <meta charset="utf-8" />
    		<title>Khloe Kardashian hits out at 'lying' Jordyn Woods</title>
    		<link rel="shortcut icon" href="//ewn.co.za/favicon.ico" />
            <link rel="amphtml" href="https://ewn.co.za/2019/03/02/khloe-kardashian-hits-out-at-lying-jordyn-woods/amp">
            <meta id="metashorturl" name="shorturl" content="https://ewn.co.za/g9km0">
    		<meta name="description" content="The Keeping Up With The Kardashians star has hit out at the 21-year-old model for &quot;breaking up her family&quot; after Jordyn and Khloe's now-ex partner Tristan Thompson kissed at a recent party." />
    		
    		<meta name="keywords" content="Khloe Kardashian, Tristan Thompson, Jordyn Woods, Lifestyle" />
    		<meta name="news_keywords" content="Khloe Kardashian, Tristan Thompson, Jordyn Woods, Lifestyle" />
            
            
                <meta name="author" content="BANG Showbiz" />
            
            
                <link rel="canonical" href="https://ewn.co.za/2019/03/02/khloe-kardashian-hits-out-at-lying-jordyn-woods" />
    
            <meta name="ContentItemType" content="Article" />
                        <meta name="articleid" content="339771" />
                            <link id="oembedJSON" rel="alternate" type="application/json+oembed" content="http://ewn.co.za/oembed/?url=https://ewn.co.za/2019/03/02/khloe-kardashian-hits-out-at-lying-jordyn-woods&amp;format=json" href="http://ewn.co.za/oembed/?url=https://ewn.co.za/2019/03/02/khloe-kardashian-hits-out-at-lying-jordyn-woods&amp;format=json" title="EWN oEmbed Profile">
                            <link id="oembedXML" rel="alternate" type="text/xml+oembed" content="http://ewn.co.za/oembed/?url=https://ewn.co.za/2019/03/02/khloe-kardashian-hits-out-at-lying-jordyn-woods&amp;format=xml" href="http://ewn.co.za/oembed/?url=https://ewn.co.za/2019/03/02/khloe-kardashian-hits-out-at-lying-jordyn-woods&amp;format=xml" title="EWN oEmbed Profile">
            <meta name="disqusidentifier" content="D9D90E38-53A1-4CA1-BDD9-06DF26A4F12A" />
    		<meta property="og:type" content="article" />
            <meta property="og:image" content="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,w_700/hzxvp9ojpzfmq0o9dedp" />
            <meta property="og:image:secure_url" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,w_700/hzxvp9ojpzfmq0o9dedp" />
    		<meta property="og:image:width" content="700" />
    		<meta property="og:image:height" content="437" />
    
            <meta property="og:url" content="https://ewn.co.za/2019/03/02/khloe-kardashian-hits-out-at-lying-jordyn-woods" />
    
    		<meta property="og:title" content="Khloe Kardashian hits out at 'lying' Jordyn Woods" />
    		<meta property="og:description" content="The Keeping Up With The Kardashians star has hit out at the 21-year-old model for &quot;breaking up her family&quot; after Jordyn and Khloe's now-ex partner Tristan Thompson kissed at a recent party." />
    
    		<meta name="twitter:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,w_700/hzxvp9ojpzfmq0o9dedp" />
    
    
    		<meta name="twitter:card" content="summary" />
    		<meta name="twitter:creator" content="@ewnreporter" />
    
            <meta name="twitter:url" content="https://ewn.co.za/2019/03/02/khloe-kardashian-hits-out-at-lying-jordyn-woods" />
    
    		<meta name="twitter:site" content="@ewnreporter" />
    		<meta name="twitter:title" content="Khloe Kardashian hits out at 'lying' Jordyn Woods" />
    		<meta name="twitter:description" content="The Keeping Up With The Kardashians star has hit out at the 21-year-old model for &quot;breaking up her family&quot; after Jordyn and Khloe's now-ex partner Tristan Thompson kissed at a recent party." />
    
    
        <meta name="twitter:app:name:iphone" content="Eyewitness News" />
        <meta name="twitter:app:id:iphone" content="636459947" />
        <!--<meta name="twitter:app:url:iphone" content="https://itunes.apple.com/za/app/eyewitness-news/id636459947?mt=8" />-->
    
        <meta name="twitter:app:name:ipad" content="Eyewitness News" />
        <meta name="twitter:app:id:ipad" content="636459947" />
        <!--<meta name="twitter:app:url:ipad" content="https://itunes.apple.com/za/app/eyewitness-news/id636459947?mt=8" />-->
    
        <meta name="twitter:app:name:googleplay" content="Eyewitness News" />
        <meta name="twitter:app:id:googleplay" content="com.eyewitnessnews" />
        <!--<meta name="twitter:app:url:googleplay" content="http://play.google.com/store/apps/details?id=com.eyewitnessnews&hl=en" />-->
    
        <meta property="fb:app_id" content="259652954116494" />
        <meta property="fb:pages" content="168892509821961" />
    
        <meta name="apple-itunes-app" content="app-id=636459947" />
        <meta name="google-play-app" content="app-id=com.eyewitnessnews" />
        <meta name="apple-mobile-web-app-capable" content="yes" />
        <meta name="apple-mobile-web-app-status-bar-style" content="black" />
    
        <meta name="p:domain_verify" content="3acf0ffe30e8e741add34eeb0aa173dd" />
    
    
        <!--!!TODO!!-->
        <!--<link id="mobilink" rel="alternate" media="only screen and (max-width: 640px)" href="http://m.ewn.co.za/2016/09/23/Madikizela-Mandela-Free-education-was-an-impossible-promise-from-lack-of-experience"></link>-->
</head>

<body class="campaign">
    <!-- Google Tag Manager (noscript) -->
    <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5NHXCDK"
                height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <!-- End Google Tag Manager (noscript) -->
    
    <!--Facebook recommend/like plugin -->
    <div id="fb-root"></div>
    <script>
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=259652954116494";
            //js.addEventListener('load', function (e) {
            //    FB.Event.subscribe('edge.create', function (response) {
            //        //console.log('fb recommend clicked');
            //        _gaq.push(['_trackEvent', 'ArticlePage', 'FacebookRecommendButtonClicked', window.location.href]);
            //    });
            //});
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
    </script>
    
    <!--Facebook sidebar widget code-->
    <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.9&appId=259652954116494";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
    
    
    <!-- start ad block overlay -->
    <!-- Segment Pixel - 365 PMP_News & Politics Audience - DO NOT MODIFY -->
                        <script src="https://secure.adnxs.com/seg?add=8671828&t=1" type="text/javascript"></script>
                        <!-- End of Segment Pixel -->
                        <!-- /72803759/EWN_Web/Entertainment Skin -->
                        <div id='Skin'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('Skin'); });
                        </script>
                        </div>
                        <!-- /72803759/EWN_Web/Entertainment OOP -->
                        <div id='OOP'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('OOP'); });
                        </script>
                        </div>
    <!-- end ad block overlay -->
    <div class="main">
        <header>
            <div class="row collapse logo">
                <!-- start banner and logo -->
                <div class="medium-3 columns">
                    <a href="/">
                        <img src="/site/design/img/ewn-logo.png" alt="Eyewitness News">
                    </a>
                </div>
                <div class="medium-9 columns">
                    <div class="leaderboard">
                        <!-- /72803759/EWN_Web/Entertainment LB1 -->
                        <div id='LB1'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('LB1'); });
                        </script>
                        </div>
                    </div>
                </div>
            </div>
            <!-- end banner and logo -->
            <div class="sticky">
                <!-- start sticky nav -->
                <nav class="row top-bar" data-topbar>
                    <section class="top-bar-section">
                        <ul class="title-area">
                            <li class="name"><a href="#"><img src="/site/design/img/ewn-logo-sticky.png" alt="Eyewitness News"></a></li>
                        </ul>
                        <ul class="right">
                            <!-- right nav search link -->
                            <li class="mega-menu mega-dropdown">
                                <a href="#" class="alert button"
                                   data-menu-content="mega-search">Search</a>
                            </li>
                        </ul>
                        <!-- end right nav search link -->
                        <ul class="left">
                            <!-- start left nav buttons -->
                            <li class="mega-menu active"><a href="https://ewn.co.za/" data-menu-content="mega-Latest">Latest</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Local" data-menu-content="mega-Local">Local</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Politics" data-menu-content="mega-Politics">Politics</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Opinion" data-menu-content="mega-Opinion">Opinion</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Business" data-menu-content="mega-Business">Business</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Lifestyle" data-menu-content="mega-Lifestyle">Lifestyle</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Sport" data-menu-content="mega-Sport">Sport</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Multimedia/Video" data-menu-content="mega-Video">Video</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Multimedia/Audio" data-menu-content="mega-Audio">Audio</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Multimedia/Cartoons" data-menu-content="mega-Cartoons">Cartoons</a></li>
        
                            <li class="mega-menu mega-dropdown weather"><a href="#" data-menu-content="mega-weather"><i data-icon="3"></i>20°C</a></li>
                        </ul>
                        <!-- end left nav buttons -->
                    </section>
                </nav>
            </div>
        	<!-- end sticky nav -->
        
            <div class="wrapper row collapse no-margin-bottom">
                <!-- start wrapper -->
                <div class="medium-12 columns mega-menu-content hide" id="mega-Latest">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/03/02/daughter-to-testify-as-key-witness-against-father-accused-of-killing-mother"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/pobz36ndk2egvjmiqidq" alt="Angela Marinus. Picture: Facebook.com." /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/03/02/daughter-to-testify-as-key-witness-against-father-accused-of-killing-mother">
                                        Daughter to testify as key witness against father accused of killing mother
                                    </a>
                                </h6>
                                <div class="category">Local</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/02/police-welcome-sentencing-of-grade-10-pupil-who-murdered-teacher"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/qbriiyperczmzcww5qp9" alt="Picture: SAPS." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/02/police-welcome-sentencing-of-grade-10-pupil-who-murdered-teacher">Police welcome sentencing of grade 10 pupil who murdered teacher</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/02/gift-of-the-givers-says-declaring-sarah-baartman-muni-long-overdue"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ayilmbfiah4y02gig7ya" alt="Gift of the Givers will be delivering about 150,000 litres of bottled water to the residents of Makhanda in Grahamstown. Picture: @GiftoftheGivers/Facebook.com" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/02/gift-of-the-givers-says-declaring-sarah-baartman-muni-long-overdue">Gift of the Givers says declaring Sarah Baartman Muni long overdue</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/02/da-to-launch-wc-election-plan-of-action-on-saturday"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/xvqvcdolrqcw9ugiypsv" alt="Western Cape MEC for Economic Opportunities Alan Winde at a DA briefing on 19 September 2018. Picture: Cindy Archillies/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/02/da-to-launch-wc-election-plan-of-action-on-saturday">DA's Winde to launch WC election plan of action on Saturday</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/02/bryanston-teacher-accused-of-sexual-assault-to-be-struck-off-professional-roll"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/livjxs1zbobheyylijzc" alt="Picture: Supplied" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/02/bryanston-teacher-accused-of-sexual-assault-to-be-struck-off-professional-roll">Bryanston teacher accused of sexual assault to be struck off professional roll</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/02/13-dead-8-injured-in-free-state-collision"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/elnhpcu6izlkerv3tweg" alt="Picture: SAPS." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/02/13-dead-8-injured-in-free-state-collision">13 dead, 8 injured in Free State collision</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/02/five-years-on-mh370-families-band-together-to-seek-closure"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/n6q6xthpikkxljydaxnj" alt="Malaysia's Minister of Defence and Acting Transport Minister Hishammuddin Hussein (C) hugs a relative of the missing Malaysia Airlines flight MH370 during his visit at a hotel in Putrajaya on March 29, 2014. Picture: AFP." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/02/five-years-on-mh370-families-band-together-to-seek-closure">Five years on, MH370 families band together to seek closure</a></h6>
        
                                        <div class="category">World</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/Eskom">Eskom</a></li>
                                <li><a href="https://ewn.co.za/Topic/State-Capture">State Capture</a></li>
                                <li><a href="https://ewn.co.za/Topic/African-National-Congress-ANC">African National Congress ANC</a></li>
                                <li><a href="https://ewn.co.za/Topic/Alph-Lukau">Alph Lukau</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/" class="button tiny alert right">View all in Latest</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Local">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/03/02/daughter-to-testify-as-key-witness-against-father-accused-of-killing-mother"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/pobz36ndk2egvjmiqidq" alt="Angela Marinus. Picture: Facebook.com." /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/03/02/daughter-to-testify-as-key-witness-against-father-accused-of-killing-mother">
                                        Daughter to testify as key witness against father accused of killing mother
                                    </a>
                                </h6>
                                <div class="category">Local</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/02/police-welcome-sentencing-of-grade-10-pupil-who-murdered-teacher"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/qbriiyperczmzcww5qp9" alt="Picture: SAPS." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/02/police-welcome-sentencing-of-grade-10-pupil-who-murdered-teacher">Police welcome sentencing of grade 10 pupil who murdered teacher</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/02/gift-of-the-givers-says-declaring-sarah-baartman-muni-long-overdue"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ayilmbfiah4y02gig7ya" alt="Gift of the Givers will be delivering about 150,000 litres of bottled water to the residents of Makhanda in Grahamstown. Picture: @GiftoftheGivers/Facebook.com" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/02/gift-of-the-givers-says-declaring-sarah-baartman-muni-long-overdue">Gift of the Givers says declaring Sarah Baartman Muni long overdue</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/02/bryanston-teacher-accused-of-sexual-assault-to-be-struck-off-professional-roll"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/livjxs1zbobheyylijzc" alt="Picture: Supplied" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/02/bryanston-teacher-accused-of-sexual-assault-to-be-struck-off-professional-roll">Bryanston teacher accused of sexual assault to be struck off professional roll</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/02/13-dead-8-injured-in-free-state-collision"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/elnhpcu6izlkerv3tweg" alt="Picture: SAPS." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/02/13-dead-8-injured-in-free-state-collision">13 dead, 8 injured in Free State collision</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/02/aspiring-ct-soccer-player-raising-funds-to-compete-in-sweden"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/zll6b3lzixyfinhmhmuf" alt="Duwayne Davids has been selected for a tour to Sweden to train and potentially be scouted. Picture: Supplied." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/02/aspiring-ct-soccer-player-raising-funds-to-compete-in-sweden">Aspiring CT soccer player raising funds to compete in Sweden</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/02/mantashe-prosecuting-mining-companies-due-to-deaths-will-cripple-industry"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/hti082t3ndsw2razuuyf" alt="FILE: Mineral Resources Minister Gwede Mantashe briefs media on the gazetting of the Mining Charter. Picture: GCIS" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/02/mantashe-prosecuting-mining-companies-due-to-deaths-will-cripple-industry">Mantashe: Prosecuting mining companies due to deaths will cripple industry</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/Eskom">Eskom</a></li>
                                <li><a href="https://ewn.co.za/Topic/State-Capture">State Capture</a></li>
                                <li><a href="https://ewn.co.za/Topic/African-National-Congress-ANC">African National Congress ANC</a></li>
                                <li><a href="https://ewn.co.za/Topic/Alph-Lukau">Alph Lukau</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Local" class="button tiny alert right">View all in Local</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Politics">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/03/02/da-to-launch-wc-election-plan-of-action-on-saturday"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/xvqvcdolrqcw9ugiypsv" alt="Western Cape MEC for Economic Opportunities Alan Winde at a DA briefing on 19 September 2018. Picture: Cindy Archillies/EWN" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/03/02/da-to-launch-wc-election-plan-of-action-on-saturday">
                                        DA's Winde to launch WC election plan of action on Saturday
                                    </a>
                                </h6>
                                <div class="category">Politics</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/02/eskom-s-pillay-says-former-ceo-maritz-used-intimidating-tactics-against-him"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/zli51sd5enlzrr3dw39o" alt="A screengrab of Eskom treasurer Andre Pillay testifying at the commission of inquiry into state capture in Parktown, Johannesburg." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/02/eskom-s-pillay-says-former-ceo-maritz-used-intimidating-tactics-against-him">Eskom&#8217;s Pillay says former CEO Maritz used intimidating tactics against him</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/01/tshwane-council-approves-termination-of-gladafrica-contract"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/wktdkhrnzgdgjvbbyzx3" alt="Chairperson and founder of the GladAfrica Group, Noel Mashaba. Picture:@GladAfricaGroup/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/01/tshwane-council-approves-termination-of-gladafrica-contract">Tshwane council approves termination of GladAfrica contract</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/01/mcbride"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/cuvjp5uj4irxlvqrykic" alt="FILE: Robert McBride. Picture: AFP." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/01/mcbride">McBride on Ipid job: Police portfolio committee acting under political pressure</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/01/mboweni-challenges-public-protector-s-findings-on-treasury-dg-mogajane"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/nkh8lafxgkkjybzw0etq" alt="Treasury&#8217;s Director-General Dondo Mogajane. Picture: @SAgovnews/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/01/mboweni-challenges-public-protector-s-findings-on-treasury-dg-mogajane">Mboweni challenges Public Protector&#8217;s findings on Treasury DG Mogajane</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/01/mongameli-bobani-survives-another-bid-to-oust-him"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/elgabpep1wsboqjfq3uq" alt="Nelson Mandela Bay Mayor Mongameli Bobani. Picture: @MongameliB/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/01/mongameli-bobani-survives-another-bid-to-oust-him">Mongameli Bobani survives another bid to oust him</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/01/zondo-commission-extends-acting-secretary-s-peter-pedler-appointment-until-march"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/lavtq4xwxrknmubmfyc6" alt="The Zondo Commission of Inquiry into state capture. Picture: EWN." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/01/zondo-commission-extends-acting-secretary-s-peter-pedler-appointment-until-march">Zondo Commission extends acting secretary's appointment until March</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/African-National-Congress-ANC">African National Congress ANC</a></li>
                                <li><a href="https://ewn.co.za/Topic/Zizi-Kodwa">Zizi Kodwa</a></li>
                                <li><a href="https://ewn.co.za/Topic/2019-general-elections">2019 general elections</a></li>
                                <li><a href="https://ewn.co.za/Topic/African-National-Congress">African National Congress</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Politics" class="button tiny alert right">View all in Politics</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Opinion">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/02/28/opinion-judith-february-sa-has-officially-entered-election-mode"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/jkivaezeacers3lw7eqy" alt="DA leader Mmusi Maimane kicked off the party's mobilisation week in Soweto on 18 February 2018, ahead of its manifesto launch.  Picture: Abigail Javier/EWN" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/02/28/opinion-judith-february-sa-has-officially-entered-election-mode">
                                        OPINION: SA has officially entered election mode
                                    </a>
                                </h6>
                                <div class="category">Opinion</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/26/opinion-oliver-matthews-5-things-mugabe-may-have-got-right"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/tubocymes6lw7cjdpavh" alt="FILE: Robert Mugabe addresses members of the press at his home Blue House in Harare, Zimbabwe, a day before the polls. Picture: Thomas Holder/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/26/opinion-oliver-matthews-5-things-mugabe-may-have-got-right">OPINION: 5 things Mugabe may have got right</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/why-money-gospel-followers-aren-t-simply-credulous-dupes"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/tvdujf4lo9fseytgrn6g" alt="Supporters of controversial pastor Shepherd Bushiri and his wife pictured at the Pretoria Commercial Crimes Court on Wednesday, 6 February 2019, where the couple applied for bail. Picture: Abigail Javier/EWN." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/why-money-gospel-followers-aren-t-simply-credulous-dupes">[OPINION] Why 'money' gospel followers aren&#8217;t simply credulous dupes</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/22/analysis-2019-oscars-may-be-more-remembered-for-the-crises-than-the-ceremony"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/dhrp4lvle4yon9y7ked5" alt="An Oscar statue at the 91st Oscars nominees luncheon in Beverly Hills on 4 February 2019. Picture: AFP." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/22/analysis-2019-oscars-may-be-more-remembered-for-the-crises-than-the-ceremony">[ANALYSIS] 2019 Oscars may be more remembered for the crises than the ceremony</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/22/opinion-lisa-joshua-sonn-we-need-to-talk-about-this"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/cghiphyubuyrqmcfemti" alt="Picture: Pixabay.com" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/22/opinion-lisa-joshua-sonn-we-need-to-talk-about-this">[OPINION] We need to talk about this</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/21/opinion-judith-february-mboweni-we-need-to-look-beyond-the-numbers"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/qjeqz1yacetwje8f01y1" alt="Finance Minister Tito Mboweni delivers the 2019 Budget speech on 20 February 2019. Picture: GCIS" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/21/opinion-judith-february-mboweni-we-need-to-look-beyond-the-numbers">[OPINION] Mboweni, we need to look beyond the numbers</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/20/opinion-cindy-poluta-the-life-changing-laureus-sports-awards"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/iqakwfa7md8txszzmzya" alt="Picture: Twitter/@LaureusSport" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/20/opinion-cindy-poluta-the-life-changing-laureus-sports-awards">[OPINION] The life-changing Laureus Sports awards</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/2019-elections">2019 elections</a></li>
                                <li><a href="https://ewn.co.za/Topic/SA-electoral-system">SA electoral system</a></li>
                                <li><a href="https://ewn.co.za/Topic/Zimbabwe">Zimbabwe</a></li>
                                <li><a href="https://ewn.co.za/Topic/Robert-Mugabe">Robert Mugabe</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Opinion" class="button tiny alert right">View all in Opinion</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Business">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/03/01/randreport-rand-weakens-as-risk-sentiment-wavers"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/a7rnxvi3ctwxjcmco6uh" alt="Picture: Supplied " /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/03/01/randreport-rand-weakens-as-risk-sentiment-wavers">
                                        #RandReport: Rand weakens as risk sentiment wavers
                                    </a>
                                </h6>
                                <div class="category">Business</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/01/credible-plan-to-reform-eskom-could-help-sa-avoid-junk-status-mps-told"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/gmwch4orowx19wz0vtwl" alt="Picture: EWN." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/01/credible-plan-to-reform-eskom-could-help-sa-avoid-junk-status-mps-told">&#8216;Credible&#8217; plan to reform Eskom could help SA avoid junk status, MPs told</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/01/workers-at-gupta-owned-mines-could-receive-payment-soon"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ceuyizw7r2znahytmc3n" alt="FILE: Optimum Coal Mine employee Martine Lubisi is one of several Optimum Coal Mine employees who spoke to Eyewitness News about their financial situation. Picture: Sethembiso Zulu/EWN." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/01/workers-at-gupta-owned-mines-could-receive-payment-soon">Workers at Gupta-owned mines could receive payment soon</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/01/tshwane-council-approves-termination-of-gladafrica-contract"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/wktdkhrnzgdgjvbbyzx3" alt="Chairperson and founder of the GladAfrica Group, Noel Mashaba. Picture:@GladAfricaGroup/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/01/tshwane-council-approves-termination-of-gladafrica-contract">Tshwane council approves termination of GladAfrica contract</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/01/saa-opens-a-case-against-senior-pilot-with-fake-licence"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/zkgnkfoelksa5ruz5cis" alt="Picture: Facebook.com." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/01/saa-opens-a-case-against-senior-pilot-with-fake-licence">SAA opens a case against senior pilot with fake licence</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/01/s-and-p-changes-eskom-outlook-to-stable"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/c8b17dvnb9pcuezyzqvh" alt="Picture: EWN." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/01/s-and-p-changes-eskom-outlook-to-stable">S&amp;P changes Eskom outlook to stable</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/01/andre-pillay-anoj-singh-opened-the-door-for-mckinsey-and-trillian-at-eskom"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/zli51sd5enlzrr3dw39o" alt="A screengrab of Eskom treasurer Andre Pillay testifying at the commission of inquiry into state capture in Parktown, Johannesburg." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/01/andre-pillay-anoj-singh-opened-the-door-for-mckinsey-and-trillian-at-eskom">Andre Pillay: Anoj Singh opened the door for McKinsey &amp; Trillian at Eskom</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/Eskom">Eskom</a></li>
                                <li><a href="https://ewn.co.za/Topic/Public-Investment-Corporation">Public Investment Corporation</a></li>
                                <li><a href="https://ewn.co.za/Topic/PIC-inquiry">PIC inquiry</a></li>
                                <li><a href="https://ewn.co.za/Topic/Zondo-commission-of-inquiry">Zondo commission of inquiry</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Business" class="button tiny alert right">View all in Business</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Lifestyle">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/03/02/duchess-meghan-s-international-women-s-day-panel"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/kaomvky24xopi9dn79hu" alt="The Duchess of Sussex, Meghan Markle, attended the Royal Academy of Arts for the opening of the Oceania exhibition, bringing together about 200 works from public collections. Picture: @kensingtonfamily/instagram" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/03/02/duchess-meghan-s-international-women-s-day-panel">
                                        Duchess Meghan's International Women's Day panel
                                    </a>
                                </h6>
                                <div class="category">Lifestyle</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/02/khloe-kardashian-hits-out-at-lying-jordyn-woods"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/hzxvp9ojpzfmq0o9dedp" alt="Khloe Kardashian. Picture: @khloekardashian/instagram.com

" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/02/khloe-kardashian-hits-out-at-lying-jordyn-woods">Khloe Kardashian hits out at 'lying' Jordyn Woods</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/02/jordyn-woods-couldn-t-eat-or-sleep-after-tristan-thompson-scandal"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/lvtun8yuxpctv98p4fdt" alt="Khloe Kardashian (right) has seemingly confirmed rumours of her boyfriend Tristan Thompson being unfaithful with Jordyn Woods (left). Picture: EWN/instagram.com" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/02/jordyn-woods-couldn-t-eat-or-sleep-after-tristan-thompson-scandal">Jordyn Woods couldn't 'eat or sleep' after Tristan Thompson scandal</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/02/will-smith-supports-jordyn-woods"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/c0flivc497yt9u0wa9dq" alt="Will Smith. Picture: Instagram/WillSmith" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/02/will-smith-supports-jordyn-woods">Will Smith supports Jordyn Woods</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/02/facebook-instagram-file-lawsuit-against-4-china-companies-3-people"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/qyydtsaxiudfea6xdjif" alt="Picture: Pixabay.com" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/02/facebook-instagram-file-lawsuit-against-4-china-companies-3-people">Facebook, Instagram file lawsuit against 4 China companies, 3 people</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/01/jussie-smollett-attackers-issue-apology"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/go57q5svym4itnspjj3i" alt="FILE: US television actor Jussie Smollett. Picture: @jussiesmollett/Facebook.com." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/01/jussie-smollett-attackers-issue-apology">Jussie Smollett 'attackers' issue apology</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/01/a-veteran-at-11-sa-author-poised-to-publish-fifth-book"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/kcczyhnnx06ans0p20jw" alt="Stacey Fru. Picture: staceyfru.co.za" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/01/a-veteran-at-11-sa-author-poised-to-publish-fifth-book">A veteran at 11, SA author Stacey Fru poised to publish fifth book</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/01/90210-actor-luke-perry-reportedly-suffers-stroke"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/b8zg5qnjpckvev5xfby9" alt="In this file photo taken on 25 March 2018 Actor Luke Perry attends The 2018 PaleyFest screening of 'Riverdale at the Dolby Theater in Hollywood. Picture: AFP." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/01/90210-actor-luke-perry-reportedly-suffers-stroke">'90210' actor Luke Perry reportedly suffers stroke</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/01/michael-jackson-s-neverland-ranch-back-on-market-at-steep-discount"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/wcdljrnaxq5ipqg4xjyz" alt="Michael Jackson performs on stage during the 2006 World Music Awards at Earls Court on November 15, 2006 in London. Picture: Gallo/Getty Images" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/01/michael-jackson-s-neverland-ranch-back-on-market-at-steep-discount">Michael Jackson's Neverland Ranch back on market at steep discount</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/01/kylie-jenner-will-end-friendship-with-jordyn-woods-in-her-own-time"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/dw6v4vt1wkusxjf2oegv" alt="Kylie Jenner and Jordyn Woods. Picture: @kyliejenner/Twitter
" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/01/kylie-jenner-will-end-friendship-with-jordyn-woods-in-her-own-time">Kylie Jenner will end friendship with Jordyn Woods 'in her own time'</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Lifestyle" class="button tiny alert right">View all in Lifestyle</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Sport">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/03/02/federer-sets-up-tsitsipas-final-in-dubai-to-put-100th-title-within-reach"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/aibuvuvyupiqiaidgoww" alt="Roger Federer in action at the US Open. Picture: @usopen/Twitter" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/03/02/federer-sets-up-tsitsipas-final-in-dubai-to-put-100th-title-within-reach">
                                        Federer sets up Tsitsipas final in Dubai to put 100th title within reach
                                    </a>
                                </h6>
                                <div class="category">Sport</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/02/inconsistency-of-sa-s-form-in-las-vegas-sevens-format-hasn-t-shaken-off-yet"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/okhyu5qtbja2sg8rgwsk" alt="Blitzbok playing at the Las Vegas Sevens on 01 March 2019. " /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/02/inconsistency-of-sa-s-form-in-las-vegas-sevens-format-hasn-t-shaken-off-yet">Another mixed start for Blitzboks at Las Vegas Sevens</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/02/aspiring-ct-soccer-player-raising-funds-to-compete-in-sweden"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/zll6b3lzixyfinhmhmuf" alt="Duwayne Davids has been selected for a tour to Sweden to train and potentially be scouted. Picture: Supplied." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/02/aspiring-ct-soccer-player-raising-funds-to-compete-in-sweden">Aspiring CT soccer player raising funds to compete in Sweden</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/01/hendricks-and-de-bruyn-get-improved-csa-contracts"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/vdt3vypbobgpambyhrab" alt="Jozi Stars' player Reeza Hendricks. Picture: @StarsJozi/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/01/hendricks-and-de-bruyn-get-improved-csa-contracts">Hendricks and de Bruyn get improved CSA contracts</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/01/political-parties-put-differences-aside-and-rally-behind-semenya-s-iaaf-battle"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/mh2rin4ch1fyhjkxeccp" alt="FILE: Caster Semenya. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/01/political-parties-put-differences-aside-and-rally-behind-semenya-s-iaaf-battle">'Hands off, back off &amp; leave Caster alone': Support grows for Semenya</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/01/lukaku-revival-can-aid-united-s-top-four-bid"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/oo6hhtrg58udqm9dqpdh" alt="Manchester United forward Romelu Lukaku celebrates a goal. Picture: @ChampionsLeague/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/01/lukaku-revival-can-aid-united-s-top-four-bid">Lukaku revival can aid United's top-four bid</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/28/ct-teen-to-show-off-his-soccer-skills-in-sweden"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/zll6b3lzixyfinhmhmuf" alt="Duwayne Davids has been selected for a tour to Sweden to train and potentially be scouted. Picture: Supplied." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/28/ct-teen-to-show-off-his-soccer-skills-in-sweden">CT teen to show off his soccer skills in Sweden</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/English-Premier-League">English Premier League</a></li>
                                <li><a href="https://ewn.co.za/Topic/Caster-Semenya">Caster Semenya</a></li>
                                <li><a href="https://ewn.co.za/Topic/IAAF">IAAF</a></li>
                                <li><a href="https://ewn.co.za/Topic/Manchester-United">Manchester United</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Sport" class="button tiny alert right">View all in Sport</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Video">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/03/01/the-karoo-lion-still-on-the-prowl"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/b1wfffdw8eorky38oz9l" alt="Picture: Facebook." /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/03/01/the-karoo-lion-still-on-the-prowl">
                                        The Karoo lion: Still on the prowl
                                    </a>
                                </h6>
                                <div class="category">Local</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/01/more-minors-arrested-in-thoriso-themane-murder-case"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ebp9inr9ekil7gwmqdq4" alt="Residents outside Polokwane Police Station with banners marked &#8216;Justice for Thoriso&#8217;. Picture: Kayleen Morgan/EWN. " /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/01/more-minors-arrested-in-thoriso-themane-murder-case">More minors arrested in Thoriso Themane murder case</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/01/phahlane-labels-arrest-malicious-and-humiliating"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/zmca2cjabrmedg2nuqfi" alt="cms-thumjpg" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/01/phahlane-labels-arrest-malicious-and-humiliating">Phahlane labels arrest 'malicious' &amp; 'humiliating'</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/03/01/siphiwe-nyanda-i-declined-to-meet-the-guptas-outside-my-office"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/pkxf8lyijol688eckb5p" alt="state-capture-thumbnail-resizedjpg" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/03/01/siphiwe-nyanda-i-declined-to-meet-the-guptas-outside-my-office">Nyanda: I declined to meet the Guptas outside my office</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/28/alleluia-co-founder-pastor-alph-lukau-s-behaviour-unholy-and-evil"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/jzv6kwqvdcbgswl0uz0v" alt="ex-cmsjpg" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/28/alleluia-co-founder-pastor-alph-lukau-s-behaviour-unholy-and-evil">Alleluia co-founder: Pastor Lukau&#8217;s behaviour 'unholy' &amp; 'evil' </a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/28/watch-on-the-couch-hayley-preen-speaks-about-being-a-top-multi-sport-athlete"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/m1enyk3lrxpho2ui9vmu" alt="Multi-sport athlete Hayley Preen athlete chats to Cato Louw about juggling sports and academics. Picture: Bertram Malgas " /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/28/watch-on-the-couch-hayley-preen-speaks-about-being-a-top-multi-sport-athlete">On The Couch: Hayley Preen speaks about being a top multi-sport athlete</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/28/road-rage-motorists-set-to-pay-more-for-toll-fees-and-fuel"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/vfvokeymsoswerqzxbmm" alt="Gauteng's e-tolls are the subject of a contentious court battle" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/28/road-rage-motorists-set-to-pay-more-for-toll-fees-and-fuel">Road rage: Motorists to pay more for toll fees &amp; fuel</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/28/mboro-my-brother-has-brought-christianity-into-disrepute"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/oboivtx3w6swx8hc4w4v" alt="mboro-cmsjpg" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/28/mboro-my-brother-has-brought-christianity-into-disrepute">Mboro: My brother has brought Christianity into disrepute</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/28/trevor-manuel-details-fikile-mbalula-s-links-with-the-guptas"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ifqdhl8ixfgfpekn750y" alt="FILE: Trevor Manuel delivered the keynote address at the Archbishop Thabo Makgoba Trust Public Lecture hosted by the University of the Western Cape on 16 May 2018. Picture: Cindy Archillies/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/28/trevor-manuel-details-fikile-mbalula-s-links-with-the-guptas">Manuel details Mbalula's encounters with the Guptas</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/28/wayde-van-niekerk-on-track-to-recovery"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/iv8uhmucxsuwqd68kazg" alt="190228wayde-van-niekerk001-ewnjpg" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/28/wayde-van-niekerk-on-track-to-recovery">Wayde van Niekerk on track to recovery</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Multimedia/Video" class="button tiny alert right">View all in Video</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Audio">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/03/01/is-sugar-tax-negatively-affecting-the-sugar-industry"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/eygl9gfqo2w48z6uzqxq" alt="Picture: Unsplash.com" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/03/01/is-sugar-tax-negatively-affecting-the-sugar-industry">
                                        Not so sweet: Sugar tax is 'negatively impacting' industry
                                    </a>
                                </h6>
                                <div class="category">Local</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/28/former-r-kelly-protege-sparkle-opens-up-on-sex-abuse-claims"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ihkdliwsnjjqtx8pfqey" alt="Singer Stephanie 'Sparkle' Edwards. Picture: instagram.com" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/28/former-r-kelly-protege-sparkle-opens-up-on-sex-abuse-claims">Former R Kelly prot&#233;g&#233; Sparkle opens up on sex abuse claims</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/27/fantasy-and-reality-teens-porn-addiction-and-digital-media"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/t9zifyabocdzk5z41cnw" alt="Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/27/fantasy-and-reality-teens-porn-addiction-and-digital-media">Fantasy &amp; reality: Teens, porn addiction and digital media</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/27/justiceforthoriso-friend-traumatised-by-themane-s-murder"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/bmjhyestifeewv6vxt1w" alt="Picture: @tumisole/Twitter 

" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/27/justiceforthoriso-friend-traumatised-by-themane-s-murder">Friend traumatised by Thoriso Themane&#8217;s murder in Limpopo</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/26/how-icasa-s-new-regulations-will-affect-data-bundles"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/al48dmuqfa87hjh1dv1g" alt="Picture: freeimages.com." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/26/how-icasa-s-new-regulations-will-affect-data-bundles">How Icasa&#8217;s new regulations will affect data bundles</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/26/listen-darren-whackhead-simpson-on-going-broke-and-making-money"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/fczglccaqdu89ljsithu" alt="Darren &quot;Whackhead&quot; Simpson" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/26/listen-darren-whackhead-simpson-on-going-broke-and-making-money">Darren 'Whackhead' Simpson on going broke &amp; making money</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/sa-has-one-of-the-highest-prevalence-of-cyberbullying"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/kpvtmq2pwjwqm4tlimz5" alt="Picture: Pixabay.com" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/sa-has-one-of-the-highest-prevalence-of-cyberbullying">SA has one of the highest prevalence of cyberbullying </a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/listen-unpacking-the-da-s-alternative-to-bee"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/f1rfif531mdkrptjbkep" alt="A Democratic Alliance flag. Picture: @Our_DA/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/listen-unpacking-the-da-s-alternative-to-bee">Unpacking the DA's alternative to BEE</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/listen-anc-must-do-the-honourable-thing-in-rape-case-against-kodwa"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ikkoorfwyyfmkrgbc9lk" alt="FILE: The ANC's Zizi Kodwa. Picture: @MyANC/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/listen-anc-must-do-the-honourable-thing-in-rape-case-against-kodwa">ANCWL YWD: 'ANC must do honourable thing over Kodwa rape claim'</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/23/listen-lucas-radebe-i-was-never-ready-to-retire"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/cerhgjozbwrawgxuzn11" alt="Former Bafana Bafana and Leeds United star Lucas Radebe. Picture: Kayleen Morgan/EWN. " /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/23/listen-lucas-radebe-i-was-never-ready-to-retire">Lucas Radebe: I was never ready to retire </a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Multimedia/Audio" class="button tiny alert right">View all in Audio</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Cartoons">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/02/28/cartoon-jiba-presses-her-luck"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/rj1flhhtljwri6jilqkf" alt="By Dr Jack &amp; Curtis." /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/02/28/cartoon-jiba-presses-her-luck">
                                        CARTOON: Jiba Presses Her Luck
                                    </a>
                                </h6>
                                <div class="category">Local</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/26/cartoon-raising-suspicions"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/tre09ezmmwknw8ilpgyr" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/26/cartoon-raising-suspicions">CARTOON: Raising Suspicions</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/21/cartoon-a-low-ebb"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/lyzif0igmdouekt8vyzv" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/21/cartoon-a-low-ebb">[CARTOON] A Low Ebb</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/20/cartoon-budget-meals"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/l1ikbrtibuyi2psagqj3" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/20/cartoon-budget-meals">[CARTOON] Budget Meals</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/19/cartoon-we-re-with-you-caster"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/vmtetyzrevs0zngajc3t" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/19/cartoon-we-re-with-you-caster">[CARTOON] We're with you, Caster!</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/14/cartoon-no-love-lost"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ost7mrghtf1sttdsoz8z" alt="190214-pre-v-day-massacreedjpg" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/14/cartoon-no-love-lost">[CARTOON] No Love Lost</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/07/cartoon-persona-non-grata"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/hchjrjjcxn1dfsl5ikki" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/07/cartoon-persona-non-grata">[CARTOON] PerSONA non grata</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/05/cartoon-two-faced-malema"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/hoj4xceuujldatzshleh" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/05/cartoon-two-faced-malema">[CARTOON] Two-Faced Malema</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/31/cartoon-agrizzi-fesses-up"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/jl8g2wk3bminjynhxklb" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/31/cartoon-agrizzi-fesses-up">[CARTOON] Agrizzi 'Fesses Up</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/29/cartoon-fat-cats-n-rats"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/rgjadqkogrtsfwupl0lw" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/29/cartoon-fat-cats-n-rats">[CARTOON] Fat Cats 'n Rats</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Multimedia/Cartoons" class="button tiny alert right">View all in Cartoons</a>
                        </div>
                    </div>
                </div>
        
        
        
                <div class="row collapse weather-widget hide mega-menu-dropdown-content" id="mega-weather">
                    <!-- start weather widget -->
        
                    <header>
                        <div class="medium-5 columns">
                            <div class="city-select">
                                <select name="city" id="city">
                                    <option value="johannesburg"  selected="selected" >Johannesburg</option>
                                    <option value="capetown" >Cape Town</option>
                                    <option value="pretoria" >Pretoria</option>
                                    <option value="vereeniging" >Vereeniging</option>
                                    <option value="durban" >Durban</option>
                                    <option value="plettenbergbay" >Plettenberg Bay</option>
                                    <option value="paarl" >Paarl</option>
                                    <option value="strand" >Strand</option>
                                    <option value="rustenburg" >Rustenburg</option>
                                    <option value="bloemfontein" >Bloemfontein</option>
                                    <option value="nelspruit" >Nelspruit</option>
                                    <option value="george" >George</option>
                                </select>
                            </div>
                        </div>
                        <div class="medium-7 columns weather-current">
                            <i data-icon="3"></i> <span class="hi-temp">20°C</span> <span class="lo-temp">/ 22°C</span>
                        </div>
                    </header>
        
                    <div class="row collapse weather-content " id="weather-data-johannesburg">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">29°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">31°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">31°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">29°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">28°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-capetown">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-pretoria">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">32°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">33°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">33°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">31°C</li>
                                <li class="lo-temp">19°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">30°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">29°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-vereeniging">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">33°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">34°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">34°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">31°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">30°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">31°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-durban">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">26°C</li>
                                <li class="lo-temp">22°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">21°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">21°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">26°C</li>
                                <li class="lo-temp">22°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">30°C</li>
                                <li class="lo-temp">23°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">29°C</li>
                                <li class="lo-temp">23°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-plettenbergbay">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">19°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-paarl">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">26°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">29°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">30°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">29°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">33°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-strand">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-rustenburg">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">34°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">37°C</li>
                                <li class="lo-temp">20°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">35°C</li>
                                <li class="lo-temp">19°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">34°C</li>
                                <li class="lo-temp">19°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">33°C</li>
                                <li class="lo-temp">20°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">32°C</li>
                                <li class="lo-temp">20°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-bloemfontein">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">34°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">34°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">34°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">35°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">35°C</li>
                                <li class="lo-temp">20°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">35°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-nelspruit">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">29°C</li>
                                <li class="lo-temp">20°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">29°C</li>
                                <li class="lo-temp">19°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">28°C</li>
                                <li class="lo-temp">19°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">26°C</li>
                                <li class="lo-temp">20°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">28°C</li>
                                <li class="lo-temp">20°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">28°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-george">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                    </div>
                </div>
                <!-- end weather widget -->
                <!-- start search -->
                <div class="row collapse search-form hide mega-menu-dropdown-content" id="mega-search">
                    <div class="row collapse">
                        <div class="medium-10 columns">
                            <input type="text" id="searchTerm" placeholder="Search site" onkeypress="return handleEnter(this, event)">
                        </div>
                        <div class="medium-2 columns">
                            <img src="/site/design/img/loading.gif" />
                            <a href="#" class="button alert" onclick="return handleSearch(this, event)">Go</a>
                        </div>
                    </div>
                </div>
                <!-- end search -->
        
            </div>
        </header>
        <!-- end wrapper  -->
        <div id="pmb-wg-bna"></div>
        <script src="//connect.primedia.co.za/widgets/bna/assets/js/embed.min.js" async></script>
        <div class="wrapper row collapse">
            <!-- start wrapper -->
            <div  class="medium-9 columns content" >
                <div itemscope itemtype="https://schema.org/Article">
                    <meta itemprop="wordCount" content="303" />
                    <meta itemprop="interactionCount" content="UserComments:0" />
                    
                    <meta itemprop="datePublished" content="2019-03-02" />
                    <meta itemprop="headline" content="Khloe Kardashian hits out at 'lying' Jordyn Woods" />
                    <meta itemprop="dateModified" content="2019-03-02" />
                    <meta itemprop="mainEntityOfPage" content="https://ewn.co.za/2019/03/02/khloe-kardashian-hits-out-at-lying-jordyn-woods" />
                    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,w_700/hzxvp9ojpzfmq0o9dedp" />
                        <meta itemprop="width" content="700" />
                        <meta itemprop="height" content="437" />
                    </div>
                    <div style="display:none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                        <meta itemprop="name" content="Eyewitness News" />
                        <meta itemprop="url" content="http://ewn.co.za" />
                        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url"  content="http://ewn.co.za/site/design/img/ewn-logo.png" />
                        </div>
                    </div>
                    <!-- start content -->
                    <div class="row collapse">

                        <div class="medium-8 columns content-wide">
                            <!-- start content wide -->

                            <article class="article-full">
                                <div class="row collapse">
                                    <div class="medium-12 columns">
                                        <h2><span itemprop="name">Khloe Kardashian hits out at 'lying' Jordyn Woods</span></h2>

                                        <p class="lead">
                                            The Keeping Up With The Kardashians star has hit out at the 21-year-old model for &quot;breaking up her family&quot; after Jordyn and Khloe's now-ex partner Tristan Thompson kissed at a recent party.
                                        </p>
                                        <div class="media">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_289,w_463/hzxvp9ojpzfmq0o9dedp" alt="Khloe Kardashian. Picture: @khloekardashian/instagram.com

">
                                        </div>
                                        <div class="byline">
                                            <span>Khloe Kardashian. Picture: @khloekardashian/instagram.com

</span>
                                        </div>
                                        <div class="article-topics">
                                            <ul>
                                                <li>
                                                    <a href="https://ewn.co.za/Topic/Khloe-Kardashian">Khloe Kardashian</a>
                                                </li>
                                                <li>
                                                    <a href="https://ewn.co.za/Topic/Tristan-Thompson">Tristan Thompson</a>
                                                </li>
                                                <li>
                                                    <a href="https://ewn.co.za/Topic/Jordyn-Woods">Jordyn Woods</a>
                                                </li>
                                            </ul>
                                        </div>
                                        <ul class="share-links clearfix">
                                            <li><a href=""><i class="fi-mail"></i> Email</a></li>
                                            <li><a href="#" onclick="window.print()"><i class="fi-print"></i> Print</a></li>
                                            <li class="tweetbutton"><a href="https://twitter.com/share" data-url="https://ewn.co.za/2019/03/02/khloe-kardashian-hits-out-at-lying-jordyn-woods" class="twitter-share-button" data-via="ewnreporter">Tweet</a></li>
                                            <li>
                                                <!--<div class="fb-like" data-href="https://ewn.co.za/2019/03/02/khloe-kardashian-hits-out-at-lying-jordyn-woods" data-layout="button_count" data-action="recommend" data-show-faces="true" data-share="false"></div>-->
                                                <div class="fb-share-button" data-href="https://ewn.co.za/2019/03/02/khloe-kardashian-hits-out-at-lying-jordyn-woods" data-layout="button_count"></div>
                                            </li>
                                            <li><a href="whatsapp://send" data-text="Khloe Kardashian hits out at 'lying' Jordyn Woods" data-href="https://ewn.co.za/2019/03/02/khloe-kardashian-hits-out-at-lying-jordyn-woods" class="wa_btn wa_btn_s" style="display:none">Share</a></li>
                                        </ul>
                                        <div class="byline">
                                            <span itemprop="author">
                                                <a href="//ewn.co.za/Contributors/bang-showbiz">BANG&nbsp;Showbiz</a>
                                            </span>
                                            |&nbsp;<abbr class="timeago" title="2019-03-02T10:37:00+0200">33 minutes ago</abbr>
                                        </div>
                                        <span itemprop="articleBody">
                                                    <p>LONDON - Khloe Kardashian has accused former friend Jordyn Woods of &quot;lying&quot; and &quot;trying to save&quot; her own reputation after it emerged she had cheated with Khloe's partner Tristan Thompson.</p><p>The <em>Keeping Up With The Kardashians </em>star has hit out at the 21-year-old model for &quot;breaking up her family&quot; after Jordyn and Khloe's now-ex partner Tristan Thompson kissed at a recent party.</p><p>She fumed on Twitter: &quot;Why are you lying @jordynwoods ?? If you're going to try and save yourself by going public, INSTEAD OF CALLING ME PRIVATELY TO APOLOGIZE FIRST, at least be HONEST about your story. BTW, You ARE the reason my family broke up! (sic)&quot;</p>
                                                    
                                                        
                                                    
                                                            
                                                            <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Why are you lying <a href="https://twitter.com/jordynwoods?ref_src=twsrc%5Etfw">@jordynwoods</a> ?? If you’re going to try and save yourself by going public, INSTEAD OF CALLING ME PRIVATELY TO APOLOGIZE FIRST, at least be HONEST about your story. BTW, You ARE the reason my family broke up!</p>— Khloé (@khloekardashian) <a href="https://twitter.com/khloekardashian/status/1101534599627198464?ref_src=twsrc%5Etfw">March 1, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                                                    
                                                           
                                                        
                                                    </p>
                                                    <p>In her <em>Red Table Talk</em> interview, Jordyn alleges that Tristan was the one who kissed her.</p><p>She said: &quot;This is where the story gets tricky. I feel like I can't point fingers because I allowed myself to be in this position. I allowed myself to be there. On the way out he did kiss me ... I wish I would not have gone with those girls to the after party and not allowed myself to be in that position.&quot;</p><p>And Woods also wishes she would have told Khloe &quot;the truth from the beginning&quot;.</p><p>She said: &quot;If I'd have told the truth from the beginning. I was there, I was drunk, this wouldn't have happened ... I have spoken a little bit with her [Khloe]. I let her know I'm willing to do whatever it is for her peace of mind. Not for my image. Not for my career.&quot;</p><p>The former friend of Kylie Jenner also insists it wasn't a publicity stunt and has ended up with &quot;real people&quot; getting hurt.</p><p>Speaking to her &quot;aunt&quot; Jada Pinkett Smith on <em>Red Table Talk</em>, she shared: &quot;Unfortunately, I wish I could say this was a publicity stunt but it's real and real people are hurting.&quot;</p>
                                        </span>
                                                                                                                    </div>
                                </div>
                            </article>
                        </div>
                        <!-- end content wide -->
                        

                        <div class="medium-4 columns content-narrow">
                            <div class="custom-panel">
                                <h3><span>Timeline</span></h3>

                                <ul class="block-grid-1-col">
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2019/03/02/jordyn-woods-couldn-t-eat-or-sleep-after-tristan-thompson-scandal">
                                                <div class="">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/lvtun8yuxpctv98p4fdt" alt="Khloe Kardashian (right) has seemingly confirmed rumours of her boyfriend Tristan Thompson being unfaithful with Jordyn Woods (left). Picture: EWN/instagram.com">
                                                </div>
                                                <h4>Jordyn Woods couldn't 'eat or sleep' after Tristan Thompson scandal</h4>
                                                <div class="byline"><abbr class="timeago" title="2019-03-02T10:22:00+02:00">46 minutes ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2019/03/02/will-smith-supports-jordyn-woods">
                                                <div class="">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/c0flivc497yt9u0wa9dq" alt="Will Smith. Picture: Instagram/WillSmith">
                                                </div>
                                                <h4>Will Smith supports Jordyn Woods</h4>
                                                <div class="byline"><abbr class="timeago" title="2019-03-02T09:54:00+02:00">one hour ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2019/03/01/kylie-jenner-will-end-friendship-with-jordyn-woods-in-her-own-time">
                                                <div class="">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/dw6v4vt1wkusxjf2oegv" alt="Kylie Jenner and Jordyn Woods. Picture: @kyliejenner/Twitter
">
                                                </div>
                                                <h4>Kylie Jenner will end friendship with Jordyn Woods 'in her own time'</h4>
                                                <div class="byline"><abbr class="timeago" title="2019-03-01T06:23:00+02:00">one day ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2019/02/24/tristan-thompson-and-jordyn-woods-planned-to-deny-affair">
                                                <div class="">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/lvtun8yuxpctv98p4fdt" alt="Khloe Kardashian (right) has seemingly confirmed rumours of her boyfriend Tristan Thompson being unfaithful with Jordyn Woods (left). Picture: EWN/instagram.com">
                                                </div>
                                                <h4>Tristan Thompson and Jordyn Woods 'planned' to 'deny' affair</h4>
                                                <div class="byline"><abbr class="timeago" title="2019-02-24T07:21:09+02:00">6 days ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                </ul>
                            </div>
                        </div>
                        
                    </div>


                </div>
                <!-- start after article advertising -->
                <script src="https://www.chargeplatform.com/tag/?id=112505" async ></script>
                <!-- end after article advertising -->
                <!-- start recommended content advertising widget -->
                <script src="https://www.chargeplatform.com/tag/?id=112506" async ></script>
                <!-- end recommended content advertising widget -->
                <section class="row collapse more-in-category">
                    <!-- start related  -->
                    <div class="medium-12 colummns">
                        
                        <h2>
                            <a href="//ewn.co.za/Categories/Lifestyle">
                                
                                <span>More</span> in Lifestyle
                            </a>
                        </h2>
                        
                        <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/kaomvky24xopi9dn79hu" alt="The Duchess of Sussex, Meghan Markle, attended the Royal Academy of Arts for the opening of the Oceania exhibition, bringing together about 200 works from public collections. Picture: @kensingtonfamily/instagram">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/03/02/duchess-meghan-s-international-women-s-day-panel">Duchess Meghan's International Women's Day panel</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-03-02T10:42:11+02:00">26 minutes ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/lvtun8yuxpctv98p4fdt" alt="Khloe Kardashian (right) has seemingly confirmed rumours of her boyfriend Tristan Thompson being unfaithful with Jordyn Woods (left). Picture: EWN/instagram.com">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/03/02/jordyn-woods-couldn-t-eat-or-sleep-after-tristan-thompson-scandal">Jordyn Woods couldn't 'eat or sleep' after Tristan Thompson scandal</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-03-02T10:22:00+02:00">46 minutes ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/c0flivc497yt9u0wa9dq" alt="Will Smith. Picture: Instagram/WillSmith">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/03/02/will-smith-supports-jordyn-woods">Will Smith supports Jordyn Woods</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-03-02T09:54:00+02:00">one hour ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/qyydtsaxiudfea6xdjif" alt="Picture: Pixabay.com">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/03/02/facebook-instagram-file-lawsuit-against-4-china-companies-3-people">Facebook, Instagram file lawsuit against 4 China companies, 3 people</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-03-02T07:28:03+02:00">3 hours ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/go57q5svym4itnspjj3i" alt="FILE: US television actor Jussie Smollett. Picture: @jussiesmollett/Facebook.com.">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/03/01/jussie-smollett-attackers-issue-apology">Jussie Smollett 'attackers' issue apology</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-03-01T15:24:35+02:00">19 hours ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/kcczyhnnx06ans0p20jw" alt="Stacey Fru. Picture: staceyfru.co.za">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/03/01/a-veteran-at-11-sa-author-poised-to-publish-fifth-book">A veteran at 11, SA author Stacey Fru poised to publish fifth book</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-03-01T09:59:43+02:00">one day ago</abbr></div>
                                    </article>
                                </li>
                        </ul>
                    </div>
                </section>
                <!-- end related  -->
                <section class="comments">
                    <h2>Comments</h2>
                
                    <p class="commentsdisclaimer">
                        EWN welcomes all comments that are constructive, contribute to discussions in a meaningful manner and take stories forward.<br />
                        <br />
                        However, we will NOT condone the following:<br />
                        <br />
                        - Racism (including offensive comments based on ethnicity and nationality)<br />
                        - Sexism<br />
                        - Homophobia<br />
                        - Religious intolerance<br />
                        - Cyber bullying<br />
                        - Hate speech<br />
                        - Derogatory language<br />
                        - Comments inciting violence.<br />
                        <br />
                        We ask that your comments remain relevant to the articles they appear on and do not include general banter or conversation as this dilutes the effectiveness of the comments section.<br />
                        <br />
                        We strive to make the EWN community a safe and welcoming space for all.<br />
                        <br />
                        EWN reserves the right to: 1) remove any comments that do not follow the above guidelines; and, 2) ban users who repeatedly infringe the rules.<br />
                        <br />
                        Should you find any comments upsetting or offensive you can also flag them and we will assess it against our guidelines.<br />
                        <br />
                        EWN is constantly reviewing its comments policy in order to create an environment conducive to constructive conversations.<br />
                    </p>
                
                    <div id="disqus_thread"></div>
                    <script type="text/javascript">
                                        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
                                        var disqus_shortname = 'eyewitness-news'; // required: replace example with your forum shortname
                                        var disqus_identifier = 'D9D90E38-53A1-4CA1-BDD9-06DF26A4F12A';
                
                                        /* * * DON'T EDIT BELOW THIS LINE * * */
                                        (function () {
                                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="http://disqus.com" data-disqus-identifier="D9D90E38-53A1-4CA1-BDD9-06DF26A4F12A" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                
                </section>
                <!-- end comments -->
            </div>
            <!-- end content -->
            <aside class="medium-4 columns sidebar">
                <!-- start sidebar -->
                <section>
                    <!-- start on air -->
                    <div class="medium-12 custom-panel on-air">
                        <h3><span>On</span> Air <i class="fi-rss right"></i></h3>
                        <hr>
                        <h4>Latest bulletin</h4>
                
                        <div class="row collapse" id="NewsBulletinAudio">
                            <!-- start latest bulletin -->
                            <div class="medium-5 columns">
                                <select name="NewsBulletinAudio">
                                    <option data-location="gp"
                                            data-player="c15bb9c5-9e19-41a2-a93f-09c2880dfbcc"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/qhliilhtnxcn9j6bvjz9"
                                            value="EWN.API.v2.Model.ContentItem"
                                            data-pre_postroll=""
                                            selected="selected"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/newsprerolls/empty.mp3">
                                        GAUTENG
                                    </option>
                                    <option data-location="cpt"
                                            data-player="df037706-9a84-418c-b531-34e0bb1e1dc8"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/cojfwfb9a70ohss3en5o"
                                            value="EWN.API.v2.Model.ContentItem"
                                            data-pre_postroll=""
                                            
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/newsprerolls/empty.mp3">
                                        CAPE TOWN
                                    </option>
                                    <option data-location="cpt-kfm"
                                            data-player="0fbc6cd1-ff1e-4fa3-aed5-6a13f41e4086"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/qc6g9ayrhoieg0hzwfrk"
                                            value="EWN.API.v2.Model.ContentItem"
                                            data-pre_postroll=""
                                            
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/newsprerolls/empty.mp3">
                                        KFM
                                    </option>
                                </select>
                            </div>
                
                            <div class="medium-7 columns">
                                <audio id="audio_playerc15bb9c5-9e19-41a2-a93f-09c2880dfbcc"
                                       src="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/qhliilhtnxcn9j6bvjz9"
                                       type="audio/mp3"
                                       location="gp"
                                       preload="none"></audio>
                
                            </div>
                        </div>
                        <!-- end latest bulletin -->
                
                        <h4>Latest traffic report</h4>
                
                        <div class="row collapse on-air" id="TrafficBulletinAudio">
                            <!-- start latest traffic report -->
                            <div class="medium-5 columns">
                                <select name="TrafficBulletinAudio">
                                    <option data-location="cpt"
                                            data-player="6397150c-4031-46b4-8c2d-638b07f8e356"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/tparysu2oce5qwvkoyyq"
                                            value="6397150c-4031-46b4-8c2d-638b07f8e356"
                                            data-pre_postroll="preRoll"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/trafficprerolls/empty.mp3">
                                        CAPE TOWN
                                    </option>
                                    <option data-location="gp"
                                            data-player="7d1065e5-a758-4c14-8f3f-9efcd204b839"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/u7j93zs2rtqfjjkonn0r"
                                            value="7d1065e5-a758-4c14-8f3f-9efcd204b839"
                                            data-pre_postroll="preRoll"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/trafficprerolls/empty.mp3">
                                        GAUTENG
                                    </option>
                                    <option data-location="cpt-kfm"
                                            data-player="6ddcb069-6980-4e6e-b65d-bd904032d25e"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/sviqvszivtsgyphrjomq"
                                            value="6ddcb069-6980-4e6e-b65d-bd904032d25e"
                                            data-pre_postroll="preRoll"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/trafficprerolls/empty.mp3">
                                        KFM
                                    </option>
                                </select>
                
                            </div>
                            <div class="medium-7 columns">
                                <audio id="audio_player7d1065e5-a758-4c14-8f3f-9efcd204b839"
                                       src="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/u7j93zs2rtqfjjkonn0r"
                                       type="audio/mp3"
                                       location="gp"
                                       preload="none"></audio>
                
                            </div>
                        </div>
                        <!-- end latest traffic report -->
                    </div>
                </section>
                <!-- end on air -->

                <!-- start ad block 1 -->
                <section>
                    <div class="medium-12">
                        <!-- /72803759/EWN_Web/Entertainment MPU1 -->
                        <div id='MPU1'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('MPU1'); });
                        </script>
                        </div>
                    </div>
                </section>
                <!-- end ad block 1 -->

                
                <section>
                    <!-- start most popular -->
                    <div class="medium-12 custom-panel mostpopular-panel">
                        <h3><span>People</span> also read</h3>
                        <p>
                            <div class="">
                                <a href="https://ewn.co.za/2019/03/02/13-dead-8-injured-in-free-state-collision">
                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_175,q_70,w_280/elnhpcu6izlkerv3tweg" alt="Picture: SAPS."><span></span>
                                </a>
                            </div>
                        </p>
                        <ol class="most-popular track-peoplealsoread">
                            <li><a href="https://ewn.co.za/2019/03/02/13-dead-8-injured-in-free-state-collision">13 dead, 8 injured in Free State collision</a></li>
                            <li><a href="https://ewn.co.za/2019/03/02/daughter-to-testify-as-key-witness-against-father-accused-of-killing-mother">Daughter to testify as key witness against father accused of killing mother</a></li>
                            <li><a href="https://ewn.co.za/2019/03/02/eskom-s-pillay-says-former-ceo-maritz-used-intimidating-tactics-against-him">Eskom&#8217;s Pillay says former CEO Maritz used intimidating tactics against him</a></li>
                            <li><a href="https://ewn.co.za/2019/03/02/ipid-says-phahlane-s-arrest-had-nothing-to-do-with-mcbride">Ipid says Phahlane&#8217;s arrest had nothing to do with McBride</a></li>
                        </ol>
                    </div>
                </section>
                <!-- end most popular -->

                <!-- start ad block 2 -->
                <section>
                    <div class="medium-12">
                        <!-- /72803759/EWN_Web/Entertainment MPU2 -->
                        <div id='MPU2'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('MPU2'); });
                        </script>
                        </div>
                    </div>
                </section>
                <!-- end ad block 2 -->

                <!-- start ad block 3 -->
                <!--<section>
                    <div class="medium-12">
                    </div>
                </section>-->
                <!-- end ad block 3 -->

                <section>
                    <div class="medium-12 mailer-signup-sidebar">
                        <div id="mc_embed_signup">
                            <form action="//ewn.us8.list-manage.com/subscribe/post?u=283f53056487606eead9d1c70&amp;id=99445e54b3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                                <div id="mc_embed_signup_scroll">
                                    <h4 for="mce-EMAIL">Let the news come to you. Subscribe to our daily newsletter.</h4>
                                    <input type="email" value="" name="EMAIL" class="input input--bordered" id="mce-EMAIL" placeholder="Email address" required>
                                    <div style="position: absolute; left: -5000px;"><input type="text" name="b_283f53056487606eead9d1c70_a7e3dd44f6" tabindex="-1" value=""></div>
                                    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" style="margin-top: 16px" class="btn btn--icon"></div>
                                </div>
                            </form>
                        </div>
                    </div>
                </section>

                <section>
                    <div class="medium-12 sidebar-content-panel">
                        <div class="fb-page" data-href="https://www.facebook.com/Eyewitness-News-168892509821961/" data-height="800" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/Eyewitness-News-168892509821961/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/Eyewitness-News-168892509821961/">Eyewitness News</a></blockquote></div>
                    </div>
                </section>

                <!--<section>
                    <div class="medium-12 sidebar-content-panel">
                        <div id="pmb-wg" data-wg-width="300" data-wg-height="600"></div>
                        <script>(function(){var s=document.createElement('script');s.onreadystatechange=function(){if(s.readyState=='loaded'){document.body.appendChild(script);}};s.src = '//connect.primedia.co.za/widgets/world-economic-forum/assets/js/embed.js';s.type = 'text/javascript';s.async = false;document.body.appendChild(s);})()</script>
                    </div>
                </section>-->
            </aside>
            <!-- end sidebar -->

        </div>
        
        <!-- end wrapper  -->

        <footer class="row collapse">
            <div class="medium-2 columns">
                <ul>
                    <li><a href="/Categories/Local">Local</a></li>
                    <li><a href="/Categories/World">World</a></li>
                    <li><a href="/Categories/Politics">Politics</a></li>
                    <li><a href="/Categories/Sport">Sport</a></li>
                    <li><a href="/Categories/Business">Business</a></li>
                </ul>
            </div>
            <div class="medium-2 columns">
                <ul>
                    <li><a href="/Categories/Lifestyle">Lifestyle</a></li>
                    <li><a href="/Categories/Opinion">Opinion</a></li>
                    <li><a href="/Features">Features</a></li>
                    <li><a href="/Multimedia/Video">Video</a></li>
                    <li><a href="/Multimedia/Audio">Audio</a></li>
                </ul>
            </div>
            <div class="medium-3 columns">
                <ul>
                    <li><a href="/Multimedia/Infographics">Infographics</a></li>
                    <!--<li><a id="trigger-appsform" href="#appsform" class="nyroModalSmall">EWN Apps</a></li>-->
                    <li><a id="trigger-appsform" href="http://ewn.co.za/ewn-apps">EWN Apps</a></li>
                    <a id="splash-trigger-button" style="display:none !important;" href="#splashform" class="nyroModalLarge">EWN popup</a>
                    <li><a href="/breaking-news">Breaking News Alerts</a></li>
                    <li><a href="/Traffic">Traffic</a></li>
                </ul>
            </div>
            <div class="medium-2 columns">
                <ul>
                    <li><a href="/Newsletter">Newsletter Signups</a></li>
                    <li><a href="/RssFeeds">RSS Feeds</a></li>
                    <li><a href="/whatsapp">EWN Whatsapp Alerts</a></li>
                    <li><a href="/ContactUs">Contact</a></li>
                </ul>
            </div>
            <div class="medium-2 columns">
                <ul itemscope itemtype="https://schema.org/Organization">
                    <a style="display:none;" itemprop="url" href="http://ewn.co.za"></a>
                    <a style="display:none;" itemprop="sameAs" href="https://twitter.com/ewnupdates"></a>
                    <li><a itemprop="sameAs" href="https://www.facebook.com/pages/Eyewitness-News/168892509821961"><i class="fi-social-facebook"></i>Find us on Facebook</a></li>
                    <li><a href="#twitterform" class="nyroModalSmall"><i class="fi-social-twitter"></i>Follow us on Twitter</a></li>
                    <li><a itemprop="sameAs" href="https://instagram.com/ewnupdates/"><i class="fi-social-instagram"></i>Follow us on Instagram</a></li>
                    <li><a href="/CommentsPolicy">Comments Policy</a></li>
                </ul>
            </div>
        </footer>
        <div class="row collapse copyright">COPYRIGHT 2019 ALL RIGHTS RESERVED | <a class="termsconditionslink" href="/TermsAndConditions">Terms &amp; Conditions</a> | <a class="termsconditionslink" href="http://primediabroadcasting.co.za/page/privacy-notice/">Privacy</a> | <a class="termsconditionslink" href="http://primediabroadcasting.co.za/page/paia">PAIA</a></div>
        
        <div id="twitterform" class="twitterlinks" style="display: none; width: 275px !important; height: 170px !important">
            <h4>Choose an EWN Twitter account</h4>
            <a href="https://twitter.com/ewnreporter" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewnreporter</a><br /><br />
            <a href="https://twitter.com/ewnupdates" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewnupdates</a><br /><br />
            <a href="https://twitter.com/ewnsport" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewnsport</a><br /><br />
            <a href="https://twitter.com/ewntraffic" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewntraffic</a><br /><br />
            <script>!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https'; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = p + '://platform.twitter.com/widgets.js'; fjs.parentNode.insertBefore(js, fjs); } }(document, 'script', 'twitter-wjs');</script>
        </div>
        
        <div id="appsform" class="appsform" style="display: none; width: 600px !important;">
            <h4>Choose an EWN app</h4>
            <a class="mobilename" href="https://itunes.apple.com/za/app/eyewitness-news/id636459947?mt=8" target="_blank"><img src="/site/design/img/apple.jpg" height="20" width="20" /><span class="mobilename"> iOS</span></a><br /><br />
            <a class="mobilename" href="http://play.google.com/store/apps/details?id=com.eyewitnessnews&hl=en" target="_blank"><img src="/site/design/img/android.jpg" height="20" width="20" /><span class="mobilename"> Android</span></a><br /><br />
        </div>
        
        <div id="splashform" class="splashform" style="display: none; width: 850px !important;height:450px !important;">
            <a href="http://bit.ly/EWNSubscribe" target="_blank">
                <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1538138159/rjmmxcnwfcznechkzz9p.png" width="800" />
            </a>
        </div>
        
    </div><!-- end main -->
    <!-- build:js js/rem.js -->
    <!--[if lt IE 9]>
    <script src="/site/design/js/ie8/rem.js"></script>
    <![endif]-->
    <!-- endbuild -->
    <script src="//connect.primedia.co.za/analytics/collector.js" async></script>
    
    <!--EWN.co.za audience script-->
    <script>
        document.write('<scr' + 'ipt src="https://ads.chargeads.com/pixel?id=1292731681&t=js&data=url|' + window.location.href + '"></scr' + 'ipt>')
    </script>
</body>
</html>
<script id="f5_cspm">(function(){var f5_cspm={f5_p:'GELOFPFIFDHJJELCGNNDDLKKADPLNCLNMLHPPAIKKAMBKLBOCGCJBDMLLKOABLBFAALEFIGEHDIILEKIAAJLEACGHDOIKKFHOBHHGPBEAOPKJANOAIBCLNOEIHAJDCNH',setCharAt:function(str,index,chr){if(index>str.length-1)return str;return str.substr(0,index)+chr+str.substr(index+1);},get_byte:function(str,i){var s=(i/16)|0;i=(i&15);s=s*32;return((str.charCodeAt(i+16+s)-65)<<4)|(str.charCodeAt(i+s)-65);},set_byte:function(str,i,b){var s=(i/16)|0;i=(i&15);s=s*32;str=f5_cspm.setCharAt(str,(i+16+s),String.fromCharCode((b>>4)+65));str=f5_cspm.setCharAt(str,(i+s),String.fromCharCode((b&15)+65));return str;},set_latency:function(str,latency){latency=latency&0xffff;str=f5_cspm.set_byte(str,32,(latency>>8));str=f5_cspm.set_byte(str,33,(latency&0xff));str=f5_cspm.set_byte(str,27,2);return str;},wait_perf_data:function(){try{var wp=window.performance.timing;if(wp.loadEventEnd>0){var res=wp.loadEventEnd-wp.navigationStart;if(res<60001){var cookie_val=f5_cspm.set_latency(f5_cspm.f5_p,res);window.document.cookie='f5avr1763124319aaaaaaaaaaaaaaaa='+encodeURIComponent(cookie_val)+';path=/';}
return;}}
catch(err){return;}
setTimeout(f5_cspm.wait_perf_data,100);return;},go:function(){var chunk=window.document.cookie.split(/\s*;\s*/);for(var i=0;i<chunk.length;++i){var pair=chunk[i].split(/\s*=\s*/);if(pair[0]=='f5_cspm'&&pair[1]=='1234')
{var d=new Date();d.setTime(d.getTime()-1000);window.document.cookie='f5_cspm=;expires='+d.toUTCString()+';path=/;';setTimeout(f5_cspm.wait_perf_data,100);}}}}
f5_cspm.go();}());</script>