<!doctype html>
<html lang="en">

<head>
        <script>window.mrf={host:"bc.marfeel.com",dt:3},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
    
        <script>
            dataLayer = [];
        </script>
        <!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="https://ewn.co.za/css/LTIE9_min.css">
<script async type="text/javascript" src="https://ewn.co.za/js/LTIE9_min.js"></script>
<!--<![endif]-->
<!--[if gte IE 9]><!-->
<link rel="stylesheet" type="text/css" href="https://ewn.co.za/css/GTEIE9_min.css;wa0498fbeb81cd929d?ts=2651676">
<script async type="text/javascript" src="https://ewn.co.za/js/GTEIE9_min.js;wa40362f757889e0ff?ts=7183016"></script>
<!--<![endif]-->
<link rel="stylesheet" media="print" type="text/css" href="https://ewn.co.za/css/print_min.css;wa565d2b80b972710d">
<link rel="stylesheet" media="screen" type="text/css" href="https://ewn.co.za/css/nyroModal_min.css;waeeebce877188efc6">

    
        <!-- Google Tag Manager -->
        <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-5NHXCDK');</script>
        <!-- End Google Tag Manager -->
        <!--container 3 end-->
    
        <!--Tweet button plugin-->
        <script>
            !function (d, s, id) {
                var js,
                    fjs = d.getElementsByTagName(s)[0],
                    p = /^http:/.test(d.location) ? 'http' : 'https';
                if (!d.getElementById(id)) {
                    js = d.createElement(s);
                    js.id = id;
                    js.src = p + '://platform.twitter.com/widgets.js';
                    //js.addEventListener('load', function (e) {
                    //    twttr.events.bind('click', function (event) {
                    //        //console.log('tweet clicked');
                    //        _gaq.push(['_trackEvent', 'ArticlePage', 'TweetButtonClicked', window.location.href]);
                    //    });
                    //}, false);
                    fjs.parentNode.insertBefore(js, fjs);
                }
            }(document, 'script', 'twitter-wjs');
        </script>
    
        <script type="text/javascript">
            if (typeof wabtn4fg === "undefined")
            {
                wabtn4fg = 1;
                h = document.head || document.getElementsByTagName("head")[0],
                s = document.createElement("script");
                s.type = "text/javascript";
                s.src = "/site/design/js/vendor/whatsapp-button.js";
                h.appendChild(s);
            }
        </script>
    
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
        </script>
    
        <!--Adomik randomizer for ad call key value targeting-->
        <script type='text/javascript'>
            window.Adomik = window.Adomik || {};
            Adomik.randomAdGroup = function() {
                var rand = Math.random();
                switch (false) {
                    case !(rand < 0.09): return "ad_ex" + (Math.floor(100 * rand));
                    case !(rand < 0.10): return "ad_bc";
                    default: return "ad_opt";
                }
            };
        </script>
        <script>
            googletag.cmd.push(function () {
                    
                googletag.defineSlot('/72803759/EWN_Web/Local', [728, 90], 'LB1').setTargeting('pos', ['LB1']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineSlot('/72803759/EWN_Web/Local', [1, 1], 'Skin').setTargeting('pos', ['Skin']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineOutOfPageSlot('/72803759/EWN_Web/Local', 'OOP').setTargeting('pos', ['OOP']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineSlot('/72803759/EWN_Web/Local', [[300, 250], [300, 600]], 'MPU1').setTargeting('pos', ['MPU1']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineSlot('/72803759/EWN_Web/Local', [[300, 250], [300, 600]], 'MPU2').setTargeting('pos', ['MPU2']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.pubads().setTargeting('articleID', '339183');
googletag.pubads().setTargeting('tagID', ['2183','77126','94595','94612']);
    
                //googletag.pubads().enableSingleRequest();
                googletag.pubads().collapseEmptyDivs();
                //googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
        </script>
            <meta charset="utf-8" />
    		<title>Durban police comb the scene of deadly shooting</title>
    		<link rel="shortcut icon" href="//ewn.co.za/favicon.ico" />
            <link rel="amphtml" href="https://ewn.co.za/2019/02/25/durban-police-comb-the-scene-of-deadly-shooting/amp">
            <meta id="metashorturl" name="shorturl" content="https://ewn.co.za/9dcrg">
    		<meta name="description" content="Three people were killed and six others were wounded in the shooting on the first floor of a block of flats in the CBD." />
    		
    		<meta name="keywords" content="Durban, Durban cbd, Durban shooting, Durban shootout, Local" />
    		<meta name="news_keywords" content="Durban, Durban cbd, Durban shooting, Durban shootout, Local" />
            
            
                <meta name="author" content="Kgomotso Modise" />
            
            
                <link rel="canonical" href="https://ewn.co.za/2019/02/25/durban-police-comb-the-scene-of-deadly-shooting" />
    
            <meta name="ContentItemType" content="Article" />
                        <meta name="articleid" content="339183" />
                            <link id="oembedJSON" rel="alternate" type="application/json+oembed" content="http://ewn.co.za/oembed/?url=https://ewn.co.za/2019/02/25/durban-police-comb-the-scene-of-deadly-shooting&amp;format=json" href="http://ewn.co.za/oembed/?url=https://ewn.co.za/2019/02/25/durban-police-comb-the-scene-of-deadly-shooting&amp;format=json" title="EWN oEmbed Profile">
                            <link id="oembedXML" rel="alternate" type="text/xml+oembed" content="http://ewn.co.za/oembed/?url=https://ewn.co.za/2019/02/25/durban-police-comb-the-scene-of-deadly-shooting&amp;format=xml" href="http://ewn.co.za/oembed/?url=https://ewn.co.za/2019/02/25/durban-police-comb-the-scene-of-deadly-shooting&amp;format=xml" title="EWN oEmbed Profile">
            <meta name="disqusidentifier" content="97C0ED03-DE0D-479C-BD35-23C896740A23" />
    		<meta property="og:type" content="article" />
            <meta property="og:image" content="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,w_700/bu8irtx2odfgoojrvjuh" />
            <meta property="og:image:secure_url" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,w_700/bu8irtx2odfgoojrvjuh" />
    		<meta property="og:image:width" content="700" />
    		<meta property="og:image:height" content="437" />
    
            <meta property="og:url" content="https://ewn.co.za/2019/02/25/durban-police-comb-the-scene-of-deadly-shooting" />
    
    		<meta property="og:title" content="Durban police comb the scene of deadly shooting" />
    		<meta property="og:description" content="Three people were killed and six others were wounded in the shooting on the first floor of a block of flats in the CBD." />
    
    		<meta name="twitter:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,w_700/bu8irtx2odfgoojrvjuh" />
    
    
    		<meta name="twitter:card" content="summary" />
    		<meta name="twitter:creator" content="@ewnreporter" />
    
            <meta name="twitter:url" content="https://ewn.co.za/2019/02/25/durban-police-comb-the-scene-of-deadly-shooting" />
    
    		<meta name="twitter:site" content="@ewnreporter" />
    		<meta name="twitter:title" content="Durban police comb the scene of deadly shooting" />
    		<meta name="twitter:description" content="Three people were killed and six others were wounded in the shooting on the first floor of a block of flats in the CBD." />
    
    
        <meta name="twitter:app:name:iphone" content="Eyewitness News" />
        <meta name="twitter:app:id:iphone" content="636459947" />
        <!--<meta name="twitter:app:url:iphone" content="https://itunes.apple.com/za/app/eyewitness-news/id636459947?mt=8" />-->
    
        <meta name="twitter:app:name:ipad" content="Eyewitness News" />
        <meta name="twitter:app:id:ipad" content="636459947" />
        <!--<meta name="twitter:app:url:ipad" content="https://itunes.apple.com/za/app/eyewitness-news/id636459947?mt=8" />-->
    
        <meta name="twitter:app:name:googleplay" content="Eyewitness News" />
        <meta name="twitter:app:id:googleplay" content="com.eyewitnessnews" />
        <!--<meta name="twitter:app:url:googleplay" content="http://play.google.com/store/apps/details?id=com.eyewitnessnews&hl=en" />-->
    
        <meta property="fb:app_id" content="259652954116494" />
        <meta property="fb:pages" content="168892509821961" />
    
        <meta name="apple-itunes-app" content="app-id=636459947" />
        <meta name="google-play-app" content="app-id=com.eyewitnessnews" />
        <meta name="apple-mobile-web-app-capable" content="yes" />
        <meta name="apple-mobile-web-app-status-bar-style" content="black" />
    
        <meta name="p:domain_verify" content="3acf0ffe30e8e741add34eeb0aa173dd" />
    
    
        <!--!!TODO!!-->
        <!--<link id="mobilink" rel="alternate" media="only screen and (max-width: 640px)" href="http://m.ewn.co.za/2016/09/23/Madikizela-Mandela-Free-education-was-an-impossible-promise-from-lack-of-experience"></link>-->
</head>

<body class="campaign">
    <!-- Google Tag Manager (noscript) -->
    <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5NHXCDK"
                height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <!-- End Google Tag Manager (noscript) -->
    
    <!--Facebook recommend/like plugin -->
    <div id="fb-root"></div>
    <script>
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=259652954116494";
            //js.addEventListener('load', function (e) {
            //    FB.Event.subscribe('edge.create', function (response) {
            //        //console.log('fb recommend clicked');
            //        _gaq.push(['_trackEvent', 'ArticlePage', 'FacebookRecommendButtonClicked', window.location.href]);
            //    });
            //});
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
    </script>
    
    <!--Facebook sidebar widget code-->
    <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.9&appId=259652954116494";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
    
    
    <!-- start ad block overlay -->
    <!-- Segment Pixel - 365 PMP_News & Politics Audience - DO NOT MODIFY -->
                        <script src="https://secure.adnxs.com/seg?add=8671828&t=1" type="text/javascript"></script>
                        <!-- End of Segment Pixel -->
                        <!-- /72803759/EWN_Web/Local Skin -->
                        <div id='Skin'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('Skin'); });
                        </script>
                        </div>
                        <!-- /72803759/EWN_Web/Local OOP -->
                        <div id='OOP'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('OOP'); });
                        </script>
                        </div>
    <!-- end ad block overlay -->
    <div class="main">
        <header>
            <div class="row collapse logo">
                <!-- start banner and logo -->
                <div class="medium-3 columns">
                    <a href="/">
                        <img src="/site/design/img/ewn-logo.png" alt="Eyewitness News">
                    </a>
                </div>
                <div class="medium-9 columns">
                    <div class="leaderboard">
                        <!-- /72803759/EWN_Web/Local LB1 -->
                        <div id='LB1'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('LB1'); });
                        </script>
                        </div>
                    </div>
                </div>
            </div>
            <!-- end banner and logo -->
            <div class="sticky">
                <!-- start sticky nav -->
                <nav class="row top-bar" data-topbar>
                    <section class="top-bar-section">
                        <ul class="title-area">
                            <li class="name"><a href="#"><img src="/site/design/img/ewn-logo-sticky.png" alt="Eyewitness News"></a></li>
                        </ul>
                        <ul class="right">
                            <!-- right nav search link -->
                            <li class="mega-menu mega-dropdown">
                                <a href="#" class="alert button"
                                   data-menu-content="mega-search">Search</a>
                            </li>
                        </ul>
                        <!-- end right nav search link -->
                        <ul class="left">
                            <!-- start left nav buttons -->
                            <li class="mega-menu active"><a href="https://ewn.co.za/" data-menu-content="mega-Latest">Latest</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Local" data-menu-content="mega-Local">Local</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Politics" data-menu-content="mega-Politics">Politics</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Opinion" data-menu-content="mega-Opinion">Opinion</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Business" data-menu-content="mega-Business">Business</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Lifestyle" data-menu-content="mega-Lifestyle">Lifestyle</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Sport" data-menu-content="mega-Sport">Sport</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Multimedia/Video" data-menu-content="mega-Video">Video</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Multimedia/Audio" data-menu-content="mega-Audio">Audio</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Multimedia/Cartoons" data-menu-content="mega-Cartoons">Cartoons</a></li>
        
                            <li class="mega-menu mega-dropdown weather"><a href="#" data-menu-content="mega-weather"><i data-icon="3"></i>20°C</a></li>
                        </ul>
                        <!-- end left nav buttons -->
                    </section>
                </nav>
            </div>
        	<!-- end sticky nav -->
        
            <div class="wrapper row collapse no-margin-bottom">
                <!-- start wrapper -->
                <div class="medium-12 columns mega-menu-content hide" id="mega-Latest">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/02/25/kagiso-teen-stabbed-to-death-by-peer"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/dufvizbzndmwmkpzncin" alt="Picture: SAPS." /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/02/25/kagiso-teen-stabbed-to-death-by-peer">
                                        Kagiso teen stabbed to death by peer
                                    </a>
                                </h6>
                                <div class="category">Local</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/singer-r-kelly-pleads-not-guilty-to-sex-abuse-charges"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/p65kp3jeyknrtwkvcped" alt="Singer Robert Kelly. Picture: Instagram." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/singer-r-kelly-pleads-not-guilty-to-sex-abuse-charges">Singer R. Kelly pleads not guilty to sex abuse charges</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/durban-police-comb-the-scene-of-deadly-shooting"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/bu8irtx2odfgoojrvjuh" alt="Picture: SAPS." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/durban-police-comb-the-scene-of-deadly-shooting">Durban police comb the scene of deadly shooting</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/ec-health-dept-rolls-out-nhi-readiness-programme"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/q8jipksbhgdc5dsnrd6l" alt="Picture: Supplied." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/ec-health-dept-rolls-out-nhi-readiness-programme">EC Health Dept rolls out NHI readiness programme</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/anc-dismisses-reports-ramaphosa-endorsing-collin-malatji-to-lead-ancyl"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/sukumpmqareus2nv1dh6" alt="FILE: President Cyril Ramaphosa. Picture: GCIS." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/anc-dismisses-reports-ramaphosa-endorsing-collin-malatji-to-lead-ancyl">ANC dismisses reports Ramaphosa endorsing Collin Malatji to lead ANCYL </a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/cato-murders-was-basis-for-charges-against-johan-booysen-nomgcobo-jiba"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/zt8kw8u8mblbmrjpf8c9" alt="Advocate Nomgcobo Jiba at the Mokgoro inquiry on 21 February. Picture: Kayleen Morgan/EWN." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/cato-murders-was-basis-for-charges-against-johan-booysen-nomgcobo-jiba">Cato murders was basis for charges against Booysen - Jiba</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/sa-has-one-of-the-highest-prevalence-of-cyberbullying"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/kpvtmq2pwjwqm4tlimz5" alt="Picture: Pixabay.com" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/sa-has-one-of-the-highest-prevalence-of-cyberbullying">SA has one of the highest prevalence of cyberbullying </a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/Eskom">Eskom</a></li>
                                <li><a href="https://ewn.co.za/Topic/Tito-Mboweni">Tito Mboweni</a></li>
                                <li><a href="https://ewn.co.za/Topic/2019-budget-speech">2019 budget speech</a></li>
                                <li><a href="https://ewn.co.za/Topic/State-Capture">State Capture</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/" class="button tiny alert right">View all in Latest</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Local">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/02/25/kagiso-teen-stabbed-to-death-by-peer"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/dufvizbzndmwmkpzncin" alt="Picture: SAPS." /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/02/25/kagiso-teen-stabbed-to-death-by-peer">
                                        Kagiso teen stabbed to death by peer
                                    </a>
                                </h6>
                                <div class="category">Local</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/durban-police-comb-the-scene-of-deadly-shooting"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/bu8irtx2odfgoojrvjuh" alt="Picture: SAPS." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/durban-police-comb-the-scene-of-deadly-shooting">Durban police comb the scene of deadly shooting</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/ec-health-dept-rolls-out-nhi-readiness-programme"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/q8jipksbhgdc5dsnrd6l" alt="Picture: Supplied." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/ec-health-dept-rolls-out-nhi-readiness-programme">EC Health Dept rolls out NHI readiness programme</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/anc-dismisses-reports-ramaphosa-endorsing-collin-malatji-to-lead-ancyl"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/sukumpmqareus2nv1dh6" alt="FILE: President Cyril Ramaphosa. Picture: GCIS." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/anc-dismisses-reports-ramaphosa-endorsing-collin-malatji-to-lead-ancyl">ANC dismisses reports Ramaphosa endorsing Collin Malatji to lead ANCYL </a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/cato-murders-was-basis-for-charges-against-johan-booysen-nomgcobo-jiba"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/zt8kw8u8mblbmrjpf8c9" alt="Advocate Nomgcobo Jiba at the Mokgoro inquiry on 21 February. Picture: Kayleen Morgan/EWN." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/cato-murders-was-basis-for-charges-against-johan-booysen-nomgcobo-jiba">Cato murders was basis for charges against Booysen - Jiba</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/sa-has-one-of-the-highest-prevalence-of-cyberbullying"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/kpvtmq2pwjwqm4tlimz5" alt="Picture: Pixabay.com" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/sa-has-one-of-the-highest-prevalence-of-cyberbullying">SA has one of the highest prevalence of cyberbullying </a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/ben-ngubane-lynne-brown-suspended-eskom-ads-in-some-newspapers-jabu-mabuza"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/vbs7xbtc9ngkx4wdduy3" alt="A screengrab of Eskom board chairperson Jabu Mabuza giving testimony at the Zondo Commission on 25 February 2019." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/ben-ngubane-lynne-brown-suspended-eskom-ads-in-some-newspapers-jabu-mabuza">Ngubane, Brown suspended Eskom ads in some newspapers - Mabuza</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/Eskom">Eskom</a></li>
                                <li><a href="https://ewn.co.za/Topic/Tito-Mboweni">Tito Mboweni</a></li>
                                <li><a href="https://ewn.co.za/Topic/2019-budget-speech">2019 budget speech</a></li>
                                <li><a href="https://ewn.co.za/Topic/State-Capture">State Capture</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Local" class="button tiny alert right">View all in Local</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Politics">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/02/25/anc-dismisses-reports-ramaphosa-endorsing-collin-malatji-to-lead-ancyl"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/sukumpmqareus2nv1dh6" alt="FILE: President Cyril Ramaphosa. Picture: GCIS." /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/02/25/anc-dismisses-reports-ramaphosa-endorsing-collin-malatji-to-lead-ancyl">
                                        ANC dismisses reports Ramaphosa endorsing Collin Malatji to lead ANCYL 
                                    </a>
                                </h6>
                                <div class="category">Politics</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/bosasa-contracts-with-prisons-courts-under-review-michael-masutha"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/xwfczqxqkbhhnejfuevx" alt="Minister of Justice and Correctional Services Michael Masutha. Picture: GCIS" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/bosasa-contracts-with-prisons-courts-under-review-michael-masutha">Bosasa contracts with prisons, courts under review - Masutha</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/listen-anc-must-do-the-honourable-thing-in-rape-case-against-kodwa"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ikkoorfwyyfmkrgbc9lk" alt="FILE: The ANC's Zizi Kodwa. Picture: @MyANC/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/listen-anc-must-do-the-honourable-thing-in-rape-case-against-kodwa">[LISTEN] ANCWL YWD: 'ANC must do honourable thing over Kodwa rape claim'</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/malema-makes-brief-court-appearance-over-land-occupation-comments"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/vczllry5oreclu0e7uae" alt="EFF leader Julius Malema appears at the Newcastle Magistrate Court on 25 February 2019. Picture: @EFFSouthAfrica/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/malema-makes-brief-court-appearance-over-land-occupation-comments">Malema makes brief court appearance over land occupation comments</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/anc-to-break-down-monopoly-practices-that-exclude-small-black-businesses"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/dkdojyfj423kttrmmk6d" alt="FILE: The ANC's Enoch Godongwana. Picture: @MYANC/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/anc-to-break-down-monopoly-practices-that-exclude-small-black-businesses">ANC to break down monopoly practices that exclude small black businesses</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/anc-taking-kodwa-rape-allegations-very-seriously"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/zpfcm1lljknr5rbgxzho" alt="FILE: ANC NEC member Zizi Kodwa. Picture: EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/anc-taking-kodwa-rape-allegations-very-seriously">ANC taking Kodwa rape allegations 'very seriously'</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/anc-women-s-league-calls-for-kodwa-to-step-following-rape-harassment-claims"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/h7bwqxoypufbwj8u43tk" alt="The ANC's Zizi Kodwa at a press briefing held by the ANC on 22 January. Picture: Kayleen Morgan/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/anc-women-s-league-calls-for-kodwa-to-step-following-rape-harassment-claims">ANCWL calls for Zizi Kodwa to step aside following rape, harassment claims</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/Democratic-Alliance">Democratic Alliance</a></li>
                                <li><a href="https://ewn.co.za/Topic/African-National-Congress-ANC">African National Congress ANC</a></li>
                                <li><a href="https://ewn.co.za/Topic/African-National-Congress">African National Congress</a></li>
                                <li><a href="https://ewn.co.za/Topic/Democratic-Alliance-DA">Democratic Alliance DA</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Politics" class="button tiny alert right">View all in Politics</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Opinion">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/02/25/why-money-gospel-followers-aren-t-simply-credulous-dupes"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/tvdujf4lo9fseytgrn6g" alt="Supporters of controversial pastor Shepherd Bushiri and his wife pictured at the Pretoria Commercial Crimes Court on Wednesday, 6 February 2019, where the couple applied for bail. Picture: Abigail Javier/EWN." /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/02/25/why-money-gospel-followers-aren-t-simply-credulous-dupes">
                                        [OPINION] Why 'money' gospel followers aren&#8217;t simply credulous dupes
                                    </a>
                                </h6>
                                <div class="category">Opinion</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/22/analysis-2019-oscars-may-be-more-remembered-for-the-crises-than-the-ceremony"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/dhrp4lvle4yon9y7ked5" alt="An Oscar statue at the 91st Oscars nominees luncheon in Beverly Hills on 4 February 2019. Picture: AFP." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/22/analysis-2019-oscars-may-be-more-remembered-for-the-crises-than-the-ceremony">[ANALYSIS] 2019 Oscars may be more remembered for the crises than the ceremony</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/22/opinion-lisa-joshua-sonn-we-need-to-talk-about-this"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/cghiphyubuyrqmcfemti" alt="Picture: Pixabay.com" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/22/opinion-lisa-joshua-sonn-we-need-to-talk-about-this">[OPINION] We need to talk about this</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/21/opinion-judith-february-mboweni-we-need-to-look-beyond-the-numbers"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/qjeqz1yacetwje8f01y1" alt="Finance Minister Tito Mboweni delivers the 2019 Budget speech on 20 February 2019. Picture: GCIS" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/21/opinion-judith-february-mboweni-we-need-to-look-beyond-the-numbers">[OPINION] Mboweni, we need to look beyond the numbers</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/20/opinion-cindy-poluta-the-life-changing-laureus-sports-awards"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/iqakwfa7md8txszzmzya" alt="Picture: Twitter/@LaureusSport" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/20/opinion-cindy-poluta-the-life-changing-laureus-sports-awards">[OPINION] The life-changing Laureus Sports awards</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/19/opinion-haji-mohamed-dawjee-we-could-drink-a-case-of-caster"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/zunxgwliw69fvususkqf" alt="FILE: South African middle-distance runner Caster Semenya celebrates winning gold in the Women's 800m final at the Commonwealth Games in Australia on 13 April 2018. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/19/opinion-haji-mohamed-dawjee-we-could-drink-a-case-of-caster">[OPINION] We could drink a case of Caster</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/19/opinion-both-democracy-and-authoritarianism-are-on-the-rise-in-africa"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/mm7nexcdbwamgae6riyx" alt="Zambian President Edgar Lungu. Picture: United Nations Photo." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/19/opinion-both-democracy-and-authoritarianism-are-on-the-rise-in-africa">[OPINION] Both democracy &amp; authoritarianism are on the rise in Africa</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/Christianity">Christianity</a></li>
                                <li><a href="https://ewn.co.za/Topic/Pastor-Mboro">Pastor Mboro</a></li>
                                <li><a href="https://ewn.co.za/Topic/Prophet-Paseka-Mboro-Motsoeneng">Prophet Paseka Mboro Motsoeneng</a></li>
                                <li><a href="https://ewn.co.za/Topic/Prophet-Shepherd-Bushiri">Prophet Shepherd Bushiri</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Opinion" class="button tiny alert right">View all in Opinion</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Business">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/02/25/ben-ngubane-lynne-brown-suspended-eskom-ads-in-some-newspapers-jabu-mabuza"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/vbs7xbtc9ngkx4wdduy3" alt="A screengrab of Eskom board chairperson Jabu Mabuza giving testimony at the Zondo Commission on 25 February 2019." /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/02/25/ben-ngubane-lynne-brown-suspended-eskom-ads-in-some-newspapers-jabu-mabuza">
                                        Ngubane, Brown suspended Eskom ads in some newspapers - Mabuza
                                    </a>
                                </h6>
                                <div class="category">Business</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/pic-processes-were-brazenly-breached-in-ayo-technology-deal-inquiry-hears"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/xbjfxa0gnyjby9jsvnub" alt="FILE: Deputy Finance Minister Mondli Gungubele. Picture: @TreasuryRSA/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/pic-processes-were-brazenly-breached-in-ayo-technology-deal-inquiry-hears">Gungubele: 'PIC processes were brazenly breached in Ayo Technology deal'</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/mabuza-koko-gave-mckinsey-trillian-advantages-on-eskom-contracts"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/znudak1vvreihm2hpq0m" alt="A screengrab of Eskom board chairperson Jabu Mabuza giving testimony at the Zondo Commission on 25 February 2019." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/mabuza-koko-gave-mckinsey-trillian-advantages-on-eskom-contracts">Mabuza: 'Koko gave McKinsey, Trillian advantages on Eskom contracts'</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/gungubele-i-wanted-clarification-from-pic-board-over-matjila-backing"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/bf9duedfskikjl2r6qo0" alt="A screengrab of Deputy Finance Minister Mondli Gungubele testifying at the commission of inquiry into governance at the Public Investment Corporation on 25 February 2019." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/gungubele-i-wanted-clarification-from-pic-board-over-matjila-backing">Gungubele: 'I wanted clarification from PIC board over Matjila backing'</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/koko-shared-confidential-eskom-documents-with-gupta-associates-inquiry-told"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/cc0lb0u2rtybqzjtcmzq" alt="Eskom executive Matshela Koko testifying before the Eskom parliamentary inquiry into state capture on 24 January 2018. Picture: Cindy Archillies/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/koko-shared-confidential-eskom-documents-with-gupta-associates-inquiry-told">Koko shared confidential Eskom documents with Gupta associates, inquiry told</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/ipps-will-not-led-to-job-losses-in-coal-industry-says-radebe"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/oii7geh1esmhmbvdwjby" alt="FILE: Energy Minister Jeff Radebe. Picture: GCIS" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/ipps-will-not-led-to-job-losses-in-coal-industry-says-radebe">IPPs will not led to job losses in coal industry, says Radebe</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/microsoft-hails-revamped-goggles-as-more-immersive-and-easy-to-wear"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/xcrbrmkvfgpacmbllxh9" alt="The Microsoft HoloLens. Picture: @HoloLens/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/microsoft-hails-revamped-goggles-as-more-immersive-and-easy-to-wear">Microsoft hails revamped goggles as more immersive and easy to wear</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/Eskom">Eskom</a></li>
                                <li><a href="https://ewn.co.za/Topic/Tito-Mboweni">Tito Mboweni</a></li>
                                <li><a href="https://ewn.co.za/Topic/2019-budget-speech">2019 budget speech</a></li>
                                <li><a href="https://ewn.co.za/Topic/Budget-2019">Budget 2019</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Business" class="button tiny alert right">View all in Business</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Lifestyle">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/02/25/singer-r-kelly-pleads-not-guilty-to-sex-abuse-charges"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/p65kp3jeyknrtwkvcped" alt="Singer Robert Kelly. Picture: Instagram." /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/02/25/singer-r-kelly-pleads-not-guilty-to-sex-abuse-charges">
                                        Singer R. Kelly pleads not guilty to sex abuse charges
                                    </a>
                                </h6>
                                <div class="category">Lifestyle</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/spike-lee-slams-green-book-oscar-win"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/pstvs6kyz5uwdpsfeqft" alt="Best Adapted Screenplay winner for &quot;BlacKkKlansman&quot; Spike Lee attends the 91st Annual Academy Awards Governors Ball at the Hollywood &amp; Highland Center in Hollywood, California on 24 February 2019. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/spike-lee-slams-green-book-oscar-win">Spike Lee slams Green Book Oscar win</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/harry-and-meghan-meet-horses-that-heal-in-morocco"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/nweqmqbuftpaapgjnoqv" alt="Prince Harry and Meghan in Morocco. Picture: KensingtonRoyal/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/harry-and-meghan-meet-horses-that-heal-in-morocco">Harry and Meghan meet horses that heal in Morocco</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/ellen-page-it-s-time-to-defend-transgender-people"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/sdtl3wpydz5xomdfxpg2" alt="Actress Ellen Page arrives at the premiere of Fox Searchlight Pictures' &quot;The East&quot; presented by Piaget at ArcLight Hollywood on May 28, 2013 in Hollywood, California. Picture: AFP." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/ellen-page-it-s-time-to-defend-transgender-people">Ellen Page: It's time to defend transgender people</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/michael-jackson-accused-of-child-sex-abuse-by-former-maid"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/zi2gczjo69koktgxy6fd" alt="Michael Jackson. Picture: AFP." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/michael-jackson-accused-of-child-sex-abuse-by-former-maid">Michael Jackson accused of child sex abuse by former maid</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/here-are-your-big-2019-oscar-winners"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/bveahlegs91x7lrwidnt" alt="Regina King, winner of Best Supporting Actress for If Beale Street Could Talk, poses in the press room during at Hollywood and Highland on 24 February 2019 in Hollywood, California.Picture: Getty Images/AFP " /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/here-are-your-big-2019-oscar-winners">Here are your big 2019 Oscar winners</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/they-know-the-truth-now-what-ewn-needs-trevor-noah-s-guidance"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ei8qdnorqfyglzfp32vq" alt="trevor-noah-jpg" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/they-know-the-truth-now-what-ewn-needs-trevor-noah-s-guidance">They know the truth - now what? EWN needs Trevor Noah's guidance</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/gallery-50-shades-of-pink-celebs-dress-in-unofficial-theme-at-oscars"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ealzrovj4d5hfaszspls" alt="Angela Bassett and Courtney B Vance at the Oscars. Picture: Angela Bassett/Instagram" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/gallery-50-shades-of-pink-celebs-dress-in-unofficial-theme-at-oscars">[GALLERY] Oscars so pink: Celebs dress in unofficial theme</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/watch-lady-gaga-and-bradley-cooper-perform-shallow-at-the-oscars"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/i0p7ovipv3p1lnbwfove" alt="A screengrab of Lady Gaga and Bradley Cooper performing their hit song 'Shallow' from the film 'A Star Is Born' at the 2019 Academy Awards." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/watch-lady-gaga-and-bradley-cooper-perform-shallow-at-the-oscars">[WATCH] Lady Gaga, Bradley Cooper perform 'Shallow' at the Oscars</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/watch-2019-oscars-what-the-stars-wore-in-the-red-carpet"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/mpzevdz60jjzapj5hogo" alt="A screengrab of Lady Gaga on the red carpet at the 2019 Academy Awards ceremony." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/watch-2019-oscars-what-the-stars-wore-in-the-red-carpet">[WATCH] #Oscars2019: What the stars wore on the red carpet</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Lifestyle" class="button tiny alert right">View all in Lifestyle</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Sport">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/02/25/de-villiers-to-play-for-middlesex-in-this-summer-s-t20-blast"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/khjyrtiemjg7mjh7ylr1" alt="FILE: Former South Africa batsman AB de Villiers. Picture:  @OfficialCSA/Twitter." /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/02/25/de-villiers-to-play-for-middlesex-in-this-summer-s-t20-blast">
                                        De Villiers to play for Middlesex in this summer's T20 Blast
                                    </a>
                                </h6>
                                <div class="category">Sport</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/janine-van-wyk-looking-for-improved-banyana-performances-in-cyprus-cup"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/vyajh47bjxuuawtuegk0" alt="Banyana Banaya receive their runners-up medals following their defeat to Nigeria in the Women's Africa Cup of Nations final in Accra, Ghana on 1 December 2018. Picture: @CAF_AWCON/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/janine-van-wyk-looking-for-improved-banyana-performances-in-cyprus-cup">Janine van Wyk looking for improved Banyana performances in Cyprus Cup</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/players-who-disobeyed-their-coaches"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/uyxyitkjqmpyx2afasvf" alt="Chelsea manager Maurizio Sarri gestures on the touchline during the English Premier League football match between West Ham United and Chelsea at The London Stadium, in east London on 23 September 2018. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/players-who-disobeyed-their-coaches">Players who disobeyed their coaches</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/sale-snap-up-south-african-fly-half-du-preez-from-sharks"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/wcrsyyrj8sgkq01aapxv" alt="Sharks' Robert du Preez kicks a conversion during the Super Rugby quarter-final match between the New Zealand's Canterbury Crusaders and South Africa's Coastal Sharks at Rugby League Park in Christchurch on 21 July 2018. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/sale-snap-up-south-african-fly-half-du-preez-from-sharks">Sale snap up South African fly-half Du Preez from Sharks</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/r47k-per-month-for-stadium-office-stationery-ct-councillor-demands-answers"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/r2yb8zdjddsnbshuopsg" alt="FILE: Cape Town Stadium. Picture: Supplied." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/r47k-per-month-for-stadium-office-stationery-ct-councillor-demands-answers">R47k per month for stadium office stationery? CT councillor demands answers</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/maluleka-i-m-going-to-honour-my-kaizer-chiefs-contract"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/p2v4aunqvzfeacramzqw" alt="Kaizer Chiefs midfielder George Maluleka. Picture: @kaizerchiefs/Facebook.com." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/maluleka-i-m-going-to-honour-my-kaizer-chiefs-contract">Maluleka: 'I&#8217;m going to honour my Kaizer Chiefs contract'</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/gatland-urges-wales-to-build-further-after-beating-england"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/nzrxut9zqki5ounb1uo9" alt="Wales players celebrate their Six nations wins over England on 23 February 2019. Picture: @SixNationsRugby/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/gatland-urges-wales-to-build-further-after-beating-england">Gatland urges Wales to 'build further' after beating England</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/Caster-Semenya">Caster Semenya</a></li>
                                <li><a href="https://ewn.co.za/Topic/IAAF">IAAF</a></li>
                                <li><a href="https://ewn.co.za/Topic/Hyperandrogenism">Hyperandrogenism</a></li>
                                <li><a href="https://ewn.co.za/Topic/Premier-Soccer-League">Premier Soccer League</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Sport" class="button tiny alert right">View all in Sport</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Video">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/02/25/they-know-the-truth-now-what-ewn-needs-trevor-noah-s-guidance"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/ei8qdnorqfyglzfp32vq" alt="trevor-noah-jpg" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/02/25/they-know-the-truth-now-what-ewn-needs-trevor-noah-s-guidance">
                                        They know the truth - now what? EWN needs Trevor Noah's guidance
                                    </a>
                                </h6>
                                <div class="category">Lifestyle</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/watch-lady-gaga-and-bradley-cooper-perform-shallow-at-the-oscars"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/i0p7ovipv3p1lnbwfove" alt="A screengrab of Lady Gaga and Bradley Cooper performing their hit song 'Shallow' from the film 'A Star Is Born' at the 2019 Academy Awards." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/watch-lady-gaga-and-bradley-cooper-perform-shallow-at-the-oscars">[WATCH] Lady Gaga, Bradley Cooper perform 'Shallow' at the Oscars</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/watch-2019-oscars-what-the-stars-wore-in-the-red-carpet"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/mpzevdz60jjzapj5hogo" alt="A screengrab of Lady Gaga on the red carpet at the 2019 Academy Awards ceremony." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/watch-2019-oscars-what-the-stars-wore-in-the-red-carpet">[WATCH] #Oscars2019: What the stars wore on the red carpet</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/22/beyond-caster-sex-verification-of-athletes"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/zunxgwliw69fvususkqf" alt="FILE: South African middle-distance runner Caster Semenya celebrates winning gold in the Women's 800m final at the Commonwealth Games in Australia on 13 April 2018. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/22/beyond-caster-sex-verification-of-athletes">Beyond Caster: Sex Verification of Athletes</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/22/watch-warriors-on-wheels-are-ready-for-the-cape-town-cycle-tour"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/fgy5gbei3lc4dkbkpr96" alt="CapeNature will collaborate for a third year with Warrior on Wheels Foundation to sponsor three custom-made buggies for the young racers. Picture: Cindy Archillies/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/22/watch-warriors-on-wheels-are-ready-for-the-cape-town-cycle-tour">[WATCH] Warriors on Wheels are ready for the CT Cycle Tour</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/21/jiba-i-had-nothing-to-do-with-bosasa"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/h53zh2r9k7tlnnvs2fkt" alt="Advocate Nomgcobo Jiba at the Mokgoro inquiry on 21 February. Picture: Kayleen Morgan/EWN." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/21/jiba-i-had-nothing-to-do-with-bosasa">[WATCH] Jiba: 'I had nothing to do with Bosasa'</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/21/watch-it-s-all-about-memories-tamia-on-serenading-sa"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/wel2egb4vaoo5qxare5g" alt="Canadian singer Tamia at Universal Music Group in Rosebank for a press conference ahead of her tour in South Africa. Picture: Abigail Javier/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/21/watch-it-s-all-about-memories-tamia-on-serenading-sa">[WATCH] 'It's all about memories' - Tamia on serenading SA</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/21/on-the-couch-kyle-brown-reflects-on-being-the-most-capped-blitzbok"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/qc2fdf8ypf2j2bocbdpo" alt="Cato Louw chats to Springbok Sevens player Kyle Brown about becoming the most capped sevens player. Picture: Bertram Malgas" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/21/on-the-couch-kyle-brown-reflects-on-being-the-most-capped-blitzbok">On The Couch: Kyle Brown reflects on being the most capped Blitzbok</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/20/watch-politicians-react-to-budget-speech"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/pouq8orswfinjwppufgy" alt="DA Leader Mmusi Maimane addresses the media on the steps of the National Assembly following the delivery of the 2019 Budget speech. Picture: Cindy Archillies/EWN." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/20/watch-politicians-react-to-budget-speech">[WATCH] 'Extremely flat &amp; no plan on SOEs' &#8211; MPs slam Mboweni&#8217;s Budget speech</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/20/watch-2019-budget-in-60-seconds-with-bruce-whitfield"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/hbclrmmxiellsrtde23f" alt="Financial journalist Bruce Whitfield explains Tito Mbowen's 2019 National Budget in sixty seconds. Picture: Bertram Malgas" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/20/watch-2019-budget-in-60-seconds-with-bruce-whitfield">[WATCH] #Budget2019 in 60 seconds with Bruce Whitfield</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Multimedia/Video" class="button tiny alert right">View all in Video</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Audio">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/02/25/listen-unpacking-the-da-s-alternative-to-bee"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/f1rfif531mdkrptjbkep" alt="A Democratic Alliance flag. Picture: @Our_DA/Twitter" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/02/25/listen-unpacking-the-da-s-alternative-to-bee">
                                        [LISTEN] Unpacking the DA's alternative to BEE
                                    </a>
                                </h6>
                                <div class="category">Local</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/25/listen-anc-must-do-the-honourable-thing-in-rape-case-against-kodwa"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ikkoorfwyyfmkrgbc9lk" alt="FILE: The ANC's Zizi Kodwa. Picture: @MyANC/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/25/listen-anc-must-do-the-honourable-thing-in-rape-case-against-kodwa">[LISTEN] ANCWL YWD: 'ANC must do honourable thing over Kodwa rape claim'</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/23/listen-lucas-radebe-i-was-never-ready-to-retire"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/cerhgjozbwrawgxuzn11" alt="Former Bafana Bafana and Leeds United star Lucas Radebe. Picture: Kayleen Morgan/EWN. " /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/23/listen-lucas-radebe-i-was-never-ready-to-retire">[LISTEN] Lucas Radebe: I was never ready to retire </a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/22/listen-vbs-bank-scandal-wife-of-vele-investments-ceo-spills-the-beans"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/osgquh2sgrubtpzbxxrh" alt="VBS Mutual Bank in Thohoyandou. Picture: Sethembiso Zulu/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/22/listen-vbs-bank-scandal-wife-of-vele-investments-ceo-spills-the-beans">[LISTEN] VBS Bank scandal: Wife of Vele Investments CEO spills the beans</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/21/listen-tamia-rnb-doesn-t-get-the-love-it-deserves"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/bsfrmf9fnt1vd7hwcenj" alt="Canadian singer Tamia Marilyn Hill. Picture: Radio 702" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/21/listen-tamia-rnb-doesn-t-get-the-love-it-deserves">[LISTEN] Tamia: 'R&amp;B doesn&#8217;t get the love it deserves'</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/20/lsiten-private-hospital-in-soweto-launches-new-cardiac-centre"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/j6go4q8tx6vrrimlo47d" alt="A general view of the new cardiac facilities at Dr SK Matseke Memorial Hospital in Soweto, Johannesburg. Picture: @ClinixHealthSA/Twitter." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/20/lsiten-private-hospital-in-soweto-launches-new-cardiac-centre">[LSITEN] Private hospital in Soweto launches new cardiac centre</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/19/listen-banking-association-of-sa-urges-calm-over-eskom-restructuring"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/kffcmr6jpbjayc5gyevl" alt="FILE: Eskom's Megawatt Park offices in Sunninghill. Picture: EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/19/listen-banking-association-of-sa-urges-calm-over-eskom-restructuring">[LISTEN] Banking Association of SA urges calm over Eskom restructuring</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/19/listen-are-teachers-ill-equipped-to-control-classrooms"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/nlyuefxmxyzqvua9obhs" alt="Picture: Supplied" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/19/listen-are-teachers-ill-equipped-to-control-classrooms">[LISTEN] Are teachers ill-equipped to control classrooms?</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/18/listen-saa-says-not-unbundling-but-changing-business-model"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/zyggt8dj5bqqxwsglrvb" alt="Picture: GCIS." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/18/listen-saa-says-not-unbundling-but-changing-business-model">[LISTEN] SAA says not unbundling, but changing business model</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/18/listen-what-sa-tax-laws-say-about-churches-and-religious-institutions"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/jflhdgylgorb0umqqbck" alt="Supporters of controversial pastor Shepherd Bushiri and his wife pictured at the Pretoria Commercial Crimes Court on Wednesday, 6 February 2019, where the couple applied for bail. Picture: Abigail Javier/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/18/listen-what-sa-tax-laws-say-about-churches-and-religious-institutions">[LISTEN] What SA tax laws say about churches &amp; religious institutions</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Multimedia/Audio" class="button tiny alert right">View all in Audio</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Cartoons">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/02/21/cartoon-a-low-ebb"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/lyzif0igmdouekt8vyzv" alt="By Dr Jack &amp; Curtis." /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/02/21/cartoon-a-low-ebb">
                                        [CARTOON] A Low Ebb
                                    </a>
                                </h6>
                                <div class="category">Business</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/20/cartoon-budget-meals"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/l1ikbrtibuyi2psagqj3" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/20/cartoon-budget-meals">[CARTOON] Budget Meals</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/19/cartoon-we-re-with-you-caster"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/vmtetyzrevs0zngajc3t" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/19/cartoon-we-re-with-you-caster">[CARTOON] We're with you, Caster!</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/14/cartoon-no-love-lost"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ost7mrghtf1sttdsoz8z" alt="190214-pre-v-day-massacreedjpg" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/14/cartoon-no-love-lost">[CARTOON] No Love Lost</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/07/cartoon-persona-non-grata"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/hchjrjjcxn1dfsl5ikki" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/07/cartoon-persona-non-grata">[CARTOON] PerSONA non grata</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/02/05/cartoon-two-faced-malema"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/hoj4xceuujldatzshleh" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/02/05/cartoon-two-faced-malema">[CARTOON] Two-Faced Malema</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/31/cartoon-agrizzi-fesses-up"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/jl8g2wk3bminjynhxklb" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/31/cartoon-agrizzi-fesses-up">[CARTOON] Agrizzi 'Fesses Up</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/29/cartoon-fat-cats-n-rats"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/rgjadqkogrtsfwupl0lw" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/29/cartoon-fat-cats-n-rats">[CARTOON] Fat Cats 'n Rats</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/25/cartoon-riptuku"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/jp3ro74nvvljxr9ofakh" alt="oliver-cartoonjpeg" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/25/cartoon-riptuku">[CARTOON] RIPTuku</a></h6>
        
                                        <div class="category">Africa</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/cartoon-spanners-in-the-works"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/iqm784ga8z3ppajf9bz9" alt="By Dr Jack &amp; Curtis." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/cartoon-spanners-in-the-works">[CARTOON] Spanners in the Works</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Multimedia/Cartoons" class="button tiny alert right">View all in Cartoons</a>
                        </div>
                    </div>
                </div>
        
        
        
                <div class="row collapse weather-widget hide mega-menu-dropdown-content" id="mega-weather">
                    <!-- start weather widget -->
        
                    <header>
                        <div class="medium-5 columns">
                            <div class="city-select">
                                <select name="city" id="city">
                                    <option value="johannesburg"  selected="selected" >Johannesburg</option>
                                    <option value="capetown" >Cape Town</option>
                                    <option value="pretoria" >Pretoria</option>
                                    <option value="vereeniging" >Vereeniging</option>
                                    <option value="durban" >Durban</option>
                                    <option value="plettenbergbay" >Plettenberg Bay</option>
                                    <option value="paarl" >Paarl</option>
                                    <option value="strand" >Strand</option>
                                    <option value="rustenburg" >Rustenburg</option>
                                    <option value="bloemfontein" >Bloemfontein</option>
                                    <option value="nelspruit" >Nelspruit</option>
                                    <option value="george" >George</option>
                                </select>
                            </div>
                        </div>
                        <div class="medium-7 columns weather-current">
                            <i data-icon="3"></i> <span class="hi-temp">20°C</span> <span class="lo-temp">/ 22°C</span>
                        </div>
                    </header>
        
                    <div class="row collapse weather-content " id="weather-data-johannesburg">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">26°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">26°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">28°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">29°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">29°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-capetown">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">26°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-pretoria">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">29°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">29°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">30°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">31°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">32°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">33°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-vereeniging">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">29°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">31°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">31°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">32°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">32°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-durban">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">22°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="9"></i></li>
                                <li class="hi-temp">32°C</li>
                                <li class="lo-temp">22°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">20°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">20°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">22°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">22°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-plettenbergbay">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-paarl">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">32°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">30°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-strand">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-rustenburg">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">31°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">31°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">34°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">33°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">35°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">34°C</li>
                                <li class="lo-temp">19°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-bloemfontein">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">33°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">32°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">30°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">32°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">34°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">35°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-nelspruit">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">33°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">28°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">28°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">29°C</li>
                                <li class="lo-temp">20°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-george">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                    </div>
                </div>
                <!-- end weather widget -->
                <!-- start search -->
                <div class="row collapse search-form hide mega-menu-dropdown-content" id="mega-search">
                    <div class="row collapse">
                        <div class="medium-10 columns">
                            <input type="text" id="searchTerm" placeholder="Search site" onkeypress="return handleEnter(this, event)">
                        </div>
                        <div class="medium-2 columns">
                            <img src="/site/design/img/loading.gif" />
                            <a href="#" class="button alert" onclick="return handleSearch(this, event)">Go</a>
                        </div>
                    </div>
                </div>
                <!-- end search -->
        
            </div>
        </header>
        <!-- end wrapper  -->
        <div id="pmb-wg-bna"></div>
        <script src="//connect.primedia.co.za/widgets/bna/assets/js/embed.min.js" async></script>
        <div class="wrapper row collapse">
            <!-- start wrapper -->
            <div  class="medium-9 columns content" >
                <div itemscope itemtype="https://schema.org/Article">
                    <meta itemprop="wordCount" content="116" />
                    <meta itemprop="interactionCount" content="UserComments:0" />
                    
                    <meta itemprop="datePublished" content="2019-02-25" />
                    <meta itemprop="headline" content="Durban police comb the scene of deadly shooting" />
                    <meta itemprop="dateModified" content="2019-02-25" />
                    <meta itemprop="mainEntityOfPage" content="https://ewn.co.za/2019/02/25/durban-police-comb-the-scene-of-deadly-shooting" />
                    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,w_700/bu8irtx2odfgoojrvjuh" />
                        <meta itemprop="width" content="700" />
                        <meta itemprop="height" content="437" />
                    </div>
                    <div style="display:none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                        <meta itemprop="name" content="Eyewitness News" />
                        <meta itemprop="url" content="http://ewn.co.za" />
                        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url"  content="http://ewn.co.za/site/design/img/ewn-logo.png" />
                        </div>
                    </div>
                    <!-- start content -->
                    <div class="row collapse">

                        <div class="medium-8 columns content-wide">
                            <!-- start content wide -->

                            <article class="article-full">
                                <div class="row collapse">
                                    <div class="medium-12 columns">
                                        <h2><span itemprop="name">Durban police comb the scene of deadly shooting</span></h2>

                                        <p class="lead">
                                            Three people were killed and six others were wounded in the shooting on the first floor of a block of flats in the CBD.
                                        </p>
                                        <div class="media">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_289,w_463/bu8irtx2odfgoojrvjuh" alt="Picture: SAPS.">
                                        </div>
                                        <div class="byline">
                                            <span>Picture: SAPS.</span>
                                        </div>
                                        <div class="article-topics">
                                            <ul>
                                                <li>
                                                    <a href="https://ewn.co.za/Topic/Durban">Durban</a>
                                                </li>
                                                <li>
                                                    <a href="https://ewn.co.za/Topic/Durban-cbd">Durban cbd</a>
                                                </li>
                                                <li>
                                                    <a href="https://ewn.co.za/Topic/Durban-shooting">Durban shooting</a>
                                                </li>
                                                <li>
                                                    <a href="https://ewn.co.za/Topic/Durban-shootout">Durban shootout</a>
                                                </li>
                                            </ul>
                                        </div>
                                        <ul class="share-links clearfix">
                                            <li><a href=""><i class="fi-mail"></i> Email</a></li>
                                            <li><a href="#" onclick="window.print()"><i class="fi-print"></i> Print</a></li>
                                            <li class="tweetbutton"><a href="https://twitter.com/share" data-url="https://ewn.co.za/2019/02/25/durban-police-comb-the-scene-of-deadly-shooting" class="twitter-share-button" data-via="ewnreporter">Tweet</a></li>
                                            <li>
                                                <!--<div class="fb-like" data-href="https://ewn.co.za/2019/02/25/durban-police-comb-the-scene-of-deadly-shooting" data-layout="button_count" data-action="recommend" data-show-faces="true" data-share="false"></div>-->
                                                <div class="fb-share-button" data-href="https://ewn.co.za/2019/02/25/durban-police-comb-the-scene-of-deadly-shooting" data-layout="button_count"></div>
                                            </li>
                                            <li><a href="whatsapp://send" data-text="Durban police comb the scene of deadly shooting" data-href="https://ewn.co.za/2019/02/25/durban-police-comb-the-scene-of-deadly-shooting" class="wa_btn wa_btn_s" style="display:none">Share</a></li>
                                        </ul>
                                        <div class="byline">
                                            <span itemprop="author">
                                                <a href="//ewn.co.za/Contributors/kgomotso-modise">Kgomotso&nbsp;Modise</a>
                                            </span>
                                            |&nbsp;<abbr class="timeago" title="2019-02-25T18:16:00+0200">one hour ago</abbr>
                                        </div>
                                        <span itemprop="articleBody">
                                                    <p>JOHANNESBURG - While more details emerge around Monday’s <a href="https://ewn.co.za/2019/02/25/at-least-3-killed-dead-several-injured-in-durban-shootout">deadly shooting in Durban</a>, police are combing the scene searching for evidence that could lead them to those responsible for the crime.</p><p>Three people were killed and six others were wounded in the shooting on the first floor of a block of flats in the CBD.</p><p>It’s understood the flat belonged to one of those killed.</p><p>Officials said the motive behind the shooting remains unknown</p><p>Netcare 911's Shawn Herbst said: “The SAPS have monitored the area to allow for detectives to comb for further investigation. It is not yet known who the shooter is but the SAPS have put the entire block on lockdown and are busy searching.”</p><p>(Edited by Mihlali Ntsabo)</p>
                                        </span>
                                                                                                                    </div>
                                </div>
                            </article>
                        </div>
                        <!-- end content wide -->
                        

                        <div class="medium-4 columns content-narrow">
                            <div class="custom-panel">
                                <h3><span>Timeline</span></h3>

                                <ul class="block-grid-1-col">
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2019/02/25/at-least-3-killed-dead-several-injured-in-durban-shootout">
                                                <div class="">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/d8qgmei1tiyd9jevmape" alt="Picture: SAPS.">
                                                </div>
                                                <h4>At least 3 killed, several injured in Durban shootout</h4>
                                                <div class="byline"><abbr class="timeago" title="2019-02-25T13:44:00+02:00">5 hours ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2019/02/19/durban-mother-who-dumped-baby-in-drain-due-in-court">
                                                <div class="">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/srvzng5nhzzjzmwblek9" alt="Paramedics rescued a newborn girl from a drain in Newlands East, Durban on 11 February 2019. Picture: Rescue Care">
                                                </div>
                                                <h4>Durban mother who dumped baby in drain due in court</h4>
                                                <div class="byline"><abbr class="timeago" title="2019-02-19T07:15:00+02:00">6 days ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2019/01/27/two-killed-in-durban-single-vehicle-crash">
                                                <div class="">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/hd3kq7cmgrqofgbgypry" alt="Two people have died, and four others were injured when a vehicle they were travelling in overturned several times on the M19 in Durban, KwaZulu-Natal. Picture: @rescuecare/Twitter.">
                                                </div>
                                                <h4>Two killed in Durban single-vehicle crash</h4>
                                                <div class="byline"><abbr class="timeago" title="2019-01-27T10:16:27+02:00">29 days ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2019/01/08/4-people-injured-after-2-vehicle-collision-in-durban">
                                                <div class="">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/elnhpcu6izlkerv3tweg" alt="FILE: Picture: SAPS.">
                                                </div>
                                                <h4>4 people injured after collision in Durban</h4>
                                                <div class="byline"><abbr class="timeago" title="2019-01-08T16:24:58+02:00">48 days ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                </ul>
                            </div>
                        </div>
                        
                    </div>


                </div>
                <!-- start after article advertising -->
                <script src="https://www.chargeplatform.com/tag/?id=112499" async ></script>
                <!-- end after article advertising -->
                <!-- start recommended content advertising widget -->
                <script src="https://www.chargeplatform.com/tag/?id=112500" async ></script>
                <!-- end recommended content advertising widget -->
                <section class="row collapse more-in-category">
                    <!-- start related  -->
                    <div class="medium-12 colummns">
                        
                        <h2>
                            <a href="//ewn.co.za/Categories/Local">
                                <span>Popular</span> in Local
                                
                            </a>
                        </h2>
                        
                        <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/nmqepfsuziowjrcbu2ct" alt="The 'miracle' performed at Alleluia Ministries International. Picture: Alph Lukau.">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/02/25/dead-man-rising-pastor-and-mystery-of-man-raised-to-life-raises-serious-questions">Pastor Lukau &amp; the dead man rising: Too many questions, not enough answers</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-02-25T13:28:00+02:00">5 hours ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/vbs7xbtc9ngkx4wdduy3" alt="A screengrab of Eskom board chairperson Jabu Mabuza giving testimony at the Zondo Commission on 25 February 2019.">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/02/25/ben-ngubane-lynne-brown-suspended-eskom-ads-in-some-newspapers-jabu-mabuza">Ngubane, Brown suspended Eskom ads in some newspapers - Mabuza</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-02-25T16:12:13+02:00">3 hours ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/zt8kw8u8mblbmrjpf8c9" alt="Advocate Nomgcobo Jiba at the Mokgoro inquiry on 21 February. Picture: Kayleen Morgan/EWN.">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/02/25/cato-murders-was-basis-for-charges-against-johan-booysen-nomgcobo-jiba">Cato murders was basis for charges against Booysen - Jiba</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-02-25T17:40:00+02:00">one hour ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/vczllry5oreclu0e7uae" alt="EFF leader Julius Malema appears at the Newcastle Magistrate Court on 25 February 2019. Picture: @EFFSouthAfrica/Twitter">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/02/25/malema-makes-brief-court-appearance-over-land-occupation-comments">Malema makes brief court appearance over land occupation comments</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-02-25T11:11:20+02:00">8 hours ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/r2yb8zdjddsnbshuopsg" alt="FILE: Cape Town Stadium. Picture: Supplied.">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/02/25/r47k-per-month-for-stadium-office-stationery-ct-councillor-demands-answers">R47k per month for stadium office stationery? CT councillor demands answers</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-02-25T16:01:57+02:00">3 hours ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/xsouwxrnj5gnkfyt1ibp" alt="A police van. Picture: Winnie Theletsane/EWN">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/02/24/ec-man-arrested-for-murdering-intruder">EC man arrested for murdering intruder</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-02-24T15:47:00+02:00">one day ago</abbr></div>
                                    </article>
                                </li>
                        </ul>
                    </div>
                </section>
                <!-- end related  -->
                <section class="comments">
                    <h2>Comments</h2>
                
                    <p class="commentsdisclaimer">
                        EWN welcomes all comments that are constructive, contribute to discussions in a meaningful manner and take stories forward.<br />
                        <br />
                        However, we will NOT condone the following:<br />
                        <br />
                        - Racism (including offensive comments based on ethnicity and nationality)<br />
                        - Sexism<br />
                        - Homophobia<br />
                        - Religious intolerance<br />
                        - Cyber bullying<br />
                        - Hate speech<br />
                        - Derogatory language<br />
                        - Comments inciting violence.<br />
                        <br />
                        We ask that your comments remain relevant to the articles they appear on and do not include general banter or conversation as this dilutes the effectiveness of the comments section.<br />
                        <br />
                        We strive to make the EWN community a safe and welcoming space for all.<br />
                        <br />
                        EWN reserves the right to: 1) remove any comments that do not follow the above guidelines; and, 2) ban users who repeatedly infringe the rules.<br />
                        <br />
                        Should you find any comments upsetting or offensive you can also flag them and we will assess it against our guidelines.<br />
                        <br />
                        EWN is constantly reviewing its comments policy in order to create an environment conducive to constructive conversations.<br />
                    </p>
                
                    <div id="disqus_thread"></div>
                    <script type="text/javascript">
                                        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
                                        var disqus_shortname = 'eyewitness-news'; // required: replace example with your forum shortname
                                        var disqus_identifier = '97C0ED03-DE0D-479C-BD35-23C896740A23';
                
                                        /* * * DON'T EDIT BELOW THIS LINE * * */
                                        (function () {
                                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="http://disqus.com" data-disqus-identifier="97C0ED03-DE0D-479C-BD35-23C896740A23" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                
                </section>
                <!-- end comments -->
            </div>
            <!-- end content -->
            <aside class="medium-4 columns sidebar">
                <!-- start sidebar -->
                <section>
                    <!-- start on air -->
                    <div class="medium-12 custom-panel on-air">
                        <h3><span>On</span> Air <i class="fi-rss right"></i></h3>
                        <hr>
                        <h4>Latest bulletin</h4>
                
                        <div class="row collapse" id="NewsBulletinAudio">
                            <!-- start latest bulletin -->
                            <div class="medium-5 columns">
                                <select name="NewsBulletinAudio">
                                    <option data-location="gp"
                                            data-player="c15bb9c5-9e19-41a2-a93f-09c2880dfbcc"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/hu7rzkvbinjuxfvgfo7s"
                                            value="EWN.API.v2.Model.ContentItem"
                                            data-pre_postroll=""
                                            selected="selected"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/newsprerolls/empty.mp3">
                                        GAUTENG
                                    </option>
                                    <option data-location="cpt"
                                            data-player="df037706-9a84-418c-b531-34e0bb1e1dc8"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/bunv31ilb3j3imd91xlg"
                                            value="EWN.API.v2.Model.ContentItem"
                                            data-pre_postroll=""
                                            
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/newsprerolls/empty.mp3">
                                        CAPE TOWN
                                    </option>
                                    <option data-location="cpt-kfm"
                                            data-player="0fbc6cd1-ff1e-4fa3-aed5-6a13f41e4086"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/htbwcbnzqm1zcwyxb2w0"
                                            value="EWN.API.v2.Model.ContentItem"
                                            data-pre_postroll=""
                                            
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/newsprerolls/empty.mp3">
                                        KFM
                                    </option>
                                </select>
                            </div>
                
                            <div class="medium-7 columns">
                                <audio id="audio_playerc15bb9c5-9e19-41a2-a93f-09c2880dfbcc"
                                       src="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/hu7rzkvbinjuxfvgfo7s"
                                       type="audio/mp3"
                                       location="gp"
                                       preload="none"></audio>
                
                            </div>
                        </div>
                        <!-- end latest bulletin -->
                
                        <h4>Latest traffic report</h4>
                
                        <div class="row collapse on-air" id="TrafficBulletinAudio">
                            <!-- start latest traffic report -->
                            <div class="medium-5 columns">
                                <select name="TrafficBulletinAudio">
                                    <option data-location="cpt"
                                            data-player="6397150c-4031-46b4-8c2d-638b07f8e356"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/ke763jwvjbm0x2x9p3eg"
                                            value="6397150c-4031-46b4-8c2d-638b07f8e356"
                                            data-pre_postroll="preRoll"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/trafficprerolls/empty.mp3">
                                        CAPE TOWN
                                    </option>
                                    <option data-location="gp"
                                            data-player="7d1065e5-a758-4c14-8f3f-9efcd204b839"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/nbndzy0zkwwu6mqj31qp"
                                            value="7d1065e5-a758-4c14-8f3f-9efcd204b839"
                                            data-pre_postroll="preRoll"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/trafficprerolls/empty.mp3">
                                        GAUTENG
                                    </option>
                                    <option data-location="cpt-kfm"
                                            data-player="6ddcb069-6980-4e6e-b65d-bd904032d25e"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/sviqvszivtsgyphrjomq"
                                            value="6ddcb069-6980-4e6e-b65d-bd904032d25e"
                                            data-pre_postroll="preRoll"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/trafficprerolls/empty.mp3">
                                        KFM
                                    </option>
                                </select>
                
                            </div>
                            <div class="medium-7 columns">
                                <audio id="audio_player7d1065e5-a758-4c14-8f3f-9efcd204b839"
                                       src="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/nbndzy0zkwwu6mqj31qp"
                                       type="audio/mp3"
                                       location="gp"
                                       preload="none"></audio>
                
                            </div>
                        </div>
                        <!-- end latest traffic report -->
                    </div>
                </section>
                <!-- end on air -->

                <!-- start ad block 1 -->
                <section>
                    <div class="medium-12">
                        <!-- /72803759/EWN_Web/Local MPU1 -->
                        <div id='MPU1'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('MPU1'); });
                        </script>
                        </div>
                    </div>
                </section>
                <!-- end ad block 1 -->

                
                <section>
                    <!-- start most popular -->
                    <div class="medium-12 custom-panel mostpopular-panel">
                        <h3><span>People</span> also read</h3>
                        <p>
                            <div class="">
                                <a href="https://ewn.co.za/2019/02/25/dead-man-rising-pastor-and-mystery-of-man-raised-to-life-raises-serious-questions">
                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_175,q_70,w_280/nmqepfsuziowjrcbu2ct" alt="The 'miracle' performed at Alleluia Ministries International. Picture: Alph Lukau."><span></span>
                                </a>
                            </div>
                        </p>
                        <ol class="most-popular track-peoplealsoread">
                            <li><a href="https://ewn.co.za/2019/02/25/dead-man-rising-pastor-and-mystery-of-man-raised-to-life-raises-serious-questions">Pastor Lukau &amp; the dead man rising: Too many questions, not enough answers</a></li>
                            <li><a href="https://ewn.co.za/2019/02/25/at-least-3-killed-dead-several-injured-in-durban-shootout">At least 3 killed, several injured in Durban shootout</a></li>
                            <li><a href="https://ewn.co.za/2019/02/24/ec-man-arrested-for-murdering-intruder">EC man arrested for murdering intruder</a></li>
                            <li><a href="https://ewn.co.za/2019/02/25/malema-makes-brief-court-appearance-over-land-occupation-comments">Malema makes brief court appearance over land occupation comments</a></li>
                        </ol>
                    </div>
                </section>
                <!-- end most popular -->

                <!-- start ad block 2 -->
                <section>
                    <div class="medium-12">
                        <!-- /72803759/EWN_Web/Local MPU2 -->
                        <div id='MPU2'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('MPU2'); });
                        </script>
                        </div>
                    </div>
                </section>
                <!-- end ad block 2 -->

                <!-- start ad block 3 -->
                <!--<section>
                    <div class="medium-12">
                    </div>
                </section>-->
                <!-- end ad block 3 -->

                <section>
                    <div class="medium-12 mailer-signup-sidebar">
                        <div id="mc_embed_signup">
                            <form action="//ewn.us8.list-manage.com/subscribe/post?u=283f53056487606eead9d1c70&amp;id=99445e54b3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                                <div id="mc_embed_signup_scroll">
                                    <h4 for="mce-EMAIL">Let the news come to you. Subscribe to our daily newsletter.</h4>
                                    <input type="email" value="" name="EMAIL" class="input input--bordered" id="mce-EMAIL" placeholder="Email address" required>
                                    <div style="position: absolute; left: -5000px;"><input type="text" name="b_283f53056487606eead9d1c70_a7e3dd44f6" tabindex="-1" value=""></div>
                                    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" style="margin-top: 16px" class="btn btn--icon"></div>
                                </div>
                            </form>
                        </div>
                    </div>
                </section>

                <section>
                    <div class="medium-12 sidebar-content-panel">
                        <div class="fb-page" data-href="https://www.facebook.com/Eyewitness-News-168892509821961/" data-height="800" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/Eyewitness-News-168892509821961/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/Eyewitness-News-168892509821961/">Eyewitness News</a></blockquote></div>
                    </div>
                </section>

                <!--<section>
                    <div class="medium-12 sidebar-content-panel">
                        <div id="pmb-wg" data-wg-width="300" data-wg-height="600"></div>
                        <script>(function(){var s=document.createElement('script');s.onreadystatechange=function(){if(s.readyState=='loaded'){document.body.appendChild(script);}};s.src = '//connect.primedia.co.za/widgets/world-economic-forum/assets/js/embed.js';s.type = 'text/javascript';s.async = false;document.body.appendChild(s);})()</script>
                    </div>
                </section>-->
            </aside>
            <!-- end sidebar -->

        </div>
        
        <!-- end wrapper  -->

        <footer class="row collapse">
            <div class="medium-2 columns">
                <ul>
                    <li><a href="/Categories/Local">Local</a></li>
                    <li><a href="/Categories/World">World</a></li>
                    <li><a href="/Categories/Politics">Politics</a></li>
                    <li><a href="/Categories/Sport">Sport</a></li>
                    <li><a href="/Categories/Business">Business</a></li>
                </ul>
            </div>
            <div class="medium-2 columns">
                <ul>
                    <li><a href="/Categories/Lifestyle">Lifestyle</a></li>
                    <li><a href="/Categories/Opinion">Opinion</a></li>
                    <li><a href="/Features">Features</a></li>
                    <li><a href="/Multimedia/Video">Video</a></li>
                    <li><a href="/Multimedia/Audio">Audio</a></li>
                </ul>
            </div>
            <div class="medium-3 columns">
                <ul>
                    <li><a href="/Multimedia/Infographics">Infographics</a></li>
                    <!--<li><a id="trigger-appsform" href="#appsform" class="nyroModalSmall">EWN Apps</a></li>-->
                    <li><a id="trigger-appsform" href="http://ewn.co.za/ewn-apps">EWN Apps</a></li>
                    <a id="splash-trigger-button" style="display:none !important;" href="#splashform" class="nyroModalLarge">EWN popup</a>
                    <li><a href="/breaking-news">Breaking News Alerts</a></li>
                    <li><a href="/Traffic">Traffic</a></li>
                </ul>
            </div>
            <div class="medium-2 columns">
                <ul>
                    <li><a href="/Newsletter">Newsletter Signups</a></li>
                    <li><a href="/RssFeeds">RSS Feeds</a></li>
                    <li><a href="/whatsapp">EWN Whatsapp Alerts</a></li>
                    <li><a href="/ContactUs">Contact</a></li>
                </ul>
            </div>
            <div class="medium-2 columns">
                <ul itemscope itemtype="https://schema.org/Organization">
                    <a style="display:none;" itemprop="url" href="http://ewn.co.za"></a>
                    <a style="display:none;" itemprop="sameAs" href="https://twitter.com/ewnupdates"></a>
                    <li><a itemprop="sameAs" href="https://www.facebook.com/pages/Eyewitness-News/168892509821961"><i class="fi-social-facebook"></i>Find us on Facebook</a></li>
                    <li><a href="#twitterform" class="nyroModalSmall"><i class="fi-social-twitter"></i>Follow us on Twitter</a></li>
                    <li><a itemprop="sameAs" href="https://instagram.com/ewnupdates/"><i class="fi-social-instagram"></i>Follow us on Instagram</a></li>
                    <li><a href="/CommentsPolicy">Comments Policy</a></li>
                </ul>
            </div>
        </footer>
        <div class="row collapse copyright">COPYRIGHT 2019 ALL RIGHTS RESERVED | <a class="termsconditionslink" href="/TermsAndConditions">Terms &amp; Conditions</a> | <a class="termsconditionslink" href="http://primediabroadcasting.co.za/page/privacy-notice/">Privacy</a> | <a class="termsconditionslink" href="http://primediabroadcasting.co.za/page/paia">PAIA</a></div>
        
        <div id="twitterform" class="twitterlinks" style="display: none; width: 275px !important; height: 170px !important">
            <h4>Choose an EWN Twitter account</h4>
            <a href="https://twitter.com/ewnreporter" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewnreporter</a><br /><br />
            <a href="https://twitter.com/ewnupdates" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewnupdates</a><br /><br />
            <a href="https://twitter.com/ewnsport" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewnsport</a><br /><br />
            <a href="https://twitter.com/ewntraffic" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewntraffic</a><br /><br />
            <script>!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https'; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = p + '://platform.twitter.com/widgets.js'; fjs.parentNode.insertBefore(js, fjs); } }(document, 'script', 'twitter-wjs');</script>
        </div>
        
        <div id="appsform" class="appsform" style="display: none; width: 600px !important;">
            <h4>Choose an EWN app</h4>
            <a class="mobilename" href="https://itunes.apple.com/za/app/eyewitness-news/id636459947?mt=8" target="_blank"><img src="/site/design/img/apple.jpg" height="20" width="20" /><span class="mobilename"> iOS</span></a><br /><br />
            <a class="mobilename" href="http://play.google.com/store/apps/details?id=com.eyewitnessnews&hl=en" target="_blank"><img src="/site/design/img/android.jpg" height="20" width="20" /><span class="mobilename"> Android</span></a><br /><br />
        </div>
        
        <div id="splashform" class="splashform" style="display: none; width: 850px !important;height:450px !important;">
            <a href="http://bit.ly/EWNSubscribe" target="_blank">
                <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1538138159/rjmmxcnwfcznechkzz9p.png" width="800" />
            </a>
        </div>
        
    </div><!-- end main -->
    <!-- build:js js/rem.js -->
    <!--[if lt IE 9]>
    <script src="/site/design/js/ie8/rem.js"></script>
    <![endif]-->
    <!-- endbuild -->
    <script src="//connect.primedia.co.za/analytics/collector.js" async></script>
    
    <!--EWN.co.za audience script-->
    <script>
        document.write('<scr' + 'ipt src="https://ads.chargeads.com/pixel?id=1292731681&t=js&data=url|' + window.location.href + '"></scr' + 'ipt>')
    </script>
</body>
</html>
<script id="f5_cspm">(function(){var f5_cspm={f5_p:'MJMPDLMAMGHPCCNLCCACLNBLMLKANLELHHMDFLKNELABECPDBPPICLFMOFBABNHCAAAOCIKHNGNHEIDLAAFLNEBPAPKCJPOIOPOJJIGJEGGIIFBAONACJGPGMKINHABK',setCharAt:function(str,index,chr){if(index>str.length-1)return str;return str.substr(0,index)+chr+str.substr(index+1);},get_byte:function(str,i){var s=(i/16)|0;i=(i&15);s=s*32;return((str.charCodeAt(i+16+s)-65)<<4)|(str.charCodeAt(i+s)-65);},set_byte:function(str,i,b){var s=(i/16)|0;i=(i&15);s=s*32;str=f5_cspm.setCharAt(str,(i+16+s),String.fromCharCode((b>>4)+65));str=f5_cspm.setCharAt(str,(i+s),String.fromCharCode((b&15)+65));return str;},set_latency:function(str,latency){latency=latency&0xffff;str=f5_cspm.set_byte(str,32,(latency>>8));str=f5_cspm.set_byte(str,33,(latency&0xff));str=f5_cspm.set_byte(str,27,2);return str;},wait_perf_data:function(){try{var wp=window.performance.timing;if(wp.loadEventEnd>0){var res=wp.loadEventEnd-wp.navigationStart;if(res<60001){var cookie_val=f5_cspm.set_latency(f5_cspm.f5_p,res);window.document.cookie='f5avr1763124319aaaaaaaaaaaaaaaa='+encodeURIComponent(cookie_val)+';path=/';}
return;}}
catch(err){return;}
setTimeout(f5_cspm.wait_perf_data,100);return;},go:function(){var chunk=window.document.cookie.split(/\s*;\s*/);for(var i=0;i<chunk.length;++i){var pair=chunk[i].split(/\s*=\s*/);if(pair[0]=='f5_cspm'&&pair[1]=='1234')
{var d=new Date();d.setTime(d.getTime()-1000);window.document.cookie='f5_cspm=;expires='+d.toUTCString()+';path=/;';setTimeout(f5_cspm.wait_perf_data,100);}}}}
f5_cspm.go();}());</script>