<!doctype html>
<html lang="en">

<head>
        <script>window.mrf={host:"bc.marfeel.com",dt:3},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
    
        <script>
            dataLayer = [];
        </script>
        <!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="https://ewn.co.za/css/LTIE9_min.css;wa8fd61e65ebe8ff6d">
<script async type="text/javascript" src="https://ewn.co.za/js/LTIE9_min.js"></script>
<!--<![endif]-->
<!--[if gte IE 9]><!-->
<link rel="stylesheet" type="text/css" href="https://ewn.co.za/css/GTEIE9_min.css;wa0498fbeb81cd929d?ts=5244514">
<script async type="text/javascript" src="https://ewn.co.za/js/GTEIE9_min.js;wa40362f757889e0ff?ts=2744550"></script>
<!--<![endif]-->
<link rel="stylesheet" media="print" type="text/css" href="https://ewn.co.za/css/print_min.css;wa565d2b80b972710d">
<link rel="stylesheet" media="screen" type="text/css" href="https://ewn.co.za/css/nyroModal_min.css;waeeebce877188efc6">

    
        <!-- Google Tag Manager -->
        <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-5NHXCDK');</script>
        <!-- End Google Tag Manager -->
        <!--container 3 end-->
    
        <!--Tweet button plugin-->
        <script>
            !function (d, s, id) {
                var js,
                    fjs = d.getElementsByTagName(s)[0],
                    p = /^http:/.test(d.location) ? 'http' : 'https';
                if (!d.getElementById(id)) {
                    js = d.createElement(s);
                    js.id = id;
                    js.src = p + '://platform.twitter.com/widgets.js';
                    //js.addEventListener('load', function (e) {
                    //    twttr.events.bind('click', function (event) {
                    //        //console.log('tweet clicked');
                    //        _gaq.push(['_trackEvent', 'ArticlePage', 'TweetButtonClicked', window.location.href]);
                    //    });
                    //}, false);
                    fjs.parentNode.insertBefore(js, fjs);
                }
            }(document, 'script', 'twitter-wjs');
        </script>
    
        <script type="text/javascript">
            if (typeof wabtn4fg === "undefined")
            {
                wabtn4fg = 1;
                h = document.head || document.getElementsByTagName("head")[0],
                s = document.createElement("script");
                s.type = "text/javascript";
                s.src = "/site/design/js/vendor/whatsapp-button.js";
                h.appendChild(s);
            }
        </script>
    
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
        </script>
    
        <!--Adomik randomizer for ad call key value targeting-->
        <script type='text/javascript'>
            window.Adomik = window.Adomik || {};
            Adomik.randomAdGroup = function() {
                var rand = Math.random();
                switch (false) {
                    case !(rand < 0.09): return "ad_ex" + (Math.floor(100 * rand));
                    case !(rand < 0.10): return "ad_bc";
                    default: return "ad_opt";
                }
            };
        </script>
        <script>
            googletag.cmd.push(function () {
                    
                googletag.defineSlot('/72803759/EWN_Web/Local', [728, 90], 'LB1').setTargeting('pos', ['LB1']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineSlot('/72803759/EWN_Web/Local', [1, 1], 'Skin').setTargeting('pos', ['Skin']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineOutOfPageSlot('/72803759/EWN_Web/Local', 'OOP').setTargeting('pos', ['OOP']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineSlot('/72803759/EWN_Web/Local', [[300, 250], [300, 600]], 'MPU1').setTargeting('pos', ['MPU1']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineSlot('/72803759/EWN_Web/Local', [[300, 250], [300, 600]], 'MPU2').setTargeting('pos', ['MPU2']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.pubads().setTargeting('articleID', '335259');
googletag.pubads().setTargeting('tagID', ['4421','88994','88995','88799']);
    
                //googletag.pubads().enableSingleRequest();
                googletag.pubads().collapseEmptyDivs();
                //googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
        </script>
            <meta charset="utf-8" />
    		<title>Lawyer wants answers after Vlakfontein murder accused's death</title>
    		<link rel="shortcut icon" href="//ewn.co.za/favicon.ico" />
            <link rel="amphtml" href="https://ewn.co.za/2019/01/24/lawyer-wants-answers-after-vlakfontein-murder-accused-s-death/amp">
            <meta id="metashorturl" name="shorturl" content="https://ewn.co.za/syhc7">
    		<meta name="description" content="According to police, Ernest Mabaso hanged himself last week while in custody." />
    		
    		<meta name="keywords" content="Vlakfontein, Vlakfontein family murders, Fita Khupe, Ernest Mabaso, Local" />
    		<meta name="news_keywords" content="Vlakfontein, Vlakfontein family murders, Fita Khupe, Ernest Mabaso, Local" />
            
            
                <meta name="author" content="Bonga Dlulane" />
            
            
                <link rel="canonical" href="https://ewn.co.za/2019/01/24/lawyer-wants-answers-after-vlakfontein-murder-accused-s-death" />
    
            <meta name="ContentItemType" content="Article" />
                        <meta name="articleid" content="335259" />
                            <link id="oembedJSON" rel="alternate" type="application/json+oembed" content="http://ewn.co.za/oembed/?url=https://ewn.co.za/2019/01/24/lawyer-wants-answers-after-vlakfontein-murder-accused-s-death&amp;format=json" href="http://ewn.co.za/oembed/?url=https://ewn.co.za/2019/01/24/lawyer-wants-answers-after-vlakfontein-murder-accused-s-death&amp;format=json" title="EWN oEmbed Profile">
                            <link id="oembedXML" rel="alternate" type="text/xml+oembed" content="http://ewn.co.za/oembed/?url=https://ewn.co.za/2019/01/24/lawyer-wants-answers-after-vlakfontein-murder-accused-s-death&amp;format=xml" href="http://ewn.co.za/oembed/?url=https://ewn.co.za/2019/01/24/lawyer-wants-answers-after-vlakfontein-murder-accused-s-death&amp;format=xml" title="EWN oEmbed Profile">
            <meta name="disqusidentifier" content="47B8E42D-07A9-4753-9D3A-AD4C7BD6C247" />
    		<meta property="og:type" content="article" />
            <meta property="og:image" content="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,w_700/jmjqp8nenglovtkrb1xl" />
            <meta property="og:image:secure_url" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,w_700/jmjqp8nenglovtkrb1xl" />
    		<meta property="og:image:width" content="700" />
    		<meta property="og:image:height" content="437" />
    
            <meta property="og:url" content="https://ewn.co.za/2019/01/24/lawyer-wants-answers-after-vlakfontein-murder-accused-s-death" />
    
    		<meta property="og:title" content="Lawyer wants answers after Vlakfontein murder accused's death" />
    		<meta property="og:description" content="According to police, Ernest Mabaso hanged himself last week while in custody." />
    
    		<meta name="twitter:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,w_700/jmjqp8nenglovtkrb1xl" />
    
    
    		<meta name="twitter:card" content="summary" />
    		<meta name="twitter:creator" content="@ewnreporter" />
    
            <meta name="twitter:url" content="https://ewn.co.za/2019/01/24/lawyer-wants-answers-after-vlakfontein-murder-accused-s-death" />
    
    		<meta name="twitter:site" content="@ewnreporter" />
    		<meta name="twitter:title" content="Lawyer wants answers after Vlakfontein murder accused's death" />
    		<meta name="twitter:description" content="According to police, Ernest Mabaso hanged himself last week while in custody." />
    
    
        <meta name="twitter:app:name:iphone" content="Eyewitness News" />
        <meta name="twitter:app:id:iphone" content="636459947" />
        <!--<meta name="twitter:app:url:iphone" content="https://itunes.apple.com/za/app/eyewitness-news/id636459947?mt=8" />-->
    
        <meta name="twitter:app:name:ipad" content="Eyewitness News" />
        <meta name="twitter:app:id:ipad" content="636459947" />
        <!--<meta name="twitter:app:url:ipad" content="https://itunes.apple.com/za/app/eyewitness-news/id636459947?mt=8" />-->
    
        <meta name="twitter:app:name:googleplay" content="Eyewitness News" />
        <meta name="twitter:app:id:googleplay" content="com.eyewitnessnews" />
        <!--<meta name="twitter:app:url:googleplay" content="http://play.google.com/store/apps/details?id=com.eyewitnessnews&hl=en" />-->
    
        <meta property="fb:app_id" content="259652954116494" />
        <meta property="fb:pages" content="168892509821961" />
    
        <meta name="apple-itunes-app" content="app-id=636459947" />
        <meta name="google-play-app" content="app-id=com.eyewitnessnews" />
        <meta name="apple-mobile-web-app-capable" content="yes" />
        <meta name="apple-mobile-web-app-status-bar-style" content="black" />
    
        <meta name="p:domain_verify" content="3acf0ffe30e8e741add34eeb0aa173dd" />
    
    
        <!--!!TODO!!-->
        <!--<link id="mobilink" rel="alternate" media="only screen and (max-width: 640px)" href="http://m.ewn.co.za/2016/09/23/Madikizela-Mandela-Free-education-was-an-impossible-promise-from-lack-of-experience"></link>-->
</head>

<body class="campaign">
    <!-- Google Tag Manager (noscript) -->
    <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5NHXCDK"
                height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <!-- End Google Tag Manager (noscript) -->
    
    <!--Facebook recommend/like plugin -->
    <div id="fb-root"></div>
    <script>
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=259652954116494";
            //js.addEventListener('load', function (e) {
            //    FB.Event.subscribe('edge.create', function (response) {
            //        //console.log('fb recommend clicked');
            //        _gaq.push(['_trackEvent', 'ArticlePage', 'FacebookRecommendButtonClicked', window.location.href]);
            //    });
            //});
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
    </script>
    
    <!--Facebook sidebar widget code-->
    <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.9&appId=259652954116494";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
    
    
    <!-- start ad block overlay -->
    <!-- Segment Pixel - 365 PMP_News & Politics Audience - DO NOT MODIFY -->
                        <script src="https://secure.adnxs.com/seg?add=8671828&t=1" type="text/javascript"></script>
                        <!-- End of Segment Pixel -->
                        <!-- /72803759/EWN_Web/Local Skin -->
                        <div id='Skin'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('Skin'); });
                        </script>
                        </div>
                        <!-- /72803759/EWN_Web/Local OOP -->
                        <div id='OOP'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('OOP'); });
                        </script>
                        </div>
    <!-- end ad block overlay -->
    <div class="main">
        <header>
            <div class="row collapse logo">
                <!-- start banner and logo -->
                <div class="medium-3 columns">
                    <a href="/">
                        <img src="/site/design/img/ewn-logo.png" alt="Eyewitness News">
                    </a>
                </div>
                <div class="medium-9 columns">
                    <div class="leaderboard">
                        <!-- /72803759/EWN_Web/Local LB1 -->
                        <div id='LB1'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('LB1'); });
                        </script>
                        </div>
                    </div>
                </div>
            </div>
            <!-- end banner and logo -->
            <div class="sticky">
                <!-- start sticky nav -->
                <nav class="row top-bar" data-topbar>
                    <section class="top-bar-section">
                        <ul class="title-area">
                            <li class="name"><a href="#"><img src="/site/design/img/ewn-logo-sticky.png" alt="Eyewitness News"></a></li>
                        </ul>
                        <ul class="right">
                            <!-- right nav search link -->
                            <li class="mega-menu mega-dropdown">
                                <a href="#" class="alert button"
                                   data-menu-content="mega-search">Search</a>
                            </li>
                        </ul>
                        <!-- end right nav search link -->
                        <ul class="left">
                            <!-- start left nav buttons -->
                            <li class="mega-menu active"><a href="https://ewn.co.za/" data-menu-content="mega-Latest">Latest</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Local" data-menu-content="mega-Local">Local</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Sport" data-menu-content="mega-Sport">Sport</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Lifestyle" data-menu-content="mega-Lifestyle">Lifestyle</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Politics" data-menu-content="mega-Politics">Politics</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Opinion" data-menu-content="mega-Opinion">Opinion</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Features" data-menu-content="mega-Features">Features</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Business" data-menu-content="mega-Business">Business</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Multimedia" data-menu-content="mega-Multimedia">Multimedia</a></li>
        
        
                            <li class=""><a href="https://ewn.co.za/Traffic">Traffic</a></li>
                            <li class="mega-menu mega-dropdown weather"><a href="#" data-menu-content="mega-weather"><i data-icon="3"></i>20°C</a></li>
                        </ul>
                        <!-- end left nav buttons -->
                    </section>
                </nav>
            </div>
        	<!-- end sticky nav -->
        
            <div class="wrapper row collapse no-margin-bottom">
                <!-- start wrapper -->
                <div class="medium-12 columns mega-menu-content hide" id="mega-Latest">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/01/24/solidarity-welcomes-ruling-in-schweizer-reneke-teacher-s-case"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/iztbcudvyam4i7v4spti" alt="Laerskool Schweizer-Reneke teacher Elana Barkhuizen.  Picture: Christa Eybers/EWN." /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/01/24/solidarity-welcomes-ruling-in-schweizer-reneke-teacher-s-case">
                                        Solidarity welcomes ruling in Schweizer-Reneke teacher's case
                                    </a>
                                </h6>
                                <div class="category">Local</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/watch-it-wasn-t-out-intention-to-hurt-you-with-the-billboard-mmusi-maimane"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/lda1xamdzni4qtkvc5g6" alt="Family members who lost loved ones in the Life Esidimeni tragedy attend a memorial service hosted by the DA. Picture: Kayleen Morgan/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/watch-it-wasn-t-out-intention-to-hurt-you-with-the-billboard-mmusi-maimane">[WATCH] &#8216;It wasn&#8217;t out intention to hurt you with the billboard&#8217; - Maimane</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/lawyer-wants-answers-after-vlakfontein-murder-accused-s-death"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/jmjqp8nenglovtkrb1xl" alt="Murder co-accused Ernest Mabaso stands in the dock at the Lenasia Magistrates Court where the case was postponed on 20 November 2018. Picture: Thomas Holder/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/lawyer-wants-answers-after-vlakfontein-murder-accused-s-death">Lawyer wants answers after Vlakfontein murder accused's death</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/mmusi-maimane-apologises-to-esidimeni-families-over-da-billboard"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ovhfsungzkminnscqh8n" alt="DA leader Mmusi Maimane greeting families of Life Esidimeni victims outside Gauteng Premier David Makhura's office ahead of the memorial service. Picture: @Our_DA/Twitter." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/mmusi-maimane-apologises-to-esidimeni-families-over-da-billboard">Maimane apologises to Esidimeni families over DA billboard</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/listen-does-the-world-need-a-social-credit-score-to-get-us-to-behave"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/yvemfjugfebkhbvczkoa" alt="Picture: Pixabay.com" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/listen-does-the-world-need-a-social-credit-score-to-get-us-to-behave">[LISTEN] Does the world need a social credit score to help us 'behave'?</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/donald-grant-urges-justice-department-to-act-tough-on-unruly-motorists"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/iapkxz8abe1p3abdhca4" alt="FILE: Western Cape Transport MEC Donald Grant. Picture: Cindy Archillies/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/donald-grant-urges-justice-department-to-act-tough-on-unruly-motorists">Grant urges Justice Department to act tough on unruly motorists </a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/eu-lawmakers-say-brexit-won-t-pass-without-backstop"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/cmkhqcgonjxpcwyn4vub" alt="A video grab from footage broadcast by the UK Parliament's Parliamentary Recording Unit (PRU) shows Britain's Prime Minister Theresa May reacting as Labour Party leader Jeremy Corbyn informs the MPs that he has tabled a vote of no confidence in the Government in the House of Commons in London on 15 January 2019, after MPs voted to reject the government's Brexit deal. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/eu-lawmakers-say-brexit-won-t-pass-without-backstop">EU lawmakers say Brexit won't pass without backstop</a></h6>
        
                                        <div class="category">World</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/State-Capture">State Capture</a></li>
                                <li><a href="https://ewn.co.za/Topic/Angelo-Agrizzi">Angelo Agrizzi</a></li>
                                <li><a href="https://ewn.co.za/Topic/Bosasa">Bosasa</a></li>
                                <li><a href="https://ewn.co.za/Topic/Zondo-commission-of-inquiry">Zondo commission of inquiry</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/" class="button tiny alert right">View all in Latest</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Local">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/01/24/solidarity-welcomes-ruling-in-schweizer-reneke-teacher-s-case"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/iztbcudvyam4i7v4spti" alt="Laerskool Schweizer-Reneke teacher Elana Barkhuizen.  Picture: Christa Eybers/EWN." /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/01/24/solidarity-welcomes-ruling-in-schweizer-reneke-teacher-s-case">
                                        Solidarity welcomes ruling in Schweizer-Reneke teacher's case
                                    </a>
                                </h6>
                                <div class="category">Local</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/watch-it-wasn-t-out-intention-to-hurt-you-with-the-billboard-mmusi-maimane"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/lda1xamdzni4qtkvc5g6" alt="Family members who lost loved ones in the Life Esidimeni tragedy attend a memorial service hosted by the DA. Picture: Kayleen Morgan/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/watch-it-wasn-t-out-intention-to-hurt-you-with-the-billboard-mmusi-maimane">[WATCH] &#8216;It wasn&#8217;t out intention to hurt you with the billboard&#8217; - Maimane</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/lawyer-wants-answers-after-vlakfontein-murder-accused-s-death"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/jmjqp8nenglovtkrb1xl" alt="Murder co-accused Ernest Mabaso stands in the dock at the Lenasia Magistrates Court where the case was postponed on 20 November 2018. Picture: Thomas Holder/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/lawyer-wants-answers-after-vlakfontein-murder-accused-s-death">Lawyer wants answers after Vlakfontein murder accused's death</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/mmusi-maimane-apologises-to-esidimeni-families-over-da-billboard"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ovhfsungzkminnscqh8n" alt="DA leader Mmusi Maimane greeting families of Life Esidimeni victims outside Gauteng Premier David Makhura's office ahead of the memorial service. Picture: @Our_DA/Twitter." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/mmusi-maimane-apologises-to-esidimeni-families-over-da-billboard">Maimane apologises to Esidimeni families over DA billboard</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/listen-does-the-world-need-a-social-credit-score-to-get-us-to-behave"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/yvemfjugfebkhbvczkoa" alt="Picture: Pixabay.com" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/listen-does-the-world-need-a-social-credit-score-to-get-us-to-behave">[LISTEN] Does the world need a social credit score to help us 'behave'?</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/donald-grant-urges-justice-department-to-act-tough-on-unruly-motorists"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/iapkxz8abe1p3abdhca4" alt="FILE: Western Cape Transport MEC Donald Grant. Picture: Cindy Archillies/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/donald-grant-urges-justice-department-to-act-tough-on-unruly-motorists">Grant urges Justice Department to act tough on unruly motorists </a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/npa-denies-not-enough-evidence-claim-in-duduzane-zuma-case"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/k617mvgutuwpbfixhvhm" alt="Duduzane Zuma (left) in court with his father Jacob Zuma as all charges against him by the NPA are dropped at the Commercial Crimes Court on 24 January 2019. Picture: Thomas Holder/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/npa-denies-not-enough-evidence-claim-in-duduzane-zuma-case">NPA denies &#8216;not enough evidence&#8217; claim in Duduzane Zuma case</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/State-Capture">State Capture</a></li>
                                <li><a href="https://ewn.co.za/Topic/Angelo-Agrizzi">Angelo Agrizzi</a></li>
                                <li><a href="https://ewn.co.za/Topic/Bosasa">Bosasa</a></li>
                                <li><a href="https://ewn.co.za/Topic/Zondo-commission-of-inquiry">Zondo commission of inquiry</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Local" class="button tiny alert right">View all in Local</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Sport">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/01/24/watch-phil-masinga-s-wife-laments-those-who-ill-treated-him"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/dxxn1nupyihed2x8o9f7" alt="A photo frame at the funeral of former Bafana Bafana forward Phil Masinga on 24 January 2019 at the Khumalo Stadium in Khuma, North West province. Picture: Abigail Javier/EWN" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/01/24/watch-phil-masinga-s-wife-laments-those-who-ill-treated-him">
                                        [WATCH] Phil Masinga&#8217;s wife laments those who ill-treated him
                                    </a>
                                </h6>
                                <div class="category">Local</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/nadal-storms-into-melbourne-final-with-tsitsipas-blitz"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/b8ro4l3arxpq6xgmik5k" alt="Rafael Nadal celebrates a win. Picture: @AustralianOpen/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/nadal-storms-into-melbourne-final-with-tsitsipas-blitz">Nadal storms into Melbourne final with Tsitsipas blitz</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/watch-phil-masinga-s-son-my-dad-was-a-great-human-being"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/llxqcnx8ertanit5moak" alt="Sifiso Masinga son speaking at his father Phil Masinga's funeral on 24 January 2019 at the Khumalo Stadium in Khuma, North West province. Picture: Abigail Javier/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/watch-phil-masinga-s-son-my-dad-was-a-great-human-being">[WATCH] Phil Masinga&#8217;s son: 'My dad was a great human being'</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/doctor-khumalo-pays-tribute-to-phil-masinga"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/dmodbtomk5hhy4hgmpd9" alt="Family members attend the funeral of former Bafana Bafana forward Phil Masinga on 24 January 2019 at the Khumalo Stadium in Khuma, North West province. Picture: Abigail Javier/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/doctor-khumalo-pays-tribute-to-phil-masinga">Doctor Khumalo pays tribute to former teammate Phil Masinga</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/pakistan-captain-sarfraz-apologises-for-controversial-taunt"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/rjs9wtduhw4p6dwyope1" alt="Pakistani cricket captain Sarfraz Ahmed arrives for a practice session at the Sheikh Zayed International Cricket Stadium in Abu Dhabi on 1 December 2018. Picture: AFP." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/pakistan-captain-sarfraz-apologises-for-controversial-taunt">Pakistan captain Sarfraz apologises for controversial taunt</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/ntombi-masinga-condemns-ill-treatment-of-late-husband-phil"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/titkwdjuy4yrua0nefqz" alt="Phil Masinga's wife Ntombi speaking at his funeral on 24 January 2019 at the Khumalo Stadium in Khuma, North West province. Picture: Abigail Javier/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/ntombi-masinga-condemns-ill-treatment-of-late-husband-phil">Ntombi Masinga condemns ill-treatment of late husband Phil</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/osaka-edges-pliskova-to-set-up-open-final-with-kvitova"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/aolyj3dxrbfi5qvxvdqo" alt="Naomi Osaka celebrates a win over Elina Svitolina in their Australian open match on 21 January 2019. Picture: @AustralianOpen/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/osaka-edges-pliskova-to-set-up-open-final-with-kvitova">Osaka edges Pliskova to set up Open final with Kvitova</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/Australian-Open">Australian Open</a></li>
                                <li><a href="https://ewn.co.za/Topic/Phil-Masinga">Phil Masinga</a></li>
                                <li><a href="https://ewn.co.za/Topic/Proteas">Proteas</a></li>
                                <li><a href="https://ewn.co.za/Topic/Serena-Williams">Serena Williams</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Sport" class="button tiny alert right">View all in Sport</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Lifestyle">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/01/24/johan-stemmet-to-host-his-last-noot-vir-noot-episode"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/xbn2jfenrl8snxml6qus" alt="Johan Stemmet. Picture: Johan Stemmet/Facebook." /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/01/24/johan-stemmet-to-host-his-last-noot-vir-noot-episode">
                                        Johan Stemmet to host his last Noot vir Noot episode
                                    </a>
                                </h6>
                                <div class="category">Lifestyle</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/frail-at-130-van-gogh-s-sunflowers-will-stay-home-from-now-on"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/uxf2uwef3oxokz5gbmjg" alt="A painting showing sunflowers by Vincent van Gogh. Picture: @vangoghmuseum/instagram.com
" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/frail-at-130-van-gogh-s-sunflowers-will-stay-home-from-now-on">Frail at 130, Van Gogh's 'Sunflowers' will stay home from now on</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/cardi-b-lands-las-vegas-residency"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/wdt0efsbpdaqvbpb6dzu" alt="Rapper Cardi B. Picture: @iamcardib/instagram.com
" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/cardi-b-lands-las-vegas-residency">Cardi B lands Las Vegas residency</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/lady-gaga-bradley-cooper-among-sag-awards-presenters"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/mksqg22li1bjny2b106v" alt="Lady Gaga and her co-star and director Cooper on the &#8216;A Star Is Born&#8217; scene. Picture: @ladygaga/Instagram." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/lady-gaga-bradley-cooper-among-sag-awards-presenters">Lady Gaga, Bradley Cooper among SAG Awards presenters</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/parents-want-oscar-nod-pulled-for-film-on-son-s-murder"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/lywzsma5tsgh9ksvxhdw" alt="The poster for 'Detainment. Picture: Supplied." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/parents-want-oscar-nod-pulled-for-film-on-son-s-murder">Parents want Oscar nod pulled for film on son's murder</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/opinion-haji-mohamed-dawjee-gillette-the-best-a-woman-can-get"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/mcvvtapcrclx9glip10t" alt="gillettepng" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/opinion-haji-mohamed-dawjee-gillette-the-best-a-woman-can-get">[OPINION] Gillette: The best a woman can get</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/duchess-meghan-s-former-tv-series-suits-axed"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/kaomvky24xopi9dn79hu" alt="The Duchess of Sussex, Meghan Markle, attended the Royal Academy of Arts for the opening of the Oceania exhibition, bringing together about 200 works from public collections. Picture: @kensingtonfamily/instagram" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/duchess-meghan-s-former-tv-series-suits-axed">Duchess Meghan's former TV series 'Suits' axed</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/prince-william-s-mental-health-campaign-was-shunned-by-celebrities"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/f3rqon8dx05kqgvjfuy4" alt="FILE: Britain's Prince William, the Duke of Cambridge. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/prince-william-s-mental-health-campaign-was-shunned-by-celebrities">Prince William's mental health campaign was shunned by celebrities</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/bono-fears-the-fight-against-aids-is-being-lost"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/jszxidxvcasixo1d2fif" alt="U2's Bono. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/bono-fears-the-fight-against-aids-is-being-lost">Bono fears the fight against Aids is being lost</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/beyonce-dreams-of-winning-an-academy-award"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/fltnbk9ow5xy1dzgf0kr" alt="FILE: Beyonce Knowles performs onstage during 2018 Coachella Valley Music And Arts Festival Weekend 1 at the Empire Polo Field on 14 April 2018 in Indio, California. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/beyonce-dreams-of-winning-an-academy-award">Beyonce 'dreams of winning an Academy Award'</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Lifestyle" class="button tiny alert right">View all in Lifestyle</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Politics">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/01/24/watch-it-wasn-t-out-intention-to-hurt-you-with-the-billboard-mmusi-maimane"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/lda1xamdzni4qtkvc5g6" alt="Family members who lost loved ones in the Life Esidimeni tragedy attend a memorial service hosted by the DA. Picture: Kayleen Morgan/EWN" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/01/24/watch-it-wasn-t-out-intention-to-hurt-you-with-the-billboard-mmusi-maimane">
                                        [WATCH] &#8216;It wasn&#8217;t out intention to hurt you with the billboard&#8217; - Maimane
                                    </a>
                                </h6>
                                <div class="category">Local</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/mmusi-maimane-vows-to-fight-for-justice-for-esidimeni-victims"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/qh0zobl8v2evjfmd3m3l" alt="Democratic Alliance (DA) leader Mmusi Maimane addresses the crowd outside Gauteng Premier David Makhura's office for a memorial service for the victims of the Life Esidimeni tragedy. Picture: @Our_DA/Twitter.

" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/mmusi-maimane-vows-to-fight-for-justice-for-esidimeni-victims">Maimane vows to fight for justice for Esidimeni victims</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/da-takes-policy-seriously-says-gwen-ngwenya-in-resignation-letter"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/f1rfif531mdkrptjbkep" alt="A Democratic Alliance flag. Picture: @Our_DA/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/da-takes-policy-seriously-says-gwen-ngwenya-in-resignation-letter">DA doesn't take policy seriously, says Gwen Ngwenya in resignation letter</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/agrizzi-says-jiba-mrwebi-received-bribes-from-bosasa"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/wxrvcbnrigueda2ytm8m" alt="FILE: Deputy National Director of Public Prosecutions Nomgcobo Jiba. Picture: EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/agrizzi-says-jiba-mrwebi-received-bribes-from-bosasa">Jiba, Mrwebi received bribes from Bosasa, Agrizzi tells inquiry</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/cele-expected-to-respond-to-mcbride-ultimatum-over-renewal-of-ipid-contract"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/uclmnk0clmcge6lzecvl" alt="Minister of Police Bheki Cele addressed the media on the security details and police deployment at the FNB Stadium during the Global Citizen Festival. Picture: Cindy Archillies/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/cele-expected-to-respond-to-mcbride-ultimatum-over-renewal-of-ipid-contract">Cele expected to respond to Mcbride ultimatum over renewal of Ipid contract</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/malema-time-for-ramaphoa-to-come-clean-on-bosasa-involvement"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/f0xxpi16ty8qysnqn42e" alt="EFF leader Julius Malema at the party&#8217;s headquarters. Picture: Abigail Javier/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/malema-time-for-ramaphoa-to-come-clean-on-bosasa-involvement">Malema: 'Time for Ramaphosa to come clean on Bosasa involvement'</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/opinion-judith-february-politics-in-sa-can-be-stranger-than-fiction"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/csbys3l5evjicputm2vp" alt="President Cyril Ramaphosa and Former President Jacob Zuma sharing a moment at Ohlange Institute Rally in Inanda during the January 8th celebrations on 8 January 2018. Picture: Sethembiso Zulu/EWN." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/opinion-judith-february-politics-in-sa-can-be-stranger-than-fiction">[OPINION] Politics in SA can be stranger than fiction</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/State-Capture">State Capture</a></li>
                                <li><a href="https://ewn.co.za/Topic/Bosasa">Bosasa</a></li>
                                <li><a href="https://ewn.co.za/Topic/Angelo-Agrizzi">Angelo Agrizzi</a></li>
                                <li><a href="https://ewn.co.za/Topic/Zondo-commission">Zondo commission</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Politics" class="button tiny alert right">View all in Politics</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Opinion">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/01/24/opinion-haji-mohamed-dawjee-gillette-the-best-a-woman-can-get"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/mcvvtapcrclx9glip10t" alt="gillettepng" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/01/24/opinion-haji-mohamed-dawjee-gillette-the-best-a-woman-can-get">
                                        [OPINION] Gillette: The best a woman can get
                                    </a>
                                </h6>
                                <div class="category">Opinion</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/analysis-davos-leaders-talk-about-globalisation-as-though-it-s-inevitable-when-it-isn-t"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/cktzpoc2sliyibwyigyd" alt="Picture: World Economic Forum" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/analysis-davos-leaders-talk-about-globalisation-as-though-it-s-inevitable-when-it-isn-t">[ANALYSIS] Davos: leaders talk about globalisation as though it&#8217;s inevitable</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/opinion-jean-jacques-cornish-tough-task-ahead-for-felix-tshisekdi-in-drc"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/y903vjzmfxcy6xdl7und" alt="Felix Tshisekedi. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/opinion-jean-jacques-cornish-tough-task-ahead-for-felix-tshisekdi-in-drc">[OPINION] Tough task ahead for Felix Tshisekdi in DRC</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/explainer-sa-s-central-bank-ownership-mandate-and-independence"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/lfzordmv2mbb8vus5vzw" alt="South African Reserve Bank governor Lesetja Kganyago. Picture: GovermentZA" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/explainer-sa-s-central-bank-ownership-mandate-and-independence">[EXPLAINER] SA&#8217;s central bank &#8211; ownership, mandate and independence</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/opinion-judith-february-politics-in-sa-can-be-stranger-than-fiction"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/csbys3l5evjicputm2vp" alt="President Cyril Ramaphosa and Former President Jacob Zuma sharing a moment at Ohlange Institute Rally in Inanda during the January 8th celebrations on 8 January 2018. Picture: Sethembiso Zulu/EWN." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/opinion-judith-february-politics-in-sa-can-be-stranger-than-fiction">[OPINION] Politics in SA can be stranger than fiction</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/23/opinion-the-common-knowledge-about-common-criminals-in-our-midst"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/mqctitmcqnzqc1m3qnay" alt="Former Bosasa executive Angelo Agrizzi on the third day of his testimony at the commission of inquiry into state capture. Picture: Abigail Javier/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/23/opinion-the-common-knowledge-about-common-criminals-in-our-midst">[OPINION] The common knowledge about common criminals in our midst</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/23/opinion-stella-ndabeni-abrahams-industry-4-0-big-opportunities-big-risks-for-africa"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/sghxbuvfk0jfmdxlyztp" alt="Communications Minister Stella Ndabeni-Abrahams. Picture: GCIS" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/23/opinion-stella-ndabeni-abrahams-industry-4-0-big-opportunities-big-risks-for-africa">[OPINION] Industry 4.0: Big opportunities, big risks for Africa</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/World-Economic-Forum">World Economic Forum</a></li>
                                <li><a href="https://ewn.co.za/Topic/Davos">Davos</a></li>
                                <li><a href="https://ewn.co.za/Topic/State-Capture">State Capture</a></li>
                                <li><a href="https://ewn.co.za/Topic/Angelo-Agrizzi">Angelo Agrizzi</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Opinion" class="button tiny alert right">View all in Opinion</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Features">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/features/how-cape-town-s-rail-system-can-get-back-on-track"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/aavblyx06ypftdfakq7e" alt="London's rail. Image: Monique Mortlock" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/features/how-cape-town-s-rail-system-can-get-back-on-track">
                                        How Cape Town&#8217;s rail system can get back on track
                                    </a>
                                </h6>
                                <div class="category">Local</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/07/16/feature-collaboration-science-and-mandela-s-legacy"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/rugilsa6myuhy9lqlvca" alt="The 'SA Agulhas ll' docked in Durban Harbour. Picture: Shimoney Regter/EWN
" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/07/16/feature-collaboration-science-and-mandela-s-legacy">[FEATURE] Collaboration, science and Mandela&#8217;s legacy</a></h6>
        
                                        <div class="category">Africa</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/features/judgment-day-for-axe-murder-accused-henri-van-breda"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/tdockmev5okjjq4utl6b" alt="henri-van-bredapng" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/features/judgment-day-for-axe-murder-accused-henri-van-breda">[FEATURE] Judgment day for axe murder accused Henri van Breda</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/05/11/remembering-courtney-pieters-one-year-on"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/q38myjpdt5znqzmyisow" alt="Juanita Pieters holds a picture of her youngest daughter, Courtney Pieters. A year on and the Pieters family still want answers about their daughter's death. Picture: Bertram Malgas/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/05/11/remembering-courtney-pieters-one-year-on">[FEATURE] Remembering Courtney Pieters, one year on</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/features/budget-speech-2018"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/gnl14mfin4lxsiq2sul3" alt="2png" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/features/budget-speech-2018">Budget Speech 2018</a></h6>
        
                                        
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/02/14/jacob-zuma-timeline-political-career"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/wjf9c0dflhss1vrbeufg" alt="FILE: Deputy President of South Africa Jacob Zuma addresses a 27 October 2000 press conference in Havana, Cuba, where political and economic relations between the two countries were discussed. Picture: AFP." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/02/14/jacob-zuma-timeline-political-career">[TIMELINE] The political rise and (sudden) fall of Jacob Zuma</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/features/anc-national-conference-2017"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/akqsxankz0vmo5pjlxue" alt="anc-2017png" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/features/anc-national-conference-2017">2017 ANC national conference </a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/Topic/2017-ANC-elective-conference"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/smintx3uk5iomoems5w1" alt="FILE: President Jacob Zuma, Nkosazana Dlamini Zuma and Cyril Ramaphosa dance after the closing session of the ANC's policy conference on 5 July 2017. Picture: AFP." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/Topic/2017-ANC-elective-conference">FEATURE: 2017 ANC Elective Conference</a></h6>
        
                                        
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/topic/RWC10"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/n68wacdgmhmvubqkbg4u" alt="rwc10png" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/topic/RWC10">#RWC10: Where were you?</a></h6>
        
                                        
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/assets/knysna-fire/"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/m26saxjr1n8urwzigxla" alt="13jpg" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/assets/knysna-fire/">[FEATURE] Trial by Fire</a></h6>
        
                                        
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Features" class="button tiny alert right">View all in Features</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Business">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/01/24/watch-live-ramaphosa-gives-an-update-from-wef"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/jygd7d9hwg71v4jdievk" alt="President Cyril Ramaphosa at the World Economic Forum in Davos, Switzerland. Picture: PresidencyZA/Twitter" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2019/01/24/watch-live-ramaphosa-gives-an-update-from-wef">
                                        [WATCH LIVE] Ramaphosa gives an update from WEF
                                    </a>
                                </h6>
                                <div class="category">Business</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/analysis-davos-leaders-talk-about-globalisation-as-though-it-s-inevitable-when-it-isn-t"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/cktzpoc2sliyibwyigyd" alt="Picture: World Economic Forum" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/analysis-davos-leaders-talk-about-globalisation-as-though-it-s-inevitable-when-it-isn-t">[ANALYSIS] Davos: leaders talk about globalisation as though it&#8217;s inevitable</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/explainer-sa-s-central-bank-ownership-mandate-and-independence"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/lfzordmv2mbb8vus5vzw" alt="South African Reserve Bank governor Lesetja Kganyago. Picture: GovermentZA" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/explainer-sa-s-central-bank-ownership-mandate-and-independence">[EXPLAINER] SA&#8217;s central bank &#8211; ownership, mandate and independence</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/rand-flat-vodacom-slumps-on-revenue-slowdown"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/slt6c1hw2ms3coiycaqb" alt="Picture: EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/rand-flat-vodacom-slumps-on-revenue-slowdown">Rand flat; Vodacom slumps on revenue slowdown</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/ceos-sour-on-trump-policies-warn-they-hurt-business-investment"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/aelukxovos5s2krntqpc" alt="US President Donald Trump. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/ceos-sour-on-trump-policies-warn-they-hurt-business-investment">CEOs sour on Trump policies, warn they hurt business, investment</a></h6>
        
                                        <div class="category">World</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/president-ramaphosa-to-address-potential-investors-in-davos"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/jygd7d9hwg71v4jdievk" alt="President Cyril Ramaphosa at the World Economic Forum in Davos, Switzerland. Picture: PresidencyZA/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/president-ramaphosa-to-address-potential-investors-in-davos">President Ramaphosa to address potential investors in Davos</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2019/01/24/num-numsa-plan-to-go-on-strike-if-eskom-goes-ahead-with-retrenchments"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/w6kwudg7ggpcmyqdmgjk" alt="FILE: Eskom building. Picture: EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2019/01/24/num-numsa-plan-to-go-on-strike-if-eskom-goes-ahead-with-retrenchments">NUM, Numsa plan to go on strike if Eskom goes ahead with retrenchments</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/World-Economic-Forum">World Economic Forum</a></li>
                                <li><a href="https://ewn.co.za/Topic/Public-Investment-Corporation">Public Investment Corporation</a></li>
                                <li><a href="https://ewn.co.za/Topic/Davos">Davos</a></li>
                                <li><a href="https://ewn.co.za/Topic/PIC-inquiry">PIC inquiry</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Business" class="button tiny alert right">View all in Business</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content show" id="mega-Multimedia">
                    <div class="row collapse">
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/01/24/watch-it-wasn-t-out-intention-to-hurt-you-with-the-billboard-mmusi-maimane">
                                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_140,q_70,w_223/lda1xamdzni4qtkvc5g6" alt="Family members who lost loved ones in the Life Esidimeni tragedy attend a memorial service hosted by the DA. Picture: Kayleen Morgan/EWN" />
                                    </a>
                                </div>
                                <h4 class="h4-mega text-center"><a href="https://ewn.co.za/Multimedia/Video">Video</a></h4>
                            </article>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/2019/01/24/watch-it-wasn-t-out-intention-to-hurt-you-with-the-billboard-mmusi-maimane">[WATCH] &#8216;It wasn&#8217;t out intention to hurt you with the billboard&#8217; - Maimane</a></li>
                                <li><a href="https://ewn.co.za/2019/01/24/watch-phil-masinga-s-wife-laments-those-who-ill-treated-him">[WATCH] Phil Masinga&#8217;s wife laments those who ill-treated him</a></li>
                                <li><a href="https://ewn.co.za/2019/01/24/watch-surf-s-up-for-king-of-the-air-hopeful-joshua-emanuel">[WATCH] Surf's up for King of the Air hopeful Joshua Emanuel </a></li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/01/24/listen-does-the-world-need-a-social-credit-score-to-get-us-to-behave">
                                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_140,q_70,w_223/yvemfjugfebkhbvczkoa" alt="Picture: Pixabay.com" />
                                    </a>
                                </div>
                                <h4 class="h4-mega text-center"><a href="https://ewn.co.za/Multimedia/Audio">Audio</a></h4>
                            </article>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/2019/01/24/listen-does-the-world-need-a-social-credit-score-to-get-us-to-behave">[LISTEN] Does the world need a social credit score to help us 'behave'?</a></li>
                                <li><a href="https://ewn.co.za/2019/01/24/listen-need-for-speed-former-racer-lifts-lid-on-ct-s-street-racing-scene">[LISTEN] Need for speed: Former racer lifts lid on CT's street racing scene</a></li>
                                <li><a href="https://ewn.co.za/2019/01/23/listen-khusela-diko-party-funding-bill-aims-to-enhance-transparency">[LISTEN] Party funding bill aims to enhance transparency - Diko</a></li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/01/23/nominations-for-the-2019-oscar-awards">
                                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_140,q_70,w_223/x7etggauntlajxrtdwsy" alt="The major nominations for the 2019 Oscars. Picture: AFP
" />
                                    </a>
                                </div>
                                <h4 class="h4-mega text-center"><a href="https://ewn.co.za/Multimedia/Infographics">Infographics</a></h4>
                            </article>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/2019/01/23/nominations-for-the-2019-oscar-awards">Nominations for the 2019 Oscar awards</a></li>
                                <li><a href="https://ewn.co.za/2019/01/21/hong-kong-the-ideal-transit-hub-for-wildlife-traffickers">Hong Kong: The ideal transit hub for wildlife traffickers</a></li>
                                <li><a href="https://ewn.co.za/2019/01/21/the-rich-poor-gap-is-widening">The rich-poor gap is widening</a></li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2019/01/24/cartoon-spanners-in-the-works">
                                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_140,q_70,w_223/iqm784ga8z3ppajf9bz9" alt="By Dr Jack &amp; Curtis." />
                                    </a>
                                </div>
                                <h4 class="h4-mega text-center"><a href="https://ewn.co.za/Multimedia/Cartoons">Cartoons</a></h4>
                            </article>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/2019/01/24/cartoon-spanners-in-the-works">[CARTOON] Spanners in the Works</a></li>
                                <li><a href="https://ewn.co.za/2019/01/22/cartoon-not-one-to-blow-his-own-trumpet">[CARTOON] Not One To Blow His Own Trumpet...</a></li>
                                <li><a href="https://ewn.co.za/2019/01/17/cartoon-they-have-your-back-theresa">[CARTOON] They have your back, Theresa!</a></li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="/Multimedia" class="button tiny alert right">View all in Multimedia</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Traffic">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Traffic" class="button tiny alert right">View all in Traffic</a>
                        </div>
                    </div>
                </div>
        
        
        
                <div class="row collapse weather-widget hide mega-menu-dropdown-content" id="mega-weather">
                    <!-- start weather widget -->
        
                    <header>
                        <div class="medium-5 columns">
                            <div class="city-select">
                                <select name="city" id="city">
                                    <option value="johannesburg"  selected="selected" >Johannesburg</option>
                                    <option value="capetown" >Cape Town</option>
                                    <option value="pretoria" >Pretoria</option>
                                    <option value="vereeniging" >Vereeniging</option>
                                    <option value="durban" >Durban</option>
                                    <option value="plettenbergbay" >Plettenberg Bay</option>
                                    <option value="paarl" >Paarl</option>
                                    <option value="strand" >Strand</option>
                                    <option value="rustenburg" >Rustenburg</option>
                                    <option value="bloemfontein" >Bloemfontein</option>
                                    <option value="nelspruit" >Nelspruit</option>
                                    <option value="george" >George</option>
                                </select>
                            </div>
                        </div>
                        <div class="medium-7 columns weather-current">
                            <i data-icon="3"></i> <span class="hi-temp">20°C</span> <span class="lo-temp">/ 22°C</span>
                        </div>
                    </header>
        
                    <div class="row collapse weather-content " id="weather-data-johannesburg">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">31°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">31°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-capetown">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="9"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="9"></i></li>
                                <li class="hi-temp">29°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">26°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">33°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-pretoria">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">33°C</li>
                                <li class="lo-temp">19°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">32°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">29°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-vereeniging">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">33°C</li>
                                <li class="lo-temp">19°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">33°C</li>
                                <li class="lo-temp">19°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">31°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">26°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-durban">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">21°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">19°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">20°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">26°C</li>
                                <li class="lo-temp">21°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-plettenbergbay">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-paarl">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">29°C</li>
                                <li class="lo-temp">11°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">30°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">33°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">34°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">37°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">34°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-strand">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="9"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="9"></i></li>
                                <li class="hi-temp">30°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-rustenburg">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">35°C</li>
                                <li class="lo-temp">20°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">34°C</li>
                                <li class="lo-temp">21°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">31°C</li>
                                <li class="lo-temp">20°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">26°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-bloemfontein">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">36°C</li>
                                <li class="lo-temp">19°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">35°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">33°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">29°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">31°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-nelspruit">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">30°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">28°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-george">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">28°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                    </div>
                </div>
                <!-- end weather widget -->
                <!-- start search -->
                <div class="row collapse search-form hide mega-menu-dropdown-content" id="mega-search">
                    <div class="row collapse">
                        <div class="medium-10 columns">
                            <input type="text" id="searchTerm" placeholder="Search site" onkeypress="return handleEnter(this, event)">
                        </div>
                        <div class="medium-2 columns">
                            <img src="/site/design/img/loading.gif" />
                            <a href="#" class="button alert" onclick="return handleSearch(this, event)">Go</a>
                        </div>
                    </div>
                </div>
                <!-- end search -->
        
            </div>
        </header>
        <!-- end wrapper  -->
        <div id="pmb-wg-bna"></div>
        <script src="//connect.primedia.co.za/widgets/bna/assets/js/embed.min.js" async></script>
        <div class="wrapper row collapse">
            <!-- start wrapper -->
            <div  class="medium-9 columns content" >
                <div itemscope itemtype="https://schema.org/Article">
                    <meta itemprop="wordCount" content="178" />
                    <meta itemprop="interactionCount" content="UserComments:0" />
                    
                    <meta itemprop="datePublished" content="2019-01-24" />
                    <meta itemprop="headline" content="Lawyer wants answers after Vlakfontein murder accused's death" />
                    <meta itemprop="dateModified" content="2019-01-24" />
                    <meta itemprop="mainEntityOfPage" content="https://ewn.co.za/2019/01/24/lawyer-wants-answers-after-vlakfontein-murder-accused-s-death" />
                    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,w_700/jmjqp8nenglovtkrb1xl" />
                        <meta itemprop="width" content="700" />
                        <meta itemprop="height" content="437" />
                    </div>
                    <div style="display:none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                        <meta itemprop="name" content="Eyewitness News" />
                        <meta itemprop="url" content="http://ewn.co.za" />
                        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url"  content="http://ewn.co.za/site/design/img/ewn-logo.png" />
                        </div>
                    </div>
                    <!-- start content -->
                    <div class="row collapse">

                        <div class="medium-8 columns content-wide">
                            <!-- start content wide -->

                            <article class="article-full">
                                <div class="row collapse">
                                    <div class="medium-12 columns">
                                        <h2><span itemprop="name">Lawyer wants answers after Vlakfontein murder accused's death</span></h2>

                                        <p class="lead">
                                            According to police, Ernest Mabaso hanged himself last week while in custody.
                                        </p>
                                        <div class="media">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_289,w_463/jmjqp8nenglovtkrb1xl" alt="Murder co-accused Ernest Mabaso stands in the dock at the Lenasia Magistrates Court where the case was postponed on 20 November 2018. Picture: Thomas Holder/EWN">
                                        </div>
                                        <div class="byline">
                                            <span>Murder co-accused Ernest Mabaso stands in the dock at the Lenasia Magistrates Court where the case was postponed on 20 November 2018. Picture: Thomas Holder/EWN</span>
                                        </div>
                                        <div class="article-topics">
                                            <ul>
                                                <li>
                                                    <a href="https://ewn.co.za/Topic/Vlakfontein">Vlakfontein</a>
                                                </li>
                                                <li>
                                                    <a href="https://ewn.co.za/Topic/Fita-Khupe">Fita Khupe</a>
                                                </li>
                                                <li>
                                                    <a href="https://ewn.co.za/Topic/Ernest-Mabaso">Ernest Mabaso</a>
                                                </li>
                                                <li>
                                                    <a href="https://ewn.co.za/Topic/Vlakfontein-family-murders">Vlakfontein family murders</a>
                                                </li>
                                            </ul>
                                        </div>
                                        <ul class="share-links clearfix">
                                            <li><a href=""><i class="fi-mail"></i> Email</a></li>
                                            <li><a href="#" onclick="window.print()"><i class="fi-print"></i> Print</a></li>
                                            <li class="tweetbutton"><a href="https://twitter.com/share" data-url="https://ewn.co.za/2019/01/24/lawyer-wants-answers-after-vlakfontein-murder-accused-s-death" class="twitter-share-button" data-via="ewnreporter">Tweet</a></li>
                                            <li>
                                                <!--<div class="fb-like" data-href="https://ewn.co.za/2019/01/24/lawyer-wants-answers-after-vlakfontein-murder-accused-s-death" data-layout="button_count" data-action="recommend" data-show-faces="true" data-share="false"></div>-->
                                                <div class="fb-share-button" data-href="https://ewn.co.za/2019/01/24/lawyer-wants-answers-after-vlakfontein-murder-accused-s-death" data-layout="button_count"></div>
                                            </li>
                                            <li><a href="whatsapp://send" data-text="Lawyer wants answers after Vlakfontein murder accused's death" data-href="https://ewn.co.za/2019/01/24/lawyer-wants-answers-after-vlakfontein-murder-accused-s-death" class="wa_btn wa_btn_s" style="display:none">Share</a></li>
                                        </ul>
                                        <div class="byline">
                                            <span itemprop="author">
                                                <a href="//ewn.co.za/Contributors/bonga-dlulane">Bonga&nbsp;Dlulane</a>
                                            </span>
                                            |&nbsp;<abbr class="timeago" title="2019-01-24T17:43:37+0200">56 minutes ago</abbr>
                                        </div>
                                        <span itemprop="articleBody">
                                                    <p>JOHANNESBURG - The lawyer representing deceased <a href="https://ewn.co.za/Topic/Ernest-Mabaso">Vlakfontein murder accused Ernest Mabaso</a> says he’s waiting for his client's death certificate before deciding on what action to take.</p><p>According to police, Ernest Mabaso hanged himself last week while in custody; the pair was set to apply for bail on Thursday.</p><p>Mabaso and Fita Khupe are accused of murdering seven members of a family in Vlakfontein three months ago.</p><p>They’re accused of murdering four children and three women in Vlakfontein in October.</p><p>The lawyer Makau Sekgatja says he was surprised that Mabaso’s apparently took his own life.</p><p>“He apparently died in Cape Town. It’s alleged that he killed himself, but we don’t have a post-mortem to confirm that.”</p><p>Sekgatja says he will still represent Mabaso until he gets to the bottom of exactly what’s happened.</p><p>“They will release the death certificate next Tuesday, 29 January.”</p>
                                                    <p>At the same time, Vlakfontein community members say they’re disappointed that Mabaso’s killed himself.</p><p>Community members say following Mabaso’s death, they're left with more questions than answers. </p><p>The bail application for co-accused Khupe is expected to continue next week.</p>
                                                    <p>(Edited by Shimoney Regter)</p>
                                        </span>
                                                                                                                    </div>
                                </div>
                            </article>
                        </div>
                        <!-- end content wide -->
                        

                        <div class="medium-4 columns content-narrow">
                            <div class="custom-panel">
                                <h3><span>Timeline</span></h3>

                                <ul class="block-grid-1-col">
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2019/01/24/case-against-surviving-vlakfontein-murder-accused-khupe-postponed">
                                                <div class="">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/mvnyebzhsyvcnbypt5v4" alt="Murder co-accused Victor Khupe stands in the dock at the Lenasia Magistrates Court where the case was postponed on 20 November 2018. Picture: Thomas Holder/EWN. ">
                                                </div>
                                                <h4>Case against surviving Vlakfontein murder accused Khupe postponed</h4>
                                                <div class="byline"><abbr class="timeago" title="2019-01-24T12:14:32+02:00">6 hours ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2019/01/24/vlakfontein-murder-suspect-found-dead-in-police-cell">
                                                <div class="">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/xxtwlei6ysbhh3szt4ih" alt="FILE: Murder co-accused Ernest Mabaso stands in the dock at the Lenasia Magistrates Court where the case was postponed on 20 November 2018. Picture: Thomas Holder/EWN">
                                                </div>
                                                <h4>Vlakfontein murder suspect found dead in police cell</h4>
                                                <div class="byline"><abbr class="timeago" title="2019-01-24T09:34:00+02:00">9 hours ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2018/12/05/vlakfontein-murders-delays-in-bail-matter-a-concern-for-lawyers">
                                                <div class="">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/zmulqvuvo4hvtymsdzng" alt="Ernest Mabaso (head in hands) and Fita Khupe (right) appear in Lenasia Magistrates Court on 12 November 2018 for allegedly killing seven people in Vlakfontein. Picture: Bonga Dlulane/EWN">
                                                </div>
                                                <h4>Vlakfontein murders: Delays in bail matter a concern for lawyers</h4>
                                                <div class="byline"><abbr class="timeago" title="2018-12-05T11:05:46+02:00">50 days ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2018/12/05/lawyer-for-accused-in-vlakfontein-murders-case-worried-about-delays-in-bail-bid">
                                                <div class="">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/fodcnfdil5dgjrqb8apn" alt="Ernest Mabaso at his second court appearance on 12 November 2018 in the Lenasia Magistrates Court. Mabaso faces charges of murder, rape and theft. Picture: Abigail Javier/EWN">
                                                </div>
                                                <h4>Lawyer for accused in Vlakfontein murders case worried about delays in bail bid</h4>
                                                <div class="byline"><abbr class="timeago" title="2018-12-05T09:46:52+02:00">50 days ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                </ul>
                            </div>
                        </div>
                        
                    </div>


                </div>
                <!-- start after article advertising -->
                <script src="https://www.chargeplatform.com/tag/?id=112499" async ></script>
                <!-- end after article advertising -->
                <!-- start recommended content advertising widget -->
                <script src="https://www.chargeplatform.com/tag/?id=112500" async ></script>
                <!-- end recommended content advertising widget -->
                <section class="row collapse more-in-category">
                    <!-- start related  -->
                    <div class="medium-12 colummns">
                        
                        <h2>
                            <a href="//ewn.co.za/Categories/Local">
                                <span>Popular</span> in Local
                                
                            </a>
                        </h2>
                        
                        <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/kpsvhjg45vvalw9hum5y" alt="FILE: Former ANC President Jacob Zuma on 18 December 2017. Picture: Sethembiso Zulu/EWN.">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/01/24/zondi-inquiry-hears-how-gavin-watson-planned-to-rope-in-jacob-zuma">Zondo Inquiry hears how Watson planned to rope in Zuma</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-01-24T16:49:00+02:00">one hour ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/oypbbpcha5orqrr5qlho" alt="Former NPA head Menzi Simelani. Picture: EWN.">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/01/24/angelo-agrizzi-details-how-former-npa-boss-menzi-simelane-helped-bosasa">Agrizzi details how former NPA boss Simelane helped Bosasa</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-01-24T16:04:00+02:00">2 hours ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/dzgdtjluqtbqqcg8ktke" alt="Elana Barkhuizen, the suspended teacher from Laerskool Schweizer-Reneke.  Picture: Christa Eybers/EWN">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/01/24/court-rules-schweizer-reneke-teacher-s-suspension-unlawful-orders-return-to-work">Court rules Schweizer-Reneke teacher's suspension unlawful</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-01-24T10:51:00+02:00">7 hours ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/f0xxpi16ty8qysnqn42e" alt="EFF leader Julius Malema at the party&#8217;s headquarters. Picture: Abigail Javier/EWN">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/01/23/in-quotes-5-key-things-julius-malema-said-about-bosasa">In quotes: 5 key things Julius Malema said about Bosasa</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-01-23T13:14:00+02:00">one day ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/dfrkgf3gm9be0nmdj21c" alt="University of Pretoria. Picture: Facebook.">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/01/24/university-of-pretoria-to-phase-out-afrikaans-as-medium-of-instruction">University of Pretoria to phase out Afrikaans as medium of instruction</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-01-24T15:55:18+02:00">2 hours ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/eo7kbz8zdtxwvbrxd8eu" alt="Angelique Ripepi. Picture: facebook.com">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2019/01/24/missing-muizenberg-woman-found-alive-and-unharmed">Missing Muizenberg woman found alive and unharmed</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2019-01-24T10:14:29+02:00">8 hours ago</abbr></div>
                                    </article>
                                </li>
                        </ul>
                    </div>
                </section>
                <!-- end related  -->
                <section class="comments">
                    <h2>Comments</h2>
                
                    <p class="commentsdisclaimer">
                        EWN welcomes all comments that are constructive, contribute to discussions in a meaningful manner and take stories forward.<br />
                        <br />
                        However, we will NOT condone the following:<br />
                        <br />
                        - Racism (including offensive comments based on ethnicity and nationality)<br />
                        - Sexism<br />
                        - Homophobia<br />
                        - Religious intolerance<br />
                        - Cyber bullying<br />
                        - Hate speech<br />
                        - Derogatory language<br />
                        - Comments inciting violence.<br />
                        <br />
                        We ask that your comments remain relevant to the articles they appear on and do not include general banter or conversation as this dilutes the effectiveness of the comments section.<br />
                        <br />
                        We strive to make the EWN community a safe and welcoming space for all.<br />
                        <br />
                        EWN reserves the right to: 1) remove any comments that do not follow the above guidelines; and, 2) ban users who repeatedly infringe the rules.<br />
                        <br />
                        Should you find any comments upsetting or offensive you can also flag them and we will assess it against our guidelines.<br />
                        <br />
                        EWN is constantly reviewing its comments policy in order to create an environment conducive to constructive conversations.<br />
                    </p>
                
                    <div id="disqus_thread"></div>
                    <script type="text/javascript">
                                        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
                                        var disqus_shortname = 'eyewitness-news'; // required: replace example with your forum shortname
                                        var disqus_identifier = '47B8E42D-07A9-4753-9D3A-AD4C7BD6C247';
                
                                        /* * * DON'T EDIT BELOW THIS LINE * * */
                                        (function () {
                                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="http://disqus.com" data-disqus-identifier="47B8E42D-07A9-4753-9D3A-AD4C7BD6C247" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                
                </section>
                <!-- end comments -->
            </div>
            <!-- end content -->
            <aside class="medium-4 columns sidebar">
                <!-- start sidebar -->
                <section>
                    <!-- start on air -->
                    <div class="medium-12 custom-panel on-air">
                        <h3><span>On</span> Air <i class="fi-rss right"></i></h3>
                        <hr>
                        <h4>Latest bulletin</h4>
                
                        <div class="row collapse" id="NewsBulletinAudio">
                            <!-- start latest bulletin -->
                            <div class="medium-5 columns">
                                <select name="NewsBulletinAudio">
                                    <option data-location="gp"
                                            data-player="c15bb9c5-9e19-41a2-a93f-09c2880dfbcc"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/fagfeb2hjf1janety9bw"
                                            value="EWN.API.v2.Model.ContentItem"
                                            data-pre_postroll=""
                                            selected="selected"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/newsprerolls/empty.mp3">
                                        GAUTENG
                                    </option>
                                    <option data-location="cpt"
                                            data-player="df037706-9a84-418c-b531-34e0bb1e1dc8"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/ha6v4ymd2as8lmsuyiib"
                                            value="EWN.API.v2.Model.ContentItem"
                                            data-pre_postroll=""
                                            
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/newsprerolls/empty.mp3">
                                        CAPE TOWN
                                    </option>
                                    <option data-location="cpt-kfm"
                                            data-player="0fbc6cd1-ff1e-4fa3-aed5-6a13f41e4086"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/cxswgdyy4aijonjanprv"
                                            value="EWN.API.v2.Model.ContentItem"
                                            data-pre_postroll=""
                                            
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/newsprerolls/empty.mp3">
                                        KFM
                                    </option>
                                </select>
                            </div>
                
                            <div class="medium-7 columns">
                                <audio id="audio_playerc15bb9c5-9e19-41a2-a93f-09c2880dfbcc"
                                       src="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/fagfeb2hjf1janety9bw"
                                       type="audio/mp3"
                                       location="gp"
                                       preload="none"></audio>
                
                            </div>
                        </div>
                        <!-- end latest bulletin -->
                
                        <h4>Latest traffic report</h4>
                
                        <div class="row collapse on-air" id="TrafficBulletinAudio">
                            <!-- start latest traffic report -->
                            <div class="medium-5 columns">
                                <select name="TrafficBulletinAudio">
                                    <option data-location="cpt"
                                            data-player="6397150c-4031-46b4-8c2d-638b07f8e356"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/kwitddffwxh2z4tufbdq"
                                            value="6397150c-4031-46b4-8c2d-638b07f8e356"
                                            data-pre_postroll="preRoll"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/trafficprerolls/empty.mp3">
                                        CAPE TOWN
                                    </option>
                                    <option data-location="gp"
                                            data-player="7d1065e5-a758-4c14-8f3f-9efcd204b839"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/w9liedkckslnlgablm7q"
                                            value="7d1065e5-a758-4c14-8f3f-9efcd204b839"
                                            data-pre_postroll="preRoll"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/trafficprerolls/empty.mp3">
                                        GAUTENG
                                    </option>
                                    <option data-location="cpt-kfm"
                                            data-player="6ddcb069-6980-4e6e-b65d-bd904032d25e"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/sviqvszivtsgyphrjomq"
                                            value="6ddcb069-6980-4e6e-b65d-bd904032d25e"
                                            data-pre_postroll="preRoll"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/trafficprerolls/empty.mp3">
                                        KFM
                                    </option>
                                </select>
                
                            </div>
                            <div class="medium-7 columns">
                                <audio id="audio_player7d1065e5-a758-4c14-8f3f-9efcd204b839"
                                       src="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/w9liedkckslnlgablm7q"
                                       type="audio/mp3"
                                       location="gp"
                                       preload="none"></audio>
                
                            </div>
                        </div>
                        <!-- end latest traffic report -->
                    </div>
                </section>
                <!-- end on air -->

                <!-- start ad block 1 -->
                <section>
                    <div class="medium-12">
                        <!-- /72803759/EWN_Web/Local MPU1 -->
                        <div id='MPU1'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('MPU1'); });
                        </script>
                        </div>
                    </div>
                </section>
                <!-- end ad block 1 -->

                
                <section>
                    <!-- start most popular -->
                    <div class="medium-12 custom-panel mostpopular-panel">
                        <h3><span>People</span> also read</h3>
                        <p>
                            <div class="">
                                <a href="https://ewn.co.za/2019/01/23/hlaudi-motsoeneng-i-got-more-than-1mil-from-bosasa-it-s-not-a-secret">
                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_175,q_70,w_280/c3kwyzsh8kzkpq40ukjr" alt="African Content Movement leader Hlaudi Motsoeneng in studio with Eusebius McKaiser. Picture: Kayleen Morgan/EWN"><span></span>
                                </a>
                            </div>
                        </p>
                        <ol class="most-popular track-peoplealsoread">
                            <li><a href="https://ewn.co.za/2019/01/23/hlaudi-motsoeneng-i-got-more-than-1mil-from-bosasa-it-s-not-a-secret">Hlaudi Motsoeneng: 'I got more than R1m from Bosasa for my legal fees'</a></li>
                            <li><a href="https://ewn.co.za/2019/01/24/court-rules-schweizer-reneke-teacher-s-suspension-unlawful-orders-return-to-work">Court rules Schweizer-Reneke teacher's suspension unlawful</a></li>
                            <li><a href="https://ewn.co.za/2019/01/24/zondi-inquiry-hears-how-gavin-watson-planned-to-rope-in-jacob-zuma">Zondo Inquiry hears how Watson planned to rope in Zuma</a></li>
                            <li><a href="https://ewn.co.za/2019/01/24/nw-director-of-public-prosecutions-decline-to-prosecute-jiba">NW director of public prosecutions declines to prosecute Jiba</a></li>
                        </ol>
                    </div>
                </section>
                <!-- end most popular -->

                <!-- start ad block 2 -->
                <section>
                    <div class="medium-12">
                        <!-- /72803759/EWN_Web/Local MPU2 -->
                        <div id='MPU2'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('MPU2'); });
                        </script>
                        </div>
                    </div>
                </section>
                <!-- end ad block 2 -->

                <!-- start ad block 3 -->
                <!--<section>
                    <div class="medium-12">
                    </div>
                </section>-->
                <!-- end ad block 3 -->

                <section>
                    <div class="medium-12 mailer-signup-sidebar">
                        <div id="mc_embed_signup">
                            <form action="//ewn.us8.list-manage.com/subscribe/post?u=283f53056487606eead9d1c70&amp;id=99445e54b3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                                <div id="mc_embed_signup_scroll">
                                    <h4 for="mce-EMAIL">Let the news come to you. Subscribe to our daily newsletter.</h4>
                                    <input type="email" value="" name="EMAIL" class="input input--bordered" id="mce-EMAIL" placeholder="Email address" required>
                                    <div style="position: absolute; left: -5000px;"><input type="text" name="b_283f53056487606eead9d1c70_a7e3dd44f6" tabindex="-1" value=""></div>
                                    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" style="margin-top: 16px" class="btn btn--icon"></div>
                                </div>
                            </form>
                        </div>
                    </div>
                </section>

                <section>
                    <div class="medium-12 sidebar-content-panel">
                        <div class="fb-page" data-href="https://www.facebook.com/Eyewitness-News-168892509821961/" data-height="800" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/Eyewitness-News-168892509821961/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/Eyewitness-News-168892509821961/">Eyewitness News</a></blockquote></div>
                    </div>
                </section>

                <!--<section>
                    <div class="medium-12 sidebar-content-panel">
                        <div id="pmb-wg" data-wg-width="300" data-wg-height="600"></div>
                        <script>(function(){var s=document.createElement('script');s.onreadystatechange=function(){if(s.readyState=='loaded'){document.body.appendChild(script);}};s.src = '//connect.primedia.co.za/widgets/world-economic-forum/assets/js/embed.js';s.type = 'text/javascript';s.async = false;document.body.appendChild(s);})()</script>
                    </div>
                </section>-->
            </aside>
            <!-- end sidebar -->

        </div>
        
        <!-- end wrapper  -->

        <footer class="row collapse">
            <div class="medium-2 columns">
                <ul>
                    <li><a href="/Categories/Local">Local</a></li>
                    <li><a href="/Categories/World">World</a></li>
                    <li><a href="/Categories/Politics">Politics</a></li>
                    <li><a href="/Categories/Sport">Sport</a></li>
                    <li><a href="/Categories/Business">Business</a></li>
                </ul>
            </div>
            <div class="medium-2 columns">
                <ul>
                    <li><a href="/Categories/Lifestyle">Lifestyle</a></li>
                    <li><a href="/Categories/Opinion">Opinion</a></li>
                    <li><a href="/Features">Features</a></li>
                    <li><a href="/Multimedia/Video">Video</a></li>
                    <li><a href="/Multimedia/Audio">Audio</a></li>
                </ul>
            </div>
            <div class="medium-3 columns">
                <ul>
                    <li><a href="/Categories/iWitness">iWitness</a></li>
                    <!--<li><a id="trigger-appsform" href="#appsform" class="nyroModalSmall">EWN Apps</a></li>-->
                    <li><a id="trigger-appsform" href="http://ewn.co.za/ewn-apps">EWN Apps</a></li>
                    <a id="splash-trigger-button" style="display:none !important;" href="#splashform" class="nyroModalLarge">EWN popup</a>
                    <li><a href="/breaking-news">Breaking News Alerts</a></li>
                    <li><a href="/Traffic">Traffic</a></li>
                </ul>
            </div>
            <div class="medium-2 columns">
                <ul>
                    <li><a href="/Newsletter">Newsletter Signups</a></li>
                    <li><a href="/RssFeeds">RSS Feeds</a></li>
                    <li><a href="/whatsapp">EWN Whatsapp Alerts</a></li>
                    <li><a href="/ContactUs">Contact</a></li>
                </ul>
            </div>
            <div class="medium-2 columns">
                <ul itemscope itemtype="https://schema.org/Organization">
                    <a style="display:none;" itemprop="url" href="http://ewn.co.za"></a>
                    <a style="display:none;" itemprop="sameAs" href="https://twitter.com/ewnupdates"></a>
                    <li><a itemprop="sameAs" href="https://www.facebook.com/pages/Eyewitness-News/168892509821961"><i class="fi-social-facebook"></i>Find us on Facebook</a></li>
                    <li><a href="#twitterform" class="nyroModalSmall"><i class="fi-social-twitter"></i>Follow us on Twitter</a></li>
                    <li><a itemprop="sameAs" href="https://instagram.com/ewnupdates/"><i class="fi-social-instagram"></i>Follow us on Instagram</a></li>
                    <li><a href="/CommentsPolicy">Comments Policy</a></li>
                </ul>
            </div>
        </footer>
        <div class="row collapse copyright">COPYRIGHT 2015 ALL RIGHTS RESERVED | <a class="termsconditionslink" href="/TermsAndConditions">Terms &amp; Conditions</a> | <a class="termsconditionslink" href="http://primediabroadcasting.co.za/page/privacy-notice/">Privacy</a> | <a class="termsconditionslink" href="http://primediabroadcasting.co.za/page/paia">PAIA</a></div>
        
        <div id="twitterform" class="twitterlinks" style="display: none; width: 275px !important; height: 170px !important">
            <h4>Choose an EWN Twitter account</h4>
            <a href="https://twitter.com/ewnreporter" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewnreporter</a><br /><br />
            <a href="https://twitter.com/ewnupdates" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewnupdates</a><br /><br />
            <a href="https://twitter.com/ewnsport" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewnsport</a><br /><br />
            <a href="https://twitter.com/ewntraffic" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewntraffic</a><br /><br />
            <script>!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https'; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = p + '://platform.twitter.com/widgets.js'; fjs.parentNode.insertBefore(js, fjs); } }(document, 'script', 'twitter-wjs');</script>
        </div>
        
        <div id="appsform" class="appsform" style="display: none; width: 600px !important;">
            <h4>Choose an EWN app</h4>
            <a class="mobilename" href="https://itunes.apple.com/za/app/eyewitness-news/id636459947?mt=8" target="_blank"><img src="/site/design/img/apple.jpg" height="20" width="20" /><span class="mobilename"> iOS</span></a><br /><br />
            <a class="mobilename" href="http://play.google.com/store/apps/details?id=com.eyewitnessnews&hl=en" target="_blank"><img src="/site/design/img/android.jpg" height="20" width="20" /><span class="mobilename"> Android</span></a><br /><br />
        </div>
        
        <div id="splashform" class="splashform" style="display: none; width: 850px !important;height:450px !important;">
            <a href="http://bit.ly/EWNSubscribe" target="_blank">
                <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1538138159/rjmmxcnwfcznechkzz9p.png" width="800" />
            </a>
        </div>
        
    </div><!-- end main -->
    <!-- build:js js/rem.js -->
    <!--[if lt IE 9]>
    <script src="/site/design/js/ie8/rem.js"></script>
    <![endif]-->
    <!-- endbuild -->
    <script src="//connect.primedia.co.za/analytics/collector.js" async></script>
    
    <!--EWN.co.za audience script-->
    <script>
        document.write('<scr' + 'ipt src="https://ads.chargeads.com/pixel?id=1292731681&t=js&data=url|' + window.location.href + '"></scr' + 'ipt>')
    </script>
</body>
</html>
<script id="f5_cspm">(function(){var f5_cspm={f5_p:'JHDPCDJJABCHLBCDCLFEBBPCINHEINEOMHKBHPGLNMCBFDKAJNNAAJDHBHMAOJFPAAOMGNPFPIGCEJFBAADEBNDKAMEFHIDPPPCBNIMHELOKOIIPFAPMKCDNKJEICKHK',setCharAt:function(str,index,chr){if(index>str.length-1)return str;return str.substr(0,index)+chr+str.substr(index+1);},get_byte:function(str,i){var s=(i/16)|0;i=(i&15);s=s*32;return((str.charCodeAt(i+16+s)-65)<<4)|(str.charCodeAt(i+s)-65);},set_byte:function(str,i,b){var s=(i/16)|0;i=(i&15);s=s*32;str=f5_cspm.setCharAt(str,(i+16+s),String.fromCharCode((b>>4)+65));str=f5_cspm.setCharAt(str,(i+s),String.fromCharCode((b&15)+65));return str;},set_latency:function(str,latency){latency=latency&0xffff;str=f5_cspm.set_byte(str,32,(latency>>8));str=f5_cspm.set_byte(str,33,(latency&0xff));str=f5_cspm.set_byte(str,27,2);return str;},wait_perf_data:function(){try{var wp=window.performance.timing;if(wp.loadEventEnd>0){var res=wp.loadEventEnd-wp.navigationStart;if(res<60001){var cookie_val=f5_cspm.set_latency(f5_cspm.f5_p,res);window.document.cookie='f5avr0225419197aaaaaaaaaaaaaaaa='+encodeURIComponent(cookie_val)+';path=/';}
return;}}
catch(err){return;}
setTimeout(f5_cspm.wait_perf_data,100);return;},go:function(){var chunk=window.document.cookie.split(/\s*;\s*/);for(var i=0;i<chunk.length;++i){var pair=chunk[i].split(/\s*=\s*/);if(pair[0]=='f5_cspm'&&pair[1]=='1234')
{var d=new Date();d.setTime(d.getTime()-1000);window.document.cookie='f5_cspm=;expires='+d.toUTCString()+';path=/;';setTimeout(f5_cspm.wait_perf_data,100);}}}}
f5_cspm.go();}());</script>