<!doctype html>
<html lang="en">

<head>
        <script>window.mrf={host:"bc.marfeel.com",dt:3},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
    
        <script>
            dataLayer = [];
        </script>
        <!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="https://ewn.co.za/css/LTIE9_min.css;wa8fd61e65ebe8ff6d">
<script async type="text/javascript" src="https://ewn.co.za/js/LTIE9_min.js"></script>
<!--<![endif]-->
<!--[if gte IE 9]><!-->
<link rel="stylesheet" type="text/css" href="https://ewn.co.za/css/GTEIE9_min.css;wa0498fbeb81cd929d?ts=3524803">
<script async type="text/javascript" src="https://ewn.co.za/js/GTEIE9_min.js;wa804f74cd323eadf5?ts=8837706"></script>
<!--<![endif]-->
<link rel="stylesheet" media="print" type="text/css" href="https://ewn.co.za/css/print_min.css;wa565d2b80b972710d">
<link rel="stylesheet" media="screen" type="text/css" href="https://ewn.co.za/css/nyroModal_min.css;waeeebce877188efc6">

    
        <!-- Google Tag Manager -->
        <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-5NHXCDK');</script>
        <!-- End Google Tag Manager -->
        <!--container 3 end-->
    
        <!--Tweet button plugin-->
        <script>
            !function (d, s, id) {
                var js,
                    fjs = d.getElementsByTagName(s)[0],
                    p = /^http:/.test(d.location) ? 'http' : 'https';
                if (!d.getElementById(id)) {
                    js = d.createElement(s);
                    js.id = id;
                    js.src = p + '://platform.twitter.com/widgets.js';
                    //js.addEventListener('load', function (e) {
                    //    twttr.events.bind('click', function (event) {
                    //        //console.log('tweet clicked');
                    //        _gaq.push(['_trackEvent', 'ArticlePage', 'TweetButtonClicked', window.location.href]);
                    //    });
                    //}, false);
                    fjs.parentNode.insertBefore(js, fjs);
                }
            }(document, 'script', 'twitter-wjs');
        </script>
    
        <script type="text/javascript">
            if (typeof wabtn4fg === "undefined")
            {
                wabtn4fg = 1;
                h = document.head || document.getElementsByTagName("head")[0],
                s = document.createElement("script");
                s.type = "text/javascript";
                s.src = "/site/design/js/vendor/whatsapp-button.js";
                h.appendChild(s);
            }
        </script>
    
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
        </script>
    
        <!--Adomik randomizer for ad call key value targeting-->
        <script type='text/javascript'>
            window.Adomik = window.Adomik || {};
            Adomik.randomAdGroup = function() {
                var rand = Math.random();
                switch (false) {
                    case !(rand < 0.09): return "ad_ex" + (Math.floor(100 * rand));
                    case !(rand < 0.10): return "ad_bc";
                    default: return "ad_opt";
                }
            };
        </script>
        <script>
            googletag.cmd.push(function () {
                    
                googletag.defineSlot('/72803759/EWN_Web/World', [728, 90], 'LB1').setTargeting('pos', ['LB1']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineSlot('/72803759/EWN_Web/World', [1, 1], 'Skin').setTargeting('pos', ['Skin']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineOutOfPageSlot('/72803759/EWN_Web/World', 'OOP').setTargeting('pos', ['OOP']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineSlot('/72803759/EWN_Web/World', [[300, 250], [300, 600]], 'MPU1').setTargeting('pos', ['MPU1']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.defineSlot('/72803759/EWN_Web/World', [[300, 250], [300, 600]], 'MPU2').setTargeting('pos', ['MPU2']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
googletag.pubads().setTargeting('articleID', '318060');
googletag.pubads().setTargeting('tagID', ['348','970','21618','23873','23766','85449']);
    
                //googletag.pubads().enableSingleRequest();
                googletag.pubads().collapseEmptyDivs();
                //googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
        </script>
            <meta charset="utf-8" />
    		<title>3 myths about China's investment in Africa and why they need to be dispelled</title>
    		<link rel="shortcut icon" href="//ewn.co.za/favicon.ico" />
            <link rel="amphtml" href="http://amp.ewn.co.za/2018/09/05/3-myths-about-china-s-investment-in-africa-and-why-they-need-to-be-dispelled">
            <meta id="metashorturl" name="shorturl" content="https://ewn.co.za/md1io">
    		<meta name="description" content="Dozens of African leaders have made the trip to Beijing, with the aim of bolstering political and commercial ties with China. " />
    		
    		<meta name="keywords" content="Chinese President Xi Jinping, President Xi Jinping, Brazil Russia India China South Africa Brics, China Africa Summit, China Africa relations, Africa-China trade, World, Business, Africa" />
    		<meta name="news_keywords" content="Chinese President Xi Jinping, President Xi Jinping, Brazil Russia India China South Africa Brics, China Africa Summit, China Africa relations, Africa-China trade, World, Business, Africa" />
            
            
                <meta name="author" content="World Economic Forum" />
            
            
                <link rel="canonical" href="http://ewn.co.za/2018/09/05/3-myths-about-china-s-investment-in-africa-and-why-they-need-to-be-dispelled" />
    
            <meta name="ContentItemType" content="Article" />
                        <meta name="articleid" content="318060" />
                            <link id="oembedJSON" rel="alternate" type="application/json+oembed" content="http://ewn.co.za/oembed/?url=http://ewn.co.za/2018/09/05/3-myths-about-china-s-investment-in-africa-and-why-they-need-to-be-dispelled&amp;format=json" href="http://ewn.co.za/oembed/?url=http://ewn.co.za/2018/09/05/3-myths-about-china-s-investment-in-africa-and-why-they-need-to-be-dispelled&amp;format=json" title="EWN oEmbed Profile">
                            <link id="oembedXML" rel="alternate" type="text/xml+oembed" content="http://ewn.co.za/oembed/?url=http://ewn.co.za/2018/09/05/3-myths-about-china-s-investment-in-africa-and-why-they-need-to-be-dispelled&amp;format=xml" href="http://ewn.co.za/oembed/?url=http://ewn.co.za/2018/09/05/3-myths-about-china-s-investment-in-africa-and-why-they-need-to-be-dispelled&amp;format=xml" title="EWN oEmbed Profile">
            <meta name="disqusidentifier" content="EA834588-E851-430D-9964-954ACF247C8A" />
    		<meta property="og:type" content="article" />
            <meta property="og:image" content="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,q_70,w_700/wtzvjevzsau5qzmbr8lc" />
            <meta property="og:image:secure_url" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,q_70,w_700/wtzvjevzsau5qzmbr8lc" />
    		<meta property="og:image:width" content="700" />
    		<meta property="og:image:height" content="437" />
    		<meta property="og:url" content="http://ewn.co.za/2018/09/05/3-myths-about-china-s-investment-in-africa-and-why-they-need-to-be-dispelled" />
    		<meta property="og:title" content="3 myths about China's investment in Africa and why they need to be dispelled" />
    		<meta property="og:description" content="Dozens of African leaders have made the trip to Beijing, with the aim of bolstering political and commercial ties with China. " />
    
    		<meta name="twitter:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,q_70,w_700/wtzvjevzsau5qzmbr8lc" />
    
    
    		<meta name="twitter:card" content="summary" />
    		<meta name="twitter:creator" content="@ewnreporter" />
    
    		<meta name="twitter:url" content="http://ewn.co.za/2018/09/05/3-myths-about-china-s-investment-in-africa-and-why-they-need-to-be-dispelled" />
    		<meta name="twitter:site" content="@ewnreporter" />
    		<meta name="twitter:title" content="3 myths about China's investment in Africa and why they need to be dispelled" />
    		<meta name="twitter:description" content="Dozens of African leaders have made the trip to Beijing, with the aim of bolstering political and commercial ties with China. " />
    
    
        <meta name="twitter:app:name:iphone" content="Eyewitness News" />
        <meta name="twitter:app:id:iphone" content="636459947" />
        <!--<meta name="twitter:app:url:iphone" content="https://itunes.apple.com/za/app/eyewitness-news/id636459947?mt=8" />-->
    
        <meta name="twitter:app:name:ipad" content="Eyewitness News" />
        <meta name="twitter:app:id:ipad" content="636459947" />
        <!--<meta name="twitter:app:url:ipad" content="https://itunes.apple.com/za/app/eyewitness-news/id636459947?mt=8" />-->
    
        <meta name="twitter:app:name:googleplay" content="Eyewitness News" />
        <meta name="twitter:app:id:googleplay" content="com.eyewitnessnews" />
        <!--<meta name="twitter:app:url:googleplay" content="http://play.google.com/store/apps/details?id=com.eyewitnessnews&hl=en" />-->
    
        <meta property="fb:app_id" content="259652954116494" />
        <meta property="fb:pages" content="168892509821961" />
    
        <meta name="apple-itunes-app" content="app-id=636459947" />
        <meta name="google-play-app" content="app-id=com.eyewitnessnews" />
        <meta name="apple-mobile-web-app-capable" content="yes" />
        <meta name="apple-mobile-web-app-status-bar-style" content="black" />
    
        <meta name="p:domain_verify" content="3acf0ffe30e8e741add34eeb0aa173dd" />
    
    
        <!--!!TODO!!-->
        <!--<link id="mobilink" rel="alternate" media="only screen and (max-width: 640px)" href="http://m.ewn.co.za/2016/09/23/Madikizela-Mandela-Free-education-was-an-impossible-promise-from-lack-of-experience"></link>-->
</head>

<body class="campaign">
    <!-- Google Tag Manager (noscript) -->
    <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5NHXCDK"
                height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <!-- End Google Tag Manager (noscript) -->
    
    <!--Facebook recommend/like plugin -->
    <div id="fb-root"></div>
    <script>
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=259652954116494";
            //js.addEventListener('load', function (e) {
            //    FB.Event.subscribe('edge.create', function (response) {
            //        //console.log('fb recommend clicked');
            //        _gaq.push(['_trackEvent', 'ArticlePage', 'FacebookRecommendButtonClicked', window.location.href]);
            //    });
            //});
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
    </script>
    
    <!--Facebook sidebar widget code-->
    <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.9&appId=259652954116494";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
    
    
    <!-- start ad block overlay -->
    <!-- Segment Pixel - 365 PMP_News & Politics Audience - DO NOT MODIFY -->
                        <script src="https://secure.adnxs.com/seg?add=8671828&t=1" type="text/javascript"></script>
                        <!-- End of Segment Pixel -->
                        <!-- /72803759/EWN_Web/World Skin -->
                        <div id='Skin'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('Skin'); });
                        </script>
                        </div>
                        <!-- /72803759/EWN_Web/World OOP -->
                        <div id='OOP'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('OOP'); });
                        </script>
                        </div>
    <!-- end ad block overlay -->
    <div class="main">
        <header>
            <div class="row collapse logo">
                <!-- start banner and logo -->
                <div class="medium-3 columns">
                    <a href="/">
                        <img src="/site/design/img/ewn-logo.png" alt="Eyewitness News">
                    </a>
                </div>
                <div class="medium-9 columns">
                    <div class="leaderboard">
                        <!-- /72803759/EWN_Web/World LB1 -->
                        <div id='LB1'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('LB1'); });
                        </script>
                        </div>
                    </div>
                </div>
            </div>
            <!-- end banner and logo -->
            <div class="sticky">
                <!-- start sticky nav -->
                <nav class="row top-bar" data-topbar>
                    <section class="top-bar-section">
                        <ul class="title-area">
                            <li class="name"><a href="#"><img src="/site/design/img/ewn-logo-sticky.png" alt="Eyewitness News"></a></li>
                        </ul>
                        <ul class="right">
                            <!-- right nav search link -->
                            <li class="mega-menu mega-dropdown">
                                <a href="#" class="alert button"
                                   data-menu-content="mega-search">Search</a>
                            </li>
                        </ul>
                        <!-- end right nav search link -->
                        <ul class="left">
                            <!-- start left nav buttons -->
                            <li class="mega-menu active"><a href="https://ewn.co.za/" data-menu-content="mega-Latest">Latest</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Local" data-menu-content="mega-Local">Local</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Sport" data-menu-content="mega-Sport">Sport</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Lifestyle" data-menu-content="mega-Lifestyle">Lifestyle</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Politics" data-menu-content="mega-Politics">Politics</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Opinion" data-menu-content="mega-Opinion">Opinion</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Features" data-menu-content="mega-Features">Features</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Categories/Business" data-menu-content="mega-Business">Business</a></li>
        
                            <li class="mega-menu "><a href="https://ewn.co.za/Multimedia" data-menu-content="mega-Multimedia">Multimedia</a></li>
        
        
                            <li class=""><a href="https://ewn.co.za/Traffic">Traffic</a></li>
                            <li class="mega-menu mega-dropdown weather"><a href="#" data-menu-content="mega-weather"><i data-icon="3"></i>20°C</a></li>
                        </ul>
                        <!-- end left nav buttons -->
                    </section>
                </nav>
            </div>
        	<!-- end sticky nav -->
        
            <div class="wrapper row collapse no-margin-bottom">
                <!-- start wrapper -->
                <div class="medium-12 columns mega-menu-content hide" id="mega-Latest">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2018/09/05/land-hearings-amending-constitution-won-t-solve-sa-s-problems"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/ami8a8thhgma6pdigior" alt="AgriSA is addressing MPs during public hearings on land reform at Parliament. Picture: @ParliamentofRSA/Twitter" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2018/09/05/land-hearings-amending-constitution-won-t-solve-sa-s-problems">
                                        Land hearings: &#8216;Amending Constitution won&#8217;t solve SA&#8217;s problems&#8217;
                                    </a>
                                </h6>
                                <div class="category">Local</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/05/ramaphosa-govt-to-work-with-alibaba-s-jack-ma-to-develop-sa-entrepreneurs"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/w4v9b7zhm1mfsraxnaij" alt="President Cyril Ramaphosa greets Chinese internet giant Jack Ma. Picture: @PresidencyZA/Twitter." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/05/ramaphosa-govt-to-work-with-alibaba-s-jack-ma-to-develop-sa-entrepreneurs">Govt to work with Alibaba&#8217;s Jack Ma to set up digital training centre in SA</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/05/jmpd-deployed-to-calm-situation-at-pikitup-selby-depot-after-protest"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/bvwrz4z1l3z90j3fqyfi" alt="FILE: Johannesburg Metro Police Department (JMPD) officers on patrol in Johannesburg. Picture: @JMPDSafety/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/05/jmpd-deployed-to-calm-situation-at-pikitup-selby-depot-after-protest">JMPD deployed to calm situation at Pikitup Selby depot after protest</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/05/listen-ifp-s-narend-singh-says-death-penalty-could-reduce-sa-s-high-crime-rate"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/hjuu9mwljkvqpevpktbu" alt="Rope. Suicide. Hanging. Picture: Pixabay.com" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/05/listen-ifp-s-narend-singh-says-death-penalty-could-reduce-sa-s-high-crime-rate">[LISTEN] IFP's Narend Singh says death penalty could reduce SA's high crime rate</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/05/firefighter-falls-to-death-trying-to-extinguish-jhb-fire"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/lm61nesp9klhhisz1ypt" alt="A fire at the Gauteng Health Department building in the Johannesburg CBD on 5 September 2018.  Picture: EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/05/firefighter-falls-to-death-trying-to-extinguish-jhb-fire">Firefighter falls to death trying to extinguish JHB fire</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/05/markus-jooste-denies-knowledge-of-accounting-irregularities-at-steinhoff"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/kae6nedmdug3ltiivpk5" alt="Former Steinhoff CEO Markus Jooste on 5 September 2018. Picture: Gaye Davis/EWN." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/05/markus-jooste-denies-knowledge-of-accounting-irregularities-at-steinhoff">Markus Jooste denies knowledge of accounting irregularities at Steinhoff</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/05/5-things-you-need-to-know-about-google-s-early-days"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/c1qsw90crwkothjothel" alt="FILE: Picture: Facebook.com." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/05/5-things-you-need-to-know-about-google-s-early-days">5 things you need to know about Google&#8217;s early days</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/State-Capture">State Capture</a></li>
                                <li><a href="https://ewn.co.za/Topic/African-National-Congress-ANC">African National Congress ANC</a></li>
                                <li><a href="https://ewn.co.za/Topic/Gupta-family">Gupta family</a></li>
                                <li><a href="https://ewn.co.za/Topic/China">China</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/" class="button tiny alert right">View all in Latest</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Local">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2018/09/05/land-hearings-amending-constitution-won-t-solve-sa-s-problems"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/ami8a8thhgma6pdigior" alt="AgriSA is addressing MPs during public hearings on land reform at Parliament. Picture: @ParliamentofRSA/Twitter" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2018/09/05/land-hearings-amending-constitution-won-t-solve-sa-s-problems">
                                        Land hearings: &#8216;Amending Constitution won&#8217;t solve SA&#8217;s problems&#8217;
                                    </a>
                                </h6>
                                <div class="category">Local</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/05/ramaphosa-govt-to-work-with-alibaba-s-jack-ma-to-develop-sa-entrepreneurs"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/w4v9b7zhm1mfsraxnaij" alt="President Cyril Ramaphosa greets Chinese internet giant Jack Ma. Picture: @PresidencyZA/Twitter." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/05/ramaphosa-govt-to-work-with-alibaba-s-jack-ma-to-develop-sa-entrepreneurs">Govt to work with Alibaba&#8217;s Jack Ma to set up digital training centre in SA</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/05/jmpd-deployed-to-calm-situation-at-pikitup-selby-depot-after-protest"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/bvwrz4z1l3z90j3fqyfi" alt="FILE: Johannesburg Metro Police Department (JMPD) officers on patrol in Johannesburg. Picture: @JMPDSafety/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/05/jmpd-deployed-to-calm-situation-at-pikitup-selby-depot-after-protest">JMPD deployed to calm situation at Pikitup Selby depot after protest</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/05/listen-ifp-s-narend-singh-says-death-penalty-could-reduce-sa-s-high-crime-rate"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/hjuu9mwljkvqpevpktbu" alt="Rope. Suicide. Hanging. Picture: Pixabay.com" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/05/listen-ifp-s-narend-singh-says-death-penalty-could-reduce-sa-s-high-crime-rate">[LISTEN] IFP's Narend Singh says death penalty could reduce SA's high crime rate</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/05/firefighter-falls-to-death-trying-to-extinguish-jhb-fire"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/lm61nesp9klhhisz1ypt" alt="A fire at the Gauteng Health Department building in the Johannesburg CBD on 5 September 2018.  Picture: EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/05/firefighter-falls-to-death-trying-to-extinguish-jhb-fire">Firefighter falls to death trying to extinguish JHB fire</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/05/markus-jooste-denies-knowledge-of-accounting-irregularities-at-steinhoff"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/kae6nedmdug3ltiivpk5" alt="Former Steinhoff CEO Markus Jooste on 5 September 2018. Picture: Gaye Davis/EWN." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/05/markus-jooste-denies-knowledge-of-accounting-irregularities-at-steinhoff">Markus Jooste denies knowledge of accounting irregularities at Steinhoff</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/05/listen-bosasa-in-spotlight-following-vincent-smith-payment"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/cg5so3kzlnhcs0nhsyvz" alt="A video screengrab shows Vincent Smith listening to deliberations in Parliament. " /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/05/listen-bosasa-in-spotlight-following-vincent-smith-payment">[LISTEN] Bosasa in spotlight following Vincent Smith payment</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/State-Capture">State Capture</a></li>
                                <li><a href="https://ewn.co.za/Topic/African-National-Congress-ANC">African National Congress ANC</a></li>
                                <li><a href="https://ewn.co.za/Topic/Gupta-family">Gupta family</a></li>
                                <li><a href="https://ewn.co.za/Topic/Land-expropriation-without-compensation">Land expropriation without compensation</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Local" class="button tiny alert right">View all in Local</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Sport">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2018/09/05/mourinho-helped-me-get-back-in-england-squad-says-shaw"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/ppdhe4aohkv4saejtdwe" alt="Manchester United defender Luke Shaw. Picture: @LukeShaw23/Twitter" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2018/09/05/mourinho-helped-me-get-back-in-england-squad-says-shaw">
                                        Mourinho helped me get back in England squad, says Shaw
                                    </a>
                                </h6>
                                <div class="category">Sport</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/05/supersport-park-to-host-boxing-day-test-against-pakistan"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/fqusbir6mnpijs0dojg0" alt="SuperSport Park in Centurion. Picture: Supplied" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/05/supersport-park-to-host-boxing-day-test-against-pakistan">  SuperSport Park to host Boxing Day Test against Pakistan </a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/05/southgate-retains-trust-in-england-youth-for-bright-future"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/j4uvq0m3h0clbflrqyoz" alt="FILE: England coach Gareth Southgate. Picture: Official England Football Facebook page." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/05/southgate-retains-trust-in-england-youth-for-bright-future">Southgate retains trust in England youth for bright future</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/05/england-include-woakes-pope-in-squad-for-final-india-test"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/dvb5uds2pndjanhenrnw" alt="Jonny Bairstow and Chris Woakes celebrate their partnership on the third day of the second Test at Lord&#8217;s between England and India. Picture: @englandcricket/Twitter." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/05/england-include-woakes-pope-in-squad-for-final-india-test">England include Woakes, Pope in squad for final India test</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/05/nadal-bagelled-but-survives-thiem-test-to-reach-semis"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/gsjszkc5yhvhedwq9zaj" alt="Rafa Nadal celebrates hitting a winner. Picture: @AustralianOpen/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/05/nadal-bagelled-but-survives-thiem-test-to-reach-semis">Nadal 'bagelled' but survives Thiem test to reach semis</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/05/mourinho-accepts-one-year-sentence-in-spanish-tax-case-el-mundo"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/rfbcyximl4zcgasteact" alt="Manchester United manager Jose Mourinho. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/05/mourinho-accepts-one-year-sentence-in-spanish-tax-case-el-mundo">Mourinho accepts one year sentence in Spanish tax case</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/05/woods-mickelson-dechambeau-added-to-u-s-ryder-cup-team"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/nhyvtghvms5mfebtcnt9" alt="FILE: Tiger Woods. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/05/woods-mickelson-dechambeau-added-to-u-s-ryder-cup-team">Woods, Mickelson, DeChambeau added to US Ryder Cup team</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/US-Open">US Open</a></li>
                                <li><a href="https://ewn.co.za/Topic/US-Open-tennis">US Open tennis</a></li>
                                <li><a href="https://ewn.co.za/Topic/Serena-Williams">Serena Williams</a></li>
                                <li><a href="https://ewn.co.za/Topic/Bafana-Bafana">Bafana Bafana</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Sport" class="button tiny alert right">View all in Sport</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Lifestyle">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2018/09/05/listen-when-tv-ads-fail"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/sph8hwcdqxlxguhaqs7x" alt="A screengrab from Nando's 'More South African Flavour' advert. Picture: YouTube." /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2018/09/05/listen-when-tv-ads-fail">
                                        [LISTEN] When TV ads fail
                                    </a>
                                </h6>
                                <div class="category">Lifestyle</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/05/watch-nike-already-has-your-money-trevor-noah-on-people-burning-sneakers"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/agii15gc6oduldsvuxs0" alt="Trevor Noah. Picture: Anele Mdoda/Supplied." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/05/watch-nike-already-has-your-money-trevor-noah-on-people-burning-sneakers">[WATCH] 'Nike already has your money' - Trevor Noah on people burning sneakers</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/05/ben-affleck-taking-intense-rehab-treatment-very-serious"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/iklrxg0wc1kiushut63z" alt="FILE: Ben Affleck. Picture: AFP." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/05/ben-affleck-taking-intense-rehab-treatment-very-serious">Ben Affleck taking rehab treatment &#8216;very seriously'</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/05/no-la-sex-charges-for-spacey-seagal-anthony-anderson"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/udbuvmyicxnt9xmceo5o" alt="Kevin Spacey at the 2017 AMD British Academy Britannia Awards on 27 October 2017. Picture: AFP." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/05/no-la-sex-charges-for-spacey-seagal-anthony-anderson">No LA sex charges for Spacey, Seagal, Anthony Anderson</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/05/ms-lauryn-hill-is-finally-coming-to-sa-and-we-have-the-low-down"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/jt49tuvdqu5g2jefh9h8" alt="lh-web-and-socials7jpg" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/05/ms-lauryn-hill-is-finally-coming-to-sa-and-we-have-the-low-down">Ms. Lauryn Hill is finally coming to South Africa and we have all the details!</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/05/powerball-results-tuesday-4-september-2018"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ye7v7no4ge3jhvr2u7cc" alt="Powerball logo. Picture: Supplied." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/05/powerball-results-tuesday-4-september-2018">PowerBall Results: Tuesday 4 September 2018</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/04/crazy-rich-asians-cast-has-a-60-person-group-chat"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/xnin9vpwduqrtv7htmjl" alt="A screengrab shows the lead characters in Crazy Rich Asians. Picture: youtube.com" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/04/crazy-rich-asians-cast-has-a-60-person-group-chat">'Crazy Rich Asians' cast has a 60-person group chat</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/04/viola-davis-calls-for-race-pay-gap-to-be-closed"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/wydgrmgbr0k01p3maivk" alt="Actress Viola Davis arrives for the 90th Annual Academy Awards on 4 March 2018, in Hollywood, California. Picture: AFP." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/04/viola-davis-calls-for-race-pay-gap-to-be-closed">Viola Davis calls for race pay gap to be closed</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/04/memory-loss-here-s-how-young-people-can-stay-mentally-fit"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/al48dmuqfa87hjh1dv1g" alt="Picture: Freeimages.com" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/04/memory-loss-here-s-how-young-people-can-stay-mentally-fit">[ANALYSIS] Memory loss: Here&#8217;s how young people can stay mentally fit</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/04/opinion-lisa-joshua-sonn-when-the-teacher-is-the-bully"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/trjp8iazuh3bfhkadjru" alt="Picture: Pixabay.com" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/04/opinion-lisa-joshua-sonn-when-the-teacher-is-the-bully">[OPINION] When the teacher is the bully</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Lifestyle" class="button tiny alert right">View all in Lifestyle</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Politics">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2018/09/05/ramaphosa-govt-to-work-with-alibaba-s-jack-ma-to-develop-sa-entrepreneurs"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/w4v9b7zhm1mfsraxnaij" alt="President Cyril Ramaphosa greets Chinese internet giant Jack Ma. Picture: @PresidencyZA/Twitter." /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2018/09/05/ramaphosa-govt-to-work-with-alibaba-s-jack-ma-to-develop-sa-entrepreneurs">
                                        Govt to work with Alibaba&#8217;s Jack Ma to set up digital training centre in SA
                                    </a>
                                </h6>
                                <div class="category">Business</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/05/anc-in-kzn-to-visit-slain-councillor-thulani-nxumalo-s-home"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/khsditpgisiugobzzd8s" alt="FILE: Picture: Supplied." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/05/anc-in-kzn-to-visit-slain-councillor-thulani-nxumalo-s-home">ANC in KZN to visit home of slain councillor Thulani Nxumalo</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/05/mps-reject-acdp-bill-on-termination-of-pregnancy"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/oco5gq4mbnwiwpqyikxi" alt="FILE: African Christian Democratic Party (ACDP) Member of Parliament Cheryllyn Dudley. Picture: pa.org.za" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/05/mps-reject-acdp-bill-on-termination-of-pregnancy">MPs reject ACDP bill on termination of pregnancy</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/05/morning-brief-recession-nhlanhla-nene-kya-sand-mtn-nigeria"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/pjgnj3quhm1tdk4qbvvv" alt="Johannesburg firefighters are battling a blaze at a glue factory in Kya Sand. The cause of the fire is not yet known but it's understood no one has been hurt or trapped inside the building. Picture : Christa Eybers/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/05/morning-brief-recession-nhlanhla-nene-kya-sand-mtn-nigeria">Morning Brief: Don't panic SA - Nene; More Nigeria woes for MTN; &amp; Kya Sand fire</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/05/anc-mp-vincent-smith-asks-to-step-aside-amid-bosasa-bribery-saga"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/oukxyo3pahanieee5rmc" alt="Co-chairperson of the constitutional review committee Vincent Smith during a media briefing in Kempton Park, Johannesburg 24 June 2018. The committee is tasked with reviewing Section 25 of the Constitution for expropriation of land without compensation. Picture: Sethembiso Zulu/EWN.
" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/05/anc-mp-vincent-smith-asks-to-step-aside-amid-bosasa-bribery-saga">ANC MP Vincent Smith asks to step aside from Parly committees amid bribery saga</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/04/vincent-smith-confirms-bosasa-payments-denies-bribes"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/oukxyo3pahanieee5rmc" alt="FILE: Co-chairperson of the constitutional review committee Vincent Smith during a media briefing in Kempton Park, Johannesburg 24 June 2018. Picture: Sethembiso Zulu/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/04/vincent-smith-confirms-bosasa-payments-denies-bribes">Vincent Smith confirms Bosasa payments, denies bribes </a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/04/anc-kzn-confirms-ethekwini-region-ward-12-chairperson-shot-dead"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/pyhubhfnytmz0ot76ywp" alt="FILE: Police tape at a crime scene. Picture: Thomas Holder/EWN." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/04/anc-kzn-confirms-ethekwini-region-ward-12-chairperson-shot-dead">ANC KZN confirms eThekwini region ward 12 chairperson shot dead </a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/African-National-Congress-ANC">African National Congress ANC</a></li>
                                <li><a href="https://ewn.co.za/Topic/African-National-Congress">African National Congress</a></li>
                                <li><a href="https://ewn.co.za/Topic/Democratic-Alliance-DA">Democratic Alliance DA</a></li>
                                <li><a href="https://ewn.co.za/Topic/State-Capture">State Capture</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Politics" class="button tiny alert right">View all in Politics</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Opinion">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2018/09/04/memory-loss-here-s-how-young-people-can-stay-mentally-fit"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/al48dmuqfa87hjh1dv1g" alt="Picture: Freeimages.com" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2018/09/04/memory-loss-here-s-how-young-people-can-stay-mentally-fit">
                                        [ANALYSIS] Memory loss: Here&#8217;s how young people can stay mentally fit
                                    </a>
                                </h6>
                                <div class="category">Opinion</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/04/analysis-is-china-worsening-the-developing-world-s-environmental-crisis"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/jdxxrwnwlslqg8nvwtq8" alt="FILE: An elderly man walks in front of a group of people during heavy smog at the Temple of Heaven park in Beijing. Picture: AFP." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/04/analysis-is-china-worsening-the-developing-world-s-environmental-crisis">[ANALYSIS] Is China worsening the developing world&#8217;s environmental crisis?</a></h6>
        
                                        <div class="category">World</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/04/opinion-lisa-joshua-sonn-when-the-teacher-is-the-bully"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/trjp8iazuh3bfhkadjru" alt="Picture: Pixabay.com" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/04/opinion-lisa-joshua-sonn-when-the-teacher-is-the-bully">[OPINION] When the teacher is the bully</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/03/satire-hey-jz-how-times-change"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/j02m0rr0i0y7j35gkocg" alt="Former President Jacob Zuma. Picture: Bertram Malgas/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/03/satire-hey-jz-how-times-change">[SATIRE] Hey JZ: How times change</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/03/may-in-africa-cynical-post-brexit-development-agenda-smacks-of-desperation"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ouqrjhdv0ihhzm8crhlo" alt="Britain's Prime Minister Theresa May is greeted by schoolchildren waving British and South African flags, during a visit to the ID Mkhize Secondary School in Gugulethu, Cape Town, on 28 August, 2018. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/03/may-in-africa-cynical-post-brexit-development-agenda-smacks-of-desperation">[ANALYSIS] May in Africa: Post-Brexit development agenda smacks of desperation</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/08/31/opinion-there-s-a-new-player-in-modern-scramble-for-africa"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/i8lg9czpetjrrkrqxhwt" alt="British Prime Minister Theresa May pictured in Cape Town with South African President Cyril Ramaphosa, on 28 August 2018. Picture: @PresidencyZA/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/08/31/opinion-there-s-a-new-player-in-modern-scramble-for-africa">[OPINION] There&#8217;s a new player in modern scramble for Africa</a></h6>
        
                                        <div class="category">Africa</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/08/30/opinion-judith-february-unholy-alliance-to-no-good-end"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/elgabpep1wsboqjfq3uq" alt="Nelson Mandela Bay Mayor Mongameli Bobani. Picture: @MongameliB/Twitter" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/08/30/opinion-judith-february-unholy-alliance-to-no-good-end">[OPINION] Unholy alliance to no good end</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/China">China</a></li>
                                <li><a href="https://ewn.co.za/Topic/Theresa-may-africa-visit">Theresa may africa visit</a></li>
                                <li><a href="https://ewn.co.za/Topic/Alzheimers-disease">Alzheimers disease</a></li>
                                <li><a href="https://ewn.co.za/Topic/Mental-health">Mental health</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Opinion" class="button tiny alert right">View all in Opinion</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Features">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2018/07/16/feature-collaboration-science-and-mandela-s-legacy"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/rugilsa6myuhy9lqlvca" alt="The 'SA Agulhas ll' docked in Durban Harbour. Picture: Shimoney Regter/EWN
" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2018/07/16/feature-collaboration-science-and-mandela-s-legacy">
                                        [FEATURE] Collaboration, science and Mandela&#8217;s legacy
                                    </a>
                                </h6>
                                <div class="category">Africa</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/features/judgment-day-for-axe-murder-accused-henri-van-breda"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/tdockmev5okjjq4utl6b" alt="henri-van-bredapng" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/features/judgment-day-for-axe-murder-accused-henri-van-breda">[FEATURE] Judgment day for axe murder accused Henri van Breda</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/05/11/remembering-courtney-pieters-one-year-on"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/q38myjpdt5znqzmyisow" alt="Juanita Pieters holds a picture of her youngest daughter, Courtney Pieters. A year on and the Pieters family still want answers about their daughter's death. Picture: Bertram Malgas/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/05/11/remembering-courtney-pieters-one-year-on">[FEATURE] Remembering Courtney Pieters, one year on</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/features/budget-speech-2018"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/gnl14mfin4lxsiq2sul3" alt="2png" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/features/budget-speech-2018">Budget Speech 2018</a></h6>
        
                                        
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/02/14/jacob-zuma-timeline-political-career"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/wjf9c0dflhss1vrbeufg" alt="FILE: Deputy President of South Africa Jacob Zuma addresses a 27 October 2000 press conference in Havana, Cuba, where political and economic relations between the two countries were discussed. Picture: AFP." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/02/14/jacob-zuma-timeline-political-career">[TIMELINE] The political rise and (sudden) fall of Jacob Zuma</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/features/anc-national-conference-2017"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/akqsxankz0vmo5pjlxue" alt="anc-2017png" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/features/anc-national-conference-2017">2017 ANC national conference </a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/Topic/2017-ANC-elective-conference"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/smintx3uk5iomoems5w1" alt="FILE: President Jacob Zuma, Nkosazana Dlamini Zuma and Cyril Ramaphosa dance after the closing session of the ANC's policy conference on 5 July 2017. Picture: AFP." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/Topic/2017-ANC-elective-conference">FEATURE: 2017 ANC Elective Conference</a></h6>
        
                                        
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/topic/RWC10"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/n68wacdgmhmvubqkbg4u" alt="rwc10png" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/topic/RWC10">#RWC10: Where were you?</a></h6>
        
                                        
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/assets/knysna-fire/"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/m26saxjr1n8urwzigxla" alt="13jpg" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/assets/knysna-fire/">[FEATURE] Trial by Fire</a></h6>
        
                                        
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/features/timeline-democratic-alliance-helen-zille-from-tweets-to-suspension"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/cgjuq7g8vaoissvillpw" alt="Democratic Alliance leader Hellen Zille addresses delegates at the national convention in Sandton convened by former defence minister Mosiuoa Lekota and former Gauteng Premier Mbhazima Shilowa on 1 November 2008. Picture: EWN." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/features/timeline-democratic-alliance-helen-zille-from-tweets-to-suspension">[TIMELINE] Helen Zille: In the cross hairs</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Features" class="button tiny alert right">View all in Features</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Business">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2018/09/05/ramaphosa-govt-to-work-with-alibaba-s-jack-ma-to-develop-sa-entrepreneurs"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/w4v9b7zhm1mfsraxnaij" alt="President Cyril Ramaphosa greets Chinese internet giant Jack Ma. Picture: @PresidencyZA/Twitter." /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="https://ewn.co.za/2018/09/05/ramaphosa-govt-to-work-with-alibaba-s-jack-ma-to-develop-sa-entrepreneurs">
                                        Govt to work with Alibaba&#8217;s Jack Ma to set up digital training centre in SA
                                    </a>
                                </h6>
                                <div class="category">Business</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/05/markus-jooste-denies-knowledge-of-accounting-irregularities-at-steinhoff"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/kae6nedmdug3ltiivpk5" alt="Former Steinhoff CEO Markus Jooste on 5 September 2018. Picture: Gaye Davis/EWN." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/05/markus-jooste-denies-knowledge-of-accounting-irregularities-at-steinhoff">Markus Jooste denies knowledge of accounting irregularities at Steinhoff</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/05/5-things-you-need-to-know-about-google-s-early-days"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/c1qsw90crwkothjothel" alt="FILE: Picture: Facebook.com." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/05/5-things-you-need-to-know-about-google-s-early-days">5 things you need to know about Google&#8217;s early days</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/05/3-myths-about-china-s-investment-in-africa-and-why-they-need-to-be-dispelled"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/wtzvjevzsau5qzmbr8lc" alt="Chinese President Xi Jinping (C) with South African President Cyril Ramaphosa (L) and Senegalese President Macky Sall (R) attend a joint press conference during the Forum On China-Africa Cooperation at the Great Hall of the People in Beijing on 4 September 2018. Picture: AFP." /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/05/3-myths-about-china-s-investment-in-africa-and-why-they-need-to-be-dispelled">3 myths about China's investment in Africa and why they need to be dispelled</a></h6>
        
                                        <div class="category">World</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/05/listen-bosasa-in-spotlight-following-vincent-smith-payment"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/cg5so3kzlnhcs0nhsyvz" alt="A video screengrab shows Vincent Smith listening to deliberations in Parliament. " /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/05/listen-bosasa-in-spotlight-following-vincent-smith-payment">[LISTEN] Bosasa in spotlight following Vincent Smith payment</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/05/watch-live-former-steinhoff-boss-markus-jooste-in-parliament"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/svl45mtjvqknuoiuq2er" alt="Former Steinhoff chief executive officer Markus Jooste (left) is appearing at Parliament to answer questions from a joint sitting of the finance and other committees on 5 September 2018. Picture: Cindy Archillies/EWN" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/05/watch-live-former-steinhoff-boss-markus-jooste-in-parliament">[WATCH LIVE] Former Steinhoff boss Markus Jooste in Parliament</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="https://ewn.co.za/2018/09/05/former-steinhoff-ceo-markus-jooste-expected-to-face-grilling-in-parly"><img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/zq7b5wsk4fdo90pk3jpm" alt="FILE: Former Steinhoff CEO Markus Jooste. Picture: Gallo Images/Financial Mail/Jeremy Glyn" /></a>
                                        </div>
                                        <h6><a href="https://ewn.co.za/2018/09/05/former-steinhoff-ceo-markus-jooste-expected-to-face-grilling-in-parly">Former Steinhoff CEO Markus Jooste expected to face grilling in Parly</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/Topic/SARS">SARS</a></li>
                                <li><a href="https://ewn.co.za/Topic/Steinhoff">Steinhoff</a></li>
                                <li><a href="https://ewn.co.za/Topic/Chinese-President-Xi-Jinping">Chinese President Xi Jinping</a></li>
                                <li><a href="https://ewn.co.za/Topic/Rand">Rand</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Categories/Business" class="button tiny alert right">View all in Business</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content show" id="mega-Multimedia">
                    <div class="row collapse">
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2018/09/05/watch-joburg-firefighters-battle-blaze-at-kya-sand-factory">
                                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_140,q_70,w_223/oatzxj5bcr8ywfubexje" alt="Johannesburg firefighters are battling a blaze at a glue factory in Kya Sand on 5 September 2018. Picture: Supplied" />
                                    </a>
                                </div>
                                <h4 class="h4-mega text-center"><a href="https://ewn.co.za/Multimedia">Video</a></h4>
                            </article>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/2018/09/05/watch-joburg-firefighters-battle-blaze-at-kya-sand-factory">[WATCH] Joburg firefighters battle blaze at Kya Sand factory</a></li>
                                <li><a href="https://ewn.co.za/2018/09/04/watch-cause-of-denel-explosion-remains-unknown">[WATCH] Cause of Denel explosion remains unknown</a></li>
                                <li><a href="https://ewn.co.za/2018/09/04/watch-112-injured-in-joburg-train-crash-no-fatalities">[WATCH] 112 injured in Joburg train crash, no fatalities</a></li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2018/09/05/listen-ifp-s-narend-singh-says-death-penalty-could-reduce-sa-s-high-crime-rate">
                                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_140,q_70,w_223/hjuu9mwljkvqpevpktbu" alt="Rope. Suicide. Hanging. Picture: Pixabay.com" />
                                    </a>
                                </div>
                                <h4 class="h4-mega text-center"><a href="https://ewn.co.za/Multimedia">Audio</a></h4>
                            </article>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/2018/09/05/listen-ifp-s-narend-singh-says-death-penalty-could-reduce-sa-s-high-crime-rate">[LISTEN] IFP's Narend Singh says death penalty could reduce SA's high crime rate</a></li>
                                <li><a href="https://ewn.co.za/2018/09/05/listen-when-tv-ads-fail">[LISTEN] When TV ads fail</a></li>
                                <li><a href="https://ewn.co.za/2018/09/05/listen-bosasa-in-spotlight-following-vincent-smith-payment">[LISTEN] Bosasa in spotlight following Vincent Smith payment</a></li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2018/09/05/ms-lauryn-hill-is-finally-coming-to-sa-and-we-have-the-low-down">
                                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_140,q_70,w_223/jt49tuvdqu5g2jefh9h8" alt="lh-web-and-socials7jpg" />
                                    </a>
                                </div>
                                <h4 class="h4-mega text-center"><a href="https://ewn.co.za/Multimedia">Infographics</a></h4>
                            </article>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/2018/09/05/ms-lauryn-hill-is-finally-coming-to-sa-and-we-have-the-low-down">Ms. Lauryn Hill is finally coming to South Africa and we have all the details!</a></li>
                                <li><a href="https://ewn.co.za/2018/09/03/factfile-on-cholera">Factfile on cholera</a></li>
                                <li><a href="https://ewn.co.za/2018/09/03/sub-saharan-africa-s-trade-with-china">Sub-Saharan Africa's trade with China</a></li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="https://ewn.co.za/2018/09/04/cartoon-cyril-delivers-but-on-what-terms">
                                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_140,q_70,w_223/a0uglwqrujqhfahit2dn" alt="By Dr Jack &amp; Curtis." />
                                    </a>
                                </div>
                                <h4 class="h4-mega text-center"><a href="https://ewn.co.za/Multimedia">Cartoons</a></h4>
                            </article>
                            <ul class="mega-popular">
                                <li><a href="https://ewn.co.za/2018/09/04/cartoon-cyril-delivers-but-on-what-terms">[CARTOON] Cyril Delivers, But On What Terms?</a></li>
                                <li><a href="https://ewn.co.za/2018/08/30/cartoon-power-cuts-in-da-metros">[CARTOON] Power Cuts in DA Metros</a></li>
                                <li><a href="https://ewn.co.za/2018/08/28/cartoon-not-faking-it">[CARTOON] Not Faking It</a></li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="/Multimedia" class="button tiny alert right">View all in Multimedia</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Traffic">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="https://ewn.co.za/Traffic" class="button tiny alert right">View all in Traffic</a>
                        </div>
                    </div>
                </div>
        
        
        
                <div class="row collapse weather-widget hide mega-menu-dropdown-content" id="mega-weather">
                    <!-- start weather widget -->
        
                    <header>
                        <div class="medium-5 columns">
                            <div class="city-select">
                                <select name="city" id="city">
                                    <option value="johannesburg"  selected="selected" >Johannesburg</option>
                                    <option value="capetown" >Cape Town</option>
                                    <option value="pretoria" >Pretoria</option>
                                    <option value="vereeniging" >Vereeniging</option>
                                    <option value="durban" >Durban</option>
                                    <option value="plettenbergbay" >Plettenberg Bay</option>
                                    <option value="paarl" >Paarl</option>
                                    <option value="strand" >Strand</option>
                                    <option value="rustenburg" >Rustenburg</option>
                                    <option value="bloemfontein" >Bloemfontein</option>
                                    <option value="nelspruit" >Nelspruit</option>
                                    <option value="george" >George</option>
                                </select>
                            </div>
                        </div>
                        <div class="medium-7 columns weather-current">
                            <i data-icon="3"></i> <span class="hi-temp">20°C</span> <span class="lo-temp">/ 22°C</span>
                        </div>
                    </header>
        
                    <div class="row collapse weather-content " id="weather-data-johannesburg">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">11°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">28°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">11°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">5°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">18°C</li>
                                <li class="lo-temp">2°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">3°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-capetown">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">13°C</li>
                                <li class="lo-temp">7°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">13°C</li>
                                <li class="lo-temp">6°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">12°C</li>
                                <li class="lo-temp">8°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">15°C</li>
                                <li class="lo-temp">8°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">16°C</li>
                                <li class="lo-temp">7°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">8°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-pretoria">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">30°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">30°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">29°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">9°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">6°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">6°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-vereeniging">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">30°C</li>
                                <li class="lo-temp">11°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">30°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">28°C</li>
                                <li class="lo-temp">11°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">5°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">2°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">3°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-durban">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">27°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">18°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">13°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-plettenbergbay">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">15°C</li>
                                <li class="lo-temp">11°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">13°C</li>
                                <li class="lo-temp">10°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">14°C</li>
                                <li class="lo-temp">9°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">13°C</li>
                                <li class="lo-temp">10°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">15°C</li>
                                <li class="lo-temp">9°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">17°C</li>
                                <li class="lo-temp">8°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-paarl">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">10°C</li>
                                <li class="lo-temp">5°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">11°C</li>
                                <li class="lo-temp">4°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">10°C</li>
                                <li class="lo-temp">1°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">12°C</li>
                                <li class="lo-temp">3°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">16°C</li>
                                <li class="lo-temp">1°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">5°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-strand">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">12°C</li>
                                <li class="lo-temp">7°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">11°C</li>
                                <li class="lo-temp">6°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">11°C</li>
                                <li class="lo-temp">6°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">12°C</li>
                                <li class="lo-temp">7°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">16°C</li>
                                <li class="lo-temp">7°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">8°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-rustenburg">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">31°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">32°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">30°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">9°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">6°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">8°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-bloemfontein">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">29°C</li>
                                <li class="lo-temp">7°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">28°C</li>
                                <li class="lo-temp">9°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">16°C</li>
                                <li class="lo-temp">3°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">12°C</li>
                                <li class="lo-temp">1°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">15°C</li>
                                <li class="lo-temp">0°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">0°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-nelspruit">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">32°C</li>
                                <li class="lo-temp">9°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">31°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">31°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">28°C</li>
                                <li class="lo-temp">14°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">14°C</li>
                                <li class="lo-temp">6°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">4°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-george">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">13°C</li>
                                <li class="lo-temp">9°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">13°C</li>
                                <li class="lo-temp">8°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Fri</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">12°C</li>
                                <li class="lo-temp">6°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">12°C</li>
                                <li class="lo-temp">8°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">14°C</li>
                                <li class="lo-temp">7°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">17°C</li>
                                <li class="lo-temp">7°C</li>
                            </ul>
                        </div>
                    </div>
                </div>
                <!-- end weather widget -->
                <!-- start search -->
                <div class="row collapse search-form hide mega-menu-dropdown-content" id="mega-search">
                    <div class="row collapse">
                        <div class="medium-10 columns">
                            <input type="text" id="searchTerm" placeholder="Search site" onkeypress="return handleEnter(this, event)">
                        </div>
                        <div class="medium-2 columns">
                            <img src="/site/design/img/loading.gif" />
                            <a href="#" class="button alert" onclick="return handleSearch(this, event)">Go</a>
                        </div>
                    </div>
                </div>
                <!-- end search -->
        
            </div>
        </header>
        <!-- end wrapper  -->
        <div id="pmb-wg-bna"></div>
        <script src="//connect.primedia.co.za/widgets/bna/assets/js/embed.min.js" async></script>
        <div class="wrapper row collapse">
            <!-- start wrapper -->
            <div  class="medium-9 columns content" >
                <div itemscope itemtype="http://schema.org/Article">
                    <meta itemprop="wordCount" content="999" />
                    <meta itemprop="interactionCount" content="UserComments:0" />
                    
                    <meta itemprop="datePublished" content="2018-09-05" />
                    <meta itemprop="headline" content="3 myths about China's investment in Africa and why they need to be dispelled" />
                    <meta itemprop="dateModified" content="2018-09-05" />
                    <meta itemprop="mainEntityOfPage" content="http://ewn.co.za/2018/09/05/3-myths-about-china-s-investment-in-africa-and-why-they-need-to-be-dispelled" />
                    <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
                        <meta itemprop="url" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,q_70,w_700/wtzvjevzsau5qzmbr8lc" />
                        <meta itemprop="width" content="700" />
                        <meta itemprop="height" content="437" />
                    </div>
                    <div style="display:none;" itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
                        <meta itemprop="name" content="Eyewitness News" />
                        <meta itemprop="url" content="http://ewn.co.za" />
                        <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
                            <meta itemprop="url"  content="http://ewn.co.za/site/design/img/ewn-logo.png" />
                        </div>
                    </div>
                    <!-- start content -->
                    <div class="row collapse">

                        <div class="medium-8 columns content-wide">
                            <!-- start content wide -->

                            <article class="article-full">
                                <div class="row collapse">
                                    <div class="medium-12 columns">
                                        <h2><span itemprop="name">3 myths about China's investment in Africa and why they need to be dispelled</span></h2>

                                        <p class="lead">
                                            Dozens of African leaders have made the trip to Beijing, with the aim of bolstering political and commercial ties with China. 
                                        </p>
                                        <div class="media">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_289,q_70,w_463/wtzvjevzsau5qzmbr8lc" alt="Chinese President Xi Jinping (C) with South African President Cyril Ramaphosa (L) and Senegalese President Macky Sall (R) attend a joint press conference during the Forum On China-Africa Cooperation at the Great Hall of the People in Beijing on 4 September 2018. Picture: AFP.">
                                        </div>
                                        <div class="byline">
                                            <span>Chinese President Xi Jinping (C) with South African President Cyril Ramaphosa (L) and Senegalese President Macky Sall (R) attend a joint press conference during the Forum On China-Africa Cooperation at the Great Hall of the People in Beijing on 4 September 2018. Picture: AFP.</span>
                                        </div>
                                        <div class="article-topics">
                                            <ul>
                                                <li>
                                                    <a href="https://ewn.co.za/Topic/Chinese-President-Xi-Jinping">Chinese President Xi Jinping</a>
                                                </li>
                                                <li>
                                                    <a href="https://ewn.co.za/Topic/President-Xi-Jinping">President Xi Jinping</a>
                                                </li>
                                                <li>
                                                    <a href="https://ewn.co.za/Topic/Brazil-Russia-India-China-South-Africa-Brics">Brazil Russia India China South Africa Brics</a>
                                                </li>
                                                <li>
                                                    <a href="https://ewn.co.za/Topic/China-Africa-relations">China Africa relations</a>
                                                </li>
                                                <li>
                                                    <a href="https://ewn.co.za/Topic/China-Africa-Summit">China Africa Summit</a>
                                                </li>
                                                <li>
                                                    <a href="https://ewn.co.za/Topic/Africa-China-trade">Africa-China trade</a>
                                                </li>
                                            </ul>
                                        </div>
                                        <ul class="share-links clearfix">
                                            <li><a href=""><i class="fi-mail"></i> Email</a></li>
                                            <li><a href="#" onclick="window.print()"><i class="fi-print"></i> Print</a></li>
                                            <li class="tweetbutton"><a href="https://twitter.com/share" data-url="http://ewn.co.za/2018/09/05/3-myths-about-china-s-investment-in-africa-and-why-they-need-to-be-dispelled" class="twitter-share-button" data-via="ewnreporter">Tweet</a></li>
                                            <li>
                                                <!--<div class="fb-like" data-href="http://ewn.co.za/2018/09/05/3-myths-about-china-s-investment-in-africa-and-why-they-need-to-be-dispelled" data-layout="button_count" data-action="recommend" data-show-faces="true" data-share="false"></div>-->
                                                <div class="fb-share-button" data-href="http://ewn.co.za/2018/09/05/3-myths-about-china-s-investment-in-africa-and-why-they-need-to-be-dispelled" data-layout="button_count"></div>
                                            </li>
                                            <li><a href="whatsapp://send" data-text="3 myths about China's investment in Africa and why they need to be dispelled" data-href="http://ewn.co.za/2018/09/05/3-myths-about-china-s-investment-in-africa-and-why-they-need-to-be-dispelled" class="wa_btn wa_btn_s" style="display:none">Share</a></li>
                                        </ul>
                                        <div class="byline">
                                            <span itemprop="author">
                                                <a href="//ewn.co.za/Contributors/world-economic-forum">World&nbsp;Economic Forum</a>
                                            </span>
                                            |&nbsp;<abbr class="timeago" title="2018-09-05T11:47:47+0200">one hour ago</abbr>
                                        </div>
                                        <span itemprop="articleBody">
                                                    <p>BEIJING – On 3 and 4 September, Chinese President Xi Jinping hosted the 7th Forum on China-Africa Cooperation (FOCAC) in Beijing.</p><p>Happening every three years, past FOCAC’s have been used as a platform by Xi to announce new Chinese commitments to deepen economic links with the continent - in 2015, President Xi pledged $60 billion in aid and financing, and he has already recommitted the same amount again this year.</p><p>Dozens of African leaders have made the trip to Beijing, with the aim of bolstering political and commercial ties with China. FOCAC, coupled with Xi’s trip to the continent in July 2018, is thrusting the question of how the United States should compete with China in African markets back in the spotlight.</p><p>Three common misconceptions in Western media and policy circles about the nature of China’s involvement in Africa interferes with US policymakers’ ability to craft and implement an effective Africa strategy.</p><p>Debunking these myths will foster a more constructive understanding of Beijing’s interactions with the continent and allow the United States to focus on areas of competitive advantage.</p><p><strong>Misconception 1: Infrastructure Financing is the Only Game in Town</strong></p><p>China’s presence in Africa is often discussed synonymously with the Belt and Road Initiative (BRI) - President Xi’s expansive policy framework to connect China with other regions via ports, railways, and fibre-optic cables. Government financing of infrastructure undergirds the effort and Chinese construction firms are involved in dozens of billion-dollar projects in African markets, such as the $4 billion Addis Ababa-Djibouti Railway which began commercial operations earlier this year. Chinese financing helps close a massive infrastructure gap, estimated at $170 billion per year by the African Development Bank</p><p>While still dominating the infrastructure space, Beijing’s commercial engagement with the region has evolved significantly over the past fifteen years, deepening and broadening in scope. Foreign direct investment (FDI), especially in technology, and small and medium enterprise diffusion are critical parts of China’s 2.0 approach to the continent. </p><p>FDI, invested by companies from their balance sheets, is the best indicator of true market interest. In 2016, the United States had $57 billion of FDI stock in Africa, while China had $40 billion, according to the United Nations Conference on Trade and Development (UNCTAD).</p><p>In terms of FDI growth rates, however, China FDI increased 24% between 2010 and 2014, while US FDI grew by only 10%. Both Chinese and American large-cap firms have an extensive presence on the continent. Companies such as Huawei and Transsion are becoming as well-known as General Electric and Coca-Cola in some countries.</p><p>Manufacturers of telecom infrastructure and low-cost smartphones such as ZTE and Tecno are gaining increasing market share. Tecno is gaining against established players and now boasts 25% of the continent’s smartphone market. Additionally, Alibaba’s Jack Ma recently launched a $10 million initiative for African entrepreneurs.</p><p><a href="https://www.mckinsey.com/~/media/McKinsey/Featured%20Insights/Middle%20East%20and%20Africa/The%20closest%20look%20yet%20at%20Chinese%20economic%20engagement%20in%20Africa/Dance-of-the-lions-and-dragons.ashx">McKinsey estimate </a>s that there are over 10,000 Chinese-owned companies operating in Africa, the bulk of which are small firms. Increasing China’s commitments of state lending to SMEs operating on the continent has been a feature of past FOCACs and will likely be a major talking point again this year.</p><p><strong>Misconception 2: Beijing Orchestrates All BRI Investment Activity</strong></p><p>While the BRI is a linchpin in Xi’s foreign policy, the notion that all BRI activity in Africa is carefully orchestrated and coordinated by top party officials in Beijing is false. The broad thrust of greater engagement with Africa has senior leadership support, but party officials are not micromanaging state-owned enterprises and coordinating their activities abroad.</p><p>There is significant competition amongst Chinese companies fighting for the same large-scale infrastructure contracts in the region.</p><p>Beijing does not keep a central information repository on foreign loans extended as part of BRI. There is no Chinese version of the “US Overseas Loans and Grants” publication, which offers Congress a comprehensive overview of aggregate US government foreign economic and military assistance.</p><p>While international focus has thus far centred on BRI recipients, attention may shift soon to China’s own public finances as borrowers struggle to repay debts. The lack of coordination undercuts the idea that China is a strategic juggernaut that cannot be derailed.</p><p><strong>Misconception 3: African Governments are being Swindled by Beijing</strong></p><p>A final myth is that African governments are passive in negotiating contracts with the Chinese and regularly coerced into accepting bad deals. Over the fifteen years of increased Chinese activity in the region, African governments are well aware of Chinese interests and have refined their negotiating tactics to better advance development objectives.</p><p>Despite criticism that Chinese firms heavily depend on Chinese labour, for example, most infrastructure projects are completed primarily by African workers, with Chinese nationals in management or technical positions.</p><p>A comprehensive 2017 McKinsey report on Sino-African economic relations reported that Africans comprised 89% of labour on the projects surveyed. Local content and job training are regularly included as part of contract negotiations between African countries and China Export Import Bank. While some railway and road developments involve kickbacks for African politicians, most spur real economic growth.</p><p>As better infrastructure facilitates trade and the movement of people, however, concerns over African debt levels are emerging from both US and international sources. A March 2018 Center on Global Development report highlighted Djibouti as one of eight countries in severe debt distress as a result of excessive Chinese borrowing, with public external debt as a percent of GDP increasing from 50% to 85% in two years. Beijing owns approximately half of Angola’s external debt and over 70% of Kenya’s bilateral debt, an increase of 10-fold since 2013. </p><p>The US policy-making community must be clear-eyed about the Chinese commercial relationship with Africa in order to focus American commercial diplomacy. Fixating on the infrastructure aspect of Chinese economic engagement causes US policymakers to miss other, more powerful opportunities for American competitive advantage in sectors such as financial services, venture capital, and the entertainment industry.</p><p>By updating and recalibrating the view of China in Africa during the 2018 FOCAC, US policy makers will be able to avoid distraction and gain ground in sectors of future growth for African countries.</p><p><em>This article was republished courtesy of the <a href="https://www.weforum.org/agenda/2018/09/three-myths-about-chinas-investment-in-africa-and-why-they-need-to-be-dispelled">World Economic Forum</a></em>.</p>
                                        </span>
                                                                                                                    </div>
                                </div>
                            </article>
                        </div>
                        <!-- end content wide -->
                        

                        <div class="medium-4 columns content-narrow">
                            <div class="custom-panel">
                                <h3><span>Timeline</span></h3>

                                <ul class="block-grid-1-col">
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2018/09/05/nene-south-africans-must-not-panic-over-slide-into-recession">
                                                <div class="">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/m7vuaepvu7kkq8hvippq" alt="FILE: Finance Minister Nhlanhla Nene. Picture: GCIS">
                                                </div>
                                                <h4>Nene: South Africans must not panic over slide into recession</h4>
                                                <div class="byline"><abbr class="timeago" title="2018-09-05T06:17:00+02:00">7 hours ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2018/09/04/china-says-its-funding-helps-africa-develop-not-stack-up-debt">
                                                <div class="">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/rml8cvpvidh1iiibrb45" alt="Chinese President Xi Jinping (C) with South African President Cyril Ramaphosa (L) and Senegalese President Macky Sall (R) attend a joint press conference during the Forum On China-Africa Cooperation at the Great Hall of the People in Beijing on 4 September 2018. Picture: AFP.">
                                                </div>
                                                <h4>China says its funding helps Africa develop, not stack up debt</h4>
                                                <div class="byline"><abbr class="timeago" title="2018-09-04T20:07:14+02:00">17 hours ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2018/09/04/china-a-valuable-trusted-and-committed-partner-says-ramaphosa">
                                                <div class="">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/ajhaxkf3ygyyvfzxdt7m" alt="President Cyril Ramaphosa with Chinese President Xi Jinping at the 2018 Forum on China-Africa Cooperation (FOCAC) Summit in Beijing, the People's Republic of China. Picture: Dirco">
                                                </div>
                                                <h4>China a valuable, trusted &amp; committed partner, says Ramaphosa</h4>
                                                <div class="byline"><abbr class="timeago" title="2018-09-04T07:22:44+02:00">one day ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                    <li>
                                        <article class="article-short">
                                            <a href="https://ewn.co.za/2018/09/04/china-defends-multi-billion-dollar-investments-in-africa">
                                                <div class="">
                                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/ci5knrhvk20teprgmt6x" alt="President Cyril Ramaphosa and China's Xi Jinping during the welcome ceremony at the Great Hall of the People in the People&#8217;s Republic of China. Picture: @PresidencyZA/Twitter">
                                                </div>
                                                <h4>China defends multi-billion dollar investments in Africa</h4>
                                                <div class="byline"><abbr class="timeago" title="2018-09-04T06:28:44+02:00">one day ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                </ul>
                            </div>
                        </div>
                        
                    </div>


                </div>
                <!-- start after article advertising -->
                <script src="https://www.chargeplatform.com/tag/?id=112549" async ></script>
                <!-- end after article advertising -->
                <!-- start recommended content advertising widget -->
                <script src="https://www.chargeplatform.com/tag/?id=112550" async ></script>
                <!-- end recommended content advertising widget -->
                <section class="row collapse more-in-category">
                    <!-- start related  -->
                    <div class="medium-12 colummns">
                        
                        <h2>
                            <a href="//ewn.co.za/Categories/World">
                                <span>Popular</span> in World
                                
                            </a>
                        </h2>
                        
                        <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/agii15gc6oduldsvuxs0" alt="Trevor Noah. Picture: Anele Mdoda/Supplied.">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2018/09/05/watch-nike-already-has-your-money-trevor-noah-on-people-burning-sneakers">[WATCH] 'Nike already has your money' - Trevor Noah on people burning sneakers</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2018-09-05T11:50:41+02:00">one hour ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/a0uglwqrujqhfahit2dn" alt="By Dr Jack &amp; Curtis.">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2018/09/04/cartoon-cyril-delivers-but-on-what-terms">[CARTOON] Cyril Delivers, But On What Terms?</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2018-09-04T05:32:00+02:00">one day ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/pxdui5k2d8ggelqzlxte" alt="FILE: Former UBS banker Kweku Adoboli. Picture: AFP">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2018/09/04/man-guilty-of-britain-s-biggest-fraud-to-be-deported-to-ghana">Man guilty of Britain&#8217;s &#8216;biggest fraud&#8217; to be deported to Ghana</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2018-09-04T12:27:22+02:00">one day ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/ujdbccywcktazshtnlk2" alt="FILE: Colin Kaepernick #7 of the San Francisco 49ers drops back to pass against the Seattle Seahawks at Levi's Stadium on 1 January 2017 in Santa Clara, California. Picture: AFP.
">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2018/09/04/kaepernick-ad-spurs-nike-boycott-campaign">Kaepernick ad spurs Nike boycott campaign</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2018-09-04T19:46:38+02:00">17 hours ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/aj2kasahonoukgtniw5n" alt="Picture: Freeimages.com">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2018/09/05/indian-police-arrest-woman-after-girl-9-raped-murdered">Indian police arrest woman after girl (9) raped, murdered</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2018-09-05T11:22:44+02:00">2 hours ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/c1qsw90crwkothjothel" alt="FILE: Picture: Facebook.com.">
                                        </div>
                                        <h4><a href="https://ewn.co.za/2018/09/05/5-things-you-need-to-know-about-google-s-early-days">5 things you need to know about Google&#8217;s early days</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2018-09-05T12:02:13+02:00">one hour ago</abbr></div>
                                    </article>
                                </li>
                        </ul>
                    </div>
                </section>
                <!-- end related  -->
                <section class="comments">
                    <h2>Comments</h2>
                
                    <p class="commentsdisclaimer">
                        EWN welcomes all comments that are constructive, contribute to discussions in a meaningful manner and take stories forward.<br />
                        <br />
                        However, we will NOT condone the following:<br />
                        <br />
                        - Racism (including offensive comments based on ethnicity and nationality)<br />
                        - Sexism<br />
                        - Homophobia<br />
                        - Religious intolerance<br />
                        - Cyber bullying<br />
                        - Hate speech<br />
                        - Derogatory language<br />
                        - Comments inciting violence.<br />
                        <br />
                        We ask that your comments remain relevant to the articles they appear on and do not include general banter or conversation as this dilutes the effectiveness of the comments section.<br />
                        <br />
                        We strive to make the EWN community a safe and welcoming space for all.<br />
                        <br />
                        EWN reserves the right to: 1) remove any comments that do not follow the above guidelines; and, 2) ban users who repeatedly infringe the rules.<br />
                        <br />
                        Should you find any comments upsetting or offensive you can also flag them and we will assess it against our guidelines.<br />
                        <br />
                        EWN is constantly reviewing its comments policy in order to create an environment conducive to constructive conversations.<br />
                    </p>
                
                    <div id="disqus_thread"></div>
                    <script type="text/javascript">
                                        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
                                        var disqus_shortname = 'eyewitness-news'; // required: replace example with your forum shortname
                                        var disqus_identifier = 'EA834588-E851-430D-9964-954ACF247C8A';
                
                                        /* * * DON'T EDIT BELOW THIS LINE * * */
                                        (function () {
                                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="http://disqus.com" data-disqus-identifier="EA834588-E851-430D-9964-954ACF247C8A" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                
                </section>
                <!-- end comments -->
            </div>
            <!-- end content -->
            <aside class="medium-4 columns sidebar">
                <!-- start sidebar -->
                <section>
                    <!-- start on air -->
                    <div class="medium-12 custom-panel on-air">
                        <h3><span>On</span> Air <i class="fi-rss right"></i></h3>
                        <hr>
                        <h4>Latest bulletin</h4>
                
                        <div class="row collapse" id="NewsBulletinAudio">
                            <!-- start latest bulletin -->
                            <div class="medium-5 columns">
                                <select name="NewsBulletinAudio">
                                    <option data-location="gp"
                                            data-player="c15bb9c5-9e19-41a2-a93f-09c2880dfbcc"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/mo9iniuynopqamiil5d0"
                                            value="EWN.API.v2.Model.ContentItem"
                                            data-pre_postroll=""
                                            selected="selected"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/newsprerolls/empty.mp3">
                                        GAUTENG
                                    </option>
                                    <option data-location="cpt"
                                            data-player="df037706-9a84-418c-b531-34e0bb1e1dc8"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/rhychojpo6bjdesbh1zf"
                                            value="EWN.API.v2.Model.ContentItem"
                                            data-pre_postroll=""
                                            
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/newsprerolls/empty.mp3">
                                        CAPE TOWN
                                    </option>
                                    <option data-location="cpt-kfm"
                                            data-player="0fbc6cd1-ff1e-4fa3-aed5-6a13f41e4086"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/xlrjol2c9iprx7nmkmkk"
                                            value="EWN.API.v2.Model.ContentItem"
                                            data-pre_postroll=""
                                            
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/newsprerolls/empty.mp3">
                                        KFM
                                    </option>
                                </select>
                            </div>
                
                            <div class="medium-7 columns">
                                <audio id="audio_playerc15bb9c5-9e19-41a2-a93f-09c2880dfbcc"
                                       src="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/mo9iniuynopqamiil5d0"
                                       type="audio/mp3"
                                       location="gp"
                                       preload="none"></audio>
                
                            </div>
                        </div>
                        <!-- end latest bulletin -->
                
                        <h4>Latest traffic report</h4>
                
                        <div class="row collapse on-air" id="TrafficBulletinAudio">
                            <!-- start latest traffic report -->
                            <div class="medium-5 columns">
                                <select name="TrafficBulletinAudio">
                                    <option data-location="cpt"
                                            data-player="6397150c-4031-46b4-8c2d-638b07f8e356"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/vjfs8gtck9xwauge7e6k"
                                            value="6397150c-4031-46b4-8c2d-638b07f8e356"
                                            data-pre_postroll="preRoll"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/trafficprerolls/empty.mp3">
                                        CAPE TOWN
                                    </option>
                                    <option data-location="gp"
                                            data-player="7d1065e5-a758-4c14-8f3f-9efcd204b839"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/qspvbbwrujukwhyjbupj"
                                            value="7d1065e5-a758-4c14-8f3f-9efcd204b839"
                                            data-pre_postroll="preRoll"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/trafficprerolls/empty.mp3">
                                        GAUTENG
                                    </option>
                                    <option data-location="cpt-kfm"
                                            data-player="6ddcb069-6980-4e6e-b65d-bd904032d25e"
                                            data-audiourl="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/sviqvszivtsgyphrjomq"
                                            value="6ddcb069-6980-4e6e-b65d-bd904032d25e"
                                            data-pre_postroll="preRoll"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/trafficprerolls/empty.mp3">
                                        KFM
                                    </option>
                                </select>
                
                            </div>
                            <div class="medium-7 columns">
                                <audio id="audio_player7d1065e5-a758-4c14-8f3f-9efcd204b839"
                                       src="https://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/qspvbbwrujukwhyjbupj"
                                       type="audio/mp3"
                                       location="gp"
                                       preload="none"></audio>
                
                            </div>
                        </div>
                        <!-- end latest traffic report -->
                    </div>
                </section>
                <!-- end on air -->

                <!-- start ad block 1 -->
                <section>
                    <div class="medium-12">
                        <!-- /72803759/EWN_Web/World MPU1 -->
                        <div id='MPU1'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('MPU1'); });
                        </script>
                        </div>
                    </div>
                </section>
                <!-- end ad block 1 -->

                
                <section>
                    <!-- start most popular -->
                    <div class="medium-12 custom-panel mostpopular-panel">
                        <h3><span>People</span> also read</h3>
                        <p>
                            <div class="">
                                <a href="https://ewn.co.za/2018/09/04/cartoon-cyril-delivers-but-on-what-terms">
                                    <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_175,q_70,w_280/a0uglwqrujqhfahit2dn" alt="By Dr Jack &amp; Curtis."><span></span>
                                </a>
                            </div>
                        </p>
                        <ol class="most-popular track-peoplealsoread">
                            <li><a href="https://ewn.co.za/2018/09/04/cartoon-cyril-delivers-but-on-what-terms">[CARTOON] Cyril Delivers, But On What Terms?</a></li>
                            <li><a href="https://ewn.co.za/2018/09/04/sa-slips-into-recession-as-gdp-contracts-in-second-quarter">SA slips into recession as GDP contracts in second quarter</a></li>
                            <li><a href="https://ewn.co.za/2018/09/05/nene-south-africans-must-not-panic-over-slide-into-recession">Nene: South Africans must not panic over slide into recession</a></li>
                            <li><a href="https://ewn.co.za/2018/09/04/man-guilty-of-britain-s-biggest-fraud-to-be-deported-to-ghana">Man guilty of Britain&#8217;s &#8216;biggest fraud&#8217; to be deported to Ghana</a></li>
                        </ol>
                    </div>
                </section>
                <!-- end most popular -->

                <!-- start ad block 2 -->
                <section>
                    <div class="medium-12">
                        <!-- /72803759/EWN_Web/World MPU2 -->
                        <div id='MPU2'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('MPU2'); });
                        </script>
                        </div>
                    </div>
                </section>
                <!-- end ad block 2 -->

                <!-- start ad block 3 -->
                <!--<section>
                    <div class="medium-12">
                    </div>
                </section>-->
                <!-- end ad block 3 -->

                <section>
                    <div class="medium-12 mailer-signup-sidebar">
                        <div id="mc_embed_signup">
                            <form action="//ewn.us8.list-manage.com/subscribe/post?u=283f53056487606eead9d1c70&amp;id=99445e54b3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                                <div id="mc_embed_signup_scroll">
                                    <h4 for="mce-EMAIL">Let the news come to you. Subscribe to our daily newsletter.</h4>
                                    <input type="email" value="" name="EMAIL" class="input input--bordered" id="mce-EMAIL" placeholder="Email address" required>
                                    <div style="position: absolute; left: -5000px;"><input type="text" name="b_283f53056487606eead9d1c70_a7e3dd44f6" tabindex="-1" value=""></div>
                                    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" style="margin-top: 16px" class="btn btn--icon"></div>
                                </div>
                            </form>
                        </div>
                    </div>
                </section>

                <section>
                    <div class="medium-12 sidebar-content-panel">
                        <div class="fb-page" data-href="https://www.facebook.com/Eyewitness-News-168892509821961/" data-height="800" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/Eyewitness-News-168892509821961/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/Eyewitness-News-168892509821961/">Eyewitness News</a></blockquote></div>
                    </div>
                </section>

                <!--<section>
                    <div class="medium-12 sidebar-content-panel">
                        <div id="pmb-wg" data-wg-width="300" data-wg-height="600"></div>
                        <script>(function(){var s=document.createElement('script');s.onreadystatechange=function(){if(s.readyState=='loaded'){document.body.appendChild(script);}};s.src = '//connect.primedia.co.za/widgets/world-economic-forum/assets/js/embed.js';s.type = 'text/javascript';s.async = false;document.body.appendChild(s);})()</script>
                    </div>
                </section>-->
            </aside>
            <!-- end sidebar -->

        </div>
        
        <!-- end wrapper  -->

        <footer class="row collapse">
            <div class="medium-2 columns">
                <ul>
                    <li><a href="/Categories/Local">Local</a></li>
                    <li><a href="/Categories/World">World</a></li>
                    <li><a href="/Categories/Politics">Politics</a></li>
                    <li><a href="/Categories/Sport">Sport</a></li>
                    <li><a href="/Categories/Business">Business</a></li>
                </ul>
            </div>
            <div class="medium-2 columns">
                <ul>
                    <li><a href="/Categories/Lifestyle">Lifestyle</a></li>
                    <li><a href="/Categories/Opinion">Opinion</a></li>
                    <li><a href="/Features">Features</a></li>
                    <li><a href="/Multimedia/Video">Video</a></li>
                    <li><a href="/Multimedia/Audio">Audio</a></li>
                </ul>
            </div>
            <div class="medium-3 columns">
                <ul>
                    <li><a href="/Categories/iWitness">iWitness</a></li>
                    <!--<li><a id="trigger-appsform" href="#appsform" class="nyroModalSmall">EWN Apps</a></li>-->
                    <li><a id="trigger-appsform" href="http://ewn.co.za/ewn-apps">EWN Apps</a></li>
                    <a id="splash-trigger-button" style="display:none !important;" href="#splashform" class="nyroModalMedium">SANEF popup</a>
                    <li><a href="/breaking-news">Breaking News Alerts</a></li>
                    <li><a href="/Traffic">Traffic</a></li>
                </ul>
            </div>
            <div class="medium-2 columns">
                <ul>
                    <li><a href="http://m.ewn.co.za">EWN.Mobi</a></li>
                    <li><a href="/Newsletter">Newsletter Signups</a></li>
                    <li><a href="/RssFeeds">RSS Feeds</a></li>
                    <li><a href="/whatsapp">EWN Whatsapp Alerts</a></li>
                    <li><a href="/ContactUs">Contact</a></li>
                </ul>
            </div>
            <div class="medium-2 columns">
                <ul itemscope itemtype="http://schema.org/Organization">
                    <a style="display:none;" itemprop="url" href="http://ewn.co.za"></a>
                    <a style="display:none;" itemprop="sameAs" href="https://twitter.com/ewnupdates"></a>
                    <li><a itemprop="sameAs" href="https://www.facebook.com/pages/Eyewitness-News/168892509821961"><i class="fi-social-facebook"></i>Find us on Facebook</a></li>
                    <li><a href="#twitterform" class="nyroModalSmall"><i class="fi-social-twitter"></i>Follow us on Twitter</a></li>
                    <li><a itemprop="sameAs" href="https://instagram.com/ewnupdates/"><i class="fi-social-instagram"></i>Follow us on Instagram</a></li>
                    <li><a href="/CommentsPolicy">Comments Policy</a></li>
                </ul>
            </div>
        </footer>
        <div class="row collapse copyright">COPYRIGHT 2015 ALL RIGHTS RESERVED | <a class="termsconditionslink" href="/TermsAndConditions">Terms &amp; Conditions</a> | <a class="termsconditionslink" href="http://primediabroadcasting.co.za/page/privacy-notice/">Privacy</a> | <a class="termsconditionslink" href="http://primediabroadcasting.co.za/page/paia">PAIA</a></div>
        
        <div id="twitterform" class="twitterlinks" style="display: none; width: 275px !important; height: 170px !important">
            <h4>Choose an EWN Twitter account</h4>
            <a href="https://twitter.com/ewnreporter" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewnreporter</a><br /><br />
            <a href="https://twitter.com/ewnupdates" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewnupdates</a><br /><br />
            <a href="https://twitter.com/ewnsport" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewnsport</a><br /><br />
            <a href="https://twitter.com/ewntraffic" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewntraffic</a><br /><br />
            <script>!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https'; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = p + '://platform.twitter.com/widgets.js'; fjs.parentNode.insertBefore(js, fjs); } }(document, 'script', 'twitter-wjs');</script>
        </div>
        
        <div id="appsform" class="appsform" style="display: none; width: 600px !important;">
            <h4>Choose an EWN app</h4>
            <a class="mobilename" href="https://itunes.apple.com/za/app/eyewitness-news/id636459947?mt=8" target="_blank"><img src="/site/design/img/apple.jpg" height="20" width="20" /><span class="mobilename"> iOS</span></a><br /><br />
            <a class="mobilename" href="http://play.google.com/store/apps/details?id=com.eyewitnessnews&hl=en" target="_blank"><img src="/site/design/img/android.jpg" height="20" width="20" /><span class="mobilename"> Android</span></a><br /><br />
        </div>
        
        <div id="splashform" class="splashform" style="display: none; width: 450px !important;height:450px !important;">
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1508332618/pbgwhkrez9atr201cujx.png" width="400" />
        </div>
        
    </div><!-- end main -->
    <!-- build:js js/rem.js -->
    <!--[if lt IE 9]>
    <script src="/site/design/js/ie8/rem.js"></script>
    <![endif]-->
    <!-- endbuild -->
    <script src="//connect.primedia.co.za/analytics/collector.js" async></script>
    
    <!--EWN.co.za audience script-->
    <script>
        document.write('<scr' + 'ipt src="https://ads.chargeads.com/pixel?id=1292731681&t=js&data=url|' + window.location.href + '"></scr' + 'ipt>')
    </script>
</body>
</html>
<script id="f5_cspm">(function(){var f5_cspm={f5_p:'MHIBNKACBBPHDCDONMMDGBJMBHLDKMOHMBFLJOFPOCABHAIAKMHHGDAICDIADNMHAAADFEDIAMGIJFDLAAIMFNLNPPPKAABNBCLMLBDANGEFHMOGOGMNFFAEBCIEOBFN',setCharAt:function(str,index,chr){if(index>str.length-1)return str;return str.substr(0,index)+chr+str.substr(index+1);},get_byte:function(str,i){var s=(i/16)|0;i=(i&15);s=s*32;return((str.charCodeAt(i+16+s)-65)<<4)|(str.charCodeAt(i+s)-65);},set_byte:function(str,i,b){var s=(i/16)|0;i=(i&15);s=s*32;str=f5_cspm.setCharAt(str,(i+16+s),String.fromCharCode((b>>4)+65));str=f5_cspm.setCharAt(str,(i+s),String.fromCharCode((b&15)+65));return str;},set_latency:function(str,latency){latency=latency&0xffff;str=f5_cspm.set_byte(str,32,(latency>>8));str=f5_cspm.set_byte(str,33,(latency&0xff));str=f5_cspm.set_byte(str,27,2);return str;},wait_perf_data:function(){try{var wp=window.performance.timing;if(wp.loadEventEnd>0){var res=wp.loadEventEnd-wp.navigationStart;if(res<60001){var cookie_val=f5_cspm.set_latency(f5_cspm.f5_p,res);window.document.cookie='f5avr0257597878aaaaaaaaaaaaaaaa='+encodeURIComponent(cookie_val)+';path=/';}
return;}}
catch(err){return;}
setTimeout(f5_cspm.wait_perf_data,100);return;},go:function(){var chunk=window.document.cookie.split(/\s*;\s*/);for(var i=0;i<chunk.length;++i){var pair=chunk[i].split(/\s*=\s*/);if(pair[0]=='f5_cspm'&&pair[1]=='1234')
{var d=new Date();d.setTime(d.getTime()-1000);window.document.cookie='f5_cspm=;expires='+d.toUTCString()+';path=/;';setTimeout(f5_cspm.wait_perf_data,100);}}}}
f5_cspm.go();}());</script>