<!doctype html>
<html lang="en">

<head>
        <script>window.mrf={host:"bc.marfeel.com",dt:3},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
    
        <script>
            dataLayer = [];
        </script>
        <!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="/css/LTIE9_min.css">
<script async type="text/javascript" src="http://ewn.co.za/js/LTIE9_min.js;wa4dc49c82d04efd69"></script>
<!--<![endif]-->
<!--[if gte IE 9]><!-->
<link rel="stylesheet" type="text/css" href="/css/GTEIE9_min.css">
<script async type="text/javascript" src="http://ewn.co.za/js/GTEIE9_min.js;wac65f853890b36d5d"></script>
<!--<![endif]-->
<link rel="stylesheet" media="print" type="text/css" href="http://ewn.co.za/css/print_min.css;wa565d2b80b972710d">
<link rel="stylesheet" media="screen" type="text/css" href="http://ewn.co.za/css/nyroModal_min.css;waeeebce877188efc6">

    
        <!-- Google Tag Manager -->
        <!--<script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KKPW2M');</script>-->
        <!-- End Google Tag Manager -->
    
        <!--temp container start-->
        <!-- Google Tag Manager -->
        <!--<script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KTRR2B9');</script>-->
        <!-- End Google Tag Manager -->
        <!--temp container end-->
    
        <!--container 3 start-->
        <!-- Google Tag Manager -->
        <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-5NHXCDK');</script>
        <!-- End Google Tag Manager -->
        <!--container 3 end-->
    
        <!--Tweet button plugin-->
        <script>
            !function (d, s, id) {
                var js,
                    fjs = d.getElementsByTagName(s)[0],
                    p = /^http:/.test(d.location) ? 'http' : 'https';
                if (!d.getElementById(id)) {
                    js = d.createElement(s);
                    js.id = id;
                    js.src = p + '://platform.twitter.com/widgets.js';
                    //js.addEventListener('load', function (e) {
                    //    twttr.events.bind('click', function (event) {
                    //        //console.log('tweet clicked');
                    //        _gaq.push(['_trackEvent', 'ArticlePage', 'TweetButtonClicked', window.location.href]);
                    //    });
                    //}, false);
                    fjs.parentNode.insertBefore(js, fjs);
                }
            }(document, 'script', 'twitter-wjs');
        </script>
    
        <script type="text/javascript">
            if (typeof wabtn4fg === "undefined")
            {
                wabtn4fg = 1;
                h = document.head || document.getElementsByTagName("head")[0],
                s = document.createElement("script");
                s.type = "text/javascript";
                s.src = "/site/design/js/vendor/whatsapp-button.js";
                h.appendChild(s);
            }
        </script>
    
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
        </script>
    
        <script>
                googletag.cmd.push(function () {
                    var EWN_Desktop_Features_Wallpaper_1x1 = googletag.sizeMapping()
                        .addSize([992, 0], [[728, 280], [728, 90], [336, 280], [300, 250], [1, 1]]) //desktop
                        .addSize([768, 0], [[728, 280], [728, 90], [336, 280], [300, 250], [1, 1]]) //tablet
                        .addSize([320, 0], [[320, 50], [320, 100], [320, 200], [300, 250], [1, 1]]) //mobile
                        .addSize([0, 0], [[300, 250], [1, 1]]) //other
                        .build();
    
                    var rwcmap1 = googletag.sizeMapping()
                        .addSize([1680, 1050], [1, 1])
                        .addSize([800, 600], [1, 1])
                        .addSize([600, 800], [1, 1])
                        .addSize([0, 0], [1, 1])
                        .build();
    
                    googletag.defineSlot('/72803759/ewn_desktop_business_728x90_top', [728, 90], 'div-gpt-ad-1496219355029-2').addService(googletag.pubads());
googletag.defineSlot('/72803759/ewn_desktop_business_300x250_top', [[300, 250], [300, 600]], 'div-gpt-ad-1496219355029-1').addService(googletag.pubads());
googletag.defineSlot('/72803759/ewn_desktop_business_300x250_bottom', [[300, 250], [300, 600]], 'div-gpt-ad-1496219355029-0').addService(googletag.pubads());
googletag.pubads().setTargeting('articleID', '307980');
    
                    googletag.pubads().enableSingleRequest();
                    googletag.pubads().collapseEmptyDivs();
                    googletag.pubads().enableSyncRendering();
                    googletag.enableServices();
                });
        </script>
    
            <meta charset="utf-8" />
    		<title>Eskom: There&#8217;s likely to be load shedding today</title>
    		<link rel="shortcut icon" href="http://ewn.co.za/favicon.ico" />
            <link rel="amphtml" href="http://amp.ewn.co.za/2018/06/16/eskom-there-s-likely-to-be-load-shedding-today">
            <meta id="metashorturl" name="shorturl" content="http://ewn.co.za/ckr17">
    		<meta name="description" content="The power utility says the system is better but high usage due to cold weather will impact on the system." />
    		
    		<meta name="keywords" content="Eskom, Load shedding, Business, Local" />
    		<meta name="news_keywords" content="Eskom, Load shedding, Business, Local" />
            
            
                <meta name="author" content="Michael Pedro" />
            
            
                <link rel="canonical" href="http://ewn.co.za/2018/06/16/eskom-there-s-likely-to-be-load-shedding-today" />
    
            <meta name="ContentItemType" content="Article" />
                        <meta name="articleid" content="307980" />
                            <link id="oembedJSON" rel="alternate" type="application/json+oembed" content="http://ewn.co.za/oembed/?url=http://ewn.co.za/2018/06/16/eskom-there-s-likely-to-be-load-shedding-today&amp;format=json" href="http://ewn.co.za/oembed/?url=http://ewn.co.za/2018/06/16/eskom-there-s-likely-to-be-load-shedding-today&amp;format=json" title="EWN oEmbed Profile">
                            <link id="oembedXML" rel="alternate" type="text/xml+oembed" content="http://ewn.co.za/oembed/?url=http://ewn.co.za/2018/06/16/eskom-there-s-likely-to-be-load-shedding-today&amp;format=xml" href="http://ewn.co.za/oembed/?url=http://ewn.co.za/2018/06/16/eskom-there-s-likely-to-be-load-shedding-today&amp;format=xml" title="EWN oEmbed Profile">
            <meta name="disqusidentifier" content="27B90C67-1660-4CF3-9E10-FF00D7AFA543" />
    		<meta property="og:type" content="article" />
            <meta property="og:image" content="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,q_70,w_700/ywegpbnnfudeifa007su" />
    		<meta property="og:image:width" content="700" />
    		<meta property="og:image:height" content="437" />
            <!--
            <meta property="og:image:secure_url" content="https://res.cloudinary.com/primedia-broadcasting/image/upload/c_fill,h_437,q_70,w_700/ywegpbnnfudeifa007su" />
            -->
    		<meta property="og:url" content="http://ewn.co.za/2018/06/16/eskom-there-s-likely-to-be-load-shedding-today" />
    		<meta property="og:title" content="Eskom: There&#8217;s likely to be load shedding today" />
    		<meta property="og:description" content="The power utility says the system is better but high usage due to cold weather will impact on the system." />
    
    		<meta name="twitter:image" content="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,q_70,w_700/ywegpbnnfudeifa007su" />
    
    
    		<meta name="twitter:card" content="summary" />
    		<meta name="twitter:creator" content="@ewnreporter" />
    
    		<meta name="twitter:url" content="http://ewn.co.za/2018/06/16/eskom-there-s-likely-to-be-load-shedding-today" />
    		<meta name="twitter:site" content="@ewnreporter" />
    		<meta name="twitter:title" content="Eskom: There&#8217;s likely to be load shedding today" />
    		<meta name="twitter:description" content="The power utility says the system is better but high usage due to cold weather will impact on the system." />
    
    
        <meta name="twitter:app:name:iphone" content="Eyewitness News" />
        <meta name="twitter:app:id:iphone" content="636459947" />
        <!--<meta name="twitter:app:url:iphone" content="https://itunes.apple.com/za/app/eyewitness-news/id636459947?mt=8" />-->
    
        <meta name="twitter:app:name:ipad" content="Eyewitness News" />
        <meta name="twitter:app:id:ipad" content="636459947" />
        <!--<meta name="twitter:app:url:ipad" content="https://itunes.apple.com/za/app/eyewitness-news/id636459947?mt=8" />-->
    
        <meta name="twitter:app:name:googleplay" content="Eyewitness News" />
        <meta name="twitter:app:id:googleplay" content="com.eyewitnessnews" />
        <!--<meta name="twitter:app:url:googleplay" content="http://play.google.com/store/apps/details?id=com.eyewitnessnews&hl=en" />-->
    
        <meta property="fb:app_id" content="259652954116494" />
        <meta property="fb:pages" content="168892509821961" />
    
        <meta name="apple-itunes-app" content="app-id=636459947" />
        <meta name="google-play-app" content="app-id=com.eyewitnessnews" />
        <meta name="apple-mobile-web-app-capable" content="yes" />
        <meta name="apple-mobile-web-app-status-bar-style" content="black" />
    
        <meta name="p:domain_verify" content="3acf0ffe30e8e741add34eeb0aa173dd" />
    
    
        <!--!!TODO!!-->
        <!--<link id="mobilink" rel="alternate" media="only screen and (max-width: 640px)" href="http://m.ewn.co.za/2016/09/23/Madikizela-Mandela-Free-education-was-an-impossible-promise-from-lack-of-experience"></link>-->
</head>

<body class="campaign">
    <!-- Google Tag Manager (noscript) -->
    <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5NHXCDK"
                height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <!-- End Google Tag Manager (noscript) -->
    
    <!--Facebook recommend/like plugin -->
    <div id="fb-root"></div>
    <script>
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=259652954116494";
            //js.addEventListener('load', function (e) {
            //    FB.Event.subscribe('edge.create', function (response) {
            //        //console.log('fb recommend clicked');
            //        _gaq.push(['_trackEvent', 'ArticlePage', 'FacebookRecommendButtonClicked', window.location.href]);
            //    });
            //});
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
    </script>
    
    <!--Facebook sidebar widget code-->
    <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.9&appId=259652954116494";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
    
    
    <!-- start ad block overlay -->
    <!-- Segment Pixel - 365 PMP_Business & Finance Audience - DO NOT MODIFY -->
                        <script src="https://secure.adnxs.com/seg?add=8671815&t=1" type="text/javascript"></script>
                        <!-- End of Segment Pixel -->
                        <!--JavaScript Tag // Tag for network 567: 365 Digital Network // Website: EWN  // Page: Business // Placement: Business-overlay-1 x 1 (4534691) // created at: Jul 25, 2017 11:03:56 AM-->
                        <script language="javascript">
                        <!--
                        if (window.adgroupid == undefined) {
	                        window.adgroupid = Math.round(Math.random() * 1000);
                        }
                        document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn|3.0|567|4534691|0|16|ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
                        //-->
                        </script><noscript><a href="http://adserver.adtech.de/adlink|3.0|567|4534691|0|16|ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv|3.0|567|4534691|0|16|ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="1" height="1"></a></noscript>
                        <!-- End of JavaScript Tag -->
    <!-- end ad block overlay -->
    <div class="main">
        <header>
            <div class="row collapse logo">
                <!-- start banner and logo -->
                <div class="medium-3 columns">
                    <a href="/">
                        <img src="http://ewn.co.za/site/design/img/ewn-logo.png;wa32c33a112113365a" alt="Eyewitness News">
                    </a>
                </div>
                <div class="medium-9 columns">
                    <div class="leaderboard">
                        <!-- /72803759/ewn_desktop_business_728x90_top -->
                        <div id='div-gpt-ad-1496219355029-2' style='height:90px; width:728px;'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496219355029-2'); });
                        </script>
                        </div>
                    </div>
                </div>
            </div>
            <!-- end banner and logo -->
            <div class="sticky">
                <!-- start sticky nav -->
                <nav class="row top-bar" data-topbar>
                    <section class="top-bar-section">
                        <ul class="title-area">
                            <li class="name"><a href="#"><img src="http://ewn.co.za/site/design/img/ewn-logo-sticky.png;wad7bc49992ddbd66e" alt="Eyewitness News"></a></li>
                        </ul>
                        <ul class="right">
                            <!-- right nav search link -->
                            <li class="mega-menu mega-dropdown">
                                <a href="#" class="alert button"
                                   data-menu-content="mega-search">Search</a>
                            </li>
                        </ul>
                        <!-- end right nav search link -->
                        <ul class="left">
                            <!-- start left nav buttons -->
                            <li class="mega-menu active"><a href="http://ewn.co.za/" data-menu-content="mega-Latest">Latest</a></li>
        
                            <li class="mega-menu "><a href="http://ewn.co.za/Categories/Local" data-menu-content="mega-Local">Local</a></li>
        
                            <li class="mega-menu "><a href="http://ewn.co.za/Categories/Sport" data-menu-content="mega-Sport">Sport</a></li>
        
                            <li class="mega-menu "><a href="http://ewn.co.za/Categories/Lifestyle" data-menu-content="mega-Lifestyle">Lifestyle</a></li>
        
                            <li class="mega-menu "><a href="http://ewn.co.za/Categories/Politics" data-menu-content="mega-Politics">Politics</a></li>
        
                            <li class="mega-menu "><a href="http://ewn.co.za/Categories/Opinion" data-menu-content="mega-Opinion">Opinion</a></li>
        
                            <li class="mega-menu "><a href="http://ewn.co.za/Features" data-menu-content="mega-Features">Features</a></li>
        
                            <li class="mega-menu "><a href="http://ewn.co.za/Categories/Business" data-menu-content="mega-Business">Business</a></li>
        
                            <li class="mega-menu "><a href="http://ewn.co.za/Multimedia" data-menu-content="mega-Multimedia">Multimedia</a></li>
        
        
                            <li class=""><a href="http://ewn.co.za/Traffic">Traffic</a></li>
                            <li class="mega-menu mega-dropdown weather"><a href="#" data-menu-content="mega-weather"><i data-icon="3"></i>20°C</a></li>
                        </ul>
                        <!-- end left nav buttons -->
                    </section>
                </nav>
            </div>
        	<!-- end sticky nav -->
        
            <div class="wrapper row collapse no-margin-bottom">
                <!-- start wrapper -->
                <div class="medium-12 columns mega-menu-content hide" id="mega-Latest">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="http://ewn.co.za/2018/06/16/eskom-there-s-likely-to-be-load-shedding-today"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/ywegpbnnfudeifa007su" alt="Picture: freeimages.com" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="http://ewn.co.za/2018/06/16/eskom-there-s-likely-to-be-load-shedding-today">
                                        Eskom: There&#8217;s likely to be load shedding today
                                    </a>
                                </h6>
                                <div class="category">Business</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/16/monwabisi-park-residents-tired-of-waking-up-to-flooded-homes"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/mu5ew6m7wmpiblgvizbh" alt="Wearing his waterproof boots, a boy from Khayelitsha does not mind the puddles. Picture: Bertram Malgas/EWN." /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/16/monwabisi-park-residents-tired-of-waking-up-to-flooded-homes">Monwabisi Park residents tired of waking up to flooded homes</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/16/da-to-hold-meeting-over-mark-willemse-s-resignation"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/z222hw3alykpfhtnj62n" alt="FILE: Knysna Mayor Mark Willemse seen during an interview with SABC. Picture: @KnysnaMuni/Twitter." /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/16/da-to-hold-meeting-over-mark-willemse-s-resignation">DA to hold meeting over Mark Willemse&#8217;s resignation</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/16/major-fire-ravages-celebrated-glasgow-school-of-art-for-second-time"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/sc8nqn11yf3gdahqezqc" alt="FILE: A firefighter douses the fire at the Charles Rennie Mackintosh building housing the Glasgow School of Art in Glasgow, Scotland on May 23, 2014. Picture: AFP." /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/16/major-fire-ravages-celebrated-glasgow-school-of-art-for-second-time">Major fire ravages celebrated Glasgow School of Art for second time</a></h6>
        
                                        <div class="category">World</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/16/let-journalists-work-without-fear-or-favour-sanef-urges-police"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/xsouwxrnj5gnkfyt1ibp" alt="Picture: Winnie Theletsane/EWN." /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/16/let-journalists-work-without-fear-or-favour-sanef-urges-police">Let journalists work without fear or favour &#8211; Sanef urges police</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/16/eskom-s-0-wage-offer-off-the-table-after-gordhan-s-intervention"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/y8htenvjlhmxyp0g6zla" alt="FILE: Pravin Gordhan. Picture: EWN." /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/16/eskom-s-0-wage-offer-off-the-table-after-gordhan-s-intervention">Eskom&#8217;s 0% wage offer off the table after Gordhan&#8217;s intervention</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/16/powerball-results-friday-15-june-2018"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/regfa75lmdq2jtzlse94" alt="Picture: AFP." /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/16/powerball-results-friday-15-june-2018">PowerBall Results: Friday 15 June 2018</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="http://ewn.co.za/Topic/Eskom">Eskom</a></li>
                                <li><a href="http://ewn.co.za/Topic/Donald-Trump">Donald Trump</a></li>
                                <li><a href="http://ewn.co.za/Topic/Sibanye-Stillwater">Sibanye Stillwater</a></li>
                                <li><a href="http://ewn.co.za/Topic/Sibanye-Stillwater-mine-deaths">Sibanye-Stillwater mine deaths</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="http://ewn.co.za/" class="button tiny alert right">View all in Latest</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Local">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="http://ewn.co.za/2018/06/16/eskom-there-s-likely-to-be-load-shedding-today"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/ywegpbnnfudeifa007su" alt="Picture: freeimages.com" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="http://ewn.co.za/2018/06/16/eskom-there-s-likely-to-be-load-shedding-today">
                                        Eskom: There&#8217;s likely to be load shedding today
                                    </a>
                                </h6>
                                <div class="category">Business</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/16/monwabisi-park-residents-tired-of-waking-up-to-flooded-homes"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/mu5ew6m7wmpiblgvizbh" alt="Wearing his waterproof boots, a boy from Khayelitsha does not mind the puddles. Picture: Bertram Malgas/EWN." /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/16/monwabisi-park-residents-tired-of-waking-up-to-flooded-homes">Monwabisi Park residents tired of waking up to flooded homes</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/16/da-to-hold-meeting-over-mark-willemse-s-resignation"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/z222hw3alykpfhtnj62n" alt="FILE: Knysna Mayor Mark Willemse seen during an interview with SABC. Picture: @KnysnaMuni/Twitter." /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/16/da-to-hold-meeting-over-mark-willemse-s-resignation">DA to hold meeting over Mark Willemse&#8217;s resignation</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/16/let-journalists-work-without-fear-or-favour-sanef-urges-police"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/xsouwxrnj5gnkfyt1ibp" alt="Picture: Winnie Theletsane/EWN." /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/16/let-journalists-work-without-fear-or-favour-sanef-urges-police">Let journalists work without fear or favour &#8211; Sanef urges police</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/16/eskom-s-0-wage-offer-off-the-table-after-gordhan-s-intervention"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/y8htenvjlhmxyp0g6zla" alt="FILE: Pravin Gordhan. Picture: EWN." /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/16/eskom-s-0-wage-offer-off-the-table-after-gordhan-s-intervention">Eskom&#8217;s 0% wage offer off the table after Gordhan&#8217;s intervention</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/16/powerball-results-friday-15-june-2018"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/regfa75lmdq2jtzlse94" alt="Picture: AFP." /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/16/powerball-results-friday-15-june-2018">PowerBall Results: Friday 15 June 2018</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/16/ramaphosa-concerned-about-collapse-of-governance"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/rctiveotelsrxtygdaru" alt="President Cyril Ramaphosa speaks at the inaugural &#8220;Inclusive Growth Conference&#8221; in the Drakensberg organised by former President Kgalema Motlanthe&#8217;s foundation on 15 June 2018. Picture: Twitter/@PresidencyZA." /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/16/ramaphosa-concerned-about-collapse-of-governance">Ramaphosa concerned about &#8216;collapse of governance&#8217;</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="http://ewn.co.za/Topic/Eskom">Eskom</a></li>
                                <li><a href="http://ewn.co.za/Topic/Sibanye-Stillwater">Sibanye Stillwater</a></li>
                                <li><a href="http://ewn.co.za/Topic/Sibanye-Stillwater-mine-deaths">Sibanye-Stillwater mine deaths</a></li>
                                <li><a href="http://ewn.co.za/Topic/Helen-Zille-colonialism-tweets">Helen Zille colonialism tweets</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="http://ewn.co.za/Categories/Local" class="button tiny alert right">View all in Local</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Sport">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="http://ewn.co.za/2018/06/16/magic-ronaldo-lights-up-world-cup-with-hat-trick-to-deny-spain"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/gwriammprefodg6rj7nw" alt="Cristiano Ronaldo lit up the World Cup in his own inimitable style, curling in a late free kick to complete a remarkable hat-trick in a group match between Portugal and Spain. Picture: @FIFAWorldCup/Twitter." /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="http://ewn.co.za/2018/06/16/magic-ronaldo-lights-up-world-cup-with-hat-trick-to-deny-spain">
                                        Magic Ronaldo lights up World Cup with hat-trick to deny Spain
                                    </a>
                                </h6>
                                <div class="category">Sport</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/15/spain-still-confident-but-opener-key-to-cup-hopes"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ommflaevjb7pxmcocmf7" alt="Spanish player during a training session ahead of their opening World Cup match against Portugal. Picture: @UEFAEURO/Twitter." /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/15/spain-still-confident-but-opener-key-to-cup-hopes">Spain still confident but opener key to Cup hopes</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/15/iran-stun-morocco-with-stoppage-time-own-goal"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/x11axfrc9qvk0bsp9olf" alt="Morocco&#8217;s Aziz Bouhaddouz, not seen, scores an own goal and the first goal for Iran. Picture: Facebook.com." /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/15/iran-stun-morocco-with-stoppage-time-own-goal">Iran stun Morocco with stoppage-time own goal</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/15/listen-fifa-world-cup-nigeria-history-makers"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/qn4mnuz4pe9msars6iti" alt="FILE: Nigeria's players celebrate after an international friendly football match between Argentina and Nigeria in Krasnodar on 14 November 2017. Picture: AFP." /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/15/listen-fifa-world-cup-nigeria-history-makers">[LISTEN] #WorldCup Nigeria's history makers</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/15/federer-inches-closer-to-top-spot-after-strolling-into-stuttgart-semis"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/bupz7v5a8uvmaijum0mt" alt="Switzerland's Roger Federer. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/15/federer-inches-closer-to-top-spot-after-strolling-into-stuttgart-semis">Federer inches closer to top spot after strolling into Stuttgart semis</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/15/key-injuries-pose-little-concern-to-confident-belgium"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/ltdmzwv66m7cpxkysvig" alt="FILE: Belgium defender Vincent Kompany. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/15/key-injuries-pose-little-concern-to-confident-belgium">Key injuries pose little concern to confident Belgium</a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/15/kolisi-expects-english-backlash-in-second-test"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/mgwqix0vczfvx7itreju" alt="South Africa's captain Siya Kolisi in action against England on 9 June 2018. Picture: Reuters" /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/15/kolisi-expects-english-backlash-in-second-test">Kolisi expects English backlash in second Test </a></h6>
        
                                        <div class="category">Sport</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="http://ewn.co.za/Topic/2018-Fifa-World-Cup">2018 Fifa World Cup</a></li>
                                <li><a href="http://ewn.co.za/Topic/2018-World-Cup">2018 World Cup</a></li>
                                <li><a href="http://ewn.co.za/Topic/Springboks">Springboks</a></li>
                                <li><a href="http://ewn.co.za/Topic/2018-Comrades-Marathon">2018 Comrades Marathon</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="http://ewn.co.za/Categories/Sport" class="button tiny alert right">View all in Sport</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Lifestyle">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="http://ewn.co.za/2018/06/15/apple-signs-oprah-winfrey-to-multiyear-programme-deal"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/bt7fzbcg2kthj3t6r0dp" alt="FILE: Oprah Winfrey. Picture: AFP." /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="http://ewn.co.za/2018/06/15/apple-signs-oprah-winfrey-to-multiyear-programme-deal">
                                        Apple signs Oprah Winfrey to multiyear programme deal
                                    </a>
                                </h6>
                                <div class="category">Business</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/15/katy-perry-mocks-madonna-s-accent"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/fvmqein22ulqn0a9vbdn" alt="
Singer-songwriter Katy Perry performs live in concert on her 'Witness' The Tour event held at the AT&amp;T Center on 10 January 2018 in San Antonio, Texas. Picture: AFP.
" /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/15/katy-perry-mocks-madonna-s-accent">Katy Perry mocks Madonna's accent</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/15/youthday-know-your-past-jitsvinger-tells-young-people"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/yob3zjlxlyrsx4uysmw0" alt="Quintin Goliath, also known as Jitsvinger. Picture: @jitsvinger/Instagram." /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/15/youthday-know-your-past-jitsvinger-tells-young-people">#YouthDay: Know your past, Jitsvinger tells young people</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/15/fat-dogs-teach-humans-new-tricks-about-obesity-hungarian-study"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/zxja9ckubogsn75jzno0" alt="Picture: Pixabay.com" /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/15/fat-dogs-teach-humans-new-tricks-about-obesity-hungarian-study">Fat dogs teach humans new tricks about obesity</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/15/last-straw-for-plastic-as-mcdonald-s-switches-to-paper-straws-in-uk-ireland"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/agb8vvriqyvukmjxaxzb" alt="FILE: Picture: AFP." /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/15/last-straw-for-plastic-as-mcdonald-s-switches-to-paper-straws-in-uk-ireland">Last straw for plastic as McDonald&#8217;s switches to paper straws in UK, Ireland</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/15/ellen-degeneres-returns-to-stand-up-comedy-after-15-years"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/tcrm3mofuloiubvcglua" alt="FILE: Ellen DeGeneres. Picture: AFP." /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/15/ellen-degeneres-returns-to-stand-up-comedy-after-15-years">Ellen DeGeneres returns to stand-up comedy after 15 years</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/15/chrissy-teigen-and-her-family-donate-usd288k-to-charity"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/j9odlloaa7awehorlc2h" alt="FILE: Chrissy Teigen with her daughter Luna. Picture: @chrissyteigen/instagram.com" /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/15/chrissy-teigen-and-her-family-donate-usd288k-to-charity">Chrissy Teigen and her family donate $288k to charity</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/15/how-to-talk-to-your-kids-about-money"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/cwrbxmyrxds1smisuv85" alt="Picture: pixabay.com" /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/15/how-to-talk-to-your-kids-about-money">[LISTEN] How to talk to your kids about money</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/15/words-of-prof-hawking-to-be-beamed-in-space-today"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/izynwkcxiaz1pqaulaxz" alt="FILE: A screengrab of British physicist Stephen Hawking." /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/15/words-of-prof-hawking-to-be-beamed-in-space-today">Stephen Hawking's words to be beamed in space today</a></h6>
        
                                        <div class="category">World</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/15/duchess-of-sussex-joins-queen-elizabeth-for-first-solo-trip"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/msewymwq0evqszfcuocb" alt="The Duchess of Sussex and Queen Elizabeth watched schoolchildren perform in Cheshire on 15 June 2018. Picture: kensingtonroyal/instagram.com
" /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/15/duchess-of-sussex-joins-queen-elizabeth-for-first-solo-trip">Duchess of Sussex joins Queen Elizabeth for first solo trip</a></h6>
        
                                        <div class="category">Lifestyle</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="http://ewn.co.za/Categories/Lifestyle" class="button tiny alert right">View all in Lifestyle</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Politics">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="http://ewn.co.za/2018/06/16/da-to-hold-meeting-over-mark-willemse-s-resignation"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/z222hw3alykpfhtnj62n" alt="FILE: Knysna Mayor Mark Willemse seen during an interview with SABC. Picture: @KnysnaMuni/Twitter." /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="http://ewn.co.za/2018/06/16/da-to-hold-meeting-over-mark-willemse-s-resignation">
                                        DA to hold meeting over Mark Willemse&#8217;s resignation
                                    </a>
                                </h6>
                                <div class="category">Politics</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/16/ramaphosa-concerned-about-collapse-of-governance"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/rctiveotelsrxtygdaru" alt="President Cyril Ramaphosa speaks at the inaugural &#8220;Inclusive Growth Conference&#8221; in the Drakensberg organised by former President Kgalema Motlanthe&#8217;s foundation on 15 June 2018. Picture: Twitter/@PresidencyZA." /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/16/ramaphosa-concerned-about-collapse-of-governance">Ramaphosa concerned about &#8216;collapse of governance&#8217;</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/15/ramaphosa-state-capture-has-eroded-public-confidence-in-state-institutions"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/grwjg4edzebeisbpbs5a" alt="President Cyril Ramaphosa speaks at the inaugural &#8220;Inclusive Growth Conference&#8221; in the Drakensberg organised by former President Kgalema Motlanthe&#8217;s foundation on 15 June 2018. Picture: Twitter/@KMotlantheFDN" /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/15/ramaphosa-state-capture-has-eroded-public-confidence-in-state-institutions"> Ramaphosa: State capture has eroded confidence in state institutions</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/15/flood-of-submissions-on-land-expropriation-without-compensation"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/nxg0kzm4dmoen8ef1nj0" alt="Picture: Supplied" /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/15/flood-of-submissions-on-land-expropriation-without-compensation">Flood of submissions on land expropriation without compensation</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/15/wc-da-leadership-issues-ultimatum-to-defiant-knysna-mayor"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/gsmc4aiqz54f9jbply4y" alt="Mark Willemse. Picture: Knysna.gov.za" /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/15/wc-da-leadership-issues-ultimatum-to-defiant-knysna-mayor">WC DA leadership issues ultimatum to defiant Knysna mayor </a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/15/parliament-hands-over-state-capture-evidence-to-zondo-inquiry"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/jarfsdxei9ii9hxvj4gp" alt="FILE: Deputy Chief Justice Raymond Zondo (fourth from right) briefing the media on the team who will head up the inquiry into state capture. Picture: Ihsaan Haffejee/EWN." /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/15/parliament-hands-over-state-capture-evidence-to-zondo-inquiry">Parliament hands over state capture evidence to Zondo inquiry</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/15/george-mayor-in-hot-water-over-anti-lgbt-comments"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/oucxkaai88utdyx0k3fn" alt="FILE: George Mayor Melvin Naik. Picture: www.da.org.za" /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/15/george-mayor-in-hot-water-over-anti-lgbt-comments">George mayor in hot water over anti-gay comments</a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="http://ewn.co.za/Topic/Mark-Willemse">Mark Willemse</a></li>
                                <li><a href="http://ewn.co.za/Topic/Democratic-Alliance-DA">Democratic Alliance DA</a></li>
                                <li><a href="http://ewn.co.za/Topic/Democratic-Alliance">Democratic Alliance</a></li>
                                <li><a href="http://ewn.co.za/Topic/Knysna">Knysna</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="http://ewn.co.za/Categories/Politics" class="button tiny alert right">View all in Politics</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Opinion">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="http://ewn.co.za/2018/06/15/opinion-haji-mohamed-dawjee-eid-mubarak-here-s-to-a-year-of-tolerance"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/uctyj0vejlwn8hjfrblj" alt="Men pray after hundreds of people celebrated Iftar, which is the evening meal which breaks the daily Ramadan fast for Muslim people, in the middle of Wale Street in Bo-Kaap, on 1 June 2018. Picture: AFP." /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="http://ewn.co.za/2018/06/15/opinion-haji-mohamed-dawjee-eid-mubarak-here-s-to-a-year-of-tolerance">
                                        [OPINION] Eid Mubarak, here&#8217;s to a year of tolerance
                                    </a>
                                </h6>
                                <div class="category">Opinion</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/15/opinion-why-morocco-s-latest-world-cup-bid-deserved-to-fail"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/a1b4vkzydatft7kbabt4" alt="The flag of Morocco. Picture: Pixabay.com." /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/15/opinion-why-morocco-s-latest-world-cup-bid-deserved-to-fail">[OPINION] Why Morocco's latest World Cup bid deserved to fail</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/14/opinion-why-africa-stands-to-benefit-if-rise-in-global-temperatures-is-kept-to-1-5-c"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/lv7wefjjdolntwnwtof2" alt="Heatwave. Picture: Supplied." /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/14/opinion-why-africa-stands-to-benefit-if-rise-in-global-temperatures-is-kept-to-1-5-c">[OPINION] Why Africa may benefit if rise in global temperatures is kept to 1.5&#176;C</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/14/analysis-predicting-the-world-cup-winner-an-engineer-s-working-guide"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/zsdazgutb5jmeokrm30y" alt="The 2018 Fifa World Cup winner's trophy on display before the 68th Fifa Congress in Moscow on 13 June 2018. Picture: Reuters" /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/14/analysis-predicting-the-world-cup-winner-an-engineer-s-working-guide">[ANALYSIS] Predicting the World Cup winner: An engineer&#8217;s working guide</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/13/analysis-trump-kim-summit-north-korean-leader-emerges-a-clear-winner"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/nhjhxyjucdy68xovkbbz" alt="kim-jong-un-donald-trumpjpg" /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/13/analysis-trump-kim-summit-north-korean-leader-emerges-a-clear-winner">[ANALYSIS] Trump-Kim summit: North Korean leader emerges a clear winner</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/13/opinion-world-cup-pele-s-1958-debut-still-the-greatest-tournament-ever"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/tp2nwasvwbmzdjjj8gvc" alt="Brazilian soccer player Pele poses for a portrait with his 1958 World Cup trophy during an interview in New York in April 2016. Picture: Reuters/Action Images" /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/13/opinion-world-cup-pele-s-1958-debut-still-the-greatest-tournament-ever">[OPINION] World Cup: Pel&#233;&#8217;s 1958 debut still the greatest tournament ever</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/13/analysis-can-facebook-use-ai-to-fight-online-abuse"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/zbqnwqdkzzgaqp3irclr" alt="Picture: Pixabay.com" /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/13/analysis-can-facebook-use-ai-to-fight-online-abuse">[ANALYSIS] Can Facebook use AI to fight online abuse?</a></h6>
        
                                        <div class="category">Opinion</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="http://ewn.co.za/Topic/2018-Fifa-World-Cup">2018 Fifa World Cup</a></li>
                                <li><a href="http://ewn.co.za/Topic/FIFA">FIFA</a></li>
                                <li><a href="http://ewn.co.za/Topic/Morocco">Morocco</a></li>
                                <li><a href="http://ewn.co.za/Topic/Donald-Trump">Donald Trump</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="http://ewn.co.za/Categories/Opinion" class="button tiny alert right">View all in Opinion</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Features">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="http://ewn.co.za/2018/05/29/map-following-the-money-cash-in-transit-heists-across-south-africa-2018"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/yuzajmm1pulgsfbk06wu" alt="The scene of a cash-in-transit heist on Atlas Road in Boksburg. Picture: Supplied" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="http://ewn.co.za/2018/05/29/map-following-the-money-cash-in-transit-heists-across-south-africa-2018">
                                        [MAP] Following the money: Cash-in-transit heists across SA
                                    </a>
                                </h6>
                                <div class="category">Local</div>
                            </article>
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/features/judgment-day-for-axe-murder-accused-henri-van-breda"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/tdockmev5okjjq4utl6b" alt="henri-van-bredapng" /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/features/judgment-day-for-axe-murder-accused-henri-van-breda">[FEATURE] Judgment day for axe murder accused Henri van Breda</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/05/11/remembering-courtney-pieters-one-year-on"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/q38myjpdt5znqzmyisow" alt="Juanita Pieters holds a picture of her youngest daughter, Courtney Pieters. A year on and the Pieters family still want answers about their daughter's death. Picture: Bertram Malgas/EWN" /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/05/11/remembering-courtney-pieters-one-year-on">[FEATURE] Remembering Courtney Pieters, one year on</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/features/budget-speech-2018"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/gnl14mfin4lxsiq2sul3" alt="2png" /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/features/budget-speech-2018">Budget Speech 2018</a></h6>
        
                                        
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/02/14/jacob-zuma-timeline-political-career"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/wjf9c0dflhss1vrbeufg" alt="FILE: Deputy President of South Africa Jacob Zuma addresses a 27 October 2000 press conference in Havana, Cuba, where political and economic relations between the two countries were discussed. Picture: AFP." /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/02/14/jacob-zuma-timeline-political-career">[TIMELINE] The political rise and (sudden) fall of Jacob Zuma</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/features/anc-national-conference-2017"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/akqsxankz0vmo5pjlxue" alt="anc-2017png" /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/features/anc-national-conference-2017">2017 ANC national conference </a></h6>
        
                                        <div class="category">Politics</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/Topic/2017-ANC-elective-conference"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/smintx3uk5iomoems5w1" alt="FILE: President Jacob Zuma, Nkosazana Dlamini Zuma and Cyril Ramaphosa dance after the closing session of the ANC's policy conference on 5 July 2017. Picture: AFP." /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/Topic/2017-ANC-elective-conference">FEATURE: 2017 ANC Elective Conference</a></h6>
        
                                        
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/Topic/Special-Feature-Zimbabwe-in-Crisis"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/upjqaeonmmspeyetlyck" alt="Former Zimbabwe President Robert Mugabe and his wife Grace Mugabe at a Zanu-PF rally on 8 November 2017. Picture: AFP" /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/Topic/Special-Feature-Zimbabwe-in-Crisis">Special Feature: Zimbabwe in Crisis</a></h6>
        
                                        
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/topic/RWC10"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/n68wacdgmhmvubqkbg4u" alt="rwc10png" /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/topic/RWC10">#RWC10: Where were you?</a></h6>
        
                                        
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2017/09/13/feature-wishing-for-water-the-crisis-in-sa-s-forgotten-areas"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/apqzum5tzcace2nxnwqf" alt="Two women pump water from a borehole in Emanyiseni, Kwa-Zulu Natal. Picture: Thomas Holder/EWN" /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2017/09/13/feature-wishing-for-water-the-crisis-in-sa-s-forgotten-areas">[FEATURE] Wishing for water: The crisis in SA's forgotten areas</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="http://ewn.co.za/Features" class="button tiny alert right">View all in Features</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Business">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="http://ewn.co.za/2018/06/16/eskom-there-s-likely-to-be-load-shedding-today"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_147,q_70,w_234/ywegpbnnfudeifa007su" alt="Picture: freeimages.com" /></a>
                                </div>
                                <h6 class="h6-mega">
                                    <a href="http://ewn.co.za/2018/06/16/eskom-there-s-likely-to-be-load-shedding-today">
                                        Eskom: There&#8217;s likely to be load shedding today
                                    </a>
                                </h6>
                                <div class="category">Business</div>
                            </article>
                        </div>
                        <div class="medium-6 columns">
                            <ul class="block-grid-2-col">
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/16/eskom-s-0-wage-offer-off-the-table-after-gordhan-s-intervention"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/y8htenvjlhmxyp0g6zla" alt="FILE: Pravin Gordhan. Picture: EWN." /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/16/eskom-s-0-wage-offer-off-the-table-after-gordhan-s-intervention">Eskom&#8217;s 0% wage offer off the table after Gordhan&#8217;s intervention</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/16/signs-show-south-africa-economy-is-growing-treasury"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/z5wdrjwz0wpq7qpufb0w" alt="Picture: Supplied." /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/16/signs-show-south-africa-economy-is-growing-treasury">Signs show SA economy is growing - Treasury</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/16/loadshedding-will-this-be-a-dark-weekend-for-sa"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/zezheuimd1n08displ89" alt="Picture: pixabay.com" /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/16/loadshedding-will-this-be-a-dark-weekend-for-sa">#LoadShedding: Will this be a dark weekend for SA?</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/15/eskom-announces-suspension-of-load-shedding"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/gmwch4orowx19wz0vtwl" alt="FILE: Picture: EWN." /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/15/eskom-announces-suspension-of-load-shedding">Eskom announces suspension of load shedding</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/15/apple-signs-oprah-winfrey-to-multiyear-programme-deal"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/bt7fzbcg2kthj3t6r0dp" alt="FILE: Oprah Winfrey. Picture: AFP." /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/15/apple-signs-oprah-winfrey-to-multiyear-programme-deal">Apple signs Oprah Winfrey to multiyear programme deal</a></h6>
        
                                        <div class="category">Business</div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="left">
                                            <a href="http://ewn.co.za/2018/06/15/draft-law-proposes-30-black-ownership-for-mining-firms-within-5-years"><img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_59,q_70,w_92/gqwrlyipwfvd2ylwmfg3" alt="FILE: Mineral Resources Minister Gwede Mantashe. Picture: Thomas Holder/EWN." /></a>
                                        </div>
                                        <h6><a href="http://ewn.co.za/2018/06/15/draft-law-proposes-30-black-ownership-for-mining-firms-within-5-years">Draft law proposes 30% black ownership for mining firms within 5 years</a></h6>
        
                                        <div class="category">Local</div>
                                    </article>
                                </li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <h6 class="h6-mega">Popular Topics</h6>
                            <ul class="mega-popular">
                                <li><a href="http://ewn.co.za/Topic/Eskom">Eskom</a></li>
                                <li><a href="http://ewn.co.za/Topic/NUMSA">NUMSA</a></li>
                                <li><a href="http://ewn.co.za/Topic/Eskom-strike">Eskom strike</a></li>
                                <li><a href="http://ewn.co.za/Topic/Load-shedding">Load shedding</a></li>
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="http://ewn.co.za/Categories/Business" class="button tiny alert right">View all in Business</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content show" id="mega-Multimedia">
                    <div class="row collapse">
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="http://ewn.co.za/2018/06/15/watch-cape-high-school-marches-against-women-and-child-abuse">
                                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_140,q_70,w_223/hxl3q0kkfokkqgbwqfop" alt="Westerford high school learners getting ready to watch the Baxter Theatre&#8217;s latest flagship production #JustMen, which calls for men to unite and take a stand against abuse. Picture: Cindy Archillies/EWN" />
                                    </a>
                                </div>
                                <h4 class="h4-mega text-center"><a href="http://ewn.co.za/Multimedia/Video">Video</a></h4>
                            </article>
                            <ul class="mega-popular">
                                <li><a href="http://ewn.co.za/2018/06/15/watch-cape-high-school-marches-against-women-and-child-abuse">[WATCH] Cape High School marches against women and child abuse </a></li>
                                <li><a href="http://ewn.co.za/2018/06/15/watch-non-profit-organisation-nakhlistan-to-feed-85-000-on-eid">[WATCH] Non-profit organisation Nakhlistan to feed 85,000 on Eid</a></li>
                                <li><a href="http://ewn.co.za/2018/06/14/watch-zonke-shares-l-o-v-e-with-her-new-album">[WATCH] Zonke shares L.O.V.E with her new album</a></li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="http://ewn.co.za/2018/06/15/listen-fifa-world-cup-nigeria-history-makers">
                                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_140,q_70,w_223/qn4mnuz4pe9msars6iti" alt="FILE: Nigeria's players celebrate after an international friendly football match between Argentina and Nigeria in Krasnodar on 14 November 2017. Picture: AFP." />
                                    </a>
                                </div>
                                <h4 class="h4-mega text-center"><a href="http://ewn.co.za/Multimedia/Audio">Audio</a></h4>
                            </article>
                            <ul class="mega-popular">
                                <li><a href="http://ewn.co.za/2018/06/15/listen-fifa-world-cup-nigeria-history-makers">[LISTEN] #WorldCup Nigeria's history makers</a></li>
                                <li><a href="http://ewn.co.za/2018/06/15/listen-world-cup-egypt-mo-salah-return-world-cup">[LISTEN] Egypt returns for 2018 #WorldCup</a></li>
                                <li><a href="http://ewn.co.za/2018/06/15/listen-the-worst-performing-shares-on-jse-in-2018">[LISTEN] The worst performing shares on JSE in 2018</a></li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="http://ewn.co.za/2018/06/15/rate-of-suicides-worldwide">
                                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_140,q_70,w_223/ocpbowvpmjsouyhtwvwm" alt="Rope. Suicide. Hanging. Picture: Pixabay.com" />
                                    </a>
                                </div>
                                <h4 class="h4-mega text-center"><a href="http://ewn.co.za/Multimedia/Infographics">Infographics</a></h4>
                            </article>
                            <ul class="mega-popular">
                                <li><a href="http://ewn.co.za/2018/06/15/rate-of-suicides-worldwide">Rate of suicides worldwide</a></li>
                                <li><a href="http://ewn.co.za/2018/06/14/the-fifa-world-cup-the-history-of-winners">The Fifa World Cup: The history of winners</a></li>
                                <li><a href="http://ewn.co.za/2018/06/14/mining-incidents-at-sibanye-stillwater-mines-in-2018">Mining incidents at Sibanye-Stillwater mines in 2018</a></li>
                            </ul>
                        </div>
                        <div class="medium-3 columns">
                            <article class="article-short">
                                <div class="thumb">
                                    <a href="http://ewn.co.za/2018/06/14/cartoon-for-whom-nobel-tolls">
                                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_140,q_70,w_223/pnx7me7naej1eiscuvma" alt="By Dr Jack &amp; Curtis." />
                                    </a>
                                </div>
                                <h4 class="h4-mega text-center"><a href="http://ewn.co.za/Multimedia/Cartoons">Cartoons</a></h4>
                            </article>
                            <ul class="mega-popular">
                                <li><a href="http://ewn.co.za/2018/06/14/cartoon-for-whom-nobel-tolls">[CARTOON] For Whom Nobel Tolls?</a></li>
                                <li><a href="http://ewn.co.za/2018/06/12/cartoon-life-s-a-beach-for-the-kzn-anc">[CARTOON] Life's a Beach for the KZN ANC</a></li>
                                <li><a href="http://ewn.co.za/2018/06/11/cartoon-anthem-of-the-springbok-faithful">[CARTOON] Anthem of the Springbok Faithful</a></li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="/Multimedia" class="button tiny alert right">View all in Multimedia</a>
                        </div>
                    </div>
                </div>
                <div class="medium-12 columns mega-menu-content hide" id="mega-Traffic">
        
                    <div class="row collapse">
        
                        <div class="medium-3 columns">
                        </div>
                        <div class="medium-9 columns">
                            <ul class="block-grid-3-col">
                            </ul>
                        </div>
                    </div>
        
                    <div class="row collapse">
                        <div class="medium-3 medium-offset-9 columns">
                            <a href="http://ewn.co.za/Traffic" class="button tiny alert right">View all in Traffic</a>
                        </div>
                    </div>
                </div>
        
        
        
                <div class="row collapse weather-widget hide mega-menu-dropdown-content" id="mega-weather">
                    <!-- start weather widget -->
        
                    <header>
                        <div class="medium-5 columns">
                            <div class="city-select">
                                <select name="city" id="city">
                                    <option value="johannesburg"  selected="selected" >Johannesburg</option>
                                    <option value="capetown" >Cape Town</option>
                                    <option value="pretoria" >Pretoria</option>
                                    <option value="vereeniging" >Vereeniging</option>
                                    <option value="durban" >Durban</option>
                                    <option value="plettenbergbay" >Plettenberg Bay</option>
                                    <option value="paarl" >Paarl</option>
                                    <option value="strand" >Strand</option>
                                    <option value="rustenburg" >Rustenburg</option>
                                    <option value="bloemfontein" >Bloemfontein</option>
                                    <option value="nelspruit" >Nelspruit</option>
                                    <option value="george" >George</option>
                                </select>
                            </div>
                        </div>
                        <div class="medium-7 columns weather-current">
                            <i data-icon="3"></i> <span class="hi-temp">20°C</span> <span class="lo-temp">/ 22°C</span>
                        </div>
                    </header>
        
                    <div class="row collapse weather-content " id="weather-data-johannesburg">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">16°C</li>
                                <li class="lo-temp">4°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">17°C</li>
                                <li class="lo-temp">3°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">5°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">7°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">7°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">18°C</li>
                                <li class="lo-temp">5°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-capetown">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">16°C</li>
                                <li class="lo-temp">9°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">16°C</li>
                                <li class="lo-temp">9°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">16°C</li>
                                <li class="lo-temp">11°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">14°C</li>
                                <li class="lo-temp">11°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">16°C</li>
                                <li class="lo-temp">9°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">16°C</li>
                                <li class="lo-temp">8°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-pretoria">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">7°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">6°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">6°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">7°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">6°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">7°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-vereeniging">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">17°C</li>
                                <li class="lo-temp">2°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">1°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">5°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">5°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">3°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">4°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-durban">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">15°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">16°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">23°C</li>
                                <li class="lo-temp">17°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-plettenbergbay">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">16°C</li>
                                <li class="lo-temp">11°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">11°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">16°C</li>
                                <li class="lo-temp">12°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">19°C</li>
                                <li class="lo-temp">11°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">17°C</li>
                                <li class="lo-temp">10°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">10°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-paarl">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">15°C</li>
                                <li class="lo-temp">9°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">16°C</li>
                                <li class="lo-temp">9°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">14°C</li>
                                <li class="lo-temp">8°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">13°C</li>
                                <li class="lo-temp">8°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">16°C</li>
                                <li class="lo-temp">7°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">15°C</li>
                                <li class="lo-temp">7°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-strand">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">15°C</li>
                                <li class="lo-temp">10°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">16°C</li>
                                <li class="lo-temp">11°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">14°C</li>
                                <li class="lo-temp">10°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">14°C</li>
                                <li class="lo-temp">10°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">16°C</li>
                                <li class="lo-temp">10°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">15°C</li>
                                <li class="lo-temp">10°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-rustenburg">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">7°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">4°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">6°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">25°C</li>
                                <li class="lo-temp">5°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">7°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">7°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-bloemfontein">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">14°C</li>
                                <li class="lo-temp">1°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">17°C</li>
                                <li class="lo-temp">-1°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">3°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">3°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">3°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">6°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-nelspruit">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">24°C</li>
                                <li class="lo-temp">7°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">16°C</li>
                                <li class="lo-temp">7°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">26°C</li>
                                <li class="lo-temp">6°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">26°C</li>
                                <li class="lo-temp">7°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">5°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">22°C</li>
                                <li class="lo-temp">8°C</li>
                            </ul>
                        </div>
                    </div>
                    <div class="row collapse weather-content " id="weather-data-george">
                        <div class="medium-2 columns">
                            <ul class="forecast today">
                                <li class="day">Sat</li>
                                <li class="icon"><i data-icon="3"></i></li>
                                <li class="hi-temp">15°C</li>
                                <li class="lo-temp">10°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Sun</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">20°C</li>
                                <li class="lo-temp">10°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Mon</li>
                                <li class="icon"><i data-icon="8"></i></li>
                                <li class="hi-temp">14°C</li>
                                <li class="lo-temp">10°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Tue</li>
                                <li class="icon"><i data-icon="5"></i></li>
                                <li class="hi-temp">18°C</li>
                                <li class="lo-temp">9°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Wed</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">17°C</li>
                                <li class="lo-temp">7°C</li>
                            </ul>
                        </div>
                        <div class="medium-2 columns">
                            <ul class="forecast ">
                                <li class="day">Thu</li>
                                <li class="icon"><i data-icon="1"></i></li>
                                <li class="hi-temp">21°C</li>
                                <li class="lo-temp">10°C</li>
                            </ul>
                        </div>
                    </div>
                </div>
                <!-- end weather widget -->
                <!-- start search -->
                <div class="row collapse search-form hide mega-menu-dropdown-content" id="mega-search">
                    <div class="row collapse">
                        <div class="medium-10 columns">
                            <input type="text" id="searchTerm" placeholder="Search site" onkeypress="return handleEnter(this, event)">
                        </div>
                        <div class="medium-2 columns">
                            <img src="http://ewn.co.za/site/design/img/loading.gif;wa7705e6de12b48ee9" />
                            <a href="#" class="button alert" onclick="return handleSearch(this, event)">Go</a>
                        </div>
                    </div>
                </div>
                <!-- end search -->
        
            </div>
        </header>
        <!-- end wrapper  -->
        <div id="pmb-wg-bna"></div>
        <script src="http://connect.primedia.co.za/widgets/bna/assets/js/embed.min.js" async></script>
        <div class="wrapper row collapse">
            <!-- start wrapper -->
            <div  class="medium-9 columns content" >
                <div itemscope itemtype="http://schema.org/Article">
                    <meta itemprop="wordCount" content="98" />
                    <meta itemprop="interactionCount" content="UserComments:0" />
                    
                    <meta itemprop="datePublished" content="2018-06-16" />
                    <meta itemprop="headline" content="Eskom: There&#8217;s likely to be load shedding today" />
                    <meta itemprop="dateModified" content="2018-06-16" />
                    <meta itemprop="mainEntityOfPage" content="http://ewn.co.za/2018/06/16/eskom-there-s-likely-to-be-load-shedding-today" />
                    <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
                        <meta itemprop="url" content="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_437,q_70,w_700/ywegpbnnfudeifa007su" />
                        <meta itemprop="width" content="700" />
                        <meta itemprop="height" content="437" />
                    </div>
                    <div style="display:none;" itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
                        <meta itemprop="name" content="Eyewitness News" />
                        <meta itemprop="url" content="http://ewn.co.za" />
                        <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
                            <meta itemprop="url"  content="http://ewn.co.za/site/design/img/ewn-logo.png" />
                        </div>
                    </div>
                    <!-- start content -->
                    <div class="row collapse">

                        <div class="medium-8 columns content-wide">
                            <!-- start content wide -->

                            <article class="article-full">
                                <div class="row collapse">
                                    <div class="medium-12 columns">
                                        <h2><span itemprop="name">Eskom: There&#8217;s likely to be load shedding today</span></h2>

                                        <p class="lead">
                                            The power utility says the system is better but high usage due to cold weather will impact on the system.
                                        </p>
                                        <div class="media">
                                            <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_289,q_70,w_463/ywegpbnnfudeifa007su" alt="Picture: freeimages.com">
                                        </div>
                                        <div class="byline">
                                            <span>Picture: freeimages.com</span>
                                        </div>
                                        <div class="article-topics">
                                            <ul>
                                                <li>
                                                    <a href="http://ewn.co.za/Topic/Eskom">Eskom</a>
                                                </li>
                                                <li>
                                                    <a href="http://ewn.co.za/Topic/Load-shedding">Load shedding</a>
                                                </li>
                                            </ul>
                                        </div>
                                        <ul class="share-links clearfix">
                                            <li><a href=""><i class="fi-mail"></i> Email</a></li>
                                            <li><a href="#" onclick="window.print()"><i class="fi-print"></i> Print</a></li>
                                            <li class="tweetbutton"><a href="https://twitter.com/share" data-url="http://ewn.co.za/2018/06/16/eskom-there-s-likely-to-be-load-shedding-today" class="twitter-share-button" data-via="ewnreporter">Tweet</a></li>
                                            <li>
                                                <!--<div class="fb-like" data-href="http://ewn.co.za/2018/06/16/eskom-there-s-likely-to-be-load-shedding-today" data-layout="button_count" data-action="recommend" data-show-faces="true" data-share="false"></div>-->
                                                <div class="fb-share-button" data-href="http://ewn.co.za/2018/06/16/eskom-there-s-likely-to-be-load-shedding-today" data-layout="button_count"></div>
                                            </li>
                                            <li><a href="whatsapp://send" data-text="Eskom: There&#8217;s likely to be load shedding today" data-href="http://ewn.co.za/2018/06/16/eskom-there-s-likely-to-be-load-shedding-today" class="wa_btn wa_btn_s" style="display:none">Share</a></li>
                                        </ul>
                                        <div class="byline">
                                            <span itemprop="author">
                                                <a href="http://ewn.co.za/Contributors/michael-pedro">Michael&nbsp;Pedro</a>
                                            </span>
                                            |&nbsp;<abbr class="timeago" title="2018-06-16T09:40:00+0200">22 minutes ago</abbr>
                                        </div>
                                        <span itemprop="articleBody">
                                                    <p>JOHANNESBURG - <a href="http://ewn.co.za/Topic/Eskom">Eskom</a> says there is likely to be load shedding on Saturday as the power grid is experiencing constraints.</p><p>The power utility says the system is better but high usage due to cold weather will impact on the system.</p><p>South Africans have been experiencing load shedding since Thursday due to industrial action.</p><p>Eskom's Dikatso Mothae said: “The power system is looking a little better today as few generating units have come back online. We do run the risk running load shedding during the evening peak between 5 pm and 8 pm.”</p><p><em>To view Eskom's load shedding schedule, <a href="http://loadshedding.eskom.co.za">click here</a>.</em></p>
                                        </span>
                                                                                                                    </div>
                                </div>
                            </article>
                        </div>
                        <!-- end content wide -->
                        

                        <div class="medium-4 columns content-narrow">
                            <div class="custom-panel">
                                <h3><span>Timeline</span></h3>

                                <ul class="block-grid-1-col">
                                    <li>
                                        <article class="article-short">
                                            <a href="http://ewn.co.za/2018/06/16/eskom-s-0-wage-offer-off-the-table-after-gordhan-s-intervention">
                                                <div class="">
                                                    <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/y8htenvjlhmxyp0g6zla" alt="FILE: Pravin Gordhan. Picture: EWN.">
                                                </div>
                                                <h4>Eskom&#8217;s 0% wage offer off the table after Gordhan&#8217;s intervention</h4>
                                                <div class="byline"><abbr class="timeago" title="2018-06-16T07:37:00+02:00">2 hours ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                    <li>
                                        <article class="article-short">
                                            <a href="http://ewn.co.za/2018/06/16/loadshedding-will-this-be-a-dark-weekend-for-sa">
                                                <div class="">
                                                    <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/zezheuimd1n08displ89" alt="Picture: pixabay.com">
                                                </div>
                                                <h4>#LoadShedding: Will this be a dark weekend for SA?</h4>
                                                <div class="byline"><abbr class="timeago" title="2018-06-16T06:15:01+02:00">3 hours ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                    <li>
                                        <article class="article-short">
                                            <a href="http://ewn.co.za/2018/06/15/eskom-announces-suspension-of-load-shedding">
                                                <div class="">
                                                    <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/gmwch4orowx19wz0vtwl" alt="FILE: Picture: EWN.">
                                                </div>
                                                <h4>Eskom announces suspension of load shedding</h4>
                                                <div class="byline"><abbr class="timeago" title="2018-06-15T20:38:00+02:00">13 hours ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                    <li>
                                        <article class="article-short">
                                            <a href="http://ewn.co.za/2018/06/15/labour-unions-deny-sabotaging-eskom-power-supply">
                                                <div class="">
                                                    <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_129,q_70,w_205/b6wtkhagg8eroarq1msb" alt="Eskom workers affiliated to NUM protesting outside the utility&#8217;s offices at Megawatt Park on 14 June 2018. Picture: @NUM_Media/Twitter.">
                                                </div>
                                                <h4>Labour unions deny sabotaging Eskom power supply</h4>
                                                <div class="byline"><abbr class="timeago" title="2018-06-15T18:12:31+02:00">15 hours ago</abbr></div>
                                            </a>
                                        </article>
                                    </li>
                                </ul>
                            </div>
                        </div>
                        
                    </div>


                </div>
                <!-- start after article advertising -->
                <script src="https://www.chargeplatform.com/tag/?id=112517" async ></script>
                <!-- end after article advertising -->
                <!-- start recommended content advertising widget -->
                <script src="https://www.chargeplatform.com/tag/?id=112518" async ></script>
                <!-- end recommended content advertising widget -->
                <section class="row collapse more-in-category">
                    <!-- start related  -->
                    <div class="medium-12 colummns">
                        
                        <h2>
                            <a href="http://ewn.co.za/Categories/Business">
                                <span>Popular</span> in Business
                                
                            </a>
                        </h2>
                        
                        <ul class="block-grid-3-col">
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/y8htenvjlhmxyp0g6zla" alt="FILE: Pravin Gordhan. Picture: EWN.">
                                        </div>
                                        <h4><a href="http://ewn.co.za/2018/06/16/eskom-s-0-wage-offer-off-the-table-after-gordhan-s-intervention">Eskom&#8217;s 0% wage offer off the table after Gordhan&#8217;s intervention</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2018-06-16T07:37:00+02:00">2 hours ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/gmwch4orowx19wz0vtwl" alt="FILE: Picture: EWN.">
                                        </div>
                                        <h4><a href="http://ewn.co.za/2018/06/15/eskom-announces-suspension-of-load-shedding">Eskom announces suspension of load shedding</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2018-06-15T20:38:00+02:00">13 hours ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/zezheuimd1n08displ89" alt="Picture: pixabay.com">
                                        </div>
                                        <h4><a href="http://ewn.co.za/2018/06/16/loadshedding-will-this-be-a-dark-weekend-for-sa">#LoadShedding: Will this be a dark weekend for SA?</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2018-06-16T06:15:01+02:00">3 hours ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/ajgpusfb1ui4yqdegjnj" alt="Picture: Supplied.">
                                        </div>
                                        <h4><a href="http://ewn.co.za/2018/06/15/brace-yourself-eskom-announces-round-2-of-load-shedding">Brace yourself: Eskom announces round 2 of load shedding</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2018-06-15T12:09:00+02:00">21 hours ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/z5wdrjwz0wpq7qpufb0w" alt="Picture: Supplied.">
                                        </div>
                                        <h4><a href="http://ewn.co.za/2018/06/16/signs-show-south-africa-economy-is-growing-treasury">Signs show SA economy is growing - Treasury</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2018-06-16T06:25:42+02:00">3 hours ago</abbr></div>
                                    </article>
                                </li>
                                <li>
                                    <article class="article-short">
                                        <div class="">
                                            <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_141,q_70,w_225/gqwrlyipwfvd2ylwmfg3" alt="FILE: Mineral Resources Minister Gwede Mantashe. Picture: Thomas Holder/EWN.">
                                        </div>
                                        <h4><a href="http://ewn.co.za/2018/06/15/draft-law-proposes-30-black-ownership-for-mining-firms-within-5-years">Draft law proposes 30% black ownership for mining firms within 5 years</a></h4>

                                        <div class="byline"><abbr class="timeago" title="2018-06-15T19:23:26+02:00">14 hours ago</abbr></div>
                                    </article>
                                </li>
                        </ul>
                    </div>
                </section>
                <!-- end related  -->
                <section class="comments">
                    <h2>Comments</h2>
                
                    <p class="commentsdisclaimer">
                        EWN welcomes all comments that are constructive, contribute to discussions in a meaningful manner and take stories forward.<br />
                        <br />
                        However, we will NOT condone the following:<br />
                        <br />
                        - Racism (including offensive comments based on ethnicity and nationality)<br />
                        - Sexism<br />
                        - Homophobia<br />
                        - Religious intolerance<br />
                        - Cyber bullying<br />
                        - Hate speech<br />
                        - Derogatory language<br />
                        - Comments inciting violence.<br />
                        <br />
                        We ask that your comments remain relevant to the articles they appear on and do not include general banter or conversation as this dilutes the effectiveness of the comments section.<br />
                        <br />
                        We strive to make the EWN community a safe and welcoming space for all.<br />
                        <br />
                        EWN reserves the right to: 1) remove any comments that do not follow the above guidelines; and, 2) ban users who repeatedly infringe the rules.<br />
                        <br />
                        Should you find any comments upsetting or offensive you can also flag them and we will assess it against our guidelines.<br />
                        <br />
                        EWN is constantly reviewing its comments policy in order to create an environment conducive to constructive conversations.<br />
                    </p>
                
                    <div id="disqus_thread"></div>
                    <script type="text/javascript">
                                        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
                                        var disqus_shortname = 'eyewitness-news'; // required: replace example with your forum shortname
                                        var disqus_identifier = '27B90C67-1660-4CF3-9E10-FF00D7AFA543';
                
                                        /* * * DON'T EDIT BELOW THIS LINE * * */
                                        (function () {
                                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="http://disqus.com" data-disqus-identifier="27B90C67-1660-4CF3-9E10-FF00D7AFA543" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                
                </section>
                <!-- end comments -->
            </div>
            <!-- end content -->
            <aside class="medium-4 columns sidebar">
                <!-- start sidebar -->
                <section>
                    <!-- start on air -->
                    <div class="medium-12 custom-panel on-air">
                        <h3><span>On</span> Air <i class="fi-rss right"></i></h3>
                        <hr>
                        <h4>Latest bulletin</h4>
                
                        <div class="row collapse" id="NewsBulletinAudio">
                            <!-- start latest bulletin -->
                            <div class="medium-5 columns">
                                <select name="NewsBulletinAudio">
                                    <option data-location="gp"
                                            data-player="c15bb9c5-9e19-41a2-a93f-09c2880dfbcc"
                                            data-audiourl="http://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/vewwlbgnatfbtzsxgfaq"
                                            value="EWN.API.v2.Model.ContentItem"
                                            data-pre_postroll=""
                                            selected="selected"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/newsprerolls/empty.mp3">
                                        GAUTENG
                                    </option>
                                    <option data-location="cpt"
                                            data-player="df037706-9a84-418c-b531-34e0bb1e1dc8"
                                            data-audiourl="http://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/cc1mlhuxjlziwnldkxok"
                                            value="EWN.API.v2.Model.ContentItem"
                                            data-pre_postroll=""
                                            
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/newsprerolls/empty.mp3">
                                        CAPE TOWN
                                    </option>
                                    <option data-location="cpt-kfm"
                                            data-player="0fbc6cd1-ff1e-4fa3-aed5-6a13f41e4086"
                                            data-audiourl="http://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/oqk9dnsn35ajufrgsuns"
                                            value="EWN.API.v2.Model.ContentItem"
                                            data-pre_postroll=""
                                            
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/newsprerolls/empty.mp3">
                                        KFM
                                    </option>
                                </select>
                            </div>
                
                            <div class="medium-7 columns">
                                <audio id="audio_playerc15bb9c5-9e19-41a2-a93f-09c2880dfbcc"
                                       src="http://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/vewwlbgnatfbtzsxgfaq"
                                       type="audio/mp3"
                                       location="gp"
                                       preload="none"></audio>
                
                            </div>
                        </div>
                        <!-- end latest bulletin -->
                
                        <h4>Latest traffic report</h4>
                
                        <div class="row collapse on-air" id="TrafficBulletinAudio">
                            <!-- start latest traffic report -->
                            <div class="medium-5 columns">
                                <select name="TrafficBulletinAudio">
                                    <option data-location="cpt"
                                            data-player="6397150c-4031-46b4-8c2d-638b07f8e356"
                                            data-audiourl="http://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/q92b71usp2iqre5rlwig"
                                            value="6397150c-4031-46b4-8c2d-638b07f8e356"
                                            data-pre_postroll="preRoll"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/trafficprerolls/empty.mp3">
                                        CAPE TOWN
                                    </option>
                                    <option data-location="gp"
                                            data-player="7d1065e5-a758-4c14-8f3f-9efcd204b839"
                                            data-audiourl="http://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/nezvohocloyoyospu9pd"
                                            value="7d1065e5-a758-4c14-8f3f-9efcd204b839"
                                            data-pre_postroll="preRoll"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/trafficprerolls/empty.mp3">
                                        GAUTENG
                                    </option>
                                    <option data-location="cpt-kfm"
                                            data-player="6ddcb069-6980-4e6e-b65d-bd904032d25e"
                                            data-audiourl="http://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/sviqvszivtsgyphrjomq"
                                            value="6ddcb069-6980-4e6e-b65d-bd904032d25e"
                                            data-pre_postroll="preRoll"
                                            data-rollurl="http://www.pod702.co.za/Eyewitnessnews/trafficprerolls/empty.mp3">
                                        KFM
                                    </option>
                                </select>
                
                            </div>
                            <div class="medium-7 columns">
                                <audio id="audio_player7d1065e5-a758-4c14-8f3f-9efcd204b839"
                                       src="http://cdn.primedia.co.za/primedia-broadcasting/video/upload/v1/BulletinManager/nezvohocloyoyospu9pd"
                                       type="audio/mp3"
                                       location="gp"
                                       preload="none"></audio>
                
                            </div>
                        </div>
                        <!-- end latest traffic report -->
                    </div>
                </section>
                <!-- end on air -->

                <!-- start ad block 1 -->
                <section>
                    <div class="medium-12">
                        <!-- /72803759/ewn_desktop_business_300x250_top -->
                        <div id='div-gpt-ad-1496219355029-1'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496219355029-1'); });
                        </script>
                        </div>
                    </div>
                </section>
                <!-- end ad block 1 -->

                <section>
                    <!-- start most popular -->
                    <div class="medium-12 custom-panel mostpopular-panel">
                        <h3><span>Trending </span> on EWN</h3>
                
                        <p>
                            <div class="">
                                <a href="http://ewn.co.za/2018/06/16/eskom-s-0-wage-offer-off-the-table-after-gordhan-s-intervention">
                                    <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_175,q_70,w_280/y8htenvjlhmxyp0g6zla" alt="FILE: Pravin Gordhan. Picture: EWN.">
                                </a>
                            </div>
                        </p>
                        <ol class="most-popular track-mostpopular">
                			<li><a href="http://ewn.co.za/2018/06/16/eskom-s-0-wage-offer-off-the-table-after-gordhan-s-intervention">Eskom&#8217;s 0% wage offer off the table after Gordhan&#8217;s intervention</a></li>
                			<li><a href="http://ewn.co.za/2018/06/16/ramaphosa-concerned-about-collapse-of-governance">Ramaphosa concerned about &#8216;collapse of governance&#8217;</a></li>
                			<li><a href="http://ewn.co.za/2018/06/15/eskom-announces-suspension-of-load-shedding">Eskom announces suspension of load shedding</a></li>
                			<li><a href="http://ewn.co.za/2018/06/15/ronaldo-accepts-2-yrs-in-prison-eur18-8-mln-fine-in-tax-case">Ronaldo accepts 2 yrs in prison, &#8364;18.8 mln fine in tax case</a></li>
                			<li><a href="http://ewn.co.za/2018/06/16/magic-ronaldo-lights-up-world-cup-with-hat-trick-to-deny-spain">Magic Ronaldo lights up World Cup with hat-trick to deny Spain</a></li>
                        </ol>
                    </div>
                </section>
                <!-- end most popular -->

                
                <!-- start ad block 2 -->
                <section>
                    <div class="medium-12">
                        <!-- /72803759/ewn_desktop_business_300x250_bottom -->
                        <div id='div-gpt-ad-1496219355029-0'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496219355029-0'); });
                        </script>
                        </div>
                    </div>
                </section>
                <!-- end ad block 2 -->

                <!-- start ad block 3 -->
                <!--<section>
                    <div class="medium-12">
                    </div>
                </section>-->
                <!-- end ad block 3 -->

                <section>
                    <div class="medium-12 mailer-signup-sidebar">
                        <div id="mc_embed_signup">
                            <form action="//ewn.us8.list-manage.com/subscribe/post?u=283f53056487606eead9d1c70&amp;id=99445e54b3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                                <div id="mc_embed_signup_scroll">
                                    <h4 for="mce-EMAIL">Let the news come to you. Subscribe to our daily newsletter.</h4>
                                    <input type="email" value="" name="EMAIL" class="input input--bordered" id="mce-EMAIL" placeholder="Email address" required>
                                    <div style="position: absolute; left: -5000px;"><input type="text" name="b_283f53056487606eead9d1c70_a7e3dd44f6" tabindex="-1" value=""></div>
                                    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" style="margin-top: 16px" class="btn btn--icon"></div>
                                </div>
                            </form>
                        </div>
                    </div>
                </section>

                <section>
                    <div class="medium-12 sidebar-content-panel">
                        <div class="fb-page" data-href="https://www.facebook.com/Eyewitness-News-168892509821961/" data-height="800" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/Eyewitness-News-168892509821961/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/Eyewitness-News-168892509821961/">Eyewitness News</a></blockquote></div>
                    </div>
                </section>

                <!--<section>
                    <div class="medium-12 sidebar-content-panel">
                        <div id="pmb-wg" data-wg-width="300" data-wg-height="600"></div>
                        <script>(function(){var s=document.createElement('script');s.onreadystatechange=function(){if(s.readyState=='loaded'){document.body.appendChild(script);}};s.src = 'http://connect.primedia.co.za/widgets/world-economic-forum/assets/js/embed.js';s.type = 'text/javascript';s.async = false;document.body.appendChild(s);})()</script>
                    </div>
                </section>-->
            </aside>
            <!-- end sidebar -->

        </div>
        
        <!-- end wrapper  -->

        <footer class="row collapse">
            <div class="medium-2 columns">
                <ul>
                    <li><a href="/Categories/Local">Local</a></li>
                    <li><a href="/Categories/World">World</a></li>
                    <li><a href="/Categories/Politics">Politics</a></li>
                    <li><a href="/Categories/Sport">Sport</a></li>
                    <li><a href="/Categories/Business">Business</a></li>
                </ul>
            </div>
            <div class="medium-2 columns">
                <ul>
                    <li><a href="/Categories/Lifestyle">Lifestyle</a></li>
                    <li><a href="/Categories/Opinion">Opinion</a></li>
                    <li><a href="/Features">Features</a></li>
                    <li><a href="/Multimedia/Video">Video</a></li>
                    <li><a href="/Multimedia/Audio">Audio</a></li>
                </ul>
            </div>
            <div class="medium-3 columns">
                <ul>
                    <li><a href="/Categories/iWitness">iWitness</a></li>
                    <!--<li><a id="trigger-appsform" href="#appsform" class="nyroModalSmall">EWN Apps</a></li>-->
                    <li><a id="trigger-appsform" href="http://ewn.co.za/ewn-apps">EWN Apps</a></li>
                    <a id="splash-trigger-button" style="display:none !important;" href="#splashform" class="nyroModalMedium">SANEF popup</a>
                    <li><a href="/breaking-news">Breaking News Alerts</a></li>
                    <li><a href="/Traffic">Traffic</a></li>
                </ul>
            </div>
            <div class="medium-2 columns">
                <ul>
                    <li><a href="http://m.ewn.co.za">EWN.Mobi</a></li>
                    <li><a href="/Newsletter">Newsletter Signups</a></li>
                    <li><a href="/RssFeeds">RSS Feeds</a></li>
                    <li><a href="/whatsapp">EWN Whatsapp Alerts</a></li>
                    <li><a href="/ContactUs">Contact</a></li>
                </ul>
            </div>
            <div class="medium-2 columns">
                <ul itemscope itemtype="http://schema.org/Organization">
                    <a style="display:none;" itemprop="url" href="http://ewn.co.za"></a>
                    <a style="display:none;" itemprop="sameAs" href="https://twitter.com/ewnupdates"></a>
                    <li><a itemprop="sameAs" href="https://www.facebook.com/pages/Eyewitness-News/168892509821961"><i class="fi-social-facebook"></i>Find us on Facebook</a></li>
                    <li><a href="#twitterform" class="nyroModalSmall"><i class="fi-social-twitter"></i>Follow us on Twitter</a></li>
                    <li><a itemprop="sameAs" href="https://instagram.com/ewnupdates/"><i class="fi-social-instagram"></i>Follow us on Instagram</a></li>
                    <li><a href="/CommentsPolicy">Comments Policy</a></li>
                </ul>
            </div>
        </footer>
        <div class="row collapse copyright">COPYRIGHT 2015 ALL RIGHTS RESERVED | <a class="termsconditionslink" href="/TermsAndConditions">Terms &amp; Conditions</a> | <a class="termsconditionslink" href="http://primediabroadcasting.co.za/page/privacy-notice/">Privacy</a> | <a class="termsconditionslink" href="http://primediabroadcasting.co.za/page/paia">PAIA</a></div>
        
        <div id="twitterform" class="twitterlinks" style="display: none; width: 275px !important; height: 170px !important">
            <h4>Choose an EWN Twitter account</h4>
            <a href="https://twitter.com/ewnreporter" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewnreporter</a><br /><br />
            <a href="https://twitter.com/ewnupdates" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewnupdates</a><br /><br />
            <a href="https://twitter.com/ewnsport" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewnsport</a><br /><br />
            <a href="https://twitter.com/ewntraffic" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ewntraffic</a><br /><br />
            <script>!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https'; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = p + '://platform.twitter.com/widgets.js'; fjs.parentNode.insertBefore(js, fjs); } }(document, 'script', 'twitter-wjs');</script>
        </div>
        
        <div id="appsform" class="appsform" style="display: none; width: 600px !important;">
            <h4>Choose an EWN app</h4>
            <a class="mobilename" href="https://itunes.apple.com/za/app/eyewitness-news/id636459947?mt=8" target="_blank"><img src="http://ewn.co.za/site/design/img/apple.jpg;wae69d4727b9f30166" height="20" width="20" /><span class="mobilename"> iOS</span></a><br /><br />
            <a class="mobilename" href="http://play.google.com/store/apps/details?id=com.eyewitnessnews&hl=en" target="_blank"><img src="http://ewn.co.za/site/design/img/android.jpg;wa267fa8c8078147ec" height="20" width="20" /><span class="mobilename"> Android</span></a><br /><br />
        </div>
        
        <div id="splashform" class="splashform" style="display: none; width: 450px !important;height:450px !important;">
            <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1508332618/pbgwhkrez9atr201cujx.png" width="400" />
        </div>
        
    </div><!-- end main -->
    <!-- build:js js/rem.js -->
    <!--[if lt IE 9]>
    <script src="http://ewn.co.za/site/design/js/ie8/rem.js;wadfa8ae5326e52c81"></script>
    <![endif]-->
    <!-- endbuild -->
    <script src="http://connect.primedia.co.za/analytics/collector.js" async></script>
    
    <!--EWN.co.za audience script-->
    <script>
        document.write('<scr' + 'ipt src="https://ads.chargeads.com/pixel?id=1292731681&t=js&data=url|' + window.location.href + '"></scr' + 'ipt>')
    </script>
</body>
</html>
<script id="f5_cspm">(function(){var f5_cspm={f5_p:'ELBMIBCDOBDKCIGJGLGDCANEDMGOAHFHCLFGKJDGBEEBKIELEPCKJGMGBKPACKEIAAKMGIEOJDMDHCNKAAMHOFOJGBKDOAKINCAEPDKEIPKCHPPNPNDODPEGJKMMFAEA',setCharAt:function(str,index,chr){if(index>str.length-1)return str;return str.substr(0,index)+chr+str.substr(index+1);},get_byte:function(str,i){var s=(i/16)|0;i=(i&15);s=s*32;return((str.charCodeAt(i+16+s)-65)<<4)|(str.charCodeAt(i+s)-65);},set_byte:function(str,i,b){var s=(i/16)|0;i=(i&15);s=s*32;str=f5_cspm.setCharAt(str,(i+16+s),String.fromCharCode((b>>4)+65));str=f5_cspm.setCharAt(str,(i+s),String.fromCharCode((b&15)+65));return str;},set_latency:function(str,latency){latency=latency&0xffff;str=f5_cspm.set_byte(str,32,(latency>>8));str=f5_cspm.set_byte(str,33,(latency&0xff));str=f5_cspm.set_byte(str,27,2);return str;},wait_perf_data:function(){try{var wp=window.performance.timing;if(wp.loadEventEnd>0){var res=wp.loadEventEnd-wp.navigationStart;if(res<60001){var cookie_val=f5_cspm.set_latency(f5_cspm.f5_p,res);window.document.cookie='f5avr0324544537aaaaaaaaaaaaaaaa='+encodeURIComponent(cookie_val)+';path=/';}
return;}}
catch(err){return;}
setTimeout(f5_cspm.wait_perf_data,100);return;},go:function(){var chunk=window.document.cookie.split(/\s*;\s*/);for(var i=0;i<chunk.length;++i){var pair=chunk[i].split(/\s*=\s*/);if(pair[0]=='f5_cspm'&&pair[1]=='1234')
{var d=new Date();d.setTime(d.getTime()-1000);window.document.cookie='f5_cspm=;expires='+d.toUTCString()+';path=/;';setTimeout(f5_cspm.wait_perf_data,100);}}}}
f5_cspm.go();}());</script>